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CHAPTER 15 ELECTRONIC FORMS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Traditionally, forms are printed on paper and filled in by pen. These 
days, however, many of the forms that were once printed and 
posted are now transmitted and stored electronically, or even 
completed online. Many of these electronic forms are used to 
extract data and will never be printed (one step closer to the 
paperless office, perhaps?). It therefore becomes necessary to 
understand document production techniques when working in a 
purely digital environment.   

Word allows you to create electronic forms which, instead of being 
filled in on paper, are actually completed on the screen. These 
types of electronic forms differ to normal documents in that they 
direct the user to the areas of the form they need to complete 
through the use of content controls. 

In this session you will: 

 gain an understanding of electronic forms in Word 

 learn how to create a structure for the form 

 gain an understanding of content controls 

 learn how to display the Developer tab 

 learn how to add text controls 

 learn how to set content control properties 

 learn how to insert the Date Picker control 

 learn how to insert prompt text 

 learn how to insert formulas 

 learn how to add a combo box 

 learn how to insert a drop-down list control 

 learn how to protect and save a form 

 learn how to complete an electronic form 

 learn how to edit a protected form 

 learn how to delete a content control. 

INFOCUS 

WPL_W880 
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UNDERSTANDING ELECTRONIC FORMS IN WORD 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

You can use forms for many types of standard 
business documents, such as invoices, orders, 
applications and registrations, and much more. 
Content controls enable the form to be filled in 

on-screen, saving the user time and paper. Forms, 
however, are not the most intuitive to create and 
you need a little understanding of the underlying 
theory in order to use them to their full potential. 

What Is An Electronic Form In Word? 

An electronic form is a type of document—generally laid out using tables—that contains text and 
fields (content controls) to insert specific types of data and guide the user through completing the 
form. Normally, the form design has been saved as a template and you will create a new document 
based on that template before completing or distributing the form. In addition, the document has been 
protected so that access is granted only to the parts of the document that need to be filled in. 

So What Happens To The Data When The Form Is Completed? 

Electronic forms in Word are not generally used to capture and analyse data. So, once a user has 
completed the form, the data is retained in that document. Word forms are therefore ideal for things 
such as quotation letters, proposals, small business invoices, and the like, where there is no need to 
dredge through and analyse all of the collected data. If you need forms where you intend to capture 
data for later analyses then you should create forms in either Excel or Access. 

Step 2: Insert data input fields 

Once the form has been created you will know 
what content controls are required and where 
they should be placed. Content controls are like 
boxes into which the user will either type 
information or choose information from a list. You 
can recognise a content control by the grey text 
that appears on the form, such as Click here to 
enter text or Select your name.  

There are several types of content controls: text 
controls, drop-down lists and combo boxes, and a 
date picker, for example. Text controls are used 
to type information; drop-down lists and combo 
boxes present information in a list and all the user 
has to do is to click on the desired choice; and a 
date picker provides a calendar from which you 
can pick a date. 

How Are Word Forms Created? 

There are essentially three main steps to creating forms in Word. 

Step 1: Create the form 

Forms consist of labels that identify the type of data required (such as First name), as well as a field 
or cell (or box) to enter the required data. The easiest and most effective way to set up a form in Word 
is to use tables. The first step, therefore, becomes creating the form, or table, that will hold the data 
and data input fields.  

 

Step 3: Protect the form and save it as a template 

Once the content controls have been placed the 
form can be protected – this is a simple step and 
basically prevents all parts of the document from 
being changed except for the controls. Saving the 
form as a template means that new documents 
can be created from the original form. For 
example, if you have created a quotation form you 
will most likely want to use it for creating many 
quotations in the future. 

An example of an invoice form, where tables are used 
to construct the form and input data fields indicate 
where text should be entered 
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Try This Yourself: 

O
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 Before starting this exercise 

you MUST open the file W880 
Forms_1.docx... 

 Examine the document 

Our case study form will be 
based on an invoicing 
example. To save time, the 
structure has already been 
created for you in this 
document... 

 If the table gridlines are not 
visible, click in the table then 
click on the Layout tab and 

click on View Gridlines  in 

the Table group 

The gridlines help you 
visualise where the content 
controls will be placed to 
create your form 

 

For Your Reference… 

To create a form: 

1. Create a new document and type the text 
required for the form. Use tables as a 
structure into which the content controls can 
be placed 

Handy to Know… 

 Because gridlines don’t print, you can get an 
idea of how the form will look when it’s 
printed by hiding the gridlines. 

1 

You start to create an electronic form in Word 
just like you would any other document. 
However, to allow for the precise alignment of 
text and content controls, and for easier form 

navigation, forms are best placed in tables. The 
basis of any form is the elements that will not 
change, such as the text, the table and any 
formatting. 
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Content controls can be inserted into a 
document or form to make the task of data entry 
quicker and easier. You can show users exactly 
where they need to add information and even 

provide drop-down lists of options for users to 
select from. So that you know which control to use 
for which purpose, here is an explanation of each 
of them. 
 

Plain Text 

Plain text controls are used for plain text or text that you want 
formatted the same way. It is probably the most commonly- 
used control. When active in a document, Rich Text controls 
and Text controls are identical in appearance. (However, you 
can tell the difference by how they behave and by clicking on 

Properties  in the Controls group on the Developer tab.) 

Picture 

Picture controls are used for inserting any graphic, such as a 
drawing, shape, chart, table, clip art, SmartArt, photograph or 
illustration. They’re also ideal for ID photographs. 

Combo Box 

Combo boxes provide a text box that users can either type into 
or select an option from a list.  

Drop-Down List 

Drop-down lists provide a list of options that you can select 
from. Unlike combo boxes, you are restricted to the options in 
the list and can’t type directly into this control. Combo boxes 
and drop-down lists are identical in appearance when they 
appear on a form. 

Date Picker 

The Date Picker control provides a calendar that enables you 
to select a date, or click on [Today] to insert today’s date. You 
can also specify the format that you want the date to appear in. 

Check Box 

The Check Box control enables the user to select an option by 
ticking a box. The Check Box control is ideal where users have 
to select either Yes or No, for example. 

Building Block Gallery 

The Building Block Gallery control displays the contents of 
the gallery that you nominate. This could be Quick Parts or any 
custom gallery that you create. It allows you to insert any 
building block from the gallery. 

 
Content Control Properties 

Each content control contains properties that you can set to modify the way that the control behaves. 
For example, you can create or modify a Title for each control. You can specify a style to apply 
automatically to whatever the user enters. You can make text controls disappear once the person had 
entered the details. You can even lock controls so that they can’t be edited or deleted. In Design 
Mode you can even change the prompt text (e.g. Choose an item) that appears in the control. 

 

Rich Text and Plain Text 
control: users can click and start 
typing the required text 

Picture control: users can double-click on 
the control to locate and insert a picture 

Combo box 
and Drop-down 
list controls: 
users can click 
on the control to 
display and 
select from a 
menu of options 

Rich Text 

Rich text controls allow users to enter paragraphs of text. You can 
even apply formatting to text once you’ve typed it. 

 

Users can click on the Date Picker to 
display a calendar and select a date 



Microsoft Word 2010 - Level 3 

© Watsonia Publishing Page 139 Electronic Forms 

DISPLAYING THE DEVELOPER TAB 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Before starting this exercise 

you MUST open the file W880 
Forms_1.docx... 

 Examine the Ribbon 

There will be series of tabs 
across it. We’re assuming that 
the Developer tab is not one of 
them... 

 Click on the File tab, then click 
on Options to open the Word 
Options dialog box 

 Click on Customise Ribbon to 
display options for working 
with the Ribbon 

 Click on the check box for 
Developer in Customise the 
Ribbon so that it appears with 
a tick 

 Click on [OK] 

The Developer tab will appear 
at the right-hand end of the 
Ribbon 

 

For Your Reference… 

To display the Developer tab: 

1. Click on the File tab, then click on Options 

2. Click on Customise Ribbon and then click 
on the check box for Developer in 
Customise the Ribbon so that it appears 

with a tick, then click on [OK] 

Handy to Know… 

 To hide the Developer tab, click on the File 
tab and then click on Options to open the 
Word Options dialog box. Click on 
Customise Ribbon and then click on the 
checkbox next to Developer in Customise 
the Ribbon to remove the tick, and then click 
on [OK]. 

 

3 

5 

Many of the advanced features of Word, 
especially those used for working with templates, 
forms, macros and document protection, are 
found on the Developer tab. This tab is hidden 

by default, so don’t worry if you can’t see it. The 
Developer tab can be displayed by accessing the 
Word Options and customising the Ribbon to 
include the Developer tab. 
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Try This Yourself: 
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 Continue using the previous 

file with this exercise, or open 
the file W880 Forms_1.docx... 

 Click on the Developer tab 

The Controls group contains 
the tools that we need to insert 
content controls in the form... 

 Click in the empty cell to the 
right of Invoice No in the first 
table 

 Click on Plain Text  to 

insert a Plain Text content 
control  

A Plain Text content control 
will be inserted into the form... 

 Repeat steps 2 and 3 for the 
following: 

To 

Street 

Suburb 

Postcode 

 Click in the first cell below 
Description 

 Click on Plain Text  

 Repeat steps 5 and 6 for the 
rest of the Description cells 

 Save the form 

 

For Your Reference… 

To add a text control: 

1. Position the cursor where you want the Text 
content control to appear 

2. Click on the Developer tab, then click on 

Plain Text  or Rich Text  in the 

Controls group 

Handy to Know… 

 Plain Text  retains the required formatting 

and does not allow users to format the data, 

whereas Rich Text  allows users to format 

the text they’ve entered. 

 Once you have inserted a content control, you 
can repeat this action by positioning the cursor 
and pressing .  

 

3 

4 

The Plain Text and Rich Text controls are the 
most commonly-used content controls. These 
Text controls provide the user with an input area 
where text can be entered, and text can be either 

numbers and/or letters. Text controls are used 
where small items of text are required, such as a 
name, street address, invoice number or a brief 
description. 

7 
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Try This Yourself: 
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 Continue using the previous 

file with this exercise, or open 
the file W880 Forms_2.docx... 

 Click in the text content control 
for Invoice No: to select it 

 Click on Properties  in the 

Controls group to display the 
Content Control Properties 
dialog box 

 Type Invoice No. in Title 

 Click on [OK] to apply the 
change 

Invoice No. now appears as a 
label above the content 
control... 

 Click outside the control to 
deselect it 

When it isn’t selected, it looks 
quite unchanged… 

 Repeat steps 1 to 4 to add 
Titles to the following text 
controls: To, Street, Suburb 
and Postcode 

 Save the form 

 

For Your Reference… 

To set content control properties: 

1. Click in the content control to select it 

2. Click on Properties  

3. Adjust the properties as required 

4. Click on [OK]  

Handy to Know… 

 Other options in the Content Control 
Properties dialog box include using a 
particular style to format the content, locking 
the control so that it cannot be edited or 
deleted, as well deleting Plain Text controls 
once data has been entered. 

2 3 

Every content control contains properties that 
you can apply to change the way that a content 
control appears and behaves. For example, you 
can add a Title to a Text content control so that it 

clearly indicates the information required, and you 
can specify a default style to apply to the text. You 
can even tell Word to remove the content control 
once text has been entered. 

4 

6 
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Try This Yourself: 
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 Continue using the previous 

file with this exercise, or open 
the file W880 Forms_3.docx... 

 Click in the cell next to Date to 
position the cursor 

You will insert the Date Picker 
here… 

 Ensure the Developer tab is 
active, then click on Date 

Picker  in the Controls 

group  

The control will be inserted, 
which includes a drop arrow 
that users can click on to 
access the calendar. Let’s test 
drive it... 

 Click on the drop arrow  for 

the date control to display the 
Calendar 

The calendar will show the 
current month and outline 
today’s date in red. You can 
use the calendar to locate a 
specific date or insert today’s 
date with a single click... 

 Click on [Today] to insert 
today’s date 

 Select the date text and then 
press  to delete the date, 

then click outside the control to 
deselect it, then save the form 

 

For Your Reference… 

To insert a Date Picker control: 

1. Position the cursor where you want the Date 
Picker to appear 

2. Ensure the Developer tab is active, then 

click on Date Picker  

Handy to Know… 

 The default date format is D/MM/YYYY which 
gives you a date like 7/10/2010. You can 
access and change the properties, including 
the date format, by clicking on Properties 

 when the Date Picker control is active. 

1 

2 

If you need users to insert a date in a form, Word 
makes it easy by providing a Date Picker content 
control. This provides access to a drop-down 
calendar so that the user can click on the date 

they want, as well as a [Today] button that inserts 
the current date. You can also use the properties to 
format the date according to your organisational 
standards or document needs. 

3 

4 

5 
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Try This Yourself: 
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 Continue using the previous file 

with this exercise, or open the file 
W880 Forms_4.docx... 

 Click in the cell immediately 
below Quantity and click on 

Plain Text  in the Controls 

group to insert a text content 
control 

 Click on Design Mode  to 

access the prompt text and type 0 

You will notice that all content 
controls become editable. In 
Design Mode you can type the 
prompt text that will be displayed 
to the user, which will replace the 
generic prompt text… 

 Click on Design Mode  to turn 

it off then click on the tab of the 
control to select it 

When selected, the control will 
change to a darker colour... 

 Press  +  to copy the control 

 Press  to move down to the 

next cell and then press  +  
to paste the control 

 Repeat step 5 to complete the 
column 

 Repeat steps 1 to 6 for the Price 
column, replacing the prompt text 
with $0.00 

 

For Your Reference… 

To add numeric controls: 

1. Position the cursor where you want to insert 
the control 

2. Click on Plain Text  

3. Click on Design Mode  and type in the 

new prompt text 

Handy to Know… 

 You can type anything you like as the prompt 
text for a content control. For example, to 
ensure that a user enters their Surname in 
the required field, you might insert prompt 
text that says, Please enter your last name, 
or, What is your last name?  

1 

2 

Content controls appear with generic prompt 
text when you first insert them. Prompt text is 
designed to prompt the user to insert specific 
information, as well as to guide the user as to 

what type of information they need to enter and the 
required format for that entry, if required. You can 
insert any prompt text that you like. This will 
replace the generic prompt text. 

3 

4 

5 
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Try This Yourself: 

S
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 Continue using the previous file 

with this exercise, or open the file 
W880 Forms_5.docx... 

 Click in the cell below Total, click 
on the Insert tab then click on 

Quick Parts  and select Field 

to open the Fields dialog box 

 Click on the drop arrow  for 

Categories and select Equations 
and Formulas, then click on 
[Formula] to display the Formula 
dialog box 

 Edit the formula as shown, then 
click on the drop arrow  for 

Number format and select 
$#,##0.00 ($#,##0.00) 

 Click on [OK] to insert the field and 
then press  to move down a cell 

 Repeat steps 1 to 4 for the 
remaining 7 line items, using the 
correct cell references, i.e. =B3*C3 

 Repeat steps 1 to 4 for the 
following three cells, using the 
formula specified below and 
applying the Number format of 
$#,##0.00 ($#,##0.00) 

Total=SUM(ABOVE) 

GST=B9*10% 

Invoice Total =B9+B10 

We have displayed the field codes 
here so that you can check that the 
formulas and format are correct 

 

For Your Reference… 

To insert formulas: 

1. Position the cursor where you want to insert 

the formula, then click on Quick Parts  

on the Insert tab and select Field 

2. Click on [Formula] 

3. Type the formula then click on [OK] 

Handy to Know… 

 You could also copy the formula field that 
contains the required format, paste into the 
new cell, press  +  to display the field 

codes and then update the cell references 
this way. Press  +   when finished to 

hide the field codes. 

3 

4 

Word allows you to insert formula fields into 
tables to perform calculations on the numbers 
entered by the user. This is useful for invoices 
and quotations, for example. Formulas fields are 

clever enough to convert the numbers in the text 
controls into values, and then add, subtract, 
multiply or divide as required. Here you will insert 
formulas to multiply the Quantity by the Price. 

6 

5 
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Try This Yourself: 

S
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 Continue using the previous 

file with this exercise, or open 
the file W880 Forms_6.docx... 

 Click in the cell next to 
Salesperson 

 Click on the Developer tab 
then click on Combo Box 

to insert a Combo Box 

content control 

 Click on Properties  to 

open the Content Control 
Properties dialog box 

 Click on [Add] to open the 
Add Choice dialog box 

 Type Fabian and then click 
on [OK] 

 Repeat steps 4 and 5 to add 
Tim and Jessica 

 Click on [OK] to save the 
changes, then click on the 
drop arrow  for the combo 

box to view the options 

You will now insert the prompt 
text for the user… 

 Click on Design Mode 

and type Type your name 

or select a name from the 
list 

 Click on Design Mode  to 

exit design mode, click 
outside the box, then save the 
document 

 

For Your Reference… 

To insert a Combo Box control: 

1. Position the cursor where you want to insert 
a Combo Box control 

2. Click on Combo Box  

3. Click on Properties  and click on [Add] 

to add the list entries, then click on [OK] 

Handy to Know… 

 If you don’t want Choose an item. to appear 

in the list of options, click on Properties , 

click on Choose an item under Drop-Down 
List Properties and click on [Remove]. 

Click on [OK]. 

7 

2 

A Combo Box is a combination of a text box and 
a drop-down list of options that users can select 
from. It is ideal for fields that have a limited 
number of choices and where you want the user 

to be able to type in an option if the one they want 
doesn’t appear in the list. Options are added to the 
Combo Box when it is created using the 
Properties dialog box. 

4 

6 

8 

9 
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Try This Yourself: 

S
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 Continue using the previous file 

with this exercise, or open the 
file W880 Forms_7.docx... 

 Click on the line below Preferred 
payment method, then ensure 
the Developer tab is active, then 

click on Drop-Down List  in 

the Controls group to insert this 
control 

 Click on Properties  to 

display the Content Control 
Properties dialog box 

 Click on [Add] and type Credit 
Card 

 Click on [OK] to add the item to 
the list 

 Repeat steps 4 and 5 to add 
Cheque and Cash 

 Click on [OK] to close the 
Properties dialog box, then click 
on the drop arrow  of the drop-

down list to see the options 

You will now insert the prompt 
text for the user… 

 Click on Design Mode , scroll 

down to view the control and 
type Select your payment 
method 

 Click on Design Mode  to exit 

design mode, click outside the 
box, then save the document 

 

For Your Reference… 

To insert a Drop-Down List control: 

1. Position the cursor where you want to insert 
the Drop-Down List control 

2. Click on Drop-Down List  

3. Click on Properties  and click on [Add] 

to add the list entries, then click on [OK] 

Handy to Know… 

 A Check Box control could also be used in 
this exercise, where users select an option 
by clicking on the relevant check box. To 
insert a Check Box control, position the 

cursor, then click on Check Box . Click 

on Properties to change the symbol if 
desired, then click on [OK].  

1 

2 

A Drop-Down List presents a list of options that 
the user can select from. It is ideal for fields that 
have a limited number of choices and where you 
want to force the user to select an option rather 

than typing in their own. Unlike a Combo Box, they 
do not include an editable text box. You can add 
options to the Drop-Down List in the Content 
Control Properties dialog box. 

6 

7 
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Try This Yourself: 

S
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 Continue using the previous file 

with this exercise, or open the file 
W880 Forms_8.docx... 

 Click on the Developer tab, then 

click on Restrict Editing  in 

the Protect group and select 
Restrict Formatting and Editing 
to display the Restrict 
Formatting and Editing task 
pane 

 Click on Allow only this type of 
editing in the document so that it 
appears with a tick, then click on 
the drop arrow  and select 

Filling in forms 

 Click on [Yes, Start Enforcing 
Protection] 

A dialog box will prompt you to 
enter a password.... 

 Type form and press  then 

type form again 

 Click on [OK] to apply the 
password 

All data will now be locked, or 
protected, and users can only 
access the content controls… 

 Click on the File tab, then click on 
Save As to open the Save As 
dialog box, type Invoice 
Template in File name, then click 

on the drop arrow  for Save as 

Type and select Word Template 
(*.dotx), then click on [Save] 

 

For Your Reference… 

To protect a document: 

1. Click on Protect Document   

2. Click on Restrict Formatting and Editing 

3. Click on the checkbox for Allow only this 

type of editing in the document 

For Your Reference (cont.)… 

4. Click on the drop arrow  and select 

Filling in forms 

5. Click on [Yes, Start Enforcing 
Protection] 

6. Type a password, press , retype the 

password and click on [OK] 

7. Save the document as a template 

1 2 

Once you have created a form, you really should 
protect the form and then save it as a template. 
The document is protected to ensure that the 
user cannot alter the form in any way while they 

are completing it. Once the form is protected the 
user only has access to the content controls. The 
form is saved as a template so that it can be used 
for creating new documents. 

3 

6 
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Try This Yourself: 

S
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 Continue using the previous file 

with this exercise, or open the 
file W880 Invoice_1.dotx... 

 Examine the document 

The first control, Invoice No, is 
selected ready for entry... 

 Type  334578 and press  to 

move to the next control 

 Click on the drop arrow  for 

the Date and click on [Today] 

then press  

 Type your name in 
Salesperson then press  

 Complete the rest of the form as 
shown 

You will need to type the dollar 
signs for Price and enter a 
space for each field that isn’t 
used so that the prompt will be 
removed... 

 Press  +  to print preview 

the form, then press  to print 

the form 

The formula fields will be 
recalculated and updated before 
printing… 

 Save the form as 
Inv334578.docx in the course 
files folder, then close the 
document 

 

For Your Reference… 

To complete an electronic form: 

1. Press  or  +  to move between 

controls 

2. Type data into the controls or select from 
lists as required 

3. Recalculate the fields and print the form 

Handy to Know… 

 You can ensure that all of the fields are 
recalculated at the time that the document is 
printed by selecting Update fields before 
printing in the Display page of Word 
Options. 

 You can update individual fields by right-
clicking on them and selecting Update Field. 

 

5 

6 

You can use an electronic form in the same way 
that you use any other template in Word; by 
opening a new document based on that template. 
Since the document is protected, the user can 

only move between controls, using  to go 

forwards and  +  to go back, and cannot 

edit any other part of the form in any way. 
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EDITING A PROTECTED FORM 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

O
p
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n
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 Before starting this exercise 

you MUST open the file W880 
Invoice_1.dotx... 

 If the Restrict Formatting and 
Editing task pane is not 
displayed, click on the 
Developer tab, then click on 

Restrict Editing  and 

select Restrict Formatting 
and Editing 

 Click on [Stop Protection] at 
the bottom of the task pane 

You will be prompted to enter 
the password... 

 Type form then click on [OK]  
to access the editable form 

 Click on Design Mode  in 

the Developer tab so that you 
can edit the prompt text, then 
add two spaces to the prompts 
for the Price so that they 
match the format of the 
formula fields, as shown 

 Click on Design Mode 

again to turn off design 

mode 

 Click on [Yes, Start Enforcing 
Protection] 

 Type form for the password, 

then press  and type form 

again and click on [OK] 

 Save and close the form 
template 

 

For Your Reference… 

To edit a form: 

1. Click on Protect Document and select 

Restrict Formatting and Editing and click 
on [Stop Protection] 

2. Type the password, click on [OK], make the 
required changes, then click on [Yes, Start 

Enforcing Protection] 

Handy to Know… 

 You can apply styles to data in the content 
controls. To do this, click in the control to 
activate it, then click on Properties in the 
Controls group. Click on Use a style to 
format contents so that it appears with a 
tick, then click on the drop arrow for Style 

and select a style. Click on [OK]. 

2 

4 

After creating the form, saving it as a template 
and protecting it from unintentional changes, you 
can always edit it at a later date. For example, 
you may want to change the text formatting of the 

content labels or edit a content control’s properties, 
such as setting the control to disappear once used. 
To make any changes, you simply open the 
template, unlock it and then make the changes. 

5 
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DELETING A CONTENT CONTROL 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a

m
e

 

F
il

e
 Continue using the previous file 

with this exercise, or open the file 
W880 Invoice_2.dotx... 

 If the Restrict Formatting and 
Editing task pane is not displayed, 
click on the Developer tab, then 

click on Restrict Editing  and 

select Restrict Formatting and 
Editing 

 Click on [Stop Protection] in the 
task pane, then type form and click 
on [OK]   

 Click to the left of the Salesperson 
row of the table to select it 

 Click on the Layout tab, then click 

on Delete  and select Delete 

Rows 

The entire row and control will be 
deleted... 

 Scroll down then click on the 
content control for Preferred 
payment method 

 Click on the tab on the control to 
select it  

The selection colour will become 
darker to show that it is selected... 

 Press  to delete it 

 Protect the form, then save and 
close the template 

 

For Your Reference… 

To delete a content control: 

1. Click on the content control 

2. Click on the tab of the control to select it 

3. Press  

Handy to Know… 

 If a content control appears in a row of a 
table, a quick way to remove it is to select 
and then delete the entire row. 

 To delete a content control, right-click on the 
control and select Remove Content 

Control. 
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In addition to editing content controls and 
changing their properties, you can also delete 
them when they are no longer required or if you 
decide to replace them with another type of 

content control. Again, you need to open the 
template, remove the protection, make the change, 
then enforce the protection again. 
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