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CHAPTER 14  PROTECTING DOCUMENTS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

If you distribute or transmit important documents regularly to others 
for review, for example, you should consider protecting them. To 
protect a document means to apply settings that restrict or prevent 
other users from formatting or editing your document, or sections of 
a document. Microsoft Word 2010 provides several functions for 
protecting your documents. 

In this session you will: 

 gain an understanding of options for document protection 

 learn how to make a document read-only 

 learn how to open and work with a read-only document 

 learn how to restrict the formatting in a document 

 learn how to work with formatting restrictions 

 learn how to restrict editing in a document 

 learn how to specify exceptions to editing and formatting 
restrictions 

 learn how to remove document protection. 

INFOCUS 
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UNDERSTANDING DOCUMENT PROTECTION 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

To protect a document means to restrict or 
prevent other users from editing your important 
work. When a document is protected other users 
can read the document but cannot make changes 

to the document unless they have been given 
permission. If you want to make sure that your work 
cannot be edited or changed in any way, then 
document protection might be just the thing! 

How Does Document Protection Work? 

There are several ways to protect your document. You can save a document as read-only 
recommended. When users open a read-only document, they will receive a message asking how 
they would like to open that document. Users can open the document as read-only, and if they make 
changes to the document they will need to save it with a different file name (or in a different location), 
otherwise they can simply open the document to view. Or, users can open and work with the 
document as normal. 

You can also apply password protection to a document. There are several ways to do this, such as 
clicking on Tools in the Save As dialog box and entering a password. 

You can also work with the various document protection controls on the Restrict Formatting and 
Editing Task Pane. 

The Restrict Formatting and Editing Task Pane 

The Restrict Formatting and Editing task pane (see picture) allows you to apply: 

1. Formatting Restrictions 

When you enforce this type of document protection, you 
will prevent your users from being able to apply any type 
of manual formatting (such as applying bold or italics, or 
changing the text font). Users can also be prevented from 
modifying the styles in any way.  

2. Editing Restrictions 

Allows you to specify the type of editing that can occur, 
what part of the document can be edited, as well as who 
can make changes to the document.  For example, using 
the Editing restrictions option, you can:  

o Make particular parts of a document (or the entire 
document) read-only. You can also grant 
permission for specific users to change the 
unrestricted parts of a document. 

o Allow users to edit a document with tracked 
changes turned on. They can also insert 
comments into the document with this option. 

o Allow users to insert comments into a document. 

o Allow users to fill in a form in a document. 

3. Password Protection 

Assign a password if you choose when you start 
enforcing the protection. Assigning a password at this 
point will ensure that only users who know the password 
can remove the protection that you have set for the 
document.  

Conversely, if you choose not to use a password, be 
aware that all users can very easily change or remove the 
document protection as long as they know how to display 

the Restrict Formatting and Editing task pane. 
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MAKING A DOCUMENT READ-ONLY 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Before starting this exercise 
you MUST open the file W878 
Protecting 
Documents_1.docx... 

 Click on the File tab, then click 
on  Save As to open the Save 
As dialog box 

 Type My Read Only File in 
File name, then navigate to 
the course files folder 

 Click on [Tools] and select 
General Options to open the 
General Options dialog box 

[Tools] is located to the left of 
[Save] in the bottom right 
corner of the Save As dialog 
box... 

 Click on Read-only 
recommended until it appears 
with a tick, then click on [OK] 
and on [Save]  

This will save the document as 
read-only recommended. 
There really is no change to 
the document, and the only 
way to tell whether the 
document is read-only is to 
close and then re-open the 
document… 

 Close the document 

 

For Your Reference… 

To make a document read-only: 

1. Click on the File tab, then click on Save As  

2. Type the File name 

3. Click on [Tools] and select General 
Options 

4. Tick Read-only recommended, click on 

[OK] and then click on [Save] 

Handy to Know… 

 You can make a document read-only in the 
Restrict Formatting and Editing task pane. 
To do this, click on the Review tab, click on 

Restrict Editing  and click on Allow only 

this type of editing in the document under 
Editing restrictions in the task pane, then 
click on [Yes, Start Enforcing Protection]. 

 

2 

3 

If you use a particular document or template as a 
basis for creating other documents, you can 
ensure that you or others don’t make changes to 
the document by making the document a read-

only recommended document. When you save a 
document as read-only, users who open that 
document will receive a message about how they 
want to open and work with the document.  
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WORKING WITH A READ-ONLY DOCUMENT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

 Before starting this exercise 
make sure Word is open... 

 Click on the File tab, then click 
on Open to open the Open 
dialog box, then navigate to the 
course files folder 

 Locate and double-click on 
W878 Protecting 
Documents_2.docx  

A message box will be 
displayed asking how you want 
to open the document… 

 Click on [Yes] to open the 
document in read-only mode 

[Read-Only] will appear after 
the file name in the title bar. 
Now let’s edit the document... 

 Double-click on the heading 
Introduction and press  

Let’s try saving the change... 

 Click on the File tab, then click 
on Save As to open the Save 
As dialog box 

 Click on [Save]  

A message box will appear 
telling you that this file is read-
only, so any changes must be 
saved to a new document… 

 Click on [OK] and then on 
[Cancel], and then close the file 
without saving the change 

 

For Your Reference… 

To open a read-only document: 

1. Click on the File tab, then click on Open  

2. Navigate to and double-click on the desired 
file 

3. Click on [Yes] to open the document as a 
read-only document 

Handy to Know… 

 When you save a read-only recommended 
document as a new document, unless you 
remove the tick from Read-only 
recommended in the General Options (via 
[Tools] on the Save As dialog box) the new 
document will also be saved as a read-only 
recommended document. 

 

2 

4 

When you attempt to open a read-only 
recommended document, you are given a 
choice of how to open the document. The default 
option is to open it as a read-only document. In 

this situation, if you change the document you must 
save the changes to a new document. Or, you can 
open the document as normal where you can save 
any changes to the original document. 

6 
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RESTRICTING FORMATTING 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Before starting this exercise you 

MUST open the file W878 
Protecting Documents_3.docx... 

 Click on the Review tab, then 

click on Restrict Editing  in 

the Protect group and select 
Restrict Formatting and 
Editing to open the Restrict 
Formatting and Editing task 
pane 

 Click in the check box for Limit 
formatting to a selection of 
styles, then click on Settings to 
open the Formatting 
Restrictions dialog box 

 Click on [None], then scroll 
down and click on the check 
boxes for Heading 1, Normal 
(Web) and Title, and then click 
on [OK]  

A message box will appear… 

 Click on [Yes] to close the 
message box, then click on [Yes, 
Start Enforcing Protection] – 
the Start Enforcing Protection 
dialog box will appear 

 Click on [OK] to close the box 
without specifying a password, 
then save the document 

Now users can only use the 
selected styles to format this 
document 

 

For Your Reference… 

To restrict formatting in a document: 

1. Click on Restrict Editing  on the Review 

tab and select Restrict Formatting and 
Editing 

2. Tick Limit formatting to a selection of 
styles, click on Settings and select the styles, 

then [Yes, Start Enforcing Protection] 

Handy to Know… 

 When you restrict formatting to selected 
styles, you prevent users from being able to 
modify the selected styles and from being 
able to apply any direct formatting (such as 
bold and italics) to the document. 

 

1 

2 

When you open a document, by default all styles 
are available for use and can be modified as 
required. But if you have a document that you 
want to distribute to others – say, for review 

purposes − and you don’t want them to change the 
look of your document, you can restrict, and even 
prevent totally, their ability to make any formatting 
changes to the document. 

4 
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WORKING WITH FORMATTING RESTRICTIONS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the previous file 
with this exercise, or open the file 
W878 Protecting 
Documents_4.docx... 

 Ensure that the Restrict 
Formatting and Editing task pane 
is displayed 

 Click on Available styles on the 
task pane to open the Styles dialog 
box 

Only four styles are available for 
use in this document... 

 Click in the title text Recycling 
Water For Drinking Purposes, 
then click on Title in the Styles 
dialog box to apply this style 

 Click in the text Introduction and 
then click on Heading 1 in the 
Styles dialog box to apply this style 

 Repeat step 4 to apply the 
Heading 1 style to the remaining 
five subheadings 

Let’s try to format some text... 

 Select the text Safe Drinking 
Water Quality Management 
Framework in the second 
paragraph, then click on the Home 
tab 

None of the formatting commands 
are available… 

 Save and close the document 

 

For Your Reference… 

To work with formatting restrictions: 

1. Open the Restrict Formatting and Editing 
task pane 

2. Click on Available styles 

3. Click in the paragraph to be formatted and 
then click on the desired styles 

Handy to Know… 

 The styles that are available for the 
document will also appear in the Styles 
gallery on the Home tab. 

 If you right-click on selected text in this 
document, you will notice that the Font, 
Paragraph, Bullets and Numbering menu 
options are not available. 

 

2 

3 

If you open a document that has formatting 
restrictions applied, you can only change the look 
of the document by applying the allowed 
(selected) styles to the text. You will not even be 

able to apply any kind of text formatting, such as 
changing the text colour or font. And if no styles 
have been made available in a document, you 
cannot change the look of the document at all. 

4 

6 
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RESTRICTING EDITING 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Before starting this exercise you 

MUST open the file W878 Protecting 
Documents_5.docx... 

 Ensure that the Restrict Formatting 
and Editing task pane is displayed 

 Select the three paragraphs of text 
below Introduction, then click in the 
check box for Allow only this type 
of editing in the document 

 Ensure that No changes (Read 
only) is selected in 2. Editing 
restrictions, click in the check box 
for Everyone, then click away from 
the text to deselect it 

The text will be highlighted in grey 
and sits between square brackets... 

 Repeat steps 2 and 3 for the next 
three paragraphs, as shown 

 Click on the check box for 
Everyone, then click on [Yes, Start 
Enforcing Protection] 

 Click on [OK] to close the dialog box 
without setting a password 

You can now only edit the yellow 
highlighted text... 

 Double-click on Introduction and 
press   

Nothing will happen, but all other 
areas of the document are 
editable… 

 Save and close the document 

 

For Your Reference… 

To restrict editing in a document: 

1. Open the Restrict Formatting and Editing 
task pane 

2. Select the text, tick Allow only this type of 
editing in the document, then select the 
desired option in 2. Editing restrictions 

3.  Click on [Yes, Start Enforcing Protection] 

Handy to Know… 

 If you choose not to apply a password when 
enforcing protection, all users opening this 
document can change your restrictions. 

 If the text is not highlighted in yellow at  
step 5, click in the check box for Highlight 
the regions I can edit in the Restrict 
Formatting and Editing task pane. 

 

3 

4 

You can restrict editing of a document by 
selecting parts of a document that can be edited, 
such as blocks of text, particular headings, 
sentences or even words. For example, you can 

specify the areas that can be edited and restrict 
other areas, you can allow editing with all changes 
tracked, you can allow only comments to be 
inserted into the document, and so on. 

6 
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Try This Yourself: 
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Before starting this exercise you 
MUST open the file W878 
Protecting 
Documents_6.docx...You must also 
be logged onto a Windows domain 
network and know the User ID of 
another person on this network... 

 Ensure that the Restrict 
Formatting and Editing task pane 
is displayed, then select the three 
text paragraphs under Introduction 

 Click on Allow only this type of 
editing in this document and then 
ensure that No changes (Read 
only) is selected 

 Click on More users under 
Exceptions to open the Add 
Users dialog box 

 Type a valid User ID in user name,  

In the example shown, the string 
used is DOMAIN_NAME\UserID… 

 Click on [OK] 

The user will be added to the box 
under Individuals… 

 Click on the new user under 
Individuals, click on [Yes, Start 
Enforcing Protection], then click 
on [OK] to close the Start 
Enforcing Protection dialog box 
without setting a password 

 Save and close the document 

 

For Your Reference… 

To make exceptions to editing restrictions: 

1. Open the Restrict Formatting and Editing 
task pane 

2. Select the text to allow, tick Allow only this 
type of editing in this document, click on 
More users, and add users as desired 

3. Click on [Yes, Start Enforcing Protection] 

Handy to Know… 

 In this exercise, we entered the User Id 
using the format Domain\user name. To 
identify the correct domain name and User 
ID on your network for the person/s you want 
to allow document editing, speak to your 
network or systems administrator if you’re 
not sure. 

 

3 

4 

By default, the group name Everyone is listed in 
Exceptions under Editing restrictions. This 
means just as it says: everyone can carry out the 
editing restrictions that you set for the document. 

But, if you want only specific users to be able to 
edit the allowable regions in the document, you can 
specify them by first adding them to the 
Exceptions list and then selecting them. 

5 
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STOPPING DOCUMENT PROTECTION 
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Try This Yourself: 
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Before starting this exercise 
you MUST open the file W878 
Protecting 
Documents_7.docx... 

 Ensure that the Restrict 
Formatting and Editing task 
pane is displayed 

Currently, this document has 
both editing and formatting 
restrictions and exceptions 
applied... 

 Click on [Stop Protection] – 
now you can see the 
protection that was originally 
applied 

 Click in the check box for Limit 
formatting to a selection of 
styles to remove the tick 

 Click in the check box for 
Allow only this type of 
editing in the document to 
remove the tick 

A message box will appear 
asking whether or not you 
want to ignore the editing 
restriction exceptions that were 
previously set... 

 Click on [Yes] to remove the 
exceptions 

All protection will now be 
removed from this document… 

 Save and close the document 

 

For Your Reference… 

To stop document protection: 

1. Open the Restrict Formatting and Editing 
task pane 

2. Click on [Stop Protection] 

3. Remove the ticks from the check boxes 

4. If a message box appears, click on [Yes] 

Handy to Know… 

 If you used a password when setting the 
original document protection using the 
Restrict Formatting and Editing task pane, 
you will need to type the password before 
you can stop the protection. 

2 

4 

If you want to stop protecting a document – 
perhaps you have received your document back 
from the reviewer and you are ready to edit it – 
you can do this very simply via the Restrict 

Formatting and Editing task pane. In fact this 
process is so easy that if a password wasn’t set 
when the data protection was initially applied to the 
document, anyone can stop the protection. 

5 
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NOTES: 
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