Microsoft Word 2010 - Level 3

CHAPTER 12

MASTER DOCUMENTS

INFOCUS
WPL_W872

A master document helps you to manage long documents that
may contain many chapters or sections, or where including all
content in a single document would prove unmanageable. A master
document contains links to each subdocument, such as a chapter,
enabling you to edit each subdocument within the master
document. A master document will also control the formatting,
layout, styles and so on of its subdocuments, ensuring consistency
across all subdocuments.

In this session you will:
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gain an understanding of master documents
learn how to create a master document
learn how to create subdocuments
learn how to work with master documents views
learn how to insert subdocuments
learn how to format a master document
learn how to edit subdocuments
learn how to restructure a master document
learn how to merge subdocuments
learn how to delete a subdocument
learn how to unlink subdocuments
gain an understanding of why master documents are
misunderstood.
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UNDERSTANDING MASTER DOCUMENTS
Master documents are useful when working with
very long documents. Sometimes documents
become so long that they become unwieldy and
hard to navigate. Or, you may want to keep

sections of a document separate when working
with multiple authors until you’re ready to finalise
the document. Master documents can help you to
better manage long documents.

What is a Master Document?
Master documents enable easy navigation and greater flexibility when working with very long
documents, and can simplify the process of editing, formatting and finishing very long documents.
A master document contains links to subdocuments. These subdocuments are really just separate
files, which can be created within the master document, or attached to the master document.
Subdocuments can be viewed as hyperlinks in the master document or all subdocument text and
content can be displayed within the master document. The following picture shows a list of
hyperlinks to subdocuments in a master document in collapsed view.

Why Use Master Documents?
Master documents are useful for a range of tasks, including the following.


The document is so long that working with it as a single document causes the document (and
Word) to become unstable.



To keep sections of a document separate, such as where multiple authors and reviewers are
contributing to the document, until the document is ready to be finalised.



To maintain consistent layout and formatting across all subdocuments, including styles and page
layout. All formatting and layout is controlled within the master document, so any formatting
changes applied to the master document are also applied to the subdocuments (unless the
subdocument is locked).



To structure long documents. To ensure that the document is structured correctly, such as the
chapters are in the correct order or sequence, for example.

Creating, Inserting And Saving Subdocuments
Subdocuments can be created within the master document. You might create a subdocument when
creating a new section or chapter, for example, or to enter a few lines of text, such as a comment.
When you save a master document after creating subdocuments, the subdocuments will be saved
automatically as separate files, with the heading text as the file name. Subdocuments are saved in the
same folder as the master document.
Subdocuments can also be inserted, which means they are attached to the master document. Make
sure you store all subdocuments in the same folder as the master document where possible or
practical, to ensure that links remain updated and correct.
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CREATING A MASTER DOCUMENT
In Microsoft Word, a master document is one
that contains links to other Word documents, or
subdocuments, enabling you to pull content
together from multiple files to create one long

document. Outline view is initially used to create a
master document, and the tools on the Outlining
tab will assist you in structuring the master
document.

3

Open
File

Try This Yourself:





Before starting this exercise
ensure you have a blank
document open...

4

Click on the View tab, then
click on Outline
in the
Document Views group to
switch to Outline view
Ensure that Show Text
Formatting in the Outline
Tools group is ticked and that
Show First Line Only is not
ticked
Type Alpheius Global
Enterprises: then press
+
Now to type the second part of
the heading…



Type Protecting Our
Environment then press
You will now save the
document…





6

Click on the File tab, then click
on Save As to open the Save
As dialog box
Type My Master in File name,
then navigate to the course
files folder
Click on [Save] to save the
document

For Your Reference…

Handy to Know…

To create a master document:
1. Click on the View tab, then click on Outline
in the Document Views group

 It is important to remember that the master
document is the control document, where
the subdocuments contain the bulk of the
content. Typically, the amount of content
placed into the master document itself should
be limited.

2. Type any required text (such as a heading)
3. Save the document
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CREATING SUBDOCUMENTS
The main body of text in a master document is
typically stored in one or more subsidiary
documents known as subdocuments. Links are
created to these subdocuments which are

subsequently placed into special subdocument
holders within the master document. When the
master document is saved, each subdocument is
saved as a separate file.

2

Same
File

Try This Yourself:




Continue using the previous file
with this exercise, or open the
file W872 Masters_1.docx...
Ensure that Show First Line
Only is not selected (unchecked)
in the Outline Tools group on
the Outline tab, then press
+
to move to the end of the
document
If not already selected, click on
Show Document
in the
Master Document group then
click on Create
A new subdocument frame
appears with a selector icon
the top left corner...








3

4

in

Click inside the box next to
expand , then click on
Demote
to demote to Level 2

5

Type Helping To Protect Our
Environment then press
Click on Demote To Body Text
and then type the text as
shown
Press
+
to move to the
end of the document
Repeat steps 2 to 5 to create
another subdocument as shown
Save and close the document
7

For Your Reference…

Handy to Know…

To create a subdocument:
1. Position the insertion point

 When you save a master document, each
subdocument created will be independently
saved. The filename for the subdocument is
automatically based on the first line of text
e.g. if the subdocument heading is AGE
Projects then the subdocument will be
saved as AGE Projects.docx.

2. Click on Show Documents
in the
Master Document group then click on
Create
3. Click in the subdocument frame and type
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CHANGING MASTER DOCUMENTS VIEWS
A master document is simply a shell of a
document, containing links to subdocuments that
contain the actual document content. Using the
different views and tools available in Word, you

are able to alter the way you look at and work with
a master document. For instance, it is possible to
expand or collapse the master document or view
how it will look when printed and so on.

Open
File

Try This Yourself:
Before starting this exercise you
MUST open the file W872
Masters_2.docx...



Take a moment to look at the
document
1

When opened, a master document
will display subdocuments as
hyperlinks…



Ensure that Show Document
is
selected, then click on Expand
Subdocuments
in the Master
Document group
The subdocument text is displayed.
The Show First Line Only option is
also selected by default in the
Outline Tools group...



Click on Show First Line Only in
the Outline Tools group to
deselect (uncheck) this option

2

Now you can see all subdocument
text…



Click on the View tab, then click on
Print Layout
in the Document
Views group
The document now appears as a
single document. This is how the
document would look when
printed…



4

Click on Outline
in the
Document Views group to return
to Outline view, then click on Show
Document

For Your Reference…

Handy to Know…

To work with the master document views:
Click on the View tab, then click on:
1. Print Layout
to view the document as a
whole, or
2. Draft
to view section breaks, or

 If you click on Expand subdocuments
in
Outline view, you will probably only see the
first line of text – click on Show First Line
Only in the Outline Tools group until the
option is not ticked if you want to view all of
the text.

3. Outline

to view the document structure
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INSERTING SUBDOCUMENTS
As well as creating new subdocuments within a
master document, you can also insert existing
Word files as subdocuments into a master
document – in fact, this process is usually

considered the most appropriate way to develop
master documents. The link created to each
subdocument enables the master document to
display their contents.

1

Open
File

Try This Yourself:





Before starting this exercise
you MUST open the file W872
Masters_1.docx...
If the subdocuments are not
expanded, click on Expand
Subdocuments
in the
Master Document group on
the Outlining tab
Press
+
to move to the
end of the document then click
on Insert
in the Master
Document group to open the
Insert Subdocument dialog
box

3

Navigate to and click on
Protecting Local Fauna.docx
(this file can be found in the
course files folder) then click
on [Open]
A question box might appear,
asking if you want to rename a
style...




Click on [No to All]
The subdocument will be
inserted...
Repeat steps 2 to 4 to insert
the files Frog Studies
2010.docx and AGE &
EEE.docx, then save the
document
4

For Your Reference…

Handy to Know…

To insert a subdocument:
1. In Outline view, position the insertion point

 To ensure consistency in styles, a master
document will redefine any subdocument
style of the same name. If there are styles
with conflicting definitions, Word will enable
you to rename the subdocument style prior to
inserting it into the master document.

2. Click on Insert
in the Master Document
group
3. Locate and click on the subdocument
4. Click on [Open]
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FORMATTING A MASTER DOCUMENT
Master documents often need a bit of spit and
polish before they are ready for publication.
When subdocuments are inserted, the master
document automatically redefines the styles that

they have in common, however you might still
experience some style inconsistencies. The best
time to apply formatting to a master document is
once all of the subdocuments are in place.

2

Same
File

Try This Yourself:



Continue using the previous file
with this exercise...
If the subdocuments are not
expanded, click on Expand
Subdocuments
in the
Master Document group on the
Outlining tab, then press
+
to move to the beginning of
the document

3

We’ll apply consistent styles to
the headings...




Click on expand
next to AGE
– Commitment to the
Environment to select all the
text in the subdocument
Click on Demote
to demote
all the headings one level
The styles will now be consistent
with the first two
subdocuments…




4

Repeat steps 2 and 3 to demote
the remaining two
subdocuments, as shown
Save the document
When you save a master
document, the subdocuments
will also be saved

For Your Reference…

Handy to Know…

To format a master document:
1. Click on the heading to change
2. Use the options on the Outlining tab to
change the heading level (styles)
3. Use the Font options on the Home tab to
apply other font formatting
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You can prevent formatting changes being
applied to a subdocument. To do this, make
sure that Show Document
and Expand
Subdocuments
are selected, then click in
the box of the relevant subdocument and click
on Lock Document
. Click on Lock
Document
again to enable updates.
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EDITING SUBDOCUMENTS
Subdocuments exist independently of a master
document as separate files, and as such they can
be opened and edited like any other document.
However, when a subdocument has been

inserted into a master document, it can also be
edited from within the master – any changes made
here will be automatically saved into the
subdocument when saving the master document.

Same
File

Try This Yourself:










Continue using the previous file with
this exercise...
If the subdocuments are not
expanded, click on Expand
Subdocuments
in the Master
Document group on the Outlining
tab

2

Select the heading text, as shown
Press

to delete the text

3

You can also open the subdocument
in a separate window...
Double-click on the selector icon
for the third subdocument titled AGE
– Working with EEE to open the
subdocument in a separate window
Select the heading text as shown
Press
and then save and close
the subdocument

4

The changes will be reflected in the
master document. You can also
apply different styles to text…

5

Click in the text Working With EEE,
click on the Home tab, then click on
the dialog box launcher
for the
Styles group to open the Styles
gallery
Click on Heading 2 to apply this
style, then save the document

6

For Your Reference…

Handy to Know…

To edit a subdocument:
1. Expand the subdocuments
2. Make the required editing changes as a part
of the master document, OR double-click on
a selector icon and edit the subdocument
in its own window
3. Save and close the subdocument

 A subdocument opened in its own window for
editing will probably be faster, as Word’s
performance tends to suffer when working
with complex master documents.
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RESTRUCTURING A MASTER DOCUMENT
As more subdocuments are inserted into the
master document, and as content is added,
edited and removed, you may need to restructure
the master document accordingly. This means

moving subdocuments so as to change the order
or sequence of the subdocument links. It can help
to preview the document as a whole in Print
Layout view before restructuring your document.

Same
File

Try This Yourself:



Continue using the previous
file with this exercise...

2

If the subdocuments are not
expanded, click on Expand
Subdocuments
in the
Master Document group on
the Outlining tab
You will first insert a hard
return where you want to move
the subdocument to…



Press
+
to move to the
end of the document, then
press

3

You will now select the
subdocument to move…




Click and hold the mouse
button on the selector icon
for the subdocument titled
Frog Population Studies, as
shown

4

Drag downwards and position
the grey line between the two
points, as shown



Release the mouse button



Save the document

This is now the last
subdocument…
5

For Your Reference…

Handy to Know…

To move subdocuments:
1. Click and hold the mouse button on the
selector icon of the subdocument to move
2. Drag upwards or downwards, and release
the mouse button when the grey line is in the
location that you want to move it to

 To move the contents of a subdocument to
another subdocument, click on expand
to
select the subdocument text that you want to
move, then drag up or down. Release the
mouse button when the black line highlights
its new location.
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MERGING SUBDOCUMENTS
If you find that you have more subdocuments
than is practical, you can merge subdocuments.
This merges the subdocuments into a single file,
where the first subdocument holds all of the

content of the merged subdocuments. Reducing
the number of subdocuments keeps the master
document less complicated – which means less
chance that something can go awry!

2

Same
File

Try This Yourself:




Continue using the previous file
with this exercise...
If the subdocuments are not
expanded, click on Expand
Subdocuments
in the Master
Document group on the Outlining
tab
Click on the selector icon for the
fourth subdocument, titled Working
With EEE
This will select the entire
subdocument...



4

Hold down
and click on the
selector icon for the
subdocument titled Frog
Population Studies 2010
Subdocuments you want to merge
must be adjacent to (above or
below) one another...



3

Click on Merge
Document group

6

in the Master

The two subdocuments will now sit
within a single subdocument frame
and therefore a single file. You will
now have a look at the hyperlinks…



Click on Collapse Subdocuments
in the Master Document group
You will be asked to save the
changes…



Click on [OK] then save the
document

For Your Reference…

Handy to Know…

To merge subdocuments:
1. Press
+ click on the selector icons
each subdocument to select

 Just as you can merge subdocuments, you
can also split them. This is useful if you want
to remove content from a subdocument and
store in a separate file. To split a
subdocument, select the text that you want to
separate, then click on Split
. The split
will occur above the selected text.

2. Click on Merge
group
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DELETING SUBDOCUMENTS
Sometimes you might need to delete a
subdocument from a master document. This
process is easily achieved and merely removes
the link to the subdocument; it does not delete

the actual file itself. The separate file still exists and
will remain until you delete the actual file.

Same
File

Try This Yourself:





Continue using the previous
file with this exercise...
Click on Collapse
Subdocuments
in the
Master Document group if
required to display the
subdocument hyperlinks
Move the mouse pointer to the
left of the first hyperlink until it
changes to a right-pointing
arrow and then click to select
the hyperlink
Press
to delete the
hyperlink
Now that the link to the
document is removed, the
subdocument will no longer
appear in the master...




1

2

Click on Expand
Subdocuments
in the
Master Document group
Save the document

3

For Your Reference…

Handy to Know…

To delete a subdocument:

 You can also delete subdocuments and
blocks of text in Expanded view. To do this,
make sure the subdocuments are expanded,
then click on expand
next to the main
heading of the subdocument to delete or
block of text, then press
.

1. Click on Collapse Subdocuments
in the
Master Document group if required to
display the subdocument hyperlinks
2. Select the subdocument
3. Press
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UNLINKING SUBDOCUMENTS
To unlink a subdocument is to remove the link to
the subdocument but retain the content in the
master document. So, the content (such as
document text) in the subdocument now exists in

a separate file, as well as in the master document
itself. You might unlink subdocuments when you
are finalising the master document and want to
convert the subdocuments into a single document.

Same
File

Try This Yourself:





Continue using the previous file
with this exercise...
If the subdocuments are not
expanded, click on Expand
Subdocuments
in the
Master Document group on
the Outlining tab

2

Click on expand
next to the
heading Environmental
Protection Projects to select it
Click on Unlink
in the
Master Document group

3

The subdocument text is no
longer within a frame, but now
sits in the master document
itself…



Repeat steps 2 and 3 for the
remaining two subdocuments
The subdocuments’ content is
now all contained in the master
document, as well as in
separate files…




Click on Close Outline View
in the Close group to view
the document as a long
document
Save and close the document

4

For Your Reference…

Handy to Know…

To unlink a subdocument:
1. Click on expand
next to the main heading
of the subdocument to unlink

 Once you have unlinked subdocuments into
the master document, you can then finalise
the document, such as checking that styles
are correct, inserting a title page, table of
contents and an index, for example, as well
as saving and printing the document.

2. Click on Unlink
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WHY MASTER DOCUMENTS ARE MISUNDERSTOOD
Master documents have, over the years, earned
themselves a bad reputation, based primarily on
producing somewhat unpredictable results.
However, if you follow a couple of basic rules,

1

master documents should operate smoothly. The
two main limitations with master documents involve
subdocument file location and the method used to
separate subdocuments.

Subdocument File Locations
Subdocuments can be displayed in
one of two ways in a master
document: either they are displayed
in an expanded format enabling
you to see the document text, or in
a collapsed format whereby they
are simply displayed as hyperlinks
indicating each file’s location (see
picture to the right). The collapsed
view is the default view when you
open a master document. Make
sure you keep all files in the same
folder where possible. If the file’s
location or name is changed or the
file deleted, the master document
will struggle as it can no longer find
the subdocument.

2

Section Breaks
When you create a subdocument in a master document, Word uses continuous section breaks at the
start and the end of the subdocument to separate it from the rest of the document. However, when
you insert an existing document as a subdocument, Word separates it with a next page section break
at the start of the document, and a continuous section break at the end.
In effect, inserted subdocuments will begin on a new page. You can view the section breaks either by
clicking on Show Document
in the Master Document group on the Outlining tab to turn off this
option (see picture below). Or, click on Show/Hide
on the Home tab to display the paragraph
marks, section breaks and other hidden symbols.
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NOTES:

1

4
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