
Microsoft Word 2010 - Level 3 

© Watsonia Publishing Page 63 Table Of Contents 
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A table of contents is inserted towards the beginning of the 
document as a list of the headings in the document, and is designed 
to help readers navigate to relevant parts of a document. A table of 
contents will also include the page number of the heading. 

In Word you can generate a table of contents that will update 
automatically, as long as you have applied the relevant styles to 
your headings.  

In this session you will: 

 gain an understanding of a table of contents 

 learn how to insert a built-in table of contents 

 learn how to navigate with a table of contents 

 learn how to update page numbers 

 learn how to update a table of contents 

 learn how to customise a table of contents 

 learn how to format a table of contents. 

INFOCUS 
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UNDERSTANDING TABLES OF CONTENTS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Understanding Styles And Tables Of Contents 

To understand how Word generates a table of contents, you must also have an understanding of 
styles and how they enable you to quickly insert and update a table of contents. 

Word will generate a table of contents by looking for any headings (or text) that have the default 
Heading styles applied, such as Heading 1, Heading 2, and so on.  

These nine levels of default Heading styles offer nine levels of headings and subheadings that 
you can include in a table of contents. You can also choose which of these heading levels (that 
is, how many levels) you want to include in the table of contents. You can find Word’s default 
Heading styles in the Styles group on the Home tab, and these can be modified to suit the 
requirements of the document. 

 

 

 

 

 

 

 

The default Heading styles are contained within the Normal.dotm template, so any document 
that you create based on this template will contain these default styles. If you have developed 
your own template and these styles no longer exist in the template, make sure to either rename 
the existing heading styles as Heading 1, Heading 2 and so on, so that Word can recognise 
these for inclusion in the table of contents. Alternatively, you may prefer to copy the default 
Heading styles from Normal.dotm and modify them as required. To copy styles between 
templates and documents, click on the Developer tab, then click on Document Template to 
display the Templates and Add-Ins dialog box. Click on [Organiser], and ensure that the styles 
list for Normal.dotm appears in the right pane. Select the headings styles in Normal.dotm, and 
then click on [Copy] to copy the styles to the current template or document. Click on [Close] 
when finished. 

You can also assign styles to levels, where you are required to use custom styles (such as in-
house styles).  Do this by clicking on [Options] in the Table of Contents dialog box, then 
assigning a level (1, 2, 3 and so on) to the relevant style. 

Options For Inserting A Table Of Contents 

A table of contents is located near the 
beginning of a document and contains a list of 
headings within that document, as well as a page 
number reference for each heading. A table of 

contents enables a reader to easily navigate a 
document and is particularly useful in long 
documents. It can also be updated automatically 
when changes have been made to the document. 

Word’s default Heading styles 

Word provides two methods for inserting a 
table of contents into a document: you can 
use a predesigned table of contents, which 
produces an accurate but fairly limited result, 
or you can create a table of contents using 
the Table of Contents dialog box. 

The Table of Contents dialog box is a more 
advanced method and offers you greater 
control over the content and appearance of 
the table of contents. To customise the table 
of contents (e.g. specify the number of 
heading levels to use, select an alternate tab 
leader character, change the style of the text 
in the table of contents) you will need to use 
the Table of Contents dialog box. 
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INSERTING A TABLE OF CONTENTS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Before starting this exercise you 

MUST open the file W852 Table 
Of Contents_1.docx... 

 Scroll through the document, 
taking note of the headings and 
the styles applied to those 
headings, then click at the top of 
the second page to position the 
insertion point 

The table of contents will be 
inserted here after the title 
page... 

 Click on the References tab, 
then click on Table of Contents 

 in the Table of Contents 

group to display the Table of 
Contents gallery 

The menu contains the range of 
built-in, preformatted tables of 
contents… 

 Click on Automatic Table 2 to 
insert a table of contents 

A table of contents will be 
inserted in a content frame. The 
content frame is used to control 
the content. The information 
listed in the table of contents is 
based on the headings within the 
document (pre)formatted with the 
appropriate Heading styles… 

 Save the document 

 

For Your Reference… 

To insert a built-in table of contents: 

1. Position the insertion point 

2. Click on the References tab, then click on 

Table of Contents  in the Table of 

Contents group 

3. Click on a design to insert 

Handy to Know… 

 You can insert a static table of contents and 
type the entries manually by selecting 
Manual Table in the Table of Contents 
menu. 

2 

3 

Word contains a range of preformatted, built-in 
tables of contents that you can insert into your 
document at the click of the mouse. These 
predesigned tables of contents will include, by 

default, the first three Heading levels (or styles). 
They are available from the Table of Contents 
gallery, and can be modified and updated once 
inserted to suit your needs. 
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Try This Yourself: 
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 Before starting this exercise 

you MUST open the file W852 
Table Of Contents_2.docx... 

 Go to page 2 and click 
anywhere in the table of 
contents 

The content frame that holds 
the table of contents will be 
displayed... 

 Move the pointer over 
Amphibians 

 Hold down   

The mouse pointer will change 
to a pointing hand icon, 
indicating that the text is a 
hyperlink... 

 Click on Amphibians to 
navigate to the heading in the 
document 

Word will move to page 4 and 
position the insertion point at 
the start of the selected 
heading... 

 Release  

 Save the document 

 

For Your Reference… 

To navigate a document with a table of contents: 

1. Click on the table of contents 

2. Hold down  and click on an entry 

3. Release   

Handy to Know… 

 To return to the table of contents from 
wherever you are in the document, press  

+  to move to the beginning of the 

document, then press  +  repeatedly 

to move forward one page until you get to the 
table of contents. 

1 

3 

In long documents, navigating to specific pages 
using the scroll bar, for example, can be quite 
slow and tedious. However, if you have inserted 
a table of contents in the document, you can use 

this as a navigating tool. The headings within the 
table of contents are actually hyperlinks that will 
take you to that page by clicking on the heading in 
the table of contents while pressing . 

4 
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Try This Yourself: 
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 Continue using the previous file 

with this exercise, or open the file 
W852 Table Of Contents_3.docx... 

 Navigate to page 4 and click 
immediately before the heading 
Amphibian 

We will now insert a page break 
which will change the current 
pagination... 

 Press  +  to insert a page 

break 

The heading Amphibians should 
now appear at the top of page 5. 
Let’s update the TOC... 

 Press  +  to move to the 

beginning of the document then 
scroll down to page 2 to view the 
table of contents 

 Click in the table of contents 

The content frame is now visible... 

 Click on Update Table  at the 

top of the frame to display the 
Update Table of Contents dialog 
box 

 Ensure that Update page 
numbers only is selected, then 
click on [OK] 

Amphibians are now listed on  
page 5… 

 Save the document 

 

For Your Reference… 

To update page numbers: 

1. Click in the table of contents 

2. Click on the References tab, then click on 

Update Table  

3. Click on Update page numbers only then 

click on [OK] 

Handy to Know… 

 As well as appearing in the table of contents 

frame, Update Table  is available in the 

Table of Contents group on the References 
tab. 

 You can press  to display the Update 

Table of Contents dialog box. 

2 

5 

The real beauty of inserting an automatic table of 
contents in Word is that entries in a table of 
contents can be updated at the click of a mouse, 
should headings and page numbers, for example, 

change. Where you are making frequent changes 
to a document that contains a table of contents, it is 
recommended that you update any changes to the 
table of contents before closing the document. 

6 
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UPDATING A TABLE OF CONTENTS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Continue using the previous file with 

this exercise, or open the file W852 
Table Of Contents_4.docx... 

 Navigate to page 2 and click in the 
table of contents to display the 
content frame 

First we will navigate to and change 
a heading... 

 Hold down  and click on the entry 

Salamanders to navigate to this 
heading in the document (near the 
bottom of page 5) 

 Press  then press  and type 

and Newts 

Now let’s update the TOC to reflect 
these changes... 

 Press  +  to go to the 

beginning of the document, then 
press  +  to go to page 2, 

then click in the table of contents 

 Click on Update Table  at the 

top of the frame to display the 
Update Table of Contents dialog 
box 

 Click on Update entire table, then 
click on [OK] 

The heading will be updated to 
reflect the change… 

 Save the document 

 

For Your Reference… 

To update a table of contents: 

1. Click on the table of contents 

2. Click on the References tab, then click on 

Update Table   

3. Click on Update entire table, then click on 

[OK] 

Handy to Know… 

 When you update a table of contents, Word 
generates a new TOC. This means that any 
manual changes you have made to the TOC, 
such as formatting changes, will be lost. So 
only update page numbers where possible, or 
apply formatting and so on once the document 
is finalised and you have updated the TOC. 

 

3 

5 

If you have made more than just pagination 
changes to a document, then you are able to 
update the entire table of contents to reflect 
those changes. This means that both the 

headings and the page numbering will be updated. 
In very long documents, it is important to know that 
this might take a bit longer, as Word completely 
regenerates the table of contents. 

6 
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CUSTOMISING A TABLE OF CONTENTS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the previous file 
with this exercise, or open the file 
W852 Table Of 
Contents_5.docx... 

 Navigate to page 2, then click in 
the table of contents to display the 
content frame 

 Ensure that the References tab is 
active, then click on Table of 

Contents  in the Table of 

Contents group to display the 
menu 

 Select Insert Table of Contents 
to open the Table of Contents 
dialog box 

 Click on the up arrow  for Show 
Levels in General and change 
the value to 4 

 Click on [OK] 

Word will ask you if you want to 
replace the selected table of 
contents… 

 Click on [Yes] 

Word will update (regenerate) the 
table of contents with the changes 
that you have specified. Notice 
that two more entries have been 
added to the bottom of the table 
of contents, as these entries have 
the Heading 4 style applied… 

 Save the document 

 

For Your Reference… 

To customise a table of contents: 

1. Position the insertion point 

2. Click on the References tab, then click on 

Table of Contents  

3. Select Insert Table of Contents 

4. Make your selections and click on [OK] 

Handy to Know… 

 You can assign specific styles to each level, 
and Word will look for headings with the 
styles you have assigned to include in the 
table of contents. To do this, open the Table 
of Contents dialog box, then click on 
[Options]. Type a level (such as 1, 2, 3) next 

to the style name, then click on [OK] twice. 

2 

5 

If you’re not satisfied with the layout and settings 
of the built-in range of tables of contents, you can 
customise an existing table of contents to suit the 
requirements of the document. For example, you 

can include more heading levels, change the tab 
leader, or even assign specific styles to levels. 
These changes can be made via the Table of 
Contents dialog box. 

6 
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Try This Yourself: 
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 Continue using the previous file with 

this exercise, or open the file W852 
Table Of Contents_6.docx... 

 Navigate to page 2 and click in the 
table of contents to activate the 
content frame 

 Click on the References tab, then 

click on Table of Contents  in 

the Table of Contents group and 
select Insert Table of Contents to 
open the Table of Contents dialog 
box 

 Click on the drop arrow for Formats 
and select Classic to apply this 
format 

 Click on the drop arrow for Tab 
leader and select the second option 
(dotted line), then click on [OK] 

Word will ask you if you want to 
replace the table of contents… 

 Click on [OK] to apply the changes 

Now we’ll make the text a little 
bigger… 

 Select all entries in the table of 
contents, as shown 

 Click on the Home tab, then click on 

Grow Font  twice to increase the 

font size by 2 pts 

 Click outside the content frame to 
view the result, then save and close 
the document 

 

For Your Reference… 

To apply a format to a table of contents: 

1. Click in the table of contents 

2. Click on the References tab, then click on 

Table of Contents  and select Insert 

Table of Contents 

3. Select a Format, then click on [OK] twice 

Handy to Know… 

 To delete a table of contents, click in the 
table of contents to activate the content 
frame, then click on the References tab. 

Click on Table of Contents  in the 

Table of Contents group and select 

Remove Table of Contents.  

5 

When you first insert a table of contents into your 
document, you can choose from a basic range of 
formats in the Table of Contents gallery. If the 
format you have selected is not appropriate to 

your document, Word has a range of other default 
formats that you can apply. Each format is also fully 
customisable. However, once you apply a different 
format, any customisation will be lost. 

6 
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