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CHAPTER 5 SMARTART 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

SmartArt refers to the range of graphics available in Word that you 
can use to create diagrams, such as flow charts, process charts, 
organisation charts, and the like. Select a SmartArt graphic from the 
gallery and then customise it to suit your needs.  SmartArt helps 
you to create professional-looking diagrams in minutes.  

In this session you will: 

 gain an understanding of SmartArt 

 learn how to insert a SmartArt graphic 

 learn how to insert text into a SmartArt graphic 

 learn how to add shapes below the active shape 

 learn how to add shapes above the active shape 

 learn how to add shapes before and after the active 
shape 

 learn how to add an assistant 

 learn how to promote and demote positions in a hierarchy 

 learn how to switch a SmartArt graphic from right to left 

 learn how to position SmartArt 

 learn how to resize SmartArt 

 learn how to apply a different layout 

 learn how to apply a colour scheme 

 learn how to apply a SmartArt style 

 learn how to delete shapes from a SmartArt graphic. 

INFOCUS 

WPL_W843 
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UNDERSTANDING SMARTART 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

SmartArt allows you to visually communicate 
your important ideas and information. For 
example, you can use SmartArt graphics to 
depict processes, hierarchies, relationships and 

so on. By using SmartArt to communicate 
information, you can create visually-appealing 
diagrams that can say so much more than words 
alone. 

How To Use SmartArt 

SmartArt can be a simple flowchart depicting 
a process or a complex arrangement of 
shapes and lines used to show relationships. 
To work with SmartArt, simply select a layout 
from the SmartArt gallery that most closely 
represents the way you want to structure your 
information, and then customise the SmartArt 
graphic by adding text and formatting shapes. 
The picture to the right is an example of a 
SmartArt graphic used to list a range of 
complementary fuels. Presented in this way, 
dry subject matter suddenly becomes an 
interesting read.   

The SmartArt Gallery 

SmartArt graphics are available from the SmartArt gallery. Click on a category in the left pane to 
view a range of layouts for that category in the centre pane. Click on a layout to preview it in the 
right pane. 

There are eight categories of SmartArt graphics in the SmartArt gallery. 

 List: For items without a sequence, such as a list of key objects or concepts. 

 Process: For items or steps with a specific sequence and end point. 

 Cycle: For steps with a continuing sequence. 

 Relationship: To illustrate relationships between things, such as objects and people. 

 Matrix: For grid-like diagrams. 

 Pyramid: For a hierarchy of items, like the traditional food pyramid. 

 Picture: To create picture galleries and collages, for example. 

 Office.com: Connect to office.com to view the layouts available to download.  
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INSERTING A SMARTART GRAPHIC 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Before starting this exercise 

you MUST open the file W843 
SmartArt_1.docx... 

 Press  +  to move to the 

end of the document, just 
below the headings 

You will insert the SmartArt 
graphic here… 

 Click on the Insert tab, then 

click on SmartArt  in the 

Illustrations group to open the 
Choose a SmartArt Graphic 
dialog box 

 Click on each category in the 
left pane, and then click on 
various layouts in the centre 
pane to preview each layout 

 Click on Hierarchy in the left 
pane, then click on 
Organisation Chart in the 
centre pane to select this 
layout 

 Click on [OK] to insert the 
SmartArt graphic 

The graphic is contained within 
a placeholder, and a [Text] 
placeholder is selected, ready 
for you to start typing…  

 Click outside the placeholder 
to deselect the graphic, then 
save the document 

 

For Your Reference… 

To insert a SmartArt graphic: 

1. Click on the Insert tab, then click on 

SmartArt  in the Illustrations group 

2. Click on a category in the left pane  

3. Click on a layout, then click on [OK]  

Handy to Know… 

 Among the numerous organisation chart 
layouts available in the SmartArt gallery is a 
Picture and Name Organisation Chart. If 
you insert this graphic, you will see picture 
placeholders. Click on a picture placeholder 
to open the Insert Picture dialog box, select 

the picture, then click on [Insert]. 

1 

4 

To create diagrams using SmartArt graphics, 
you first need to open the SmartArt gallery. You 
then select a layout from one of the eight 
categories that will best depict the information 

you want convey. Once you insert the graphic, you 
can then insert text and format the shapes as 
required. Here you will insert an organisation 
chart. 

5 
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INSERTING TEXT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Continue using the previous file 

with this exercise, or open the 
file W843 SmartArt_2.docx... 

 Click on the SmartArt graphic to 
display the placeholder if it is not 
already displayed, then click on 

the tab  on the left edge of the 

placeholder to open the Text 
pane 

The tab will expand to open the 
Text pane, where each bullet 
point corresponds to a shape in 
the graphic... 

 Click on the first bullet point and 
type Managing Director 

The text will also appear in the 
corresponding first shape in the 
chart. Notice also how the text 
size adjusts automatically... 

 Press  to move down to the 

next bullet point (assistant) and 
type Legal Advisor 

 Repeat step 3 to add the 
following entries: 

Administration Manager 
Financial Controller 
Marketing Director 

 Click on close  at the top of 
the Text pane to close the Text 
pane, and then save the 
document 

 

For Your Reference… 

To insert text into a SmartArt graphic: 

1. Click on the SmartArt graphic to display the 

placeholder, then click on the tab   on the 

left edge of the placeholder 

2. Type the text, using the arrow keys to move 
between entries (shapes)  

Handy to Know… 

 To display and hide the Text pane, click on 
the SmartArt graphic to display the 
placeholder, then click on the Design tab. 

Click on Text Pane  in the Create 

Graphic group. 

1 

2 

Text is inserted into text placeholders, which 
contain the text within the corresponding shape. 
There are two ways to insert text into a SmartArt 
graphic: click on the [Text] placeholder and start 

typing, or display and type your text into the Text 
pane. Inserting text into the Text pane is generally 
the quicker method, as you don’t need to move to 
each shape before you type your text. 

4 
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ADDING SHAPES BELOW 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Continue using the previous file with 

this exercise, or open the file W843 
SmartArt_3.docx... 

 Click on the text Managing Director 
to make the shape active 

A dashed blue line will appear 
around the shape. You will add a 
shape one level below the active 
shape... 

 Click on the Design tab, then click 

on the drop arrow  for Add Shape 

 in the Create Graphic group 

and select Add Shape Below 

The shape will be inserted at the 
end of the level below. The new 
shape will be active and you can 
start typing... 

 Type Business Development 

 Click on the text Financial 
Controller to make the shape active 

 Click on the drop arrow  for Add 

Shape  in the Create Graphic 

group and select Add Shape Below 

 Type Accountant 

 Repeat steps 4 and 5 to add a 
shape with the text Projects Officer 

 Save the document 

  

For Your Reference… 

To add a shape below: 

1. Click on the source shape to make it active 

2. Click on the drop arrow  for Add Shape 

 in the Create Graphic group  

3. Select Add Shape Below  

Handy to Know… 

 You can add shapes below by inserting text 
into the Text pane. To do this, open the Text 
pane and then click at the end of the bullet 
point entry for the source shape. Press  

to add a shape (bullet point) below it, then 
press  and type the text. 

2 

5 

Although the range of SmartArt layouts make for 
a great start when creating diagrams, it’s likely 
that you’ll need to customise the graphic to meet 
your needs. One way to customise SmartArt is to 

add shapes to the existing graphic. You can add 
shapes below the active (source) shape, which 
appear below the active shape as being one level 
down in the hierarchy.  

7 



Microsoft Word 2010 - Level 3 

© Watsonia Publishing Page 38 SmartArt 

ADDING SHAPES ABOVE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the previous 
file with this exercise, or open 
the file W843 
SmartArt_4.docx... 

 Click on the text Managing 
Director to make the shape 
active 

You will add the CEO to the 
hierarchy… 

 Click on the Design tab, then 

click on the drop arrow  for 

Add Shape  in the Create 

Graphic group and select Add 
Shape Above 

 Type Chief Executive Officer 

 Click on the text 
Administration Manager to 
make the shape active 

You will add the General 
Manager to the hierarchy… 

 Click on the Design tab, then 

click on the drop arrow  for 

Add Shape  in the Create 

Graphic group and select Add 
Shape Above 

 Type General Manager 

 Save the document 

 

For Your Reference… 

To add a shape above: 

1. Click on the source shape to make it active 

2. Click on the drop arrow  for Add Shape 

 in the Create Graphic group  

3. Select Add Shape Above 

Handy to Know… 

 You can add shapes above by inserting text 
into the Text pane. To do this, open the Text 
pane, then click at the beginning of the bullet 
point entry for the required source shape. 
Press  to insert a new entry, then press 

, then press  +  to promote the 

entry (one level up), then type the text. 

  

2 

3 

When you add a shape above, the shape will 
appear as one level above the active shape in 
the hierarchy. So, to add a higher position to an 
organisation chart, you will click on or select the 

source shape (that is, the starting shape that you 
will add other shapes to) and then add a shape 
above it. Here you will add the CEO and General 
Manager to the hierarchy. 

6 
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ADDING SHAPES BEFORE AND AFTER 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Continue using the previous file 

with this exercise, or open the 
file W843 SmartArt_5.docx... 

 Click on the text Business 
Development to make the 
shape active 

You will add the Sales Manager 
to the hierarchy… 

 Click on the Design tab, then 

click on the drop arrow  for 

Add Shape  in the Create 

Graphic group and select Add 
Shape Before 

 Type Sales Manager 

 Click on the text Administration 
Manager to make the shape 
active 

You will add the Office Manager 
to the hierarchy, who also 
reports to the General 
Manager… 

 Click on the Design tab, then 

click on the drop arrow  for 

Add Shape  in the Create 

Graphic group and select Add 
Shape After 

 Type Office Manager 

 Save the document 

 

For Your Reference… 

To add a shape before or after: 

1. Click on the source shape to make it active 

2. Click on the drop arrow  for Add Shape 

 in the Create Graphic group  

3. Select Add Shape Before or Add Shape 

After 

Handy to Know… 

 If you’re not satisfied with the position of the 
shape when you Add Shape Before or 

After, you can click on Move Up  to move 

the shape across one position to the left, or 

click on Move Down  to move the shape 

across one position to the right.  

1 

2 

As well as adding shapes to your SmartArt 
graphic that appear above and below the active 
shape in the hierarchy, you can also add shapes 
to appear either to the right or the left of the 

active shape, that is, before or after the active 
shape. When you add shapes before or after the 
active shape, the entry will appear on the same 
level of the hierarchy as the active shape. 

6 
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ADDING AN ASSISTANT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the previous 
file with this exercise, or open 
the file W843 
SmartArt_6.docx... 

 Click on the text Managing 
Director to make the shape 
active 

You will add Executive 
Assistant to the Managing 
Director… 

 Click on the Design tab, then 

click on the drop arrow  for 

Add Shape  in the Create 

Graphic group and select Add 
Assistant 

 Type Executive Assistant 

 Click on the text Sales 
Manager to make the shape 
active 

You will add Customer Service 
Reps… 

 Click on the Design tab, then 

click on the drop arrow  for 

Add Shape  in the Create 

Graphic group and select Add 
Assistant 

 Type Customer Service Reps 

 Save the document 

 

For Your Reference… 

To add an assistant: 

1. Click on the source shape to make it active 

2. Click on the drop arrow for Add Shape  

in the Create Graphic group  

3. Select Add Assistant 

Handy to Know… 

 By default, assistants are placed one level 
below the active shape and appear on the 
left of the connecting line. Subordinate 
positions appear on the right of the 
connecting line. 

2 

5 

An assistant, such as an Executive Assistant, 
generally reports to the CEO or Managing 
Director, but is not at the same level as other 
subordinates. For example, the CEO may have 

an Executive Assistant as well as other managers 
who report to them. For this reason, Word provides 
the Add Assistant tool to help account for these 
types of positions in the hierarchy. 

6 
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PROMOTING AND DEMOTING POSITIONS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Before starting this exercise you 

MUST open the file W843 
SmartArt_7.docx... 

 Click on the text Projects Officer 

The Projects Officer actually reports 
to the Accountant… 

 Click on the Design tab, then click on 

Demote  in the Create Graphic 

group 

The connecting line changes to show 
the new reporting structure… 

 Click on the text Marketing Director 

The chart should show that Business 
Development and the Sales Manager 
report to the Marketing Director… 

 Click on Promote  in the Create 

Graphic group 

This is not right at all! The reporting 
structure is all over the place… 

 Click on Demote  or press  + 

 to undo the change 

We will try another approach… 

 Click on the text Sales Manager, 

then click on  Demote  in the 

Create Graphic group  

The position now reports to the 
Marketing Director… 

 Repeat the above step to demote 
Business Development, then save 
the document 

 

For Your Reference… 

To promote or demote positions: 

1. Click on the source shape to make it active, 
and then: 

 Click on Promote   

or 

 Click on Demote   

Handy to Know… 

 You may not get what you expect when 
promoting and demoting positions in a 
hierarchy, as this exercise has shown. 
Sometimes it may just be easier to delete the 
existing position and then recreate it in the 
correct position. 

2 

4 

Microsoft Word allows you to promote and 
demote positions in the hierarchy. This can save 
you from having to delete and recreate positions. 
When you promote or demote a position in the 

hierarchy, any positions subordinate to it are also 
promoted or demoted and move up or down one 
level accordingly in the hierarchy. 

7 
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SWITCHING SMARTART RIGHT TO LEFT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Before starting this exercise 

you MUST open the file W843 
SmartArt_8.docx... 

 Click anywhere on the graphic 
so that the graphic placeholder 
appears if it is not already 
displayed 

 Click on the Design tab, then 

click on Right to Left  in 

the Create Graphic group 

The chart will be reversed. 
This layout is looking much 
better, let’s just double-check 
that we want to use this 
layout.. 

 Click on Right to Left 

again to restore the original 

layout 

The other layout is 
preferable… 

 Click on Right to Left  

again to reinstate the change 

 Save the document 

 

For Your Reference… 

To switch right to left: 

1. Click on the SmartArt graphic to display the 
graphic placeholder 

2. Click on Right to Left  in the Create 

Graphic group  

Handy to Know… 

 Right to Left  is ideally suited for cycle 

and process diagrams, where it can be used 
to reverse the order of the process. 

2 

3 

The Right to Left tool allows you to switch the 
order of shapes in your SmartArt graphic. This is 
really the same as flipping or reversing the 
graphic. This also applies to any arrows that may 

appear in the graphic. So, whatever appeared on 
the left now appears on the right and so on. Note 
that you can only flip or reverse the entire graphic, 
not parts of the graphic. 

4 
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POSITIONING SMARTART 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Before starting this exercise you 

MUST open the file W843 
SmartArt_9.docx... 

 Click on the View tab, then click 

on One Page  so that you 

can see the whole page on-
screen 

 Click on the SmartArt graphic 
to display the graphic 
placeholder and make it active, 
and make sure no shapes are 
selected 

 Click on the Format tab and 

click on Position  in the 

Arrange group to see a gallery 
of position options 

 Point to each of the options 
under With Text Wrapping and 
watch as Word moves the 
SmartArt around the page in 
Live Preview 

 Click on Position in Middle 
Centre with Square Text 
Wrapping to position the 
drawing at the middle of the 
page 

 Deselect the graphic and save 
the document 

 

For Your Reference… 

To position SmartArt: 

1. Click on the SmartArt graphic to activate it 

2. Click on the Format tab, then click on 

Position  in the Arrange group 

3. Select a position 

Handy to Know… 

 Click and drag on the placeholder to move 
the SmartArt to its new position. When you 
use the mouse to position SmartArt, it will 
override any Position settings that have 
been applied. 

1 

5 

When you insert a SmartArt graphic, it will be 
inserted wherever the cursor is located on the 
page. However, this may not be its final 
destination! It’s fair to say that you’ll want to 

reposition the graphic to sit exactly where you want 
it. For example, you may want to centre the graphic 
on the page. You can use the range of Position 
commands to position your SmartArt precisely. 
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RESIZING SMARTART 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Continue using the previous file 

with this exercise, or open the file 
W843 SmartArt_10.docx... 

 Click on the SmartArt graphic to 
make it active 

You will first turn off any Position 
settings, as they override manual 
resizing and make resizing 
difficult… 

 Click on the Format tab, then click 
on Position and select In Line 
With Text 

The graphic is no longer centred, 
but we can fix that… 

 Move the pointer over the 
placeholder handle that appears at 
the right edge of the placeholder so 
that a double-headed arrow 
appears, as shown 

 Click and drag to the right, as 
shown 

 Release the mouse button 

The graphic is now centred, and the 
placeholder has resized but not the 
graphic. Adjusting the height will 
help… 

 Make sure the SmartArt graphic is 
active, click on the Format tab, 
then click in Height on the Size 
group and type 12, then press  

to apply the new height 

 

For Your Reference… 

To resize SmartArt: 

1. Click in the SmartArt graphic to activate it 

2. Click and drag on a placeholder handle to 
resize, or click on the Format tab, then 
specify the required Height and Width in the 

Size group 

Handy to Know… 

 Press  while dragging on a placeholder 

handle to resize from all four sides at once. 

 As seen in this exercise, increasing the width 
of the placeholder does not necessarily 
increase the width of the graphic. SmartArt 
should be resized proportionately (both 
width and height) when dragging. 

3 

By default, SmartArt will automatically resize to 
fit the placeholder and vice versa. So, as you add 
or delete shapes, for example, the graphic will 
adjust its size accordingly to fit the placeholder. 

However, you may want to increase or decrease 
the size of the graphic, and there are a couple of 
ways to do this: either drag on a placeholder 
handle, or specify the width and height. 

4 

6 
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APPLYING A DIFFERENT LAYOUT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the previous 
file with this exercise, or open 
the file W843 
SmartArt_11.docx... 

 Click on the SmartArt graphic 
to display the graphic 
placeholder and make it active 

 Click on the Design tab, then 

click on More  in the 

Layouts group to display the 
gallery of available layouts 

The current layout is outlined 
in yellow... 

 Point to different layouts to see 
the organisation chart 
reformatted in Live Preview 

The name of each layout will 
be displayed in a tool tip... 

 Click on Hierarchy to apply 
this layout 

 Save the document 

 

For Your Reference… 

To apply a different layout: 

1. Click on the SmartArt graphic to activate it 

2. Click on the Design tab, then click on More 

 in the Layouts group 

3. Click on a layout to apply  

Handy to Know… 

 To view the full range of SmartArt layouts 
when choosing a different layout, click on the 
graphic to activate it, then click on the 

Design tab, click on More  in the Layouts 

group and select More Layouts. The 
SmartArt galley will be displayed. Select an 
alternative layout, then click on [OK]. 

 

2 

4 

Each SmartArt category in the SmartArt gallery 
contains a range of layouts that you insert to 
create your diagrams. But if you’re not happy with 
the layout, it doesn’t mean you’re stuck with it! 

You can easily apply a different layout to your 
existing graphic. The shapes and text will reformat 
in line with the selected layout, and changing the 
layout will not affect the structure of the diagram. 
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APPLYING A COLOUR SCHEME 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the previous 
file with this exercise, or open 
the file W843 
SmartArt_12.docx... 

 Click on the SmartArt graphic 
to display the graphic 
placeholder and make it active 

 Click on the Design tab, then 

click on Change Colours  

in the SmartArt Styles group 
to display a gallery of colour 
schemes (or themes) 

The current colour theme, 
Coloured Fill – Accent 1, is 
highlighted in yellow... 

 Point to different colour 
themes to see the SmartArt 
update in Live Preview 

 Click on Colourful Range – 
Accent Colours 3 to 4 to 
apply the colour scheme 

 Save the document 

 

For Your Reference… 

To apply a colour scheme: 

1. Click on the SmartArt graphic to activate it 

2. Click on Change Colours  in the 

SmartArt Styles group 

3. Click on a colour scheme to apply 

Handy to Know… 

 You can modify the format of individual 
shapes, lines and the text within the graphic. 
To do this, click on a shape or line to select it 
(press  and click to select multiple 

shapes), or select the text, then click on the 

Format tab and apply formatting as required. 

2 

4 

Well it seems that you can change pretty much 
every other aspect of SmartArt graphics, so of 
course there will be options for changing the 
default colour scheme. There are many other 

colour schemes that you can apply to your 
SmartArt to ensure, for example, that the graphic 
conforms to the formatting requirements of the 
document. 
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APPLYING A SMARTART STYLE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the previous 
file with this exercise, or open 
the file W843 
SmartArt_13.docx... 

 Click on the SmartArt graphic 
to display the graphic 
placeholder and make it active 

 Click on the Design tab, then 

click on More  in the 

SmartArt Styles group to 
display the gallery of styles 

Word suggests a range of 
styles that best match the 
current document… 

 Point to different styles to see 
the SmartArt Style change in 
Live Preview 

You may need to wait a 
moment for Live Preview to 
display the effect, as 3D 
effects can be quite memory-
intensive… 

 Click on Intense Effect to 
apply this style 

 Save the document 

 

For Your Reference… 

To apply a SmartArt Style: 

1. Click on the SmartArt graphic to activate it 

2. Click on the Design tab, then click on More 

 in the SmartArt Styles group 

3. Click on the desired style to apply it 

Handy to Know… 

 You can reset a SmartArt graphic to its 
original form (that is, the original layout). This 
will remove any formatting, such as styles 
and colour schemes.  To do this, activate the 
graphic, click on the Design tab and then 

click on Reset Graphic . 

2 

4 

And so the range of SmartArt formatting options 
continues! Not only can you change the layout 
and colour scheme of your SmartArt to whatever 
suits your fancy, you can also apply styles to 

your SmartArt. Styles differ to layouts in that they 
include a range of effects for shapes, such as 3D 
effects, thereby enhancing the look of your graphic. 



Microsoft Word 2010 - Level 3 

© Watsonia Publishing Page 48 SmartArt 

DELETING SMARTART SHAPES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the previous 
file with this exercise, or open 
the file W843 
SmartArt_14.docx... 

 Click on the border of the white 
(front) box for Legal Advisor 

The handles should appear 
around the shape but the 
cursor should not appear in the 
text... 

 Press   

The shape will be deleted and 
the graphic will adjust 
accordingly... 

 Click on the border of the white 
(front) box for Office Manager 

 Press   

You will now edit some 
existing text… 

 Click on the text Development 
(for Business Development), 
then press  to move to the 

end of the text 

 Press  then type 

Manager 

 Click outside the graphic to 
deselect it and view the result 

 Save and close the document 

 

For Your Reference… 

To delete a shape from SmartArt: 

1. Click on the border of the shape to select it 

2. Press  or   

Handy to Know… 

 To delete multiple shapes at once, press 
 and click to select multiple shapes, then 

press .  

 To delete the entire SmartArt graphic, 
activate the graphic, make sure no shapes 
are selected, then press .  
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As well as formatting your SmartArt graphic with 
the seemingly endless range of formatting 
options, you may also need to edit the graphic, 
such as deleting individual shapes or editing text. 

When you delete shapes in a SmartArt graphic, the 
graphic will adjust accordingly. Any lines 
connecting to that shape will also be removed. 
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