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CHAPTER 17 WORDART 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

WordArt enables you to display text graphically by applying colours 
and effects to text. For example, you can apply a glow or reflection 
to your text. You can also distort text using WordArt. Word provides 
many WordArt styles that you can easily apply to text for that 
creative touch and to make a visual statement. 

In this session you will: 

 gain an understanding of WordArt 

 learn how to apply WordArt 

 learn how to position WordArt 

 learn how to edit WordArt text 

 learn how to apply font formatting to WordArt text 

 learn how to apply text effects to WordArt text 

 learn how to delete WordArt. 

INFOCUS 

WPL_W841 
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UNDERSTANDING WORDART 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Words presented as graphics, with colour, 
distortion, shadows or other 3D effects can add 
interest and impact to a document. In Word you 
can create these effects by applying WordArt to 

text. WordArt can be used to emphasise specific 
words, for headings and cover pages, for example. 
You can apply a WordArt style to text and then 
modify the style to suit your needs. 

The WordArt Gallery 

The WordArt gallery provides 30 styles to choose 
from. To display the WordArt gallery, click on the Insert 

tab and then click on WordArt   in the Text group. 

The Difference Between WordArt And Text 
Effects 

The styles in the WordArt gallery are based on the 
range of available text effects in Word. When 
applying text effects to text, you simply select the text 
and then apply the desired effects. However, when 
applying WordArt to text, the text will be placed into a 
text box. The text box can then be repositioned, 
resized and the like.  

WordArt Text Effects 

Once you have applied a WordArt style to your text, you can then modify the style as required using 
the tools available on the Drawing Tools > Format tab that appears when you apply WordArt. As well 
as changing the fill and outline colour, for example, Word provides a range of text effects that you can 
apply: 

You can also apply gradients and patterns to text. 

WordArt Controls 

WordArt is created with special handles that enable 
you to adjust its size, position and shape. The blue 
squares on the sides and blue circles on the 
corners are used for sizing. The green circle at the 
top is used for rotation. Some text effects, such as 
the transform effects, will also display an angle 
handle, which appears as a pink diamond. This can 
be used to adjust the angle of the text.  
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APPLYING WORDART 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Before starting this exercise 

you MUST open the file W841 
WordArt_1.docx... 

 Click on the Insert tab, then 

click on WordArt  in the 

Text group to display the 
WordArt gallery 

 Point to the different styles 

When you point to a WordArt 
style, its name will be 
displayed as a tool tip. There 
are six styles in each row... 

 Click on Fill - Blue, Accent 1, 
Inner Shadow – Accent 1 to 
apply this style and create a 
WordArt text box 

A text box will be inserted 
somewhere on the page. Your 
text here appears highlighted 
in a new text box ready for you 
to type the text… 

 Type AGE Research Institute 

then press  and type 

Green Force Project 

 Click outside the text box on a 
blank area of the document  

The text box will no longer be 
editable… 

 Save the document 

 

For Your Reference… 

To apply WordArt: 

1. Click on the Insert tab, then click on 

WordArt  in the Text group 

2. Click on a WordArt style 

3. Type the required text 

Handy to Know… 

 WordArt is automatically sized to 36 pt. The 
font that is used is determined by the style 
that you select. You can change these 
settings in the Edit WordArt Text dialog box 
as you create the WordArt. 

2 

3 

There are two ways to apply WordArt to text. 
You can select existing text and then select a 
style from the WordArt gallery, at which point 
Word will copy and insert the text into a text box. 

Or you can select a WordArt style first and then 
type the text into the text box that appears. WordArt 
is best used for short snippets of text, such as 
headings and captions, for example. 

4 
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POSITIONING WORDART 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Continue using the previous file 

with this exercise, or open the 
file W841 WordArt_2.docx... 

 Click in the WordArt text box to 
display the boundary of the text 
box 

 Hover the point over the 
boundary of the text box so that 
a four-headed arrow appears 

You will now select the text box. 
An unbroken boundary line 
means that the text box is 
selected… 

 Click once on the boundary line 
to select the text box 

 Click on the Format tab, then 

click on Position  in the 

Arrange group to display the 
Position menu 

 Click on Position in Top 
Centre with Square Text 
Wrapping to position the text 
box 

You will now move the text box 
further down the page… 

 Click and hold the left mouse 
button on the boundary line of 
the text box and drag down into 
its new position as shown 

 Save the document 

 

For Your Reference… 

To position WordArt: 

1. Click on the text box to select it and then: 

 Click on the Format tab and then click on 

Position  and select a position 

or 

 Drag the text box to its new position 

Handy to Know… 

 As well as dragging the text box to position 
your WordArt, you can use the , ,  

and  keys to position the text box 

precisely. 

3 

6 

When you apply WordArt, the text box will be 
placed at the insertion point in the document. As 
such, you’ll probably need to move the text box 
into position. To move a WordArt text box you 

must first select the text box and then drag it to its 
new location. As well as dragging the text box to 
move it, you can also use the various Position 
commands to position the text box precisely. 
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Try This Yourself: 
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Continue using the previous 
file with this exercise, or open 
the file W841 
WordArt_3.docx... 

 Double-click on the word 
Project in the WordArt text 
box to select it 

When you double-click on a 
word in a text box, the text box 
automatically becomes active 
(editable)… 

 Type Venture 

 Click outside the text box to 
deselect the text box and view 
the result 

 Save the document 

 

For Your Reference… 

To edit WordArt text: 

1. Click in the WordArt text box to position the 
cursor, or select the text to edit 

2. Make the changes 

3. Deselect the text box 

Handy to Know… 

 As well as editing the text in a WordArt text 
box, you can apply font and paragraph 
formatting to selected text using any of the 

formatting commands on the Home tab. 

1 

3 

Editing text in a WordArt text box is the same as 
if you were editing text in a normal document. 
You must first either select the text or position the 
cursor and then type or edit the text as required. 

In this exercise you will update some of the existing 
text in the WordArt text box to demonstrate editing 
text in a text box. 
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Try This Yourself: 
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 Continue using the previous file with 

this exercise, or open the file W841 
WordArt_4.docx... 

 Select the text box, click on the 
Home tab, then double-click in Font 
size and type 48, then press   

Increasing the font size has also 
increased the size of the text box 
and it is interfering with the text 
below it. To fix this you will need to 
change text wrapping for the text 
box so that it does not interfere with 
other elements on the page… 

 With the text box selected, click on 
the Format tab, then click on Wrap 

Text  to display a menu of text 

wrapping options 

 Click on In front of text 

You will notice that the text box now 
sits in front of the text… 

 Position the text box as shown 

You will now change the font 
colour… 

 With the text box selected, click on 
the Format tab, then click on Text 

Outline to display colour 

options 

 Click on Aqua, Accent 5 to apply 
this colour to the WordArt text 

 Save the document 

 

For Your Reference… 

To format WordArt text: 

1. Select the text box or select the text to be 
formatted 

2. Apply formatting using the formatting 
commands on the Home tab and Format tab 
as required 

Handy to Know… 

 As well as formatting the WordArt text, you 
can also format the text box, such as 
applying borders and shading and the like. 
Select the text box, and then apply formatting 
using the Shapes commands on the Format 
tab. 

1 

4 

Once you’ve applied a WordArt style to your text, 
you can format the WordArt text as required to 
personalise the WordArt, such as changing the 
font colour, size, type and style, for example. You 

can also apply paragraph formatting to WordArt 
text. In this exercise you will modify the font colour 
and increase the font size of the WordArt text. 



Microsoft Word 2010 - Level 2 

© Watsonia Publishing Page 185 WordArt 

APPLYING TEXT EFFECTS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the previous 
file with this exercise, or open 
the file W841 
WordArt_5.docx... 

 Select the text box 

 Click on the Format tab, then 

click on Text Effects  in 

the WordArt Styles group to 
display the Text Effects menu 

 Point to Glow to display the 
various glow effect options 

 Click on Blue, 11pt glow, 
Accent Colour 1 to apply this 
glow effect to the WordArt text 

You will now transform the 
text… 

 With the text box selected, 

click on Text Effects  in 

the WordArt Styles group to 
display the Text Effects menu 

 Point to Transform to display 
the various transform effects 

 Click on Can Up under Warp 
styles to apply this text effect 

 Deselect the text box and view 
the result 

 Save the document 

 

For Your Reference… 

To apply text effects to WordArt text: 

1. Select the WordArt text box 

2. Click on the Format tab, then click on  in 

the WordArt Styles group 

3. Point to a text effect to display a menu of 
effects, then click on an effect to apply 

Handy to Know… 

 Make sure to consider your audience and 
communication purpose when applying text 
effects. Many of the text effects, while 
visually appealing and interesting, may not 
be appropriate to the audience or tone of the 
document.  

1 

2 

Each of the styles in the WordArt gallery is 
created using a combination of different text 
effects available in Word.  Once you have 
applied WordArt to text, you can modify the text 

effects or apply different text effects to the style. 
Some of the effects include glow, reflection, 3D, 
transforming, shadow and bevel. Here you will 
apply a glow to the WordArt and transform the text. 
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Try This Yourself: 
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 Before starting this exercise 

you MUST open the file W841 
WordArt_6.docx... 

 Select the text box 

 Press   

The WordArt will be removed 
but the text will not readjust as 
the text box had the In front of 
text text-wrapping option 
applied to it... 

 Press  +  to undo the 

deletion 

 Save and close the document 

 

For Your Reference… 

To delete WordArt: 

1. Select the WordArt text box 

2. Press  or   

Handy to Know… 

 To convert WordArt into normal text with text 
effects applied, select the text in the text box, 
then press  +  to copy the WordArt text, 

then delete the text box. Press  +  to 

paste the text into the document. The 
WordArt will then behave like other text in the 
document but with text effects applied. 

1 

If you have inserted WordArt that you no longer 
want or need, you can easily delete the text box. 
If the WordArt text box has text-wrapping options 
applied, the text surrounding the text box will 

adjust to fill the space that becomes available on 
the page. If the WordArt is formatted as being in 
front of text, the text will be unaffected. 


