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Who’d have ever thought there’d be a need for a whole chapter (if 
not more) on drawing and illustrating in an Office application? But 
that’s exactly where we are at. Microsoft Office 2010 is feature-
rich in tools that allow you to create drawings and illustrations of 
virtually all kinds from logos, through to organisation charts, 
presentation diagrams, schematics, and maybe even cartoons for 
the more adventurous. 

In this session you will: 

 gain an understanding of illustrations in Word 

 learn how to insert a clip art image into a document 

 learn how to modify a clip art image 

 learn how to insert shapes into a file 

 learn how to modify shapes 

 learn how to insert text into a shape 

 learn how to create custom wrap points 

 learn how to use the Selection Pane 

 learn how to use a drawing canvas 

 learn how to insert a screen shot 

 learn how to clip a window 

 gain an understanding of how SmartArt works 

 learn how to create a SmartArt image 

 learn how to add text to SmartArt 

 learn how to change the SmartArt style 

 learn how to change colours in a SmartArt image 

 learn how to change a SmartArt layout 

 learn how to add more shapes to a SmartArt image 

 learn how to resize SmartArt elements. 

INFOCUS 

WPL_W836 
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UNDERSTANDING ILLUSTRATIONS 
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Drawing and illustrating are freely bandied 
about in computer circles. With a product like 
Office people either want to insert photos into 
files, or create some sort of illustration such as 

an organisation chart, logo, schematic or whatever. 
For the purpose of this courseware we deem an 
illustration as something that is either drawn or 
generated by the computer. 

The Illustrations Group 

Most of the tools for creating drawings and illustrations can be found in the Illustrations grouping 
on the Insert tab of the Ribbon. Along with Pictures which allows you to insert photos into your 
file, in the Illustrations group you’ll now find: Clip Art, Shapes, SmartArt, and Screenshot. While 
Clip Art and Shapes have been around for many versions they have been spruced up and given 
some new functionality. SmartArt was first introduced in Word 2007, and Screenshot is totally 
new to Word 2010. 

Curiously WordArt, that old favourite that gets dragged out to create all sorts of banners and 
birthday cards, has been shunted to the Text group on the Insert tab. In all honesty it’s probably 
now looking a bit tired and shabby compared to what can be done with the other tools in the 
Illustrations group. 

Understanding the Gang of Four 

We call Clip Art, Shapes, SmartArt, and Screenshot the gang-of-four because between them 
they provide you with tools for creating drawings and illustrations. 

Clip Art 

 

Clip Art is simply a collection of drawings and illustrations that have already been 
done for you and that you can insert into your document. In earlier versions 
collections of Clip Art were provided within the Office application. Now they are 
more generic and available from Office to its children applications. In addition 
Microsoft want to provide you with ongoing clip art and have tailored the Clip Art 
feature so that you can easily gain access to even more clip art collections and 
images directly from the Web. 

Shapes 

 

Shapes, that good old nugget that has been around for donkeys years, hasn’t 
changed all that much – after all there’s probably not a lot you can do to make 
inserting a rectangle all that exciting. Where things have hotted up for shapes is in 
the inclusion of some more speciality shapes such as stars and callouts. In 
addition the commands for formatting shapes are certainly enriched, and you can 
now easily add text to virtually any shape – very cool indeed (and the main reason 
for WordArt’s probable demise). 

SmartArt 

 

SmartArt was first introduced in Word 2007. It basically allows you to use 
collections of shapes, intermingled with text, to create more elaborate drawings 
such as organisational charts, sales diagrams, and other presentational diagrams 
used to illustrate a concept or to make a point. Again it does on steroids what many 
people have used WordArt for in the past. 

Screenshot 

 

Screenshot is the new kid on the block and, as its name implies, it allows you to 
grab screenshots (pictures of the screen) and insert them into a document. This is 
great for creating instructional documents and presentations pertaining to computer 
applications, and even for just grabbing a quick shot of the screen to print and take 
to a meeting. 

Once Learned Never Forgotten… 

Such is the theory anyway! A really nice aspect of all of these tools is that once an object that has 
been created with one of these tools is selected, the Ribbon expands to show the Format tab. 
The commands and options on this Format tab are quite common across most of the tools, with 
some minor variations depending upon the type of object. So, once you know how to apply say a 
Glow effect to a picture you can do it also to a shape or a screenshot. 

2 
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INSERTING CLIP ART 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Before starting this 
exercise you MUST 
open the file W836 Clip 
Art_1.docx... 

 Click at the start of the 
first paragraph of the 
document 

 Click on the Insert tab 
on the Ribbon and click 
on Clip Art in the 
Illustrations grouping to 
display the Clip Art 
pane 

 Click on the drop arrow 
for Results should be, 
click on the tick box next 
to All Media Types until 
the ticks have 
disappeared then click 
on the tick box next to 
Illustrations 

 Click in Search for, type 
House and click on [Go] 
to display illustrations of 
houses 

 Click on the first 
illustration to place it in 
the document 

 Click on the close button 
 of the Clip Art pane 

to close the pane 

 

For Your Reference… 

To insert clip art: 

1. Click in the desired location in the document 

2. Click on the Insert tab and click on Clip Art 

3. Type a keyword in Search and click on [Go] 

4. Click on the desired clip art 

Handy to Know… 

 There are literally thousands of images 
available in libraries online. If you are not 
satisfied with what the search produces click 
on Find more at Office.com at the bottom of 
the pane to see more images. 

 

5 

4 

Microsoft Word has access to clip art in various 
locations: either installed on your computer or 
online. You can retrieve these images at any time 
and insert the clip art into the document. The 

clip art images are categorised so that you can 
search the library and display only those based on 
specified keywords. The selected clip art image is 
inserted wherever you position the insertion point. 

3 
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Try This Yourself: 
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Continue using the 
previous file with this 
exercise, or open the file 
W836 Clip Art_2.docx... 

 Click on the clip art 
image if it is not 
currently selected 

 Click on the Format tab 
on the Ribbon and click 
on Position in the 
Arrange group 

 Hover the mouse over 
the various options and 
notice how the clip art 
image moves about in 
the document to 
different locations 

 Click on the top right 
position 

 Click on the Drop 
Shadow Rectangle 
style in the Picture 
Styles gallery 

Hey! Aren’t we working 
with Clip Art? See, Clip 
Art, SmartArt and 
whatever else share 
common commands and 
operations… 

 

For Your Reference… 

To format a Clip Art image: 

1. Click on it to select it 

2. Click on the Format tab and work with 
formatting commands as appropriate 

Handy to Know… 

 Even though Pictures and Clip Art use the 
same Format tab commands, some of the 
commands are available in one and not the 
other. For example, you can’t alter the 
background of a clip art image or add artistic 
effects. 

 

2 

5 

Surprise – Clip Art images can be modified and 
formatted in much the same way as pictures. In 
fact, what you’ll discover in Word 2010 is that 
when an object such as a picture, or clip art, or 

SmartArt is selected, the Ribbon will extend to 
show one or two additional tabs such as Format 
and sometimes also Design. The commands found 
here are very similar for all objects. 

4 
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Try This Yourself: 
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 Before starting this exercise 

you MUST open the file 
W836 Shapes_1.docx... 

 Click at the start of the first 
paragraph 

 Click on the Insert tab and 
click on Shapes in the 
Illustrations group to 
display a gallery of Shapes 

 Click on Isosceles 
Triangle and click 
anywhere in the first 
paragraph 

 Click on Position in the 
Arrange group and click on 
the top right option 

 Hover the mouse over the 
various Shape Styles to 
preview how the shape 
looks 

 Click on Moderate Effect – 
Grey - 50% - Accent 5 
style 

 Click on the value currently 
in Height in the Size group, 
type 4 cm and press   

 Click on the value currently 
in Width in the Size group, 
type 4 cm and press   

 

For Your Reference… 

To insert a shape into a file: 

1. Click on the Insert tab and click on Shapes 

2. Click on the desired shape 

3. Click into the file to insert the shape 

Handy to Know… 

 The Position command is great for logos – 
these are generally placed in one of the four 
corners. Using the command makes it a 
cinch to properly and perfectly insert a clip 
art image in the exact corner of the file. 

 

3 

4 

So you fancy you’re a bit of a Rembrandt, or at 
least a Picasso? Well, if so you can use the 
various shapes under the Shapes command to 
create your own drawings. These drawings can 

be quite complex indeed given the broad range of 
tools and formatting available to you. Most people 
however, use Shapes for creating more simple 
drawings such as logos, or diagrams. 

6 
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MODIFYING SHAPES 
 

 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the previous 
file with this exercise, or 
open the file W836 
Shapes_2.docx... 

 Click on the shape to select it 
if it is not already selected 

 Move the mouse pointer to 
the green circle at the top of 
the shape until the pointer 
changes shape 

 Drag the pointer to rotate the 
shape as shown 

 Click on the Edit Shape 
command in the Insert 
Shapes group and click on 
Edit Points to display black 
squares (edit points) in the 
shape 

 Move the mouse pointer on 
to the left point of the rotate 
shape and drag the point up 
until it is in line with the red 
line 

 

For Your Reference… 

To modify a shape: 

1. Click on the shape to select it 

2. Click on the Format tab 

3. Apply the appropriate formatting using the 
commands on the Format tab 

Handy to Know… 

 The ability to edit a standard shape where 
you can actually distort it as we’ve done 
above is new to Office 2010.  

 

2 

3 

Our old friend the Format tab comes into play 
again when you need to make changes to the 
format of a shape. Again, the tab becomes 
visible only when a shape is selected. Each of 

the object types in the Illustrations group, pictures, 
clip art, SmartArt, and shape, have their own little 
peculiarities when it comes to formatting. Here we’ll 
explore rotation and distortion of shapes. 

4 

5 
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Try This Yourself: 
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Continue using the previous 
file with this exercise, or 
open the file W836 
Shapes_3.docx... 

 Click on the triangle shape to 
select it if it is not already 
selected 

 Type BC 

 The shape will now spin 
around to its vertical 
position… 

 Hold down the   key and 

press  to select the text in 

the shape 

 Click on the Home tab, click 
on the font size drop arrow 
and click on 72 pt 

 Click in the document to 
deselect the shape and you’ll 
notice it spins back to its 
rotated position 

 Click on the shape to select it 
again and click on the 
Format tab 

 Click on the Text Direction 
command in the Text group 
to see a gallery of options 

 Click on Rotate all text 90
o
 

and click in the document to 
deselect the shape 

 

For Your Reference… 

To add text to a shape: 

1. Click on the shape to select it 

2. Type the text you want 

3. Click away from the shape to deselect it 
again 

Handy to Know… 

 Unfortunately LivePreview sometimes lets 
the team down – it doesn’t work with the text 
rotation command so you have to resort to 
the old fashioned way of trial and error until 
you get it right. 

 

2 

4 

They say a picture tells a thousand words. But 
sometimes you’ll find that your pictures, or in our 
case shapes, may need words in them to make 
things just that little bit clearer. It’s always been 

possible to add text to shapes, but until now it has 
sometimes been a bit fiddly to say the least. Adding 
text to shapes in Word 2010 is so easy – in fact it 
is so easy you might actually do it accidentally! 

5 

8 
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Try This Yourself: 
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 Before starting this exercise 

you MUST open the file 
W836 Shapes_4.docx... 

 Click on the star shape that 
is splattered across the 
second paragraph 

 Click on the Format tab 
and click on Wrap Text in 
the Arrange group 

 Move the mouse pointer up 
and down the list and 
observe how LivePreview 
displays the wrapping 

 Click on Tight 

 Click on the Wrap Text 
command again and click 
on Edit Wrap Points to 
see wrapping points on the 
shape 

 Drag some of the points out 
to get the text to wrap as 
shown 

 Click on the text area to 
deselect the shape and see 
how the text has wrapped 

 

For Your Reference… 

To create custom text wrapping: 

1. Click on the shape to select it 

2. Click on the Format tab, click on Wrap Text 
and click on Edit Wrap Points 

3. Drag the wrap points to the desired locations 

Handy to Know… 

 If you want text to wrap around a blank 
space then simply remove the outlining and 
fill from a shape where custom wrapping has 
been created. 

 

1 

4 

The Wrap Text command on the Format tab as 
the name suggests allows you to wrap 
surrounding text around the selected object or 
shape. There are some odd-shapes that make 

this a little tricky and there are also times when you 
may want text to wrap but not necessarily to the 
exact outline of a shape. This is where wrap 
points come into their own. 

6 
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Try This Yourself: 
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 Before starting this exercise you 

MUST open the file W836 
Shapes_5.docx... 

 Click on the large rectangle to 
select it, click on the Format tab 
and then on the Selection Pane 
command  

 The Selection and Visibility pane 
will now appear. Notice how 
Rectangle 5 is highlighted 
indicating that this is the shape 
currently selected in the file… 

 Click on Oval Callout 4 to see 
handles mysteriously appear in 
the rectangle 

 Click on the Bring Forward 
command in the Arrange group to 
see the oval – notice that it has 
moved up in the pane 

 Click on Oval 3 in the pane and 
click on the Bring Forward 
command to see the oval 

 Click on Rectangle 5 and click on 

the Re-Order up button   twice 
to place the rectangle in front of 
the other objects 

 Click on the Hide button  to the 
right of the rectangle to hide it 

 Click on the pane close button  

 

For Your Reference… 

To find and select shapes: 

1. Click on any shape to select it 

2. Click on the Format tab and then on the 
Selection Pane command 

3. Click on the object to select in the list 

Handy to Know… 

 The Hide button  is very similar to the one 
used in Adobe products to hide objects – the 
lines are blurring between Adobe and 
Microsoft products all of the time! 

 You can also open the Selection pane using 
the Select command on the Home tab. 

 

1 

2 

Selecting objects in a Word 2010 document can 
be a bit challenging. It’s click on an object that is 
in front and clearly on the page, but what about 
ones that are hidden or obscured?  In Word 2010 

the task of selecting shapes is handled by the 
Selection and Visibility pane. This pane lists all of 
the shapes and objects in your file and selecting 
them involves merely clicking the shape in the list. 

4 
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Try This Yourself: 
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 Continue using the previous file 

with this exercise, or open the 
file W836 Shapes_6.docx... 

 Click at the start of the second 
paragraph 

 Click on the Insert tab and click 
on the Shapes command in the 
Illustrations group. Click on 
New Drawing Canvas to insert 
a new canvas 

 Click on the Rectangle 
command in the Insert Shapes 
group and click on the canvas 

 Repeat step 3 and add a circle 
and a triangle 

 Using the mouse drag the 
shapes as shown 

 Move the mouse pointer to the 
right side of the canvas and drag 
the border left until the canvas is 
about half the width 

 Click on the Wrap Text 
command in the Arrange group 
and move the mouse through 
the options to see how the text 
will wrap 

 Click on Tight 

 

For Your Reference… 

To draw a canvas in a file: 

1. Click on the Insert tab and click on the 
Shapes command in the Illustrations group  

2. Click on New Drawing Canvas 

Handy to Know… 

 To select multiple items, whether they are in 
a canvas or not, click on the first item, hold 
down the  key and click on the other 

items. 

 

2 

5 

Working with one shape can be tedious but 
imagine having to work with three or four or 
dozens of shapes. It’s not beyond the bounds of 
possibility but it certainly would require excellent 

creative and organisational skills just to keep the 
shapes aligned and have text wrapped properly. A 
canvas allows you to do just this – it acts as a 
container for the shapes you want to use. 

8 
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Try This Yourself: 

 

Before starting this 
exercise you MUST close 
all other windows.. 

 Open Bill and Brenda’s 
Business Plan.xlsx in 
Microsoft Excel 2010 

 Open W836Screen 
Shots_1.docx in 
Microsoft Word 2010 

 Click on the Insert tab 
and click on the 
Screenshot command in 
the Illustrations group to 
see a thumbnail of screen 
shots that can be inserted 

 Only the Excel one is 
shown because it is the 
only other Microsoft 
application that is open 
other than Word… 

 Click on the thumbnail of 
the workbook to insert it 
into the document 

 Click on the Wrap Text 
command in the Arrange 
group and click on Tight 

 Save and close both the 
Word and Excel files 

 

For Your Reference… 

To insert a screen shot into a file: 

1. Click on the Insert tab and click on the 
Screenshot command 

2. Click on the desired screen shot to insert it 

Handy to Know… 

 As you can see it takes a bit of setting up to 
get right. The idea is that you can insert a 
screen shot from any other active window 
into the current file you have open. 

 

3 

4 

New in Word 2010 is the ability to capture 
images of a computer screen and drop them into 
a file. Computer screen images are usually 
referred to as screen shots and can be used for 

a variety of purposes ranging from training people 
in the use of a particular piece of software, to 
quickly grabbing a shot of the screen to email 
someone or present at a meeting. 
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Try This Yourself: 

 

Before starting this 
exercise you MUST close 
all other windows.. 

 Open Bill and Brenda’s 
Business Plan.xlsx in 
Microsoft Excel 2010 

 Open W836 Screen 
Shots_2.docx in 
Microsoft Word 2010 
and click at the start of the 
second paragraph 

 Click on the Insert tab, 
click on the Screenshot 
command in the 
Illustrations group and 
click on the Screen 
Clipping command 

 After a few moments a 
white-out version of the 
Excel screen will appear 
with a cross-hair pointer in 
it… 

 Use the cross-hair pointer 
to draw a rectangle 
around the data in the 
workbook 

 As soon as you release 
the mouse button the 
rectangle area will appear 
as a clip in your 
document… 

 Click on the Wrap Text 
command in the Arrange 
group and click on Tight 

 

For Your Reference… 

To clip a part of a screen: 

1. Click on the Insert tab, click on the 
Screenshot command and click on the 
Screen Clipping 

2. After a few moments draw a rectangle 
around the area to clip 

Handy to Know… 

 Unlike a full screenshot you can’t specify 
which of the open windows to clip. Only the 
last active window will be used for clipping. 

 

4 

5 

If you don’t necessarily want to insert a full 
screen shot you can actually create a clip. A clip 
is a smaller area of the screen that you define by 
dragging a cross pointer to create a rectangle 

around the area to use as the clip. Operationally 
things work much the same as a full screen except 
that you manually draw the area to clip. 
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Pictures and illustrations help to convey your 
message more easily to the reader. A SmartArt 
graphic is a visual representation of your 
information and ideas. In reality SmartArt is a 

pre-arranged collection of shapes presented on a 
canvas. When you create a SmartArt you can 
choose from many different layouts to quickly, 
easily, and effectively communicate your message.  

What Are SmartArt Graphics? 

Illustrations can often help communicate your message but if you have used earlier versions of 
Microsoft Word, you will know that it often takes time to work with the layout of shapes to create an 
effective illustration, instead of focusing on your content.  

Using SmartArt graphics you can quickly and easily create designer-quality illustrations with only a 
few clicks of your mouse. 

When you create a SmartArt graphic, you are prompted to choose a type such as Process, 
Hierarchy, Cycle, or Relationship. A type is similar to a category of SmartArt graphic, and each 
type offers several layouts. When you choose a layout for your SmartArt graphic, ask yourself 
what you want to convey and whether you want your information to appear a certain way. If you 
decide to switch layouts at any time, most of your text and other content, colours, styles, effects, 
and text formatting are automatically carried over to the new layout. 

Some of the available SmartArt layouts are shown in the dialog box example below: 

 

If you cannot find the exact layout that you want, you can add and remove shapes in your SmartArt 
graphic to adjust the structure of the layout. For example, the Basic Process layout in the Process 
type appears with three shapes, but your process may need only two shapes, or it may need five 
shapes. As you add or remove shapes and edit your text, the arrangement of the shapes and the 
amount of text within those shapes is updated automatically, maintaining the original design and 
border of the layout of your SmartArt graphic. 

When you select a layout, placeholder text (such as [Text]) appears. Placeholder text is not printed 
and does not appear during an Office PowerPoint presentation. You can replace the placeholder text 
with your own content. Note that the shapes that contain placeholder text are always displayed and 
printed, unless you delete them. 

 

http://office.microsoft.com/search/redir.aspx?AssetID=HA012058681033&CTT=5&Origin=HA100395371033
http://office.microsoft.com/search/redir.aspx?AssetID=HA012058691033&CTT=5&Origin=HA100395371033
http://office.microsoft.com/search/redir.aspx?AssetID=HA012058701033&CTT=5&Origin=HA100395371033
http://office.microsoft.com/search/redir.aspx?AssetID=HA012058691033&CTT=5&Origin=HA100395371033
http://office.microsoft.com/search/redir.aspx?AssetID=HA012058701033&CTT=5&Origin=HA100395371033
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Try This Yourself: 
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 Before starting this exercise 

you MUST open the file 
W836 SmartArt_1.docx... 

 Move to page 2 and click in 
the space between the 
heading Research and the 
paragraph above 

 Click on the Insert tab and 
then click on the SmartArt 
command to display the 
Choose a SmartArt 
Graphic dialog box  

 Click on the categories in 
the left-hand pane then 
click on SmartArt options 
to see a larger sample 

Notice that a description 
appears in the right-hand 
pane for each SmartArt 
layout you click on… 

 Click on the List category 
in the left-hand pane to see 
the list options  

 Click on the Vertical Box 
List and then click on [OK] 

The SmartArt object will be 
inserted in your 
document… 

 Click outside the SmartArt 
object to deselect it  

 

For Your Reference… 

To insert a SmartArt image: 

1. Click on the Insert tab and then click on the 
SmartArt command 

2. Click on a category in the left 

3. Click on the appropriate SmartArt on the 
right and click on [OK] 

Handy to Know… 

 You can delete a SmartArt object by clicking 

on it to select it and then pressing .  

 These layouts are just a starting point for 
your illustration. You can add or remove 
boxes and text as needed and the elements 
in the diagram will resize automatically. 

 

2 

5 

Prepare to be overwhelmed. SmartArt provides 
you with a way of presenting a message 
graphically. When you create a SmartArt image 
you will find dozens of sample setups and layouts 

to use. These layouts have been organised into 
categories. So your first task will be to decide what 

category your desired SmartArt will fall into. 
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ADDING TEXT TO SMARTART 
 

 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the 
previous file with this 
exercise, or open the file 
W836 SmartArt_2.docx... 

 Click on the SmartArt to 
activate it then click on 
the text pane control  
on the left of the graphic 
to display the text pane 

 Click on the first [Text] in 
the text pane and type 
Research then press 

  

 Press   to indent the 

next line, type Location 

and then press  

 Type Budget and press 

 then type Type and 

press the down arrow 
key   to move to the 

next main item 

 Type the rest of the 
information as shown  

You can use  to start 

a new line,  to indent 

and   +  to 

outdent… 

 Click on the close button 
 to close the text pane 

 Click outside the 
SmartArt object to 
deselect it 

 

For Your Reference… 

To enter text into the text pane: 

1. Click on the text pane control  to display 
the text pane 

2. Type the text required in the text pane 

3. Click on the close button  to close the text 
pane  

Handy to Know… 

 You can resize the text pane by dragging 
from any edge until the text pane is the 
appropriate size. 

 You can move the text pane by dragging the 
top of the pane to another location. 

 

1 

2 

SmartArt images are accompanied by a text 
pane. The text pane is used to enter text for the 
SmartArt image and works in an outlining mode 
of operation because SmartArt images are 

inherently hierarchical. Text entered through the 
text pane can be in-dented or out-dented to 
indicate its relative position in the hierarchy of the 
SmartArt image. 

5 
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CHANGING THE SMARTART STYLE 
 

 

 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the previous 
file with this exercise, or 
open the file W836 
SmartArt_3.docx... 

 Click on the SmartArt 
graphic to select it 

 Click on the Design tab on 
the Ribbon 

 Click on the more button of 
the SmartArt Styles group 
to see the styles in one full 
gallery 

 Move the mouse through the 
gallery and notice how 
LivePreview updates the 
image in the document 

 Click on Polished in the 3-D 
List 

 Click in the document to 
deselect the SmartArt to 
fully see the changes 

 

For Your Reference… 

To change the SmartArt style: 

1. Click in the SmartArt to select it 

2. Click on the Design tab 

3. Click on the desired SmartArt Style 

Handy to Know… 

 If you customise your SmartArt graphic and 
then apply a SmartArt Style that formats the 
same aspects of your document, your 
customisation will be lost.  

 The SmartArt Styles that are available 
depend on the underlying document theme. 

1 

3 

A quick and easy way to add a professionally 
designed combination of effects to your SmartArt 
graphic is by applying a SmartArt Style. 
SmartArt Styles include fills, edges, shadows, 

line styles, gradients, and 3-D perspectives and are 
applied to the entire SmartArt graphic. You can 
also apply an individual Shape style to one or more 
shapes in your SmartArt graphic.  

4 

http://office.microsoft.com/search/redir.aspx?AssetID=HA012058751033&CTT=5&Origin=HA100395371033
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CHANGING COLOURS IN A SMARTART IMAGE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the 
previous file with this 
exercise, or open the file 
W836 SmartArt_4.docx... 

 Click on the SmartArt 
graphic to select it 

 Click on the Design tab 
and click on the Change 
Colours command to see a 
selection of themed options 

 Move the mouse around 
and notice how options are 
applied to the entire 
SmartArt image 

 Click on an option that 
takes your fancy 

 Click on the third large 
rectangle in the SmartArt 
image to select it 

 Click on the Format tab on 
the Ribbon and move the 
mouse through the various 
Shape Styles to see how 
only the selected shape 
changes 

 Click on a style that takes 
your fancy 

 Click in the document to 
deselect the SmartArt 
image 

 

For Your Reference… 

To change the colours of a SmartArt image: 

1. Click on the SmartArt image to select it 

2. Click on the Design tab and click on the 
Change Colours 

3. Click on a themed colour scheme 

Handy to Know… 

 Oooh, don’t like what you’ve done? You can 
reset the image by clicking on the Reset 
Graphic command on the Design tab. 

 

5 
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You can easily change the colours of the entire 
SmartArt image or just one shape in it – this is 
why you have both a Format tab and a Design 
tab when a SmartArt image is selected. The 

Design tab contains options that will change the 
entire SmartArt image, while the Format tab 
contains options for working on the selected shape 
within the SmartArt image. 
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CHANGING A SMARTART LAYOUT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the previous 
file with this exercise, or open 
the file W836 
SmartArt_5.docx... 

 Click on the SmartArt image 
to select it 

 Click on the Design tab and 
click on the more button  in 
the Layouts group to see a 
range of layouts 

 Move the mouse around the 
various options and notice how 
LivePreview applies the 
settings 

 Click on the More Layouts 
command to see the Choose 
a SmartArt Graphic dialog 
box 

 This is the same dialog box 
you see when you first create 
a SmartArt image… 

 Click on the Process category 

 Click on the Staggered 
Process and click on [OK] to 
apply this layout to the image 

 Click in the document to 
deselect the SmartArt 

 

For Your Reference… 

To change a SmartArt layout: 

1. Click on the SmartArt to select it 

2. Click on the Design tab and click on a layout 

in the Layouts group 

Handy to Know… 

 When the font size in one shape shrinks 
because you add more text to the shape, all 
of the other text in the remaining shapes of 
the SmartArt graphic will also shrink to the 
same size to keep the SmartArt graphic 
looking consistent and professional. 

 

2 

7 

As usual with grand Microsoft features like 
SmartArt you aren’t locked into a particular style 
or formatting feature. In fact these can easily be 
changed without any threat to or fear of losing 

data. There are dozens and dozens of layouts 
available for your SmartArt, and even though you 
may have entered your text, you can opt for 
another layout at any stage. 
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ADDING MORE SHAPES TO SMARTART 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the previous 
file with this exercise, or open 
the file W836 
SmartArt_6.docx... 

 Click on the SmartArt image 
to select it 

 Click on the Pre-Construction 
rectangle in the SmartArt to 
select the shape 

 Click on the Design tab and 
click on the drop arrow for the 
Add Shape command in the 
Create Graphic group 

 Click on Add Shape After to 
insert a rectangle shape after 
the selected one 

 Click on the Text Pane 
command to see the text pane 

 Type Plans and press   

 Press  and type Draw up.  

Press  and type Submit 

for approval 

 Click on the close button   
to close the pane, and click in 
the document to deselect the 
SmartArt image 

 

For Your Reference… 

To insert another shape into a SmartArt image: 

1. Click on a shape in the SmartArt image to 
select it 

2. Click on the Design tab and click on the drop 
arrow for the Add Shape command 

3. Click on Add Shape After 

Handy to Know… 

 If you click on the top part of the Add Shape 
command, a new shape will automatically be 
added after the selected shape. 

 You can delete a shape by selecting the 
shape and pressing  . The remaining 

SmartArt objects will adjust automatically. 

2 

4 

Once you have created a SmartArt graphic, you 
can manipulate the content and the structure of 
the layout using the Create Graphic group on 
the Design tab. You can add extra shapes, 

promote or demote bullets, add extra bullets and 
even change the alignment of the SmartArt 
graphic between left and right display.  

8 
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RESIZING SMARTART 
 

 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the 
previous file with this 
exercise, or open the file 
W836 SmartArt_7.docx... 

 Click on the SmartArt 
graphic to select it, then 
click on the Research 
rectangle to select this 
shape 

 Click on the Format tab in 
the Ribbon and click twice 
on the Larger command in 
the Shapes group to 
increase the size of the 
shape 

 Click within the SmartArt 
canvas to deselect specific 
shapes 

 Click on the Shape Fill 
command in the Shape 
Styles group and click on a 
colour you fancy to recolour 
the background 

 Click on the Size command 
to see the Height and 
Width sizing 

 Click on the value in Height 
and type 10. Click in the 
value in Width, type 14 and 
press   

 Click in the document to 
deselect the SmartArt 

 

For Your Reference… 

To resize SmartArt elements: 

1. Use the Larger or Smaller commands on 
the Format tab for selected shapes 

2. Use the Size command on the Design tab 

for the entire SmartArt 

Handy to Know… 

 You can also resize SmartArt elements by 
dragging the selection handles that appear 
when a shape is selected. 

 

2 
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You may decide that a SmartArt graphic would 
look better somewhere else in a document or 
perhaps you want to change its dimensions on 
the page. You can quickly and easily resize and 

move the entire SmartArt graphic or individual 
elements/shapes. Where possible, Word 2010 tries 
to readjust the text within the SmartArt graphic to 
suit its new dimensions.  
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