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Microsoft wants you to save your money. Yes, you have read this correctly.  

Microsoft is constantly trying to bundle more and more functionality into their 
products so that you don’t have to use the products of other suppliers. 
Nowhere is this more apparent than in the ability to insert pictures (usually 
photos) into Word 2010 documents.  

In Word 2010 you get a collection tools to insert and adjust pictures (you 
can resize them, re-colour them, strip out backgrounds, and more) so that 
you won’t have to go out and buy a specialist photo editing package – it can 
all (well, mostly) be done from within Word 2010. 

In this session you will: 

 gain an understanding of pictures Word 2010 

 learn how to insert a picture in Office 2010 (same as 
2007) 

 learn how to replace a picture 

 learn how to remove the background of a picture  

 learn how to make corrections to a picture 

 learn how to change the colouring of a picture 

 learn how to apply artistic effects to a picture 

 learn how to change picture styles 

 learn how to change picture effects 

 learn how to reposition a picture 

 learn how to work with the short cut menu for pictures 

 learn how to change the picture layout. 

INFOCUS 

WPL_W832 
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UNDERSTANDING PICTURES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1 

You’ve been able to insert pictures into a Word 
file for many versions now. However, it was 
generally assumed that these pictures had 
already been doctored to suit the particular 

requirement of the document. In Word 2010a 
swathe of tools are included to not only insert a 
picture but also edit it.  

Inserting a Picture 

Pictures are digital photos which can be inserted into a document using the Picture command on 
the Insert tab of the Ribbon. 

Picture Positioning 

Pictures are positioned either as inline or floating. An inline picture is one that is embedded into 
the text itself while a floating picture can be placed anywhere, even in front or behind the text (as 
shown below). 

2 

Picture Tools – A Picture Editing Application 

After it is inserted a picture can be edited by clicking on it to select it. When a picture is selected 
the Picture tab appears on the Ribbon to reveal a whole range of editing commands and 
options – in many ways you are provided with a range of tools previously only found in more 
sophisticated picture editing applications. 

Floating pictures can be positioned 
anywhere on the page or screen and  
can even have text wrap around 
them. 

The commands found here, like others 
typical of the Ribbon interface, will 
display galleries of options for you to 
choose from. And like gallery options as 
you move your mouse about in them 
LivePreview will instantly show how your 
picture will look when the option is 
selected. 

3 
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INSERTING A PICTURE 
 

 

 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Before starting this exercise 

you MUST open the file 
W832 Pictures_1.docx... 

 Click at the start of the first 
paragraph – this is where 
we’ll insert the picture  

 Click on the Insert tab and 
click on Picture in the 
Illustrations group to display 
the Insert Picture dialog box 

 Navigate to the folder where 
the student files can be found 
(C:\Course Files for Word 
2010) 

 Scroll to and click on Queen 
Victoria.jpg and click on 
[Insert] 

 Click on the value in the 
Height command in the Size 
group and type 4 cm 

 Click on the Position 
command in the Arrange 
group  

 Move the mouse around the 
options and watch how 
LivePreview moves the 
picture around 

 Click on the top right position 
then press the  until the 

picture is level with the first 
line of the paragraph 

 

For Your Reference… 

To insert a picture into a file: 

1. Click in the location for the picture 

2. Click on the Insert tab and click on Picture 
in the Illustrations group 

3. Locate and click on the desired picture and 

click on [Insert] 

Handy to Know… 

 Each of the major applications has an 
Illustrations group of commands on the 
Insert tab of the Ribbon. Each one has a 
Picture command for inserting pictures. In 
PowerPoint you’ll also find placeholders 
that, when clicked, will display the Insert 
Picture dialog box. 

 

2 

4 

Pictures, that is digital photos, are inserted into a 
document from the Picture command on the 
Insert tab on the Ribbon. Pictures need to be in 
a relevant file format, most usually a JPG file, 

and findable by your computer. In Microsoft Word 
a picture will be inserted either as an inline shape 
or a floating shape depending upon Word’s 
settings. 
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CHANGING THE PICTURE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the 
previous file with this 
exercise, or open the file 
W832 Pictures_2.docx... 

 Click on the picture to 
select it – if it is not already 
selected 

 Click on the Format tab 
and click on Change 
Picture in the Adjust group 
to display the Insert 
Picture dialog box 

 Scroll to and click on 
Queen Victoria 2.jpg and 
click on [Insert] to replace 
the previous picture with 
this one 

 Click on 4 cm in Height, 
type 10 cm and press   

 

For Your Reference… 

To change a picture: 

1. Click on the existing picture to select it 

2. Click on Change Picture in the Adjust 
group on the Format tab 

3. Locate the desired replacement picture and 

click on [Insert] 

Handy to Know… 

 The great feature of the Change Picture 
command is that important properties such 
as location, text wrapping, and the like are 
retained by the replacement picture. 

 

1 

4 

A lot of work is often done inserting a picture, 
getting it in the right location with text wrapping, 
and resizing it. But what if you have to change 
the picture, perhaps to replace it with another? In 

Word 2010 you now have a Change Picture 
command on the Format tab which makes 
swapping a picture very easy indeed. 
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REMOVING A PICTURE BACKGROUND 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the previous 
file with this exercise, or 
open the file W832 
Pictures_3.docx... 

 Click on the picture to select 
it – if it is not currently 
selected 

 Click on the Format tab and 
click on Remove 
Background to display the 
Background Removal tab – 
notice the recolouring of the 
image 

 Using the mouse drag the 
square handles to the edge 
of the picture so that the 
selecting square is as large 
as the picture 

 Click on the text and off the 
picture to perform the 
operation 

 

For Your Reference… 

To remove the background of a picture: 

1. After selecting the picture click on the 
Format tab and click on Remove 
Background 

2. Drag the square handles so that the part you 
want to keep is enclosed and click off the 
picture 

Handy to Know… 

 Background removal works best when there 
is a great deal of contrast between the 
background and what you want to keep. 
Background removal is not a substitute for  
the proper masking techniques you’ll find in 
products like Photoshop. 

 

2 

You’d expect dedicated (and extensive) photo 
editing applications to do a lot of sophisticated 
photo manipulation. But there are also some of 
the cool tools you’d find in these applications in 

the picture editing features of Word 2010. One of 
these is the ability to remove a background from a 
picture. Our picture of Queen Victoria has a grey 
background that we could dispense with. 

3 

4 
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CORRECTING PICTURES 
 

 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the 
previous file with this 
exercise, or open the file 
W832 Pictures_4.docx... 

 Click on the picture to 
select it – if it is not 
currently selected 

 Click on the Format tab 
and click on Corrections in 
the Adjust grouping to see 
a gallery of possible 
corrections 

 Hover the mouse over the 
gallery and use 
LivePreview to see the 
changes in the picture 

 Click on the setting that you 
think presents the picture 
best 

 

For Your Reference… 

To correct a picture: 

1. After selecting the picture click on the 
Format tab and click on Corrections 

2. Click on the desired option 

Handy to Know… 

 If you want to make corrections using 
settings in a dialog box you can click on the 
Picture Corrections Options command that 
appears at the bottom of the gallery. 

 

2 

Pictures vary in quality and contrast. Some older 
pictures may be a bit dull and could use some 
correction in contrast and brightness to give them 
a bit of a lift. The Corrections command in the 

Adjust group on the Format tab will allow you to 
make adjustments to contrast and brightness by 
choosing from a gallery of options. 
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CHANGING PICTURE COLOURING 
 

 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Before starting this 
exercise you MUST 
open the file W832 
Pictures_5.docx... 

 Click on the picture to 
select it – if it is not 
currently selected 

 Click on the Format 
tab and click on 
Colour in the Adjust 
grouping to see a 
gallery of colour 
options 

 Hover the mouse over 
the gallery and use 
LivePreview to see 
the changes in the 
picture 

 Click on Sepia (the 
third option in 
Recolour) to give the 
picture a sepia effect 

 

For Your Reference… 

To change the colouring of a picture: 

1. After selecting the picture click on the 
Format tab and click on Colour 

2. Click on the desired option  

Handy to Know… 

 The three commands at the bottom of the 
gallery allow you to recolour the picture using 
settings in dialog boxes rather than through a 
LivePreview gallery. 

 

2 

4 

In Word 2010 you can also make changes to the 
colouring of a picture. Here you can change 
things such as colour saturation, colour tone, 
and if you are feeling really radical, you can even 

recolour a picture. Many of these alterations fall 
into the artistic arena so there is no right or wrong 
or even better or worse. 
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APPLYING ARTISTIC EFFECTS 
 

 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the 
previous file with this 
exercise, or open the file 
W832 Pictures_6.docx... 

 Click on the picture to 
select it – if it is not 
currently selected 

 Click on the Format tab 
and click on Artistic 
Effect in the Adjust 
grouping to see a gallery 
of effects 

 Hover the mouse over the 
various items in the 
gallery and observe the 
changes to the picture in 
the document 

 There aren’t too many 
options here to make our 
picture more appealing 
within the context of the 
case study… 

 Click anywhere in the 
document to cancel the 
operation 

 

For Your Reference… 

To apply artistic effects: 

1. After selecting the picture click on the 
Format tab and click on Artistic Effect 

2. Click on the desired option  

Handy to Know… 

 Sometimes less is more. Just because 
Microsoft throws all of these effects at you 
doesn’t mean you have to use them. 

 

2 

Do you like the Impressionists? Perhaps you’re 
a fan of the Cubists? Do you have a Picasso on 
the wall of the office? Whatever your artistic bent 
you can let your creative juices run riot in Word 

2010 using the picture artistic effects. There are 
quite a few effects here – some you’ll probably look 
at and tell yourself you’ll never use in a million 
years! 
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CHANGING PICTURE STYLES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the 
previous file with this 
exercise, or open the file 
W832 Pictures_7.docx... 

 Click on the picture to 
select it – if it is not 
already selected 

 Click on the Format tab 

 Hover the mouse over the 
various Picture Styles 
and notice how the picture 
changes 

 Click on Drop Shadow 
Rectangle to apply this 
style to the picture 

 

For Your Reference… 

To change a picture style: 

1. Click on the picture to select it 

2. Click on the Format tab 

3. Click on the desired Picture Style 

Handy to Know… 

 You can use a Picture Style as a starting 
point and then tweak it with the other 
settings. You can then use the Format 
Painter command on the Home tab to apply 
the style and the changes to other pictures in 
your file. 

 

4 

3 

Like many other areas of Word 2010 Microsoft 
have added the concept of styles to pictures. 
Picture Styles are akin to normal text styles – 
they offer a series of pre-ordained settings that 

you can easily apply to a picture without having to 
sit there and painstakingly try to work out an 
interesting effect for your pictures. And, like other 
styles, Picture Styles are presented in a gallery. 
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CHANGING PICTURE EFFECTS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the 
previous file with this 
exercise, or open the file 
W832 Pictures_8.docx... 

 Click on the picture to 
select it – if it is not 
already selected 

 Click on the Format tab 
and click on Picture 
Effects in the Picture 
Styles group to see a list 
of options 

 Click on Preset to see a 
further gallery of options 

 Hover the mouse over the 
various options to see 
how the picture will look 

 Move the mouse pointer 
on to Shadow to see a 
gallery of Shadow effects 

 Repeat the above steps 
with the other options 
(Reflection, Glow, Soft 
Edges, etc) 

 Move the mouse pointer 
on to Glow and click on 
Orange, 18pt glow, 
Accent colour 6 (which is 
on the right) 

 

For Your Reference… 

To change a picture effect: 

1. Click on the picture to select it 

2. Click on the Format tab and click on Picture 
Effects  

3. Click on the appropriate effect in the list and 
the galleries 

Handy to Know… 

 All we have dealt with here are pre-ordained 
settings via the galleries. Each of the Picture 
Effect categories has an option at the bottom 
of its respective gallery to create your own 
settings via a dialog box. Glow, for example, 
has More Glow Options. 

 

3 

7
2 

Effects, effects, effects – they’re all over the 
bloomin’ place. In Word 2010 you have artistic 
effects to bring out the Rembrandt in you! You 
also have more pragmatic picture effects which 

includes features such as rotation, shadows, 
glows, edging, and more. These can be used to 
make the picture become more or less part of its 
surroundings and the file it is embedded in. 
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REPOSITIONING PICTURES 
 

 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Before starting this exercise 

you MUST open the file 
W832 Pictures_9.docx... 

 Click on the picture to select 
it – if it is not already 
selected 

 Click on the Format tab and 
click on Position in the 
Arrange group to see a 
gallery of choices 

 Click on Top Centre to 
position the picture in the 
centre at the top of the page 

 Press  once to bring the 

picture down into the text 

 Click on Wrap Text to 
display a menu of wrapping 
options 

 Move the mouse pointer up 
and down to see the changes 
to the picture and the text 

 Click on Tight 

 

For Your Reference… 

To reposition a picture using presets: 

1. With the picture selected click on Format 
and click on Position  

2. Choose a position 

Handy to Know… 

 Choosing the Behind Text option in the 
Wrap Text gallery allows you to place the 
picture behind the text – this is great for 
creating picture-based watermark effects for 
things like front covers. 

 

2 

4 

The traditional way of repositioning pictures is 
either to select the picture and (try) to drag it to 
the desired location or to use the options in the 
Format Picture dialog box. These options still 

exist. However, given that there are preordained 
settings for just about every other aspect of working 
with pictures, you’d expect that there would also be 
some for repositioning a picture – and there are. 
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THE PICTURE FORMAT SHORT CUT MENU 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the 
previous file with this 
exercise, or open the file 
W832 Pictures_10.docx... 

 Click on the picture to 
select it – if it is not 
already selected 

 Right click on the picture 
to display the short cut 
menu 

 Click on Format Picture 
to display the Format 
Picture dialog box 

 Click on the various 
options at the left to see 
the settings at the right 

 At this stage we won’t 
actually make any 
changes… 

 Click on [Close] 

 

For Your Reference… 

To display the picture format short cut menu: 

1. Click on the picture to select it 

2. Right click on the picture to display the short 
cut menu 

3. Click on Format Picture 

Handy to Know… 

 If you know exactly what settings you require 
then you should use the Format Picture 
dialog box – for example, if you are trying to 
match a particular colour to a colour scale. 
For random picture formatting the galleries 
provide a great way to experiment. 

 

2 

3 

Because of LivePreview and all of the galleries 
of preset options available to you in Word 2010 
short cut menus provide an alternative way of 
working with pictures. Short cut menus provide 

immediate access to settings in lieu of preset 
galleries. For the fussy perfectionist they are a way 
of getting around galleries so you can do your own 
tweaks. 
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CHANGING THE PICTURE LAYOUT 
 

 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the 
previous file with this 
exercise, or open the file 
W832 Pictures_11.docx... 

 Click on the picture to 
select it – if it is not 
already selected 

 Click on the Format tab 
and click on Picture 
Layout in the Picture 
Styles group to see a 
gallery of layouts 

 Move the mouse pointer 
over the various gallery 
items and notice how the 
picture changes – 
sometimes dramatically 

 Click on Vertical Picture 
Accent List (last row, 
second left) 

 Type Queen Victoria and 
notice how the text size 
adjusts to the shape 

 Press   and type 

(1819 – 1901) 

 Click on the picture to put 
selection handles around 
it 

 Move the mouse pointer 
to the border and drag the 
picture up and right 

  

For Your Reference… 

To change a picture layout: 

1. Click on the picture to select it 

2. Click on the Format tab and click on Picture 
Layout  

3. Click on the desired layout 

Handy to Know… 

 SmartArt uses the drawing canvas concept 
first introduced in Office 2003. The drawing 
canvas (which appears as a frame) allows 
you to place multiple objects and shapes, 
including pictures, into a frame so that all of 
the objects are treated as one shape. 

 

2 

4 

In Office 2007 Microsoft introduced a new 
drawing feature known as SmartArt – this tool is 
great for creating things like organisation charts 
and the like, and uses multiple shapes and 

objects. In Word 2010 some of these SmartArt 
layouts have now been made available to your 

pictures using the Picture Layout command.  

8 
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