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CHAPTER 12  SECTION BREAKS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

By default, Word documents are created with a single section and 
therefore any formatting will be applied to the entire document. 

But by inserting section breaks, you are able to split a document 
into two or more sections, which allows you to apply different 
formatting or page layout to individual sections. This is particularly 
useful where you want different headers and footers for each 
section, or you want to change the page orientation for specific 
pages within a document, for example.  

In this session you will: 

 gain an understanding of section breaks and sections 

 learn how to insert a next page section break 

 learn how to insert a continuous section break 

 learn how to insert an even page section break 

 learn how to insert an odd page section break. 
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UNDERSTANDING SECTION BREAKS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Section breaks enable you to split a document 
into several sections, enabling you to apply 
different formatting and layouts to each section. 
For instance, having two sections in a document 

enables one section to have portrait orientation and 
the other to have landscape orientation. There are 
several types of sections breaks that you can insert 
depending on the requirements of the document. 

What is a Section? 

First of all, it is important to understand that page formatting and layout options are applied to the 
entire document in Microsoft Word, irrespective of whether it consists of one page or one hundred 
pages. Examples of document-wide formatting and layout options include headers and footers, 
margins, page orientation and vertical text alignment. 

However, consider a situation where you want to change the orientation of a single page to 
landscape, enabling you to neatly insert a table with thirty columns. Or perhaps you are writing a 
book? In that case, you will want different headers and/or footers for each chapter. 

The way to achieve this is to section off each part of the document that requires alternative 
formatting or layout. By inserting section breaks, you create sections and effectively isolate each 
part of the document and protect it from formatting applied to other sections. 

 

Types of Section Breaks 

NEXT PAGE 
As the name implies, a Next Page section break will start the section on the next page. You would 
use this break when the changes you want to apply affect entire pages. For example if you want to: 
create different headers and footers for different chapters, or if you want to change the page size, 
orientation or the margins for one or a number of pages, then Next Page section breaks are ideal. 

CONTINUOUS 

A Continuous section break enables you to isolate text within a page and can be used, for instance, 
to create newspaper-style columns. By default, text on a page is in one column, which spans from 
the left to the right margin. By inserting two continuous section breaks (one at the beginning of the 
text you want to isolate and the other at the end) you can apply a multi-column format to the section. 

EVEN AND ODD PAGE 

The Even and Odd Page section breaks are typically used in longer documents and books, such as 
where headers and footers must mirror each other. For example, you might create a footer for even-
numbered pages, where the page number appears on the left side of the page, and an odd page 
footer for odd-numbered pages, where the page number appears on the right side of the page. 
Using Even Page and Odd Page section breaks, you can ensure that the footers appear where 
they’re supposed to.  

Use an Even Page break when you want the next page to start on an even-numbered page, and 
use Odd Page breaks when you want the next page to start on an odd-numbered page. 

NEW COLUMN 

When multiple columns have been used in a document, the New Column section break enables you 
to push text to the next column. For instance, to force a heading that is currently lingering at the 
bottom of column one to the top of column two, you could insert a New Column break at the front of 
the heading. 
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INSERTING A NEXT PAGE SECTION BREAK 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Before starting this exercise you MUST 

open the file W828 Section 
Breaks_1.docx... 

 Click to the left of Introduction, then 
click on the View tab, then click on Draft 

 in the Document Views group 

This view will enable you to see the 
section breaks... 

 Click on the Page Layout tab, then click 

on Breaks  in the Page Setup 

group and select Next Page 

The Status bar indicates that the text has 
moved to page 2. We will now change 
the layout of the first page... 

 Press  +  to position the insertion 

point at the start of the document 

 Click on the View tab, then click on Print 
Layout to switch to the default page 
view 

 Click on the Page Layout tab, then click 
on the dialog box launcher  for the 
Page Setup group to display the Page 
Setup dialog box 

 Click on the Layout tab, then click on 
the drop arrow  for Vertical Alignment 

and select Centre  

 Click on [OK] and then save the 
document 

The text on this page is now centred on 
the page, but this layout option has not 
affected the other pages because of the 
section break 

 

For Your Reference… 

To insert a next page section break: 

1. Position the insertion point 

2. Click on the Page Layout tab 

3. Click on Breaks  in the Page Setup 

group and select Next Page 

Handy to Know… 

 You can display the section number in the 
status bar. Right-click on the status bar to 
display the Customise Status Bar menu 
and select Section. This will help you to 
identify the section where the insertion point 
is positioned. 

2 

6 

The next page section break is probably the 
most commonly-used of the section breaks, 
especially in longer documents. By inserting next 
page section breaks you can control pagination,   

as well as isolating and controlling the layout and 
setup of the pages in each section, such as page 
numbering, headers and footers, page orientation 
and the vertical alignment of text. 
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INSERTING A CONTINUOUS SECTION BREAK 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Before starting this exercise 

you MUST open the file W828 
Section Breaks_2.docx... 

 Go to page 5 and click to the 
left of New York to position the 
insertion point 

 Click on the Home tab, then 

click on Show/Hide  in the 

Paragraph group 

This is another way to view 
section breaks in your 
document… 

 Click on the Page Layout tab, 

then click on Breaks  in 

the Page Setup group and 
select Continuous 

A continuous section break will 
be inserted. We will now 
change the layout of the text 
following the section break... 

 Ensure that the Page Layout 
tab is active, then click on 

Columns  in the Page 

Setup group and select Two 

All text following the 
continuous section break is 
now arranged into two 
columns… 

 Click on Show/Hide and then 
save the document 

 

For Your Reference… 

To insert a continuous section break: 

1. Position the insertion point 

2. Click on the Page Layout tab 

3. Click on Breaks  in the Page Setup 

group and select Continuous 

Handy to Know… 

 If you only want to apply columns to specific 
text in your document, make sure you insert 
a continuous break immediately after the 
columnised text as well as at the beginning 
of the text to be columnised. This will ensure 
that subsequent text is not columnised.   

 

3 
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Unlike the other types of section breaks, a 
continuous section break does not alter the 
pagination of a document. This section break 
enables you to isolate text within a page and 

change layout elements such as the number of 
columns in which the text appears. This might be 
handy, for instance, when creating a newsletter or 
flyer. 
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INSERTING AN EVEN PAGE SECTION BREAK 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the previous 
file with this exercise, or open 
the file W828 Section 
Breaks_3.docx... 

 Click to the left of the heading 
For Further Information on 
page 5 to position the insertion 
point 

 Click on the Home tab, then 

click on Show/Hide  in the 

Paragraph group 

This will enable you to view 
section breaks in your 
document… 

 Click on the Page Layout tab, 

then click on Breaks  in 

the Page Setup group and 
select Even Page 

An even page section break 
will be inserted. You can see in 
the Status bar that the page 
now begins on the next even 
page: page 6. Let’s view the 
section break... 

 Scroll up to the previous page 
to view the even page section 
break  

 Click on Show/Hide  to 

turn off reveal formatting, and 
then save the document 

 

For Your Reference… 

To insert an even page section break: 

1. Position the insertion point 

2. Click on the Page Layout tab 

3. Click on Breaks  in the Page Setup 

group and select Even Page 

Handy to Know… 

 In the example above it would appear that 
you could have used the Next Page section 
break. However, if pages are inserted before 
this page, the even page section break will 
ensure that the page sits on the next even 
page, and Word will insert blank pages if 
necessary. 

3 

4 

In long documents such as books and reports, an 
even page section break is a useful feature for 
controlling pagination. When an even page 
section break is inserted, the first page of that 

section will begin on the next even-numbered page. 
Even page section breaks are also useful for 
applying different headers and footers to even- and 
odd-numbered pages. 



Microsoft Word 2010 - Level 2 

© Watsonia Publishing Page 122 Section Breaks 

INSERTING AN ODD PAGE SECTION BREAK 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Continue using the previous file with 

this exercise, or open the file W828 
Section Breaks_4.docx... 

 Click to the left of the heading 
Introduction on page 2  

 Click on the Home tab, then click on 

Show/Hide  in the Paragraph 

group to reveal formatting 

 Click on the Page Layout tab, then 

click on Breaks  in the Page 

Setup group and select Odd Page 

An odd page break will be inserted, 
and the text has moved to the next 
odd-numbered page (page 3)… 

 Scroll up to the previous page to view 
the odd page section break 

We no longer require the Next Page 
section break, so we can delete it... 

 Click to the left of Section Break 
(Next Page) on page 1 as shown  

 Press  

The Next Page section break is 
removed, as well as the page 
formatting that was applied earlier. 
Only the odd page section break 
remains. Let’s take a closer look... 

 Click on the View tab, then click on 

Draft  to view the section breaks 

 Save and close the document 

 

For Your Reference… 

To insert an odd page section break: 

1. Position the insertion point 

2. Click on the Page Layout tab 

3. Click on Breaks  in the Page Setup 

group and select Odd Page 

Handy to Know… 

 Print Layout view does not display any 
blank pages that have been inserted as a 
result of inserting odd page and even page 
section breaks. To view blank pages, click on 
the File tab, then click on Print to preview 
and scroll through the document. Click on the 

Home tab to return to the document. 
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In long documents such as books and reports, an 
odd page section break is a useful feature for 
controlling pagination. When an odd page 
section break is inserted, the first page of that 

section will begin on the next odd-numbered page. 
Odd page section breaks are also useful for 
applying different headers and footers to even- and 
odd-numbered pages. 
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