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CHAPTER 3 MULT'PLE DOCUMENTS

( : INFOcus

A distinct advantage of working with a word processing application
is the ability to work with multiple documents simultaneously. For
instance, having multiple documents open at the same time can be
useful if you are creating a summary report, drawing information
from a number of different source documents.

To assist you in working with multiple documents, you are able to

easily switch between them or display multiple windows on the
screen side-by-side or tiled underneath each other.

In this session you will:

learn how to open multiple documents simultaneously
learn how to switch between multiple open documents
learn how to arrange all open documents

learn how to view two documents side by side

learn how to use synchronous scrolling

learn how to reset the window position when using side
by side view.
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OPENING MULTIPLE DOCUMENTS

Opening multiple documents in Word enables
you to work with them at the one time; very
convenient if you want to locate information from
a document created previously and insert it into

another document. There are several ways to open
a document in Word — you are probably already
familiar with opening one document at a time — now
let’s see how to open multiple documents.

(@ open =)
Try This Yourself: @@-| . « Local.. » Course Files for Word 2010 ~ | 42 |[ Search Course Fites for Word 2.. P
Organize v New folder =~ 0 @
Before starting this exercise 4 Name B Date modified *
you should close all Word files P& Libraries @) Alpheius Housing Report.docx 9/06/2010 10:29

Open File

that are currently open...

Click on the File tab and click

ah Computer
4 &, Local Disk (C:)

| "

Course Files for Word 2010 |

'W802 Creating A New Document_1.docx
'W802 Creating A New Document_2.docx
‘W802 Creating A New Document_3.docx
'W802 Creating A New Document_4.docx

7/05/2010 9:52 ,
7/05/2010 9:52 .
7/05/2010 11:46
7/05/201012:24

1 on Open to d|Sp|ay the Op en ' l: i-?:gg::;e WB802 Creating A New Document_5.docx 7/05/2010 4:50 |
't @ - e
dla|Og bOX ) Perflogs W802 Creating A New Document_6.docx 7/05/2010 4:52 |
N ) . 2 - @ W803 Working With A Document_1.docx 10/05/2010 12:0
. . 1. Program Files I . = e '
NaV|gate tO and dOUbIe-C“Ck b i Programbata 'W804 Working With Text_1.docx 13/05/2010 2:36
. @) Wap4 Working With Text_2.docx 14/05/201010:0 ~
on Course Files for Word ) temp la i v
2010 In the FOIderS IISt File name: lAhWold Documents &
3 - (*.docg™ ']
Th'S W|” d|Sp|ay the fI|eS Tools = [ Open |v] [ Cancel ]
available in this folder... |
3 Locate and click on W817 e
Multiple Documents_1.docx
to select it, then click on g .
[Open] @ Cpen g
o | i - | + i ] 2.
The one document W|” now be O_Ov| ) Local + Course Files for Word 2010 | ¢|| Search Course Files for Word 2. }J|
open. More documents can be Organize +  Newfolder =+ [ @
opened at any time, either 4 Neme ° Date modified *
individually or several at the 34 Favorites W815 Page Layout 3.docx 1/06/2010 10:18
same t|me . 7 W815 Page Layout_4.docx 1/06,/201011:13
i Libraries W815 Page Layout_5.docx 1/06/2010 11:23
4 Repeat Step 1to d|Sp|ay the - W‘&lS Page Layout_6.docx 1/06/201012:22
3 1™ Computer Wl wa15 Page Layout_7.docx 1/06,/201012:25
Open dIaIOg bOX ﬁ Local Disk (C:) = 'WE15 Page Layout_8.docx 1/06,/20101:24 |
5 Click on W817 Multi p|e ca DATA (D) W815 Page Layout_9.docx 1/06/2010 2:59 IE
52 production (\\Wp-sbs) (P:) W817 Multiple Documents_1.docx 15/06/2010 1:50)
Docu ments_2.docx =] w817 Multiple Documents_2.docx 15/06/2010 1:51
€ Network ® wa17 Multiple Documents_3.docx 15/06/2010 1:51

Hold down [ctr] and click on
W817 Multiple
Documents_3.docx

The two documents will now
be selected...

Click on [Open] to open both
documents simultaneously

- [

T ]

»

File name: "W817 Multiple Documents 3.doc ~ lAh Word Documents (*.docg*. v]

Tools ~ [ Open |v] [

Cancel ]

For Your Reference...

Handy to Know...

To open multiple documents simultaneously: e To select a range of contiguous files in the

1. Click on the File tab and click on Open Open dialog box, click on the first file then

2. Hold down [ctr1] and click on the documents Il CLE @.and. click on the last file in
the range — all files in between will be

to open
] selected.

& Clgzen [oper] e You can display the Open dialog box b

pressing the keyboard shortcut @ i é.
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SWITCHING BETWEEN OPEN DOCUMENTS

Having multiple documents open in Word is

only of use to you if you can then switch

moving or copying information for instance, or

enable you to cross-reference information from one

between them. Moving from one document to to another. There
another will enable you to work between them, to switch betwee

are a couple of different methods
n open Word documents

Try This Yourself:

Before starting this exercise the
following files must be open:

W817 Multiple Documents_1.docx,
W817 Multiple Documents_2.docx &
W817 Multiple Documents_3.docx.

There are currently three Word
documents open, but only one will be
visible — this is known as the active
document...

1 Click on the View tab on the
ribbon, then click on Switch
Windows in the Window

group

A list of open documents will
be displayed. The tick indicates
the currently active document...

2 Select 1 W817 Multiple
Documents_1.docx to make
this the active document

3 Repeat steps 1 and 2 to
display 2 W817 Multiple
Documents_2.docx and then
3 W817 Multiple
Documents_3.docx

You can also use the taskbar
to switch documents...

4 Hover over the Word icon in
the taskbar to display a
preview of the three open
documents

5 Click on the preview button for
W817 Multiple
Documents_1.docx to make it
the active document

> @

1 View Side by Side @
%

Switch Macros
14 Reset Window Position ' [Windows -

| .é: Synchronous Scrolling |

Window

1 WE17 Multiple Documents_1.dooc
2 WE1T7 Multiple Documents_2 . doox

3 W817 Multiple Documents_3.docx

==}

e Notice that the currently active document is highlighted with a white

border in the preview.

For Your Reference...
To switch between open documents:

1. Click on the View tab on the ribbon, then
click on Switch Windows and select the

document
Or

Handy to Know...
e You can right-click on the Word icon in the

taskbar to open a jump list. This list includes
the ten documents that you’ve most recently

opened, and consequently, all open
documents are usually displayed at the top of

the list.

Point to the Word icon in the taskbar and

click on the desired preview button
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ARRANGING ALL

One of the ways in which Word simplifies working option is particularly useful when you have a small
with multiple documents, is to enable you to number of documents open, as arranging large
arrange all open documents on the screen so numbers of documents in a single screen will likely
that you can see them all simultaneously. This only make matters more confusing.

Try This Yourself:

Continue using the previous three files with this
exercise.

Although there are three documents open,
only the active document is visible. Let’s
arrange the document windows to see all

three on the screen at once... The three windows will be “tiled” underneath each other on the
screen, each window occupying an equal amount of space.
1 Click on the View tab on the ribbon As you can see, even three windows are rather squashed, as
then click on Arrange All in the each document is displayed in its own window, complete with its
Window group own copy of the ribbon and Quick Access Toolbar.

Notice that only one document can still be the active document. It
is indicated by a blue (versus grey) title bar.

TR um_ Hg-"
= 30 ‘j,"j,";"’ - | =)

s Scrolling
New Anange Split swnm
.Pagewn!m Window B8 Reset Window Position  windows

Dacument Views Show Zoom Window
S—

Macros

Macros.
S—

Home  Insert  Page Layout

I] E . . EZL. q :z,,,,:: % E D ﬂ?vumsmew;me ES]

‘ ] Synchronaus Serolling ‘
n Web Outline Draft Zoom  100% New Arange spit ey
Layout [E] Navigation Pane Width | window 18 Reset Window Fositiol Forr

Show 001 Window

References Review | View

theatre complex is recognised around the world as one of the

* WB17 Muttiple Documents_2.dacx - Microsaft Word

Mid9- 0=

For Your Reference... Handy to Know...
To arrange all open documents: e To undo the Arrange All arrangement of
1. Click on the View tab on the ribbon, then multiple documents, you need to maximise
click on Arrange All in the Window group each document window independently.
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VIEWING SIDE BY SIDE

There are several options for viewing multiple way Word enables you to align documents on the
documents simultaneously within Word. One of screen and easily work between them. This logical
the techniques for automatically arranging arrangement is constrained by Word to only two
documents is to view them side by side. In this documents.

)
e o - )

Compare Side by Side with:

Try This Yourself:

Continue using the previous three files with

X . W8&17 Multiple Documents_3. docx
this exercise...

1 Ensure W717 Multiple
Documents_1l.docx is the active
document

2 Click on the View tab on the ribbon
and click on View Side by Side [ ok ][ Cone
in the Window group -

The Compare Side by Side dialog
box will open...

Click on W717 Multiple
Documents_2.docx to select it

Wl

4 Click on [OK] to display the two
documents side by side

Wd9-0= W7 Multipie Documents L socx - Microsaft Word == W17 Multiie Documents 2.80cx - Microsaft Wosd =@ B |
. S U e Matios iem | i =@ e Matioos e | i -9
B weblayout [ Ruler ) [} @onerae o tewvindom m — B weblayout [ Ruler ) [} Wonerae o tewvindom m —
J - o) Houtmne [ Gridiines }‘ ;m': @ rwopeges | B amangean | (@] ? m‘& B Gridiines }‘ ;n: @rworeces | D arangean | [ ? m‘&
o] me Drsft IE1 Mavgation Pane 2 Page wickh | 3 5ot 30 e | " IE1 Mavgation Pane 2 Page wickh | 3 5ot B0 it =
) Show Zoom Window Show Zoom Window
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. The Building
k:omrnunlty Focus

The Raymond building was designed by world renowned architects Rosen and

Kave Fraser Both ardent postmodernists they have played up the theatrical aspects of the i !

: wihile still creating a building which will stand the tests of time. The main entra
Kaye Fraser laves her job: she teaches children how to play the piano.

“Every child has a unique way of playing’ says Kaye. ‘Some take to the piano Ii
duck to water, whilst others may need extra help.’

Teaching children how to play the piano differs significantly from teaching ad
according to Kaye. ‘Children have a limited vocabulary. Generally, the younge
are, the smaller their vocabulary. This means that they are learning more tha
musical terminalogy. They are also learning other new words every day.’

“As a result, | make an effort to use words that children are most likely to
understand’ explains Kaye. ‘This ensures the child’s focus remains on learning
piano and not learning new words.”

Kaye's unusual approach sparked from a very typical situation.

“| was teaching a seven year old boy how to play a piece of music that require
hands o the keyboard. He knew how to play the beginning, but failed to play
through the middle section’ says Kaye.

When Kaye asked the student to play from the fifth bar, he started to play th
Wrong part.

After further investigation, Kaye realised that the student was unable to
differentiate between a bar and a line on the sheet music.

through an arch designed to correspond with the proscenium arch over the sta
Theatre One. Similarly, the ceilings in the foyer are raked at a steep angle to m|

tiered seating in the theatres.

The facade is built entirely of blue stone which lends a feeling of history and
permanence to the building. The frant of the building is decorated with eight n_|
stained glass windows which were built by a team of local artists led by designe
Darabi. Between the two theatres is a long galley-style gallery space. The roof

gallery is fitted with an ingenious system of adjustable skylights which allow up,

of the ceiling to be opened up to natural light. The café bar is situated on an op

mezzanine in the foyer which is constructed from huon pine and polished steel

contrasting beautifully with the stone and glass surrounds.

The stage in Theatre One is 7.4 metres wide and 12.8 metres deep. The main at

“The poor kid was having a difficult enough time trying to learn how to play t = holds 1120 seats on 2 levels and a single level of box seats for 80. The ornate ccy
5 the proscenium arch, the box seats and the handrails were carved by master cr y

] »
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without me testing his musical vacabulary!’ laughs Kaye
kl N ] 3
Page 16t | Woidsi 510 | B ENT R To

For Your Reference... Handy to Know...

To arrange two documents side by side: e The Compare Side by Side dialog box will

1. Display one of the documents only display if more than two documents are
currently open. If you have only two
documents open, Word will automatically
arrange these side by side.

2. Click on ﬁe View tab and click on View Side
by Side |11 in the Window group

3. Select the second document and click on
[OK]
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SYNCHRONISED SCROLLING

When viewing two documents in a side by side without having to scroll each document
arrangement, Word automatically activates independently. This is particularly useful for
Synchronous Scrolling so that you can browse comparing two versions of one document, to
through the two documents at the same pace, quickly see where changes have been made.

Try Th |S You rself' Home Insert Page Layout References
%Newwinduw _ﬁ 153 Web Layout Ruler
Continue using W817 Multiple | B Arngean Eﬁ s !IE_UI outline ridines ZQ
Documents 1 dOCX and W817 h | = split 4" Windows = - Layout | Reading = Draft Mavigation Pane |
—_— Window Macros Document Views Show
Multiple Documents_2.docx... A — R S e R S SR R
Synchronize the scrolling of two
1 Ensure that the tWO Y documents so that they scroll
X together.
dOCumentS are Stl” To enable this feature, turn on
displayed in a side by side LR ATh
arrangement
If not, display one document : The Building
then click on View Side by . :
Side in the Window nunlty FOCUS - The Raymond buildin
group on the View tab Both ardent postmoc
Synchronous Scrolling will - while still creating al
be automatically activated ies children how to play the piano. : through an arch desi
and the Synchronous '
Scrolling tool [&3] will appear 0
highlighted in the Window
group...
2 Click on the down arrow [~|
at the bottom of the vertical
scroll bar for either
document Regardless of the scroll bar that you move, both documents scroll at
the same rate — in this example, you can see that the bottom of

page 1 in both documents was reached simultaneously

; handmade chandeliers each made up of a thousand individual pieces of glass.

- Kaye started observing some of her other young students and found that the
= issues were occurring. "H
Her solution was two-fold. Firstly, Kaye changed her language so that it was
descriptive. ‘This provides hints to help my students understand what | want
to do.

Secondly, the students undergo a quick vocabulary “warm-up” before each se

; ‘It's a fun way for the kids to learn what they need to know musically” explain

0
il

When Kaye is confident that a student has mastered a musical term, the wor(
B removed from the “warm-up” and a new, more challenging word takes its ple

For Kaye, the process provides additional rewards.

‘My students have the advantage over other music students when it comes tc
theory exams’ she says.

n 3

Page: 1 or2 | Words:510 | B | Page: 1 o1 | Words: 268 | B | \us 2= um(O—U—@ B |
Handy to Know... Handy to Know...
o |If the two documents are of unequal lengths and e Synchronous Scrolling is an option that
you are using the scroll bar of the longer can be toggled on and off simply by clicking
document, when the end of the shorter on Synchronous Scrolling in the
document is reached it will stop scrolling but the Windows group. Turning it off enables you
longer document will continue moving. to scroll through one document while keeping

the other document in the same position.
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RESETTING THE WINDOW POSITION

When you are working on two documents focus on one of the documents, you might choose
arranged in a side by side fashion, you might to maximise the window size. When you are ready
resize one of the windows to work on it at a to work side by side with the other document again,
higher magnification. For instance, if you want to you can easily reset the window’s position.
.docx - Micr
Try This Yourself: Ve
:Page @1 E 1) view Side by Side E@

Contlnue us'ng W817 Mu'tlple EPngdth Wli‘:.‘eg\:)w A":”ge =l u;j:iserwindu;%:liti:n szcwhs' Masros

DOCleentS_ldOCX & W817 ‘ Window ‘ Macros |

Multiple Documents_2.docx... o R S SR R A S S B SR AN O R SN T KOO R ¥ R X

1 Ensure that the two
documents are still
displayed in a side by side
arrangement

2 Click on Maximise for
W817 Multiple Community Focus
Documents_1.docx to

enlarge the window Kaye Fraser

The two documents will
no longer be displayed
side by side, but you can e
easily reset them to their

original size and

Kaye Fraser loves her job: she teaches children how to play the piano.

pOSItlonS Home Insert Page Layout References
. . %NewWindaw _g_ Eg Web Layout Ruler
3 CI;]“Ck On the V|e\|N Lab on EArrangeAH % m Qutline Gridlines Q
t e r|bb0n and clic On h Split =3 Wisrlwclnc:;:whsv Mafros L:;-I.I:ﬂ F;!:d(ir:;n =l praft Mavigation Pane Zoon
Reset Window Position Window | Macros | Document Views | Show
‘EintheWindowgroup TN VAR A €I © IO O IO O B < N B 7

The two documents will
resume their side by side
arrangement

The Building

us ~| The Raymond building was designed by w

_| Both ardent postmodernists they have pl;

while still creating a building which will st

ilay the piano. = through an arch designed to correspond

For Your Reference... Handy to Know...
To reset window position: e The size and position of the side by side
1. Click on the View tab on the ribbon and click windows can also be altered by clicking and
on Reset Window Position [a3] in the dragging. If you click and drag on the edge of
Window group the window you will resize it or, if you click
and drag on the title bar, the window can be
repositioned.
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NOTES:

© Watsonia Publishing Page 22 Multiple Documents



