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Microsoft Word 2010
– Level 1
5 – Working with text

Microsoft Word 2010 - Level 1

WORKING WITH TEXT
INFOCUS

What you type into a document often needs to be changed.
You might need to swap a sentence or paragraph around to
improve readability, replace several words or sentences, or
even delete whole sections. Whatever the reason, text in a
document constantly changes.
To enable you to work with text, you must be able to locate
and select it. This then indicates to Word which part of the
document will be changed. Once text is selected, Word
provides tools to enable you to easily edit, delete, move or
copy it.

In this booklet you will:



gain an overview of the techniques used to select
text
learn how to select text using the mouse



learn how to select text using the keyboard







learn
learn
learn
learn
learn



learn how to insert symbols and special
characters into a document
gain an understanding of the Find and Replace
feature
learn how to quickly find words and phrases
learn how to replace words and phrases in a
document
learn how to use the Go To facility.
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how
how
how
how
how

to
to
to
to
to

edit text in Insert mode
edit text in Overtype mode
delete text in a document
undo actions in a document
redo changes in a document
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TECHNIQUES FOR SELECTING TEXT
You can select text in a document using
either the mouse or the keyboard and, in
some instances, a combination of both.
The method that you choose will depend
upon what you want to select and which

device, mouse or keyboard, you are more
comfortable using. The various techniques
for selecting text are shown in the table
below.

To select

Using the mouse

Using the keyboard

Single
character

Click to the left of the character, hold
down the left mouse button and drag
to the right by one character.

Use the arrow keys to position the
cursor to the left of the desired
character. Hold down
and press
.

Multiple
characters
within a word

Click to the left of the character, hold
down the left mouse button and drag
to the right to highlight the desired
characters.

Use the arrow keys to position the
cursor to the left of the desired
character. Hold down
and press
for each character.

Word

Double-click on the word.

Use the arrow keys to position the
cursor to the left of the desired word.
Press
+
+
.

Sentence

Click on the first word of the sentence
then, while holding down the left
mouse button, drag the mouse to
select the remaining words in the
sentence.

Line

Hover over the blank selection bar to
the left of the text until the pointer
changes to a right-pointing arrow
then click once.
Triple-click on a word in the paragraph.
OR
Hover over the blank selection bar to
the left of the text until the pointer
changes to a right-pointing arrow
then double-click.

Use the arrow keys to position the
cursor at the start of the sentence,
then press
+
+
until you
have selected all of the words in the
sentence.
Use the arrow keys to position the
cursor at the start of the line, then
press
+
+
until you have
selected all of the words in the line.

Paragraph

Block of text

Use the arrow keys to position the
cursor at the start of the paragraph,
then press
+
+
.

Click on the first word of the block
then, while holding down the left
mouse button, drag the mouse over
the remaining text.

Use the arrow keys to position the
cursor at the start of the text, then
press:
+
+
to select whole words

OR

OR

Use a combination of both the mouse
and keyboard – click at the start of the
selection, scroll up/down so you can
see the end of where you want to
select, then press
and click at the
end of the selection.
Whole
document

Hover over the blank selection bar to
the left of the text until the pointer
changes to a right-pointing arrow
then triple-click.

+

to select characters

Press
+
to position the cursor
at the start of the document, then
press
+
+
OR
Use a combination of both the mouse
and keyboard – click anywhere in the
document and press
+
.
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SELECTING TEXT USING THE MOUSE
Before you can edit specific text
characters, you must first select them –
this tells Word where it will apply the
changes. Selecting text involves
highlighting the area of a document that

Open
File

Try This Yourself:

1
2

Before starting this exercise
you MUST open the file
W804 Working With
Text_1.docx...
Move the mouse pointer
over three in the first line
and double-click to select
the word
Triple-click anywhere in the
third paragraph to select the
entire paragraph
You can also select text
using the selection bar (the
margin area to the left of
the text)...

3

Move the mouse pointer to
the left of the second line of
the third paragraph – when
you move into the selection
bar, the pointer will change
to a right pointing arrow

4

Click once to select that line

5

Ensure that the mouse
pointer is still to the left of
the third paragraph then
double-click to select the
third paragraph

6

Click anywhere to deselect
the paragraph
Hold down
then click in
the first sentence of the
fourth paragraph

7

you want to perform an action upon. You can
select a character, word, sentence, line,
paragraph or even the entire document. You
can use the mouse to select text easily.

1

2

3

4

5

Now to select the
paragraph...
7

For Your Reference…

Handy to Know…

To select text using the mouse:
1. Double-click to select a word
2. Triple-click to select a paragraph
3. Press
and click in a sentence to
select it
4. Click and drag to select any range of
text

 You can select all of the text in a
document by triple-clicking in the
selection bar at the left of the text.
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SELECTING TEXT USING THE KEYBOARD
When changing text characters, you must
first select the text that you want to
change, thereby indicating to Word exactly
what text to change. There are different
ways to select text: you can use the
1

Same File

Try This Yourself:

1

2
3

4
5
6
7

mouse, the keyboard or a combination of the
two. To use the keyboard to select text there
is one principle to remember: hold down
and use a key to move the insertion point.

Continue using the
previous file with this
exercise, or open the
file W804 Working
With Text_1.docx...
Click to the left of the
word Enterprises in
the first line of the first
paragraph to position
the insertion point
Press
+
+
to select the word
Click to the left of
They in the first line
of the third paragraph
to position the
insertion point
Press
+
to
select the line of text
Press
+
+
to select the
paragraph
Press
+
to
select the entire
document
Press
+
to
return the insertion
point to the start of
the document

2

3

4

5

6

For Your Reference…

Handy to Know…

To select text using the keyboard:
1. Press
+
+
to select a word

 The Word Help system contains a
comprehensive list of the different
keyboard shortcuts required to select
text and move the insertion point. Click
on Accessibility in the Word Help
Table of Contents and then click on
Keyboard shortcuts for Microsoft
Word.

2. Press

+

3. Press
+
paragraph
4. Press

+

to select a line of text
+

to select a

to select the document
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EDITING TEXT IN INSERT MODE
By default, as you type in Word, the text is
inserted at the position of the insertion
point and the existing text is pushed to the
right. This is called Insert mode. This
mode enables you to edit a document and

Open File

Try This Yourself:

Click to the right of the
number 2 in the
second sentence of the
fourth paragraph

2

Type .5 to edit the
text
The text should now
be 2.5 million. You can
also insert whole
words...
Click to the left of the
first instance of the
word orphanage in
the last sentence of
the third paragraph
Type old then press
to insert the word

4

1

Before starting this
exercise you MUST
open the file W804
Working With
Text_1.docx...

1

3

easily insert new characters and even new
words or whole paragraphs within the
current text; all you need to do is click and
type.

2

3

4

For Your Reference…

Handy to Know…

To edit text in Insert mode:
1. Click in the sentence where you want
to add the text
2. Type the text

 You can display a mode indicator in the
status bar to enable you to easily check
which mode you are working in. To do
this, right-click on the status bar and
select Overtype. Insert will display
when you are using Insert mode and
Overtype will display when you are
using Overtype mode.
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EDITING TEXT IN OVERTYPE MODE
By default, as you type in Word, the text is
inserted at the position of the insertion
point and the existing text is pushed to the
right. This is called Insert mode. You can
also switch to Overtype mode, where the

text that you type replaces the existing text
positioned to the right of the insertion point.
To use Overtype mode, you first need to
activate it.

Open File

Try This Yourself:

1

2

3
4
5
6

Before starting this
exercise you MUST
open the file W804
Working With
Text_2.docx...
Click on the File tab to
open Backstage
view, then click on
Options to open the
Word Options dialog
box
Click on Advanced to
display the options,
then tick Use
overtype mode under
Editing options
Click on [OK] to
activate Overtype
mode
Now let’s try it out...
Click to the left of
Dunedin in the third
paragraph to position
the insertion point
Type Manukau
The existing text will
be replaced with the
new text...

2

4

5

Repeat steps 1 and 2
to deactivate
Overtype mode and
revert to the default
Insert mode

For Your Reference…

Handy to Know…

To edit text in Overtype mode:
1. Click on the File tab, then click on
Options and check that Use overtype
mode is ticked in Advanced, then
click on [OK]
2. Type the text

 The Use the Insert key to control
overtype mode option in the Word
Options dialog box enables you to
press
to quickly toggle between
Insert and Overtype modes.
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DELETING TEXT
One of the primary advantages of working
with a word processor is the ease with
which corrections can be made. In Word,
simple changes can be made to the text in
your document by using the delete and

Same
File

Try This Yourself:

1
2
3
4

5
6
7



Continue using the previous
file with this exercise, or
open the file W804 Working
With Text_3.docx...
Click to the left of very in
the third paragraph to
position the insertion point
Press
to delete the letter
to the right: v
Press
four more times
to delete ery and the space
Click to the right of
remarkably in the second
paragraph and press
eleven times – this will
delete the characters to the
left of the insertion point

backspace keys to remove text. The delete
key removes characters to the right of the
insertion point, while backspace removes
characters to the left.

1

4

6

Click to the left of very
peculiar in the next
paragraph
Press
+
This keyboard shortcut
deletes an entire word...
Click to the left of good in
the next paragraph, hold
down
and click at the
right end of good to select
the word
Press
– notice how the
spacing between the words
is adjusted automatically

8

For Your Reference…

Handy to Know…

To delete text, position the insertion point,
then:
 Press
to remove text to the right
 Press
to remove text to the left
 Press
+
OR
+
to delete
a word

 You can select non-contiguous ranges
of text. Simply select the first range,
then hold down
and select the next
range/s. When using this method to
delete multiple words, keep in mind
that Word may not automatically adjust
the spacing between words.
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USING UNDO
If you find that you have inadvertently
deleted, changed or moved text, you can
undo the changes that were made and
revert to a previous version of the
document. The Undo operation in Word

Same File

Try This Yourself:

1
2
3

4

Continue using the
previous file with this
exercise, or open the file
W804 Working With
Text_4.docx...
Triple-click in the first
paragraph to select it
Press
to delete it

holds a snapshot of your document prior to
each and every action that you perform,
enabling you therefore to select the point to
which you want the document to revert.

1

2

Whoops! Didn’t actually
mean to do that...
Click on Undo
in the
Quick Access Toolbar
The deleted paragraph will
be reinstated. Let’s see
how the Undo list of
snapshots builds...
Click immediately before
founders in the second
paragraph, type Alpheius
then press

5

Double-click on tiny in the
third paragraph and press
twice – this will also
delete the redundant
comma

6

Click on the drop arrow for
Undo
in the Quick
Access Toolbar to display
the list of actions

7

Move the mouse pointer
over the third action and
click on it – this will undo
the last three actions

4

5

6

7

For Your Reference…

Handy to Know…

To undo previous actions:
1. Click on Undo
in the Quick Access
Toolbar to undo a single action
Or

 You can also use the keyboard shortcut
+
to quickly undo the previous
action. Alternatively, hold down
and
press
repeatedly to undo
consecutive actions.

Click on the drop arrow for Undo
in the Quick Access Toolbar and
select a series of actions
© Learning and Development Service
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USING REDO
The Undo function has a handy partner
called the Redo function. Redo enables
you to reverse an action that you have just
undone. Sound confusing? Well it’s not.
Consider an instance where you delete

some text from your document and then
change your mind. Undo will reinstate the
text, but if you change your mind again,
Redo will delete the text once again.

Same File

Try This Yourself:
Continue using the
previous file with this
exercise, or open the
file W804 Working
With Text_5.docx...

1

Triple-click in the
first paragraph to
select it

2

Click on the Home
tab in the ribbon,
then click on Bold
in the Font group
Oops, this wasn’t the
formatting we
wanted...

3

2

Click on Undo
in
the Quick Access
Toolbar to remove
the formatting
Notice that the Redo
tool is now available
in the Quick Access
Toolbar, enabling you
to change your mind
once again...

4

1

3

Click on Redo
in
the Quick Access
Toolbar to reapply
the bold formatting
4

For Your Reference…

Handy to Know…

To redo a change (after undoing one first):
1. Click on Redo
in the Quick Access
Toolbar

 The Redo
tool is only available
after you have used the Undo tool first
to reverse a change – until that time, it
is replaced with the Repeat tool.
 You can also use the keyboard shortcut
+
to redo an action.
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INSERTING SYMBOLS AND SPECIAL CHARACTERS
Microsoft Word enables you to insert
many different types of symbols and
special characters, including characters
that are not normally found on the
keyboard. These special characters include

Open
File

Try This Yourself:
Before starting this exercise
you MUST open the file W804
Working With Text_7.docx...

1

Click immediately after
TakeCare in the third
paragraph and press

2

Click on the Insert tab on
the ribbon, then click on
Symbol in the Symbols
group
This will display a palette of
recently used symbols...
Click on Copyright Sign ©
to insert it into the paragraph

3

You can also use the Symbols
dialog box to choose from the
complete symbols and special
characters collection...

4
5

practical examples like the copyright symbol
© and trademark symbol ®, through to
artistic wingding characters like telephones
, envelopes  and computers .

1

2

3

5

Click on Symbol in the
Symbols group, then select
More Symbols to open the
Symbols dialog box
Click on the drop arrow
for
Font and click on Webdings
Alternatively, click on
Wingdings if Webdings is not
available. You will now see a
collection of some of the
graphical characters...

6

Browse through the various
characters then click on
[Cancel] to close the dialog
box

For Your Reference…

Handy to Know…

To insert symbols:
1. Click on the Insert tab on the ribbon
then click on Symbol in the Symbols
group
2. Click on More Symbols
3. Select a Font then click on a symbol
4. Click on [Insert] then click on
[Close]

 You can use the Special Characters
tab in the Symbols dialog box to insert
characters such as Em Dashes (–)
which present clearer in documents
than normal dashes and Nonbreaking
Spaces which prevent consecutive
words separating from the end of one
line and moving onto the next.

© Learning and Development Service
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UNDERSTANDING FIND AND REPLACE
Quite logically, find and replace is the act
of locating information and replacing it
with other information. Microsoft Word
automates the procedure which is
particularly handy, for instance, in a 100-

page document. There are many facets to
the Find and Replace facility as it is
capable of finding and replacing more than
just text.

What is Find and Replace?
Within Microsoft Word, Find and Replace is the tool that enables you to locate specific things and replace
them (if you wish) with an alternative. In its simplest form, this involves searching for a word and replacing
each instance with a different word. For example, to localise a document that you plan to send to the UK,
you might want to locate all instances of the word ‘dollars’ and replace them with ‘pounds’ (or euros).
There are two ways to conduct the replacement: automatically or manually. The quicker alternative is to
choose to replace all instances of the word automatically and this is useful, for example, in a document that
contains the maiden name of a recently married woman – in this instance you would want all instances of
her maiden name to be replaced with the married name (assuming, of course, the new bride changed it!).
However, in some instances, it may be more beneficial to manually move through the matches one-by-one
and change only those that require it. Consider a document that contains the words ‘stationary’ and
‘stationery’, or ‘principal’ and ‘principle’ - you may suspect that you have used the incorrect version of the
word at times, so simply replacing one with the other is not really what you want to achieve in this case.
By searching for each instance, one at a time, you can decide which ones to change.
Replacing searched text is not mandatory; you can also use the Find facility independently of Replace. This
is useful if you want to check through your document and see each instance of a particular word, but not
necessarily make any changes.

What Can I Find and Replace?
The Find and Replace tool is very comprehensive. It is not limited to only locating single words; you can
also find phrases, special characters, formatting and document marks. Word also enables you to search on
similar sounding words (this is especially good if you’re not sure how to spell a word), parts of words using
wildcards or specific text case to name just a few. Simply use the options in the Find Options or the Find
and Replace dialog box to set the criteria, as shown in the table below.

The Search (Find) Options
Option
Description
Match case
Find whole words
only
Use wildcards
Sounds like
(English)
Find all word forms
(English)
Match prefix
Match suffix
Ignore punctuation
characters
Ignore white-space
characters
Highlight all
Incremental find

Example

Only text exactly matching the case typed in the
Search field will be returned
Only text that matches the whole word/s typed will
be returned
Wildcards can be substituted for characters, digits
or letters. Select them from [Special]
Text that is phonetically similar to the search word
will also be found
Finds text that is another form of the search word,
even when spelled differently
Only text with the search string located at the
beginning is returned
Only text with the search string located at the end
is returned
Finds matches irrespective of punctuation (e.g. full
stops and commas)
Caters for words often being concatenated. Will find
the search words with spaces in between and
without.
Highlights every instance of the search string in the
document
Highlights each letter of the search criteria in the
document as you type it

© Learning and Development Service
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AlphECom will not
find alphecom
sand will not find
sandpit or sandfly
b^$t finds bit, bet,
bat, but
groan will also find
grown
was finds were, is,
am
pre finds preschool
not Supre
per finds super not
person
sit still also finds
sit. Still
there by also finds
thereby
an will be highlighted
in antelope
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FINDING WORDS
You can perform an incremental search
using the Navigation pane. This means
you don’t need to type the exact term
you’re looking for – just part of it. By
default, Word ignores the case of the

search text and highlights each instance of
matching text as it finds it. You can also
clarify or generalise the request by
specifying additional search options in the
Find Options dialog box.
1

Open
File

Try This Yourself:

1
2

Before starting this exercise you
MUST open the file W804 Working
With Text_8.docx...
Click on the Home tab on the
ribbon, then click on Find
in the
Editing group to open the search
tab of the Navigation pane
Type product in the search box
Six instances have been found,
including products, Products and
production. They are listed in the
Navigation pane and are
highlighted in the document…

3

Click on Next Search Result
to
select the first instance of product
You can select a specific instance
from the Navigation pane…

4

Click on the bottom search result
to highlight the last instance of
product in the document

5

Click on Find Options
to the
right of the search box and select
Options to open the Find Options
dialog box

6

2

3

You can specify the case…
Tick Match case, click on [OK]
and then type Pro in the search
box

5

One result has been found –
Products…

7

Click on End search
the document

to return to

For Your Reference…

Handy to Know…

To perform a simple search:
1. Click on Find
in the Editing group on
the Home tab to open the Navigation
pane
2. Type the search criteria in the search box
3. Click on Next Search Result
or on the
desired search result in the bottom of the
Navigation pane

 As well as text, you can use the search
box in the Navigation pane to search
for graphics, tables and more.

© Learning and Development Service

 You can set specific options to be used
as the default search options. Click on
Find Options
, select Options, set
the options and click on [Set As
Default].
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REPLACING WORDS
Replacing words or phrases is as easy
as locating them using the Find and
Replace dialog box. The Replace tab in
the dialog box is one of three tabs, and it
contains the settings for replacing text

2

Open
File

Try This Yourself:

1
2

3
4
5
6
7

8

throughout a document. To achieve this, you
simply need to indicate the text that you
want to locate and the text that you want to
replace it with.

Before starting this exercise
you MUST open the file W804
Working With Text_9.docx...
Press
+
to position
the insertion point
Ensure that the Home tab is
active then click on Replace
in the Editing group
The Replace tab of the Find
and Replace dialog box is
displayed, carrying over any
previous settings...
Type well-known in Find
what, press
and type
renowned in Replace with
Click on [Find Next] to
locate the first instance

4

You can also display the Replace tab of the Find and
Replace dialog box from the Navigation panel. To do this,
click on Find Options
and select Replace.

Click on [Replace] to replace
the text, then click on [OK]
to return to the dialog box
Let’s try Replace All…
Type Aaron in Find what
and type Aron in Replace
with
Click on [Replace All] to
replace every instance of
Aaron

7

Word will have found and
replaced eight instances…
Click on [Close]

For Your Reference…

Handy to Know…

To replace words or phrases:
1. Click on the Home tab on the ribbon
then click on Replace
in the
Editing group
2. Type the search text in Find what and
the replacement text in Replace with
3. Click on [Find Next] then click on
[Replace]

 In this exercise you used [Replace
All] which, in the case of a misspelt
name, is fine. But, for a lot of cases, it
is safer to check each word before
replacing – in other words, click on
[Find Next] and then [Replace] for
each instance.

© Learning and Development Service
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USING GO TO
When working in Word documents with
multiple pages and objects, it can become
tricky and time-consuming to move around
the document to specific locations. To
simplify this, Word has a feature known as
1

Open
File

Try This Yourself:

1
2

3
4

5
6

Go To that enables you to locate pages,
sections, tables, graphics and other special
markers quickly and accurately. In this way,
you can quickly and easily navigate the
document.

Before starting this exercise you
MUST open the file W804
Working With Text_10.docx...
Ensure the Home tab is active,
then click on the drop arrow for
Find in the Editing group and
select Go To
Click on Page in Go to what
then type +2 in Enter page
number

3

The ‘+’ indicates that you want
to move forward two pages from
the current page...
Click on [Go To] to move to
page 3 – you can check the
page number in the status bar
Click on Bookmark in Go to
what
Bookmarks are special markers
in documents that appear as if
the Show bookmarks option is
turned on.…
Click on the drop arrow for
Enter bookmark name, click
on Holy_Sisters then click on
[Go To]

5

Click on Heading in Go to
what then click on [Previous]
The insertion point moves back
to the previous heading...

7

Click on [Close]

For Your Reference…

Handy to Know…

To go to a specific part of the document:
1. Click on the Home tab on the ribbon
2. Click on the drop arrow for Find in the
Editing group
3. Select the object to go to in Go to
what
4. Click on [Go To]

 In general, use Find to locate text
within a document and Go To to find a
type of content, such as a table,
section and so on.
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 To display bookmarks, tick Show
bookmarks under Show document
content in the Advanced category of
the Options dialog box.
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CONCLUDING REMARKS

Congratulations!
You have now completed the Working with text booklet. This booklet was designed to
get you to the point where you can competently perform a variety of operations as listed in
the objectives on page 2.
We have tried to build up your skills and knowledge by having you work through specific
tasks. The step by step approach will serve as a reference for you when you need to repeat
a task.

Where To From Here…
The following is a little advice about what to do next:
 Spend some time playing with what you have learnt. You should reinforce the skills
that you have acquired and use some of the application's commands. This will test
just how much of the concepts and features have stuck! Don't try a big task just yet if
you can avoid it - small is a good way to start.
 Some aspects of the course may now be a little vague. Go over some of the points
that you may be unclear about. Use the examples and exercises in these notes and
have another go - these step-by-step notes were designed to help you in the
classroom and in the work place!
Here are a few techniques and strategies that we've found handy for learning more about
technology:
 visit CLD’s e-learning zone on the Intranet
 read computer magazines - there are often useful articles about specific techniques


if you have the skills and facilities, browse the Internet, specifically the technical
pages of the application that you have just learnt



take an interest in what your work colleagues have done and how they did it - we
don't suggest that you plagiarise but you can certainly learn from the techniques of
others



if your software came with a manual (which is rare nowadays) spend a bit of time
each day reading a few pages. Then try the techniques out straight away - over a
period of time you'll learn a lot this way




and of course, there are also more courses and booklets for you to work through
finally, don’t forget to contact CLD’s IT Training Helpdesk on 01243-752100
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