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WORKING WITH A DOCUMENT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Whenever you use Word to work with a report, letter, book 
or the like, you are working with what is known as a 
document. 

Documents are the actual repositories of what you type: 
your data. There are fundamental skills that you will 
require to successfully work with documents. 

In this booklet you will: 

 gain an understanding of the Open dialog box 

 learn how to open an existing document 

 learn how to navigate a document using the 

keyboard 

 learn how to scroll through a document 

 learn how to change the zoom level for a 
document 

 learn how to view and hide the ruler 

 learn how to show or hide the paragraph marks in 

a document 

 learn how to count the number of words in a 

document 

INFOCUS 
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THE OPEN DIALOG BOX 
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To access those documents that have 
previously been created and saved on your 
computer, or network (or other storage 
device), you will need to be able to access 

and use the Open dialog box. To access the 
Open dialog box, click on the File tab and 
click on Open. The options available in the 
dialog box are explained below. 

The Open Dialog Box Options 

1 The Navigation Pane lists the storage devices available to you and displays the folders 
and subfolders contained within these. There are two parts to this pane; a list of 
Favourite Links and Libraries in the top half of the pane and a list of all Folders in the 
lower half. You can use the Navigation Pane to browse through the available folders and 
subfolders to locate the required document. Click on the arrows to expand ( ) and collapse 

( ) the folder hierarchy, thereby displaying and hiding the hierarchy within folders. Click on 
a folder name to display the folder’s contents in the File List pane (see 6 below) on the 
right side of the dialog box. 

2 The Toolbar buttons enable you to control the display and organisation of the files 
displayed in the dialog box. For instance, you can move and rename files using the 
Organise tool, or you can change the File List to display the files as icons instead of as a 
list. 

3 When you display the Open dialog box and click on a folder in the Navigation pane in 
search of a file, the folders that you click on are recorded in the background. The Back 
button enables you to backtrack through the previously visited folders and the Forward 
button then enables you to move forward through them again. 

4 The Address Bar displays the file path location of the files that are currently displayed in 
the File List pane. 

5 The Search box enables you to use search criteria to locate a file. This criteria can be 

based on file name, file type or author, for instance, and can incorporate Boolean filters 
(e.g. AND, NOT, OR etc) for more advanced searching. 

6 The File List pane displays a list of files and subfolders contained within the folder 
currently selected in the Navigation pane. You can double-click on a folder or file in this 
list to open it. 

7 In this area at the bottom of the dialog box, there are a number of options. The File name 
field displays the selected file’s name. You can click on the drop arrow to display a list of 
files recently opened. The Tools option lists a selection of additional tools related to the 
dialog box. Click on [Open] to open the file displayed in File name or [Cancel] to close 
the dialog box without opening a file. 

 

 

2 

3 4 5 

6 

7 
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OPENING AN EXISTING DOCUMENT 
 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

Before starting ensure that 
Word 2010 has started… 

1 Click on the File tab 
to display the 
Backstage view, 
then click on Open 

 to open the Open 
dialog box 

2 Double-click on 
Local Disk (C:) 
under Computer or 
its equivalent in the 
file list 

The contents of the 
hard drive will be 
displayed in the File 

list... 

3 Double-click on 
Course Files for 
Word 2010 to 
display its contents 

This is the folder 
where the files for 

this course are 
found… 

4 Click on W803 
Working With A 
Document_1.docx, 
then click on [Open] 
to open it 

 

For Your Reference… 

To open an existing document: 
1. Click on the File tab, then click on 

Open  
2. Locate the required folder in the 

Folder list 
3. Click on the required file in the File list 

4. Click on [Open] 

Handy to Know… 

 You can also use the keyboard shortcut 
 +  to display the Open dialog box. 

 To open a document that you have used 
recently from within Microsoft Word, click 
on the Recent tab in the Backstage 

view and select the document from the 
Recent Documents list. 

 

2 

3 

There are a number of ways to open an 
existing document, such as double-clicking 
on the icon of the file in Windows 
Explorer or by clicking on the Office 

Start button and using the Recent list 

which is displayed by hovering over the 
application name in the Office menu. But, if 
you have Word already open, the easiest 
method for opening an existing document is 

via the Open dialog box.    
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NAVIGATING WITH THE KEYBOARD 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a
m

e
 F

il
e
 Continue using the 

previous file with this 
exercise, or open the file 
W803 Working With A 
Document_1.docx... 

1 Hold down  and press 

 to move to the end of 

the document 

2 Press  +  to move 

to the start of the 
document 

3 Press  +  to move 

to the next page 

4 Press  +  to move 

to the previous page 

5 Press  +  five times 

to move down five 
paragraphs 

6 Press  to move to the 

end of the current line 

7 Press  to move to the 

start of the current line 

8 Press  +  to move the 

insertion point right to the 
next word 


Press  +  to move 

to the start of the 
document again 

 

For Your Reference… 

To navigate with the keyboard, press: 

  +  or  +  to move to the 

start or end of the document, 
respectively 

  or  to move to the start or end 

of the current line, respectively 
  +   or  +  to move to 

the next or previous page, respectively 

Handy to Know… 

 To obtain a list of keyboard shortcuts 

available in Word, click on Help  in 
the upper right corner of the ribbon, 
then type keyboard shortcuts in 

Search and press . 

1 

2 

There are a number of different methods 
that you can use to navigate a Word 
document. For example, you can use the 
mouse, scroll bars and the Navigation 

pane. But one of the quickest methods 

that you can use is keyboard shortcuts. 
Using a set of keyboard shortcuts you can 
move all around a document as you will see 
in this exercise. 

3 

5 

8 

6 
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SCROLLING THROUGH A DOCUMENT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

For Your Reference… 

To scroll: 
 Up and down – use the up and down 

arrows on the vertical scroll bar 
 Page by page – use the Scroll Down 

and Scroll Up buttons at the base of the 

scroll bar 
 Quickly: drag the slider button up or 

down 

Handy to Know… 

 The slider button changes length 
depending on the number of pages in 
the document and the zoom factor that 
you are working at – the more pages 
and the greater the zoom, the smaller 

the slider button. 

1 

2 

Another easy method for scrolling through 
a longer document is to use the mouse and 
the scroll bar. The scroll bar, which is 
located on the right side of the document 

window, comprises several buttons: a long 
grey slider button, an up and down 
scrolling arrow, and a next and previous 
page button.  

7 

8 

If you don’t select Browse by Page, the Next 
and Previous Page buttons may browse to a 
different object type, such as Next Graphic or 
Next Table. 

Try This Yourself: 

O
p

e
n

 

F
il

e
 Before starting this exercise you MUST 

open the file W803 Working With A 
Document_1.docx... 

1 Ensure the insertion point is at the top 
of the document – the status bar shows 
you are on page 1 of 4 

2 Click on Select Browse Object  at 
the bottom of the scroll bar and select 

Browse by Page  

3 Click once on the Next Page button  
to move to the next page – notice the 
page number indicator in the status bar 
has changed 

4 Click once on the Previous Page 
button  to move back a page 

5 Click several times on the down arrow 
 at the base of the scroll bar – notice 

that you can no longer see the insertion 
point, as it remains at the top of the 
document 

6 Click on the up arrow  until the 
screen stops scrolling – you should now 

see the top of the document 

7 Move the mouse pointer onto the 

slider button , hold down the left 
mouse button – a tip box indicates the 
current page 

8 Continue to hold down the left mouse 

button and drag the slider button  
down until you get to the bottom of the 
scroll bar – this is the bottom of the 
document 

9 Drag the slider button up, until you get 
to the top of the document 
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PAGE ZOOMING 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

O
p

e
n

 F
il
e
 Before starting this 

exercise you MUST open 
the file W803 Working 
With A 
Document_1.docx... 

1 Ensure that you are at the 
top of the document and 
that the View tab on the 
ribbon is selected 

2 Click on Zoom  in the 
Zoom group to display the 
Zoom dialog box 

3 Click on 200% in Zoom 
to then click on [OK] 

The document will be 
magnified to 200%... 

4 Click on Zoom  in the 
Zoom group to display the 
Zoom dialog box again 

5 Click on Page Width in 
Zoom to then click on 
[OK] 

Now the document is sized 
so that each page is as 
wide as the screen... 

6 Repeat steps 4 and 5 to 
change the zoom to 100% 

 

For Your Reference… 

To zoom in and out of a page: 
1. Click on the View tab on the ribbon 
2. Click on Zoom in the Zoom group 
3. Click on the scale required 

4. Click on [OK] 

Handy to Know… 

 To quickly zoom, you can use the 
Zoom options in the bottom right 
corner of the screen. Either drag the 
Zoom slider  or click on Zoom Out 

 or Zoom In  to adjust the scale. 

Alternatively, click on the current zoom 
level  to display the Zoom dialog 

box. 

2 

3 

In Word it is possible to zoom a document 
– zooming simply means making the 
document larger or smaller on the screen. 
When you zoom in on a page, you 

increase the size of the contents of the 

page – text, images, tables etc. When you 
zoom out, you reduce the size of the pages, 
thereby enabling you to see more of the 
document on the screen, but not as detailed. 

4 



Microsoft Word 2010 - Level 1 

© Learning and Development Service Page 8 Working with a document 

VIEWING THE RULER 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

For Your Reference… 

To view the rulers: 
1. Click on the View tab of the ribbon 
2. Click on Ruler in the Show group until 

it appears with a tick 

Handy to Know… 

 It is also possible to deactivate the 
vertical ruler, thereby overriding the 
above options. To de/reactivate the 
vertical ruler, click on the File tab to 
display the Backstage and then click 

on Options. Select Advanced and 
then click on Show vertical ruler in 
Print Layout view under Display. 

 

1 

3 

The Microsoft Word ruler can be displayed 
both along the top and down the left side 
of the document window. The ruler can be 
used to set tabs, indents and margins 

within the document and it is also a useful 

visual aid for lining up objects, such as 
graphics, within the document. However, 
you do not necessarily have to display the 
ruler and it is easily switched on and off. 

2 

Try This Yourself: 

S
a
m

e
 F

il
e
 Continue using the 

previous file with this 
exercise, or open the 
file W803 Working 
With A 
Document_1.docx... 

1 Ensure that the View 
tab on the ribbon is 
selected 

By default the rulers 
are not displayed... 

2 Click on Ruler in the 
Show group until it 
appears with a tick 

The horizontal and 
vertical rulers will 

appear on the screen. 
You can also use the 
View Ruler tool to 
quickly show and hide 
the rulers... 

3 Click on the View 
Ruler tool , which is 

located at the top of 
the vertical scroll bar 

The rulers will no 
longer appear on the 
screen. Clicking will 
alternate between 
hiding and showing 

the rulers… 

4 Use either method 
above to display the 
rulers again 
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SHOWING PARAGRAPH MARKS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

For Your Reference… 

To show paragraph marks: 
1. Click on the Home tab on the ribbon 

2. Click on Show/Hide  in the 

Paragraph group 

Handy to Know… 

 You can choose to always display 
paragraph marks on your screen, 
overriding the above instructions. Click on 
the File tab to display the Backstage and 
then click on Options. Select Display and 

then tick Paragraph marks under 
Always show these formatting marks 
on the screen. 

 

1 

2 

Word documents contain special marks, or 
symbols, which define the different 
keyboard buttons used to create that 
document’s layout. For instance, every 
time you press , you are instructing 

Word to begin a new paragraph. Word 
indicates this action by inserting a 
paragraph end mark: . You can choose 
to display or hide these formatting marks as 

you work. 

Try This Yourself: 

S
a
m

e
 

F
il

e
 

Continue using the previous 
file with this exercise, or open 

the file W803 Working With A 
Document_1.docx... 

1 Click on the Home tab on the 
ribbon 

When paragraph marks are 
not being shown, the 
Show/Hide tool is not 

highlighted... 

2 Click on Show/Hide  in 
the Paragraph group to 
display the formatting 
symbols 

Notice that the end of each 
paragraph is indicated by a  
symbol, whereas the spaces 
in the document (inserted 
when you press ) are 

indicated with a dot... 

3 Click on Show/Hide  in 
the Paragraph group again 
to hide the paragraph marks 

You can also use a keyboard 
shortcut to display and hide 
paragraph marks... 

4 Press  +  +  to 

display the paragraph marks 

5 Repeat step 4 to hide the 
marks again 
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COUNTING WORDS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

For Your Reference… 

To perform a word count: 
1. Click on the Review tab on the ribbon 

2. Click on Word Count  in the 

Proofing group 

Handy to Know… 

 To count the number of words in a text 
box, you will need to select them and 
then check the word count displayed in 
the status bar. 

 Click on Include textboxes, 
footnotes and endnotes in the Word 
Count dialog box for an extended 
count of words. 

1 

2 

If you need to know how many words are 
in your document, for instance if you need 
to write a 10,000 word essay, Microsoft 
Word can count the words for you. Word 

can also count the number of pages, 
paragraphs and lines in your document, as 
well as the number of characters; including 
spaces or not including spaces. 

4 

6 

5 

Try This Yourself: 

S
a
m

e
 

F
il

e
 

Continue using the previous 
file with this exercise, or open 

the file W803 Working With A 
Document_1.docx... 

1 Click on the Review tab on the 
ribbon 

2 Click on Word Count  in the 
Proofing group to display the 
Word Count dialog box 

There are 1,605 words in this 
document. You can also track 
the words as you type... 

3 Click on [Close] to close the 
Word Count dialog box 

4 Look at the left side of the 
status bar – you will see that 
the number of words is 
displayed here 

Let’s add some words... 

5 Press  +  to move to the 

end of the document and type 
Any project would be 

considered. 

The word count has adjusted 
to display the new tally. You 
can also count selected 
words... 

6 Click and drag over the last 
sentence to select it – the word 
count now displays: 5/1,610 

This means that you have 
selected five of the 1610 words 
in the document 
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CONCLUDING REMARKS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Congratulations!  

You have now completed the Working with a document booklet.  This booklet was 
designed to get you to the point where you can competently perform a variety of 
operations as listed in the objectives on page 2.  

We have tried to build up your skills and knowledge by having you work through specific 

tasks. The step by step approach will serve as a reference for you when you need to repeat 
a task. 

 

Where To From Here… 

The following is a little advice about what to do next: 

 Spend some time playing with what you have learnt. You should reinforce the skills 

that you have acquired and use some of the application's commands. This will test 
just how much of the concepts and features have stuck! Don't try a big task just yet if 
you can avoid it - small is a good way to start. 

 Some aspects of the course may now be a little vague. Go over some of the points 
that you may be unclear about. Use the examples and exercises in these notes and 
have another go - these step-by-step notes were designed to help you in the 
classroom and in the work place! 

Here are a few techniques and strategies that we've found handy for learning more about 
technology: 

 visit CLD’s e-learning zone on the Intranet  

 read computer magazines - there are often useful articles about specific techniques 

 if you have the skills and facilities, browse the Internet, specifically the technical 
pages of the application that you have just learnt 

 take an interest in what your work colleagues have done and how they did it - we 
don't suggest that you plagiarise but you can certainly learn from the techniques of 
others 

 if your software came with a manual (which is rare nowadays) spend a bit of time 
each day reading a few pages. Then try the techniques out straight away - over a 
period of time you'll learn a lot this way 

 and of course, there are also more courses and booklets for you to work through 

 finally, don’t forget to contact CLD’s IT Training Helpdesk on 01243-752100 
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