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CREATING A NEW DOCUMENT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Pivotal to working successfully within Microsoft Word is 
having the ability to create a new document. There are 
several basic skills you will need to master to achieve this 
and these include being able to type and edit text and to 
also manage proofing, printing and saving the information 
for future use (not necessarily in that order!). 

In this booklet you will: 

 gain an understanding of the process of creating a 
document 

 learn how to create a new blank document based 

on the default template 

 learn how to type text into a document 

 gain an understanding of the Save As dialog box 

 learn how to save a new document 

 learn how to type numbers into a document 

 learn how to insert the current date into a 
document 

 gain an understanding of the importance of 
document proofing 

 learn how to check the spelling and grammar in a 
document 

 learn how to make basic changes to text within a 

document 

 learn how to save an existing document 

 learn how to print a document 

 learn how to safely close a document 

INFOCUS 
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CREATING DOCUMENTS IN WORD 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1 

Creating electronic documents using 
Word is designed to be instinctive, based 
on your current experience with pen and 
paper. You will find that the series of steps 

required to create a document can be kept 

very simple, but as you become more 
experienced, you will be able to incorporate 
an extensive range of tools and features to 

create professional-looking documents. 

Grab A ‘Sheet Of Paper’ 

Just like creating a paper document, the initial step for creating an electronic document 
(whether it is a letter, a shopping list or an annual report) is to obtain a ‘sheet of 
paper’, which is just how the new document initially appears on the screen. Every 

document that you create in Word is based on a template, which is essentially a 
proforma style sheet that contains predefined settings specifying page and text 
formatting and layout and so on. Templates can be used time and time again, ensuring 
consistency across the documents being produced – this is especially important within a 
business. 

To keep matters simple, you can use the default Word template. This template is 
known as the Normal template and is automatically attached to all new documents if 

you do not select an alternative template. If you choose to create a new document, the 
Normal appears as the Blank document template option in the New Document 
dialog box. 

As you become more experienced with Word, you can create your own templates 
bearing logos, customised formatting, headers and footers, and so on, and use these as 
the proformas for your new documents instead. 

Type The Document Text 

Once you have a blank document open within Word, you are ready to type the text. The 
text will be automatically formatted according to the options specified within the 
template attached to the document. The look and feel of the document can be easily 
changed at any point. 

An additional bonus of creating documents using Word is that you are able to guarantee 
accuracy through the Spelling and Grammar checking tools. 

Save The Document 

Once you have typed some text, it is critical to initially save the new document to 
ensure that the information will not be inadvertently lost. This also enables you to store 
the document for later use. The process of saving a document moves the information 
from the computer’s short-term memory (also known as RAM, or Random Access 
Memory), to a source of long-term memory. This latter form of memory might be the 
computer’s hard disk drive, a network drive or perhaps a removable and portable drive 

such as a memory stick. 

Just like filing a paper document in a folder in a filing cabinet in your office, you will 
need to locate for your Word document a suitable electronic folder in the filing system 
of your computer or network. 

When storing a document on your computer, you are additionally required to assign a 
name to it. This enables you to readily search for and distinguish individual files. 

Once you have completed this initial save process, you will then need to regularly save 

any changes that you make to the document. 

 

2 

3 
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USING THE BLANK DOCUMENT TEMPLATE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

Before you begin ensure 
that Microsoft Word has 
started… 

1 Click on the File tab 
to display the 
Backstage view 
and then click on 
the New tab 

2 Ensure that Blank 

document is 
selected under 
Available 
Templates 

3 Click on [Create] 
(which is located 
below the preview 

on the right side of 
the screen) to 
create a new blank 
document 

Notice that the 
document is 
automatically 

assigned a name, 
which is displayed 
in the title bar 

 

For Your Reference… 

To use the Blank Document template: 
1. Click on the File tab and then click 

on the New tab 
2. Select Blank document in 

Available Templates 

3. Click on [Create] 

Handy to Know… 

 You can also use the keyboard 
shortcut  +  to instantly open a 

new blank document based on the 
Blank Document template. This 
method bypasses the Backstage 

view. 

1 

3 

When you want to create a letter, shopping 
list, annual report or anything with words 
in it for that matter, you will first need to 
create a document. All documents created 

in Word are based on a template. A template 
defines the basic layout of a document. To 
create a simple document, you are able to 
base it on the Blank Document template 

installed with Word. 
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TYPING TEXT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

Before trying this ensure 
there is a blank document 
currently open… 

1 Click in the document 
and then type 
Housing 
Construction 
Report 

2 Press  to start a 

new line 

3 Type the paragraph 
as shown without 
pressing  

4 Press  then type 

the second 
paragraph as shown 

5 Press  to 

complete the 
paragraph and to 
insert a blank line at 
the end 

 

For Your Reference… 

To type text: 
1. Position the insertion point 
2. Type the text 
3. Press  to start a new paragraph 

Handy to Know… 

 The wavy red lines that might appear 
as you type text indicate words that 
are not recognised by Microsoft Word. 
The existence of inbuilt dictionaries 
enables Word to cross-reference the 

text that is typed into documents. 

 

1 

2 

The fastest way to learn how to type text 
into a Word document is simply to start. 
The text will adopt the default appearance 
determined by the template. Changing the 

appearance and layout of the text can all 

be sorted out later. Any text that you type 
will appear at the insertion point (the small 
blinking black bar on your screen). So, to 
type, position the insertion point and type 

away. 

3 

4 
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THE SAVE AS DIALOG BOX 
 

 

 

 

 

 

 

 

 

 

 

 

When you have typed some text into a 
document, it is vital that you save the 
document if you plan to keep it. By saving 
a document, you move the information 

from temporary memory, to a source of 

more permanent memory (such as the 
computer’s hard disk drive). To enable you 
to save the document, you can access and 
use the Save As dialog box, as described 

below. 

Navigation 
pane 

 

The Navigation pane enables you to browse through the links and folders in your computer. 
The links appear at the top of the Navigation pane (as shown immediately below) and the 
folders are listed below the links as you can see in the second example below. 

 

When you hover over the Navigation pane, some folders will display a small white right-
pointing arrow   – this indicates that the folder contains subfolders. When you click on the 
white arrow, the folder will expand to display a hierarchy of subfolders. The arrow will change 

to a small black arrow .  

Click on a link or a folder in the Navigation pane to identify the folder in which you want to 
save the file. The current contents of the folder will display in the pane to the right of the 
dialog box. 

You can also use the Address Bar list at the top of the dialog box to move up or down one or 
more levels in the folder structure if desired. 

Contents of 
the selected 

folder 

 

Address 
bar 
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SAVING A NEW DOCUMENT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

Continue using the previous 
file with this exercise… 

1 Click on the File tab 
on the ribbon, then 
click on the Save tab 
to open the Save As 
dialog box 

Notice how Word 
automatically proposes 

a name for the 
document, based on 
the text typed in the 
first line… 

2 Type Alpheius 
Housing Report in 
File name 

3 Click on Local Disk 
(C:) under Computer 
in the Navigation 
pane to display the 
folders on drive C 

The list of folders will 
appear in the pane on 
the right… 

4 Double-click on 
Course Files for 
Word 2010 in the 
right pane 

5 Click on [Save] to 
save the document 

Notice that the new 
name appears in the 
title bar at the top of 
the screen 

 

For Your Reference… 

To save a new document: 
1. Click on the File tab and click on the 

Save tab 
2. Locate the storage folder in the 

Navigation pane 

3. Type a File name and click on [Save] 

Handy to Know… 

 You can also press the keyboard 

shortcut  +  or click on Save  

in the Quick Access Toolbar to 
quickly save a document. 

 

1 

5 

Few things are more frustrating in the 
world of computers than doing an hour’s 
work and then losing it all because the 
computer crashes. This is one reason why 

it is important to save your work regularly. 

Saving your work moves the information 
from the computer’s short-term memory 
(known as RAM), to its long-term memory 
(the hard disk drive) so that you can access 

it again later. 
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TYPING NUMBERS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a
m

e
 F

il
e
 Continue using the 

previous file with this 
exercise, or open the 
file W802 Creating A 
New 
Document_2.docx... 

1 Ensure that the 
insertion point is 
positioned at the end 
of the document, then 
type Country and 
press   twice 

2 Type Q1 and press  

twice 

3 Type the information 
as shown, pressing  

twice between each 
entry to align the 
figures 

4 Press  to start a 

new paragraph, then 
type the information 
as shown 

Try using both sets of 
number keys on your 
keyboard... 

5 Press  at the end 

of the last line 

 

For Your Reference… 

To type numbers: 
1. Position the insertion point 
2. Type using either the alpha numeric 

keypad or the dedicated numeric 
keypad 

3. Press  to start a new line 

Handy to Know… 

 The numeric keypad at the right of the 
keyboard is used to navigate through 
the document or to type numbers. The 

 key is used to toggle between 

arrows and numbers on the keypad. 

 

1 

2 

Typing numbers into a document is a 
little different to typing text because most 
standard keyboards offer more than one 
way of doing it. To enter numbers you can 

use either the row of number keys above 
the alphabet keys or the numeric keypad. 
If you have a lot of numbers to enter, it is 
usually faster to use the numeric keypad. 

3 

4 
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INSERTING A DATE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a
m

e
 F

il
e
 Continue using the 

previous file with this 
exercise, or open the file 
W802 Creating A New 
Document_2.docx... 

1 Ensure that the cursor is 
positioned at the end of 
the document (use  

and  to move there if 

necessary), then type 
Report compiled on 
and press  

2 Click on the Insert tab 
on the ribbon 

3 Click on Date & Time 

 in the Text group to 

open the Date and 
Time dialog box 

4 Click on the second 
format that includes the 
name of the day 

5 Ensure that Update 
automatically appears 
without a tick 

This will ensure that the 
date is not updated the 
next time this document 
is opened... 

6 Click on [OK] to insert 
the date into the 
document 

7 Type a fullstop (.) to 
complete the sentence 

 

For Your Reference… 

To insert a date into a document: 
1. Position the insertion point 
2. Click on the Insert tab then click on 

Date & Time  in the Text group 
3. Select the date format and other 

settings 
4. Click on [OK] 

Handy to Know… 

 If you want to insert a date that always 
updates when you open the document, 
ensure that Update automatically is 
ticked in the Date and Time dialog 
box. 

 

1 

3 

Most documents and letters that you send 
are dated. To spare you the need to type 
the date every time you send a letter, 
Word has a facility for inserting dates. If 

you choose to, you can set an inserted 
date to update automatically every time you 
open the document. This can be a time saver 
if you use the same document regularly. 

4 

6 
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DOCUMENT PROOFING 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Proofing a document involves checking 
the spelling, grammar and overall 
appearance of the document prior to 
sending or printing the information. There 

are several ways to proof a document, 

which can include doing it manually or 
allowing Word to check the accuracy 
automatically. Obviously for checking style 
and appearance, the old fashioned way 

remains the best. 

Reasons For Document Proofing 

The first and most obvious reason for proofing your work is an environmental one: 
saving paper. It is an issue that is close to all of our hearts and so is a very persuasive 
reason to be thorough in checking that what we print is correct. You really do not want 

to be printing a 100 page document, only to find that there is a spelling error in the 
footer on every page. 

Another important reason is public perception of you and/or your company: your 
thoroughness and professionalism. We’ve all experienced reading literature that was 
obviously not very thoroughly proofed and contained spelling errors, missing text or 
erroneous information. Think about your perception, in these situations, of that 
company or individual. Everything you create and present is assessed by the reader, 

even if only subconsciously. 

Methods For Document Proofing 

Luckily for us, we can use technology to proof our electronic documents. This takes the 
hard yards and tedium out of the bulk of the work and quickly pinpoints the majority of 
errors. 

However, technology is not bullet-proof and you should never underestimate the ability 
of the human eye (and brain) to proof information. For instance, consider situations 

where the misspelled word is still, in fact, a valid word. This may be a simple oversight 
involving such words as “their” and “there” which would not be detected by a computer. 
BUT, consider also the awful reality of incorporating the word “pubic” instead of “public” 
in an Annual Report and then disseminating this information corporation wide – scary, 
right? 

This reason alone presents a strong argument for reading a document through to check 
the accuracy of the text. Also a good idea is to ask another person to proof-read the 

document – it’s amazing what a fresh set of eyes will pick up. 

Microsoft Word Tools For Proofing 

Microsoft Word comes equipped with a comprehensive spelling and grammar checking 
tool. You have the option of Word highlighting spelling and grammatical issues as you 
type, or you might prefer to simply run a check of the document when you are finished. 

Checking errors as you type enables you to save time later. Running a check at the end 

enables you to deal with all the spelling and grammatical issues in one hit. It’s a 
personal choice and you can set the option to suit you. 

Word is equipped with dictionaries that you can customise, or you can create your own 
personal dictionary. The dictionaries enable Word to crosscheck the text and in 
instances of detecting an ‘error’, Word offers you a list of suggestions generated from 
the dictionaries. This makes proofing and correcting your work much quicker than 
tediously retyping each mistake. 
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CHECKING SPELLING AND GRAMMAR 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

For Your Reference… 

To check the spelling and grammar: 
1. Click on the Review tab in the ribbon 

2. Click on Spelling & Grammar  in 
the Proofing group 

3. Click on [Add to dictionary], 
[Change] or [Ignore] to each 

instance then click on [OK] 

Try This Yourself: 

O
p

e
n

 

F
il

e
 Before starting this exercise you 

MUST open the file W802 Creating 
A New Document_3.docx... 

1 Press  +  to position the 

insertion point at the beginning of 
the document 

2 Click on the Review tab on the 
ribbon 

3 Click on Spelling & Grammar  
in the Proofing group 

The Spelling and Grammar dialog 
box will open, displaying the first 
instance that Word detects as a 

spelling or grammatical error. In 
the example shown here, the 
company name Alpheius is not 
recognised by Word... 

4 Click on [Add to dictionary] 

This ensures that the word is 
recognised in future. If there are 
more errors, the next error will be 
displayed – the word “poor” has 
been misspelled... 

5 Click on [Change] to accept the 
highlighted suggestion 

When all the errors have been 
reviewed, Word will advise that the 
spelling and grammar check is 
complete... 

6 Click on [OK] 

 

Handy to Know… 

 Word will normally also check your 
spelling and grammar as you type. 
Misspelt words will be underlined with a 
wavy red line and grammatical errors 
are highlighted with a wavy green line 

(you might also see a wavy blue line; 
this is not a spelling or grammar issue 

but rather an inconsistency in style). 

3 

4 

One of the most powerful tools in Word is 
the spelling checker and using it 
regularly before you print is an excellent 
work practice to get into. In this manner, 

you will save a lot of paper. When the 

spelling check is run, it highlights each 
instance of a misspelt word or bad grammar 
and usually suggests a correction. You can 
then accept the suggestion or make a 

correction of your own. 
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MAKING BASIC CHANGES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

For Your Reference… 

To make basic changes: 
1. Position the insertion point 
2. Select or delete text if necessary 
3. Type in new text if necessary 

Try This Yourself: 

S
a
m

e
 

F
il

e
 

Continue using the previous 
file with this exercise, or 

open the file W802 Creating 
A New Document_4.docx... 

1 Click to the left of the word 
year in the first sentence, 
to position the insertion 
point at the front of the 
word 

2 Type two and press  

3 Press  four times to move 

to the end of the word year 
and type the letter s 

You can also easily delete 
words... 

4 Move the mouse pointer to 
the left of the word half in 
the next sentence, then 
click and drag across the 
words half of the to select 
them 

5 Press  to delete the 

words 

Now let’s replace a word 
with another... 

6 Double-click on the last 
word in the first paragraph: 
half 

This will select the word... 

7 Type year to replace the 
word 

New typing will replace 
selected text. 

 

Handy to Know… 

 Pressing  deletes text to the right of 

the insertion point, while pressing  

deletes text to the left of the insertion 

point. 

1 

3 

It is a rare event, and truly a reason to 
celebrate, if you are able to type out an 
entire document and not make a single 
mistake! Luckily, basic changes are 

almost as easy to accomplish as using an 

eraser. Typically, as long as the insertion 
point is positioned in the correct place within 
the document, you should have no problems 
making basic changes. 

4 

5 

6 

7 
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SAVING AN EXISTING DOCUMENT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a
m

e
 F

il
e
 Continue using the 

previous file with this 
exercise, or open the 
file W802 Creating A 
New 
Document_5.docx... 

1 Click at the end of the 
heading Housing 
Construction Report 
to position the insertion 
point 

2 Press  and type –

 2010 

3 Click on the File tab to 
open the Backstage 
view and then click on 

Save  to save the 
changes made up to 
this point 

As an alternative to 
using the Backstage 
view, you can also use 
the Save tool on the 

Quick Access Toolbar. 
So let’s make another 
change... 

4 Double-click on the 
value in Q4 for 
Hungary to select it, 
then type 256 

5 Click on Save  on the 
Quick Access Toolbar 
to save the document 
again 

 

For Your Reference… 

To save an existing document: 
1. Click on the File tab and then click on 

Save 
 or 

 Click on Save  in the Quick Access 

Toolbar 

Handy to Know… 

 You can also use the keyboard 
shortcut  +  to save your changes 

quickly. 

1 

2 

Once a document has been named and 
saved for the first time, you can then open 
and close it at will and work in full 
confidence that, unless it is deleted, it is 

reasonably safe from computer crashes. 

However, you must still save the document 
regularly when you are working on it, to 
ensure that you do not lose information that 
has been added in the interim. 

4 
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PRINTING A DOCUMENT 
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For Your Reference… 

To print a document: 

1. Click on the File tab, then click on the 
Print tab 

2. Select a printer 

3. Nominate the Pages to print and the 

number of Copies 

4. Click on [Print] 

Try This Yourself: 

S
a
m

e
 F

il
e
 Continue using the 

previous file with this 
exercise, or open the file 
W802 Creating A New 
Document_6.docx... 

1 Click on the File tab to 
display Backstage view, 
then click on the Print tab 
to see the printing options 

The available print options 
will depend on the make 
and model of printer that 
you are using... 

2 Click on the up spinner 
arrow  for Copies to 
change it to 2 

3 Click on the drop arrow  
for Printer to see a list of 
devices 

4 Select a printer from the 
list 

5 Click on Collated  

Notice that Collated is 
selected by default. This 
option is useful when you 
print several copies of a 
multiple paged document… 

6 Click on [Print] to print 
the pages or click on the 

Home tab to return to the 
document if you want to 
conserve paper  

 

Handy to Know… 

 You can preview each page in a multi-page 
document by clicking on Next Page  
which is located beneath the preview pane. 
You can change the magnification of the 
preview pane by dragging the zoom slider. 
If you see a change you need to make 
before you print, click on the Home tab to 
exit the Backstage. 

 

1 

Word gives you a lot of control over what 
and how much to print, as well as enabling 
you to select the printer to use. But, before 
you print your document, ensure you 

thoroughly check the preview of your 

document – which is conveniently included 
to the right of the print options in the 
Backstage view – to make sure the 
content, layout, grammar and spelling are all 

correct. 

3 

5 

You can quickly display 
the Print tab of the 
Backstage by pressing 
the keyboard shortcut 

 + . 



Microsoft Word 2010 - Level 1 

© Learning and Development Service Page 15 Creating a new document 

SAFELY CLOSING A DOCUMENT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

For Your Reference… 

To close a document: 
1. Click on the File tab to display 

Backstage view, then click on Close 

 

2. Save changes as desired 

Handy to Know… 

 You can access the last autosaved draft 
of your document under Versions in 
the Info tab of the Backstage View. 
Autosaved drafts are kept for four 
days only after creation or until you 

next modify the file, whichever is 
earlier. 

1 

When you have finished working on a 
document, it should be safely closed. 
Exiting Word is not a safe method for 
closing documents. It is strongly 

recommended that you close each file 
independently and then exit Word if you 
have finished with the application. 

Try This Yourself: 

S
a
m

e
 

F
il

e
 

Continue using the previous 
file with this exercise, or open 

the file W802 Creating A New 
Document_6.docx... 

1 Click on the File tab to display 
Backstage view, then click on 

Close  

If you have not saved your 

work, you will be prompted to 
do so. And here you have a 
choice… 

2 If you want to save the 
changes that you’ve made to 
the file, click on [Save] to 

close the document 

If you want to close the 
document without saving your 
changes, click on [Don’t 
Save] 

Although you elected to not 
save your changes, Microsoft 

Word will retain the latest 
autosaved version of the file in 
case you change your mind. 
This is no substitute for saving 
your work, however, as Word 
only creates autosave versions 
at the intervals specified in the 

Options and the latest 
autosaved files are only 
retained for a maximum of four 
days 

 



Microsoft Word 2010 - Level 1 

© Learning and Development Service Page 16 Creating a new document 

CONCLUDING REMARKS 
 

 

 

 

Congratulations!  

You have now completed the Creating a new document booklet.  This booklet was 
designed to get you to the point where you can competently perform a variety of 
operations as listed in the objectives on page 2.  

We have tried to build up your skills and knowledge by having you work through specific 
tasks. The step by step approach will serve as a reference for you when you need to repeat 
a task. 

 

Where To From Here… 

The following is a little advice about what to do next: 

 Spend some time playing with what you have learnt. You should reinforce the skills 

that you have acquired and use some of the application's commands. This will test 
just how much of the concepts and features have stuck! Don't try a big task just yet if 
you can avoid it - small is a good way to start. 

 Some aspects of the course may now be a little vague. Go over some of the points 
that you may be unclear about. Use the examples and exercises in these notes and 
have another go - these step-by-step notes were designed to help you in the 
classroom and in the work place! 

Here are a few techniques and strategies that we've found handy for learning more about 
technology: 

 visit CLD’s e-learning zone on the Intranet  

 read computer magazines - there are often useful articles about specific techniques 

 if you have the skills and facilities, browse the Internet, specifically the technical 
pages of the application that you have just learnt 

 take an interest in what your work colleagues have done and how they did it - we 
don't suggest that you plagiarise but you can certainly learn from the techniques of 
others 

 if your software came with a manual (which is rare nowadays) spend a bit of time 
each day reading a few pages. Then try the techniques out straight away - over a 
period of time you'll learn a lot this way 

 and of course, there are also more courses and booklets for you to work through 

 finally, don’t forget to contact CLD’s IT Training Helpdesk on 01243-752100 
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