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GETTING TO KNOW MICROSOFT WORD 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Microsoft Word is a word processing application that is 
usually part of a suite of Microsoft applications, known as 
Microsoft Office. 

You can use Word to create all sorts of documents, 
including letters, reports, faxes, forms, emails, web pages, 
invitations and certificates. 

Before you leap into creating anything, it is worth taking 
some time to become familiar with the Word window and 
its features. 

In this booklet you will: 

 learn how to start Microsoft Office Word 2010 

 gain an understanding of the Word 2010 screen 

 gain an understanding of how Microsoft Word 

2010 works 

 learn how to use the Ribbon 

 learn how to use the keytip badges on the ribbon 

 learn how to minimise the ribbon 

 gain an understanding of Backstage View in 
Microsoft Word 

 learn how to access the Backstage View 

 learn how to use shortcut menus 

 gain an understanding of how dialog boxes work 

 learn how to launch a dialog box 

 gain an understanding of the Quick Access 
Toolbar 

 learn how to add commands to the Quick Access 
Toolbar 

 gain an understanding of the status bar 

 learn how to exit correctly and safely from 

Microsoft Word 2010 

INFOCUS 
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STARTING WORD 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

N
o

te
 

Before you begin, ensure 
that your computer is 
switched on and that the 
Windows desktop is 
displayed on your screen… 

1 Click on the Windows 
Start button at the bottom 
left-hand corner of the 
screen to display the menu 

It’s a round button with 
the Windows logo... 

2 Click on All Programs 

3 Click on Microsoft Office 

4 Click on Microsoft Office 

Word 2010 

After a few moments a 
blank document will 
appear in Word 2010 

 

For Your Reference… 

To start Microsoft Word: 
1. Click on the Windows Start button 
2. Click on All Programs 
3. Click on Microsoft Office 

4. Click on Microsoft Office Word 2010 

Handy to Know… 

You can also start Word by: 

 Double-clicking on a Word shortcut 

 Double-clicking on a document file icon 
in a file listing 

 Choosing a document from the Recent 
Items list on the Start menu. 

 

To create a new document, or edit an 
existing one, the first thing that you need 
to do is to start Microsoft Word. As a 
standard software application, how 

Microsoft Word is started is largely 

determined by Windows. For example, it can 
be started from the Windows Start menu, 
from a shortcut, or even by opening a 
document that was created in Word. 

2 

1 

4 

3 
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THE WORD SCREEN 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1 

The Microsoft Word 2010 screen is made 
up of several key components which are 
described on this page. Some of these 
components, such as the Ribbon and 

Backstage, are common to all other Office 
2010 applications so once you know how 
they work you won’t have to relearn them 
when you use other applications.  

2 

1 The Ribbon is the tabbed band that appears across the top of the window. It is the 

control centre of Word 2010. Instead of menus, you use the tabs on the Ribbon to 

access the commands that have been categorised into groups. The commands 

include galleries of formatting options that you can select from, such as the Styles 

gallery shown here. 

2 The File tab is used to access the Backstage view which contains file management 

functions, such as saving, opening, closing, printing, sharing, and so on. Word Options 

are also available so that you can set your working preferences and options for Word 

2010. 

3 The Navigation pane lets you view all of your document’s headings and pages; locate 

and restructure the content by dragging headings; and find all instances of specific 

words, phrases or items such as figures and tables – without having to scroll through 

the search results. 

4 The Insertion point shows where the text will appear if you start typing. 

5 The Mouse Pointer is used, amongst other things, to move the insertion point to 

different locations in the document. It may appear as a pointer or an I-bar, as in this 

example, or any number of other forms, depending upon its function at that position 

on the screen. 

6 The Status Bar appears across the bottom of the window and displays the current 

location of the insertion point, including page number, section number, column, and so 

on. It can also be used to access navigation commands such as Go To. 

7 The View buttons and the Zoom Slider are used to change the view or to 

increase/decrease the zoom ratio for your document. 

8 The Scroll bar indicates your current position in the document and lets you move to 

other positions in the document by clicking or dragging. The arrows can also be used 

to move through the document. 

  

3 

4 

5 

6 

8 

7 
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HOW MICROSOFT WORD 2010 WORKS 
 

 

 

 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

  

 

 

 

For a new user the Word 2010 screen may 
seem tricky – particularly the commands 
area at the top of the screen. The screen 
comprises three key areas. The data you 

type is placed on a page. The data can be 

manipulated using commands on the 
Ribbon. The page is part of a larger entity 
known as a document or file, and everything 
you do to the file is controlled in Backstage 

view. 

The Page 

If you create a new blank document, it 
will appear as a blank page in the 
document window with a blinking 

insertion point. When you start typing, 
the text will appear at this location. You 
can also create a new document from a 
template, such as this resume shown to 
the right, where specific information will 
appear by default in the page, and you 
can edit it and add your own data as 

desired.  

The Ribbon 

When you need to do something with the data on a page, such as format it, colour it, 
move it, copy it, and much more, you’ll find all of the relevant commands on the 
Ribbon. The Ribbon has the commands organised thematically using a series of tabs 

across the top. 

Backstage View 

When you want to do something 
with the data in your document, 
such as save it so that you can 
access it again later, print it, 
share it with a colleague, send it 
to your boss, protect it from 
prying eyes, or whatever, you will 
need to access the Microsoft 
Office Backstage view of 
Microsoft Word. Backstage view 
is accessed using the File tab on 
the Ribbon. Rather than offering 
you commands on a Ribbon, 

Backstage occupies the entire 
screen and has a series of options 
down the left side. In our sample 
to the right, the Print option is 
active, and that is why you can 
see a preview of the document 
and a series of print-related 
options on the right side of the 

Backstage view. 
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USING THE RIBBON 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

 

 

 

 

 

 

Try This Yourself: 

O
p

e
n

 

F
il

e
 Before starting this exercise 

ensure you have a blank 
document open… 

1 Examine the groups on the 
Home tab 

These are the most 
commonly used 

commands,... 

2 Click on the Insert tab 

The commands on this tab 
are used to create pages, 
tables, illustrations, links, 
headers and footers, text 
objects and equations... 

3 Click on Shapes in the 
Illustrations group to 
display the Shapes gallery 

This includes a huge range 
of shapes as well as the 
menu option New Drawing 

Canvas at the bottom of the 
list... 

4 Click on each of the tabs 
and examine the commands 

Some of these open dialog 
boxes... 

5 On the View tab, click on 

Zoom in the Zoom group to 
open the Zoom dialog box 

6 Click on [Cancel] then click 
on the Home tab 

 

For Your Reference… 

To use the Ribbon: 
1. Click on a tab to display the commands 
2. Click on a button to activate a 

command, display a gallery or display 
a dialog box 

Handy to Know… 

 Additional tabs known as Contextual 
tabs appear in specific circumstances. 
For example, if you insert a picture, the 
Picture Tools: Format tab will 
appear. This provides quick access to 

all of the tools you may need to modify 

and work with the picture. 

2 

3 

The Ribbon is the command centre for 
Word. It provides a series of commands 
organised into groups that are placed on 
relevant tabs. Tabs are activated by 

clicking on their name to display the 

command groups. Commands are activated 
by clicking on a button, tool or gallery 
option. Everything you could possibly want 
to do in Word will be found somewhere on 

this Ribbon. 
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USING RIBBON KEYTIPS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

O
p

e
n

 

F
il

e
 Before starting this 

exercise ensure you have 

a blank document open… 

1 Press  to display the 

KeyTips 

2 Press  to activate the 

Page Layout tab and 

display the keytip for the 
Page Layout commands 

3 Press  to display the 

Margins options 

You can use the arrow 
keys  and  to move 

through the options or 
press  to see Custom 

Margins ... 

4 Press  twice to return 

to the previous level of 
access keys 

5 Press  several times to 

cycle through the 
commands on the Page 
Layout tab 

6 Press  to return to 
text entry mode 

 

For Your Reference… 

To use KeyTips to access commands: 
1. Press  to display the KeyTips 

2. Press the letter key of the command or 
tab that you want to select 

3. Press  to return to text entry mode 

Handy to Know… 

 You can still use the shortcut keys for 
menu commands that were available in 
previous versions of Office. For 
example,   +  applies bold to 

selected text. 

1 

2 

The Ribbon is normally accessed with a 
mouse. However, you can also use the 
keyboard to access Ribbon commands. 
When you press , the letters known as 

key tips or access keys, will appear next 

to commands on the ribbon. Pressing a key 
on the keyboard will activate the 
corresponding command on the Ribbon just 
as if you’d clicked the command with the 

mouse. 

3 

5 
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MINIMISING THE RIBBON 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

O
p

e
n

 F
il
e
 

Before starting this 
exercise ensure you 

have a blank document 
open… 

1 Click on the Insert tab 
to display the Insert 
commands 

2 Double-click on the 
Insert tab to minimise 

the ribbon 

While the tabs stay 
visible, the rest of the 
commands are hidden... 

3 Click on the Page 
Layout tab to redisplay 

the ribbon, this time 
with the Page Layout 
commands 

4 Click back in the 
document 

The ribbon will hide 
again – it only becomes 

visible when you need 
it. You can redisplay it 
permanently though... 

5 Double-click on the 
References tab to 
redisplay the Ribbon 
permanently 

6 Click on the Home tab 

 

For Your Reference… 

To hide/display the Ribbon: 
1. Double-click on the active tab to hide 

the Ribbon 
2. Click on a tab to see the Ribbon 

temporarily 

3. Double-click on a tab to redisplay the 
Ribbon permanently 

Handy to Know… 

 You can also minimise the Ribbon by 

clicking on Minimise the Ribbon   
and then maximise it again by clicking 

on Expand the Ribbon . These 
buttons are located at the right end of 

the Ribbon. 

1 

2 

The Ribbon at the top of the screen, 
valuable as it is, does tend to occupy a 
reasonable amount of space. You can 
minimise the Ribbon so that only the tabs 

appear visible. You can minimise the 

Ribbon as a once-off operation, or have it 
remain constantly minimised and display full 
commands only briefly while a tab has been 
clicked. 

3 

5 

4 
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UNDERSTANDING THE BACKSTAGE VIEW 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The Ribbon lets you work on the content 
in a document – you can add more 
content, format it, insert pictures into it, 
copy it, and much more. The Backstage 

view, which is accessed using the File tab, 

lets you do something with the content you 
create. You can save it to use it later, print it 
on paper, send it via email, and more, using 
the options found in Backstage view. 

The Backstage View 

The File tab on the Ribbon is 
not a normal tab – as you can 

tell by the fact that it is 
coloured. Clicking on the File 
tab launches a mini-program 
within Microsoft Word known 
as Backstage View. 
Backstage, as it’s known for 
short, occupies the entire 
screen although the tabs 

from the Ribbon still remain 
visible across the top. 

At the left of the Backstage 
is a navigation pane which is 
made up of Quick 
commands, smallish buttons 
which will perform an 

operation immediately, and 
largish tabs, which display 
more options and information 
to the right of the screen. 

The whole underlying purpose 
of the Backstage is to let 
you protect your data, share 

it with others, and provide 
you with valuable information 
both about your data and the 
status of Microsoft Word. 

Quick Commands 

The Quick commands provide immediate 
access to an operation. 

 
Saves the current 
document 

 
Allows you to save the 
current document under a 
different name or location 

 
Opens a previously saved 
document 

 
Closes the current 
document 

 
Provides access to options 
that allow you to control 
how Word looks and works 

 
Allows you to close and 
exit Microsoft Word 

 

Backstage Tabs 

The Backstage tabs provide more options for 
working with a document 

 

Provides status information 
about the current document 
and lets you manage 
versions and permissions 

 

Provides a list of recently 
saved documents 

 

Lets you create a new 
document and provides 
access to a huge gallery of 
templates 

 

Lets you print the current 
document and also previews 
it 

 

Lets you share your 
document with other people 

 

Provides access to Microsoft’s 
help network and also 

provides licensing 
information about your 
software 
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ACCESSING THE BACKSTAGE VIEW 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

O
p

e
n

 

F
il

e
 

Before starting this 
exercise ensure you 

have a blank 
document open… 

1 Click on the File tab 
on the Ribbon to 
display the Backstage 
view, then click on 
the Info tab if it is not 
already selected 

2 Spend a few moments 
studying the 
properties, dates, and 
related people 
information at the 
right 

3 Click on the Print tab 
(at the left) to see the 
printing options 

A preview of how the 
document will print will 
appear… 

4 Click on the Help tab 
(on the left) to see the 
help options and also 
product licensing and 
information 

5 Click on the Home tab 
of the Ribbon to close 

Backstage view and 
return to the 
document 

 

For Your Reference… 

To access the Backstage view: 
1. Click on the File tab on the Ribbon 
2. Click on the desired tab or quick 

command at the left 

Handy to Know… 

 You can also close the Backstage 

view by pressing . 

 If you have no documents open in 
Word as you access the Backstage 
View, the Recent tab will be selected 

by default allowing you to quickly open 
a document that you have worked on 
recently. 

3 

4 

The Backstage View provides options for 
working on documents and key information 
about the status of Microsoft Word 2010. It 
is usually accessed by clicking on the File 

tab to the left of the Ribbon, but it can also 
appear when specific commands and options 
in the Ribbon have been selected. 
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USING SHORTCUT MENUS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

O
p

e
n

 

F
il

e
 Before starting this exercise 

ensure you have a blank 

document open… 

1 Move the mouse pointer to the 
middle of the document and 
click with the right mouse 
button to display a shortcut or 
contextual menu 

Because you have clicked in the 
body of the document the menu 
includes Font and Paragraph 
options. As no text is actually 
selected the Cut, Copy and 
Paste options are greyed out... 

2 Click anywhere on the page with 

the left mouse button to close 
the shortcut menu 

3 Move the mouse pointer over 
any of the tabs on the ribbon 

4 Right-click on a tab to display 
a shortcut menu 

Notice how it differs from the 
previous menu and displays a 
toolbar and ribbon options 
instead of text. Word has made 
an educated guess about what 
you want to do based upon what 
you have clicked... 

5 Click anywhere on the page with 
the left mouse button to close 
the shortcut menu 

 

For Your Reference… 

To display a shortcut menu: 
1. Point to the object or area of the 

screen on which you want to perform 
an operation 

2. Right-click to display the shortcut 

menu 

Handy to Know… 

 Once a shortcut menu appears, the 
options in it are selected by clicking on 
them with the left mouse button, or 
pressing the letter underlined in the 

menu option. 

1 

4 

In addition to the Ribbon, Word also 
features shortcut menus that appear 
when you right-click in an area on the 
screen or on an object. The content of the 

menu will vary depending upon where you 

click. Shortcut menus provide an 
alternative, usually a quick one, to trudging 
through the Ribbon to find a specific 
operation or command. 
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UNDERSTANDING DIALOG BOXES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Dialog boxes contain a series of controls 
that are used to adjust settings for a 
particular aspect of a document. They 
appear either when you click on a dialog 

box launcher  at the bottom right 

corner of a group, or when you click on a 
command that displays a dialog box. Dialog 
boxes are often used for adjusting some of 
the more advanced aspects of a document. 

Typical Dialog Box Controls 

Dialog boxes have various tools to help you perform tasks. These tools are known as 

controls and some typical ones are shown below. 

Text 
boxes are 
used to 
enter text 
such as 

font or size.  

Check boxes 
turn settings 
either on or 
off. When on 

they display a 
tick and 
therefore 
these controls 
are also known 
as tick boxes. 

Tabs are used 
to provide more 
settings on the 
one dialog box. 

 

Preview boxes 
provide a preview 
of what the selected 
settings will look 
like. 

Command buttons provide a means of 
saving the changed settings [OK], or 
closing the dialog box without accepting 
any changes made [Cancel]. 

Drop arrows provide 
a list of options for the 
text box when the 
arrow is clicked. The 
list “drops down” from 
the arrow. 
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LAUNCHING DIALOG BOXES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

For Your Reference… 

To launch a dialog box: 
1. Click on a dialog box launcher  

relevant command button or menu 
option  

Try This Yourself: 

O
p

e
n

 

F
il

e
 Before starting this exercise 

ensure you have a blank 

document open… 

1 Point to the dialog box 
launcher  in the Font 
group on the Home tab to 
display a tooltip that explains 
what will happen 

2 Click on the dialog box 
launcher  to open the Font 
dialog box 

This dialog box has a 
selection of controls to make 
formatting fonts easier… 

3 Click on the Advanced tab to 
see more controls 

4 Click on [Cancel] to close 
the dialog box 

5 Click on the Page Layout 
tab, then click on Page 
Borders in the Page 
Background group to open 
the Borders and Shading 
dialog box 

6 Click on [Cancel] 

7 Click on Page Colour in the 
Page Background group 
and select Fill Effects to 
open the Fill Effects dialog 
box 

8 Click on [Cancel] 

 

Handy to Know… 

 In some situations the dialog box 
launcher actually opens a task pane. 
For example, if you click on the dialog 
box launcher in the Clipboard group 
on the Home tab, the Office 

Clipboard task pane will appear. 

1 

2 

Dialog boxes can be launched either as a 
result of clicking on a dialog box 
launcher  or a command button, or by 
selecting a command from a menu. In a 

menu, the presence of three dots (an 

ellipse) … after a menu option indicates that 
the menu options, when selected, will open a 
dialog box. Dialog boxes are generally used 
for advanced features or detailed settings. 
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UNDERSTANDING THE QUICK ACCESS TOOLBAR 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The Quick Access Toolbar, also known as 
the QAT, is a small toolbar that appears at 
the top left corner of the Word window. It 
is designed to provide access to the 

command tools you use most frequently, 

such as Save, and includes by default the 
Undo and Redo buttons. You can add 
buttons to the Quick Access Toolbar to 
make finding your favourite commands 

easier. 

The Quick Access Toolbar 

The Quick Access Toolbar is positioned at the top left corner of the Microsoft Word 
2010 screen. In its default state, it includes the Save tool, the Undo tool and the Redo 

tool. 

Customising the Quick Access Toolbar 

Appearing immediately to the right of the Quick Access Toolbar, the Customise 
Quick Access Toolbar tool displays a list of commonly used commands that you can 
add to the toolbar. You can select the items that you want to add. The ticks that appear 
to the left of the menu options show you that an option is already displayed. 
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ADDING COMMANDS TO THE QAT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

For Your Reference… 

To customise the Quick Access Toolbar: 
1. Right-click on the command you want 

to add and select Add to Quick 
Access Toolbar 

 Or 

 Click on the Customise Quick Access 

Toolbar tool  and select a command 

Handy to Know… 

 You can move the QAT under the 
ribbon by clicking on the Customise 

Quick Access Toolbar tool  and 
selecting Show Below the Ribbon. 
This puts the tools that you use most 
frequently closer to your document 
making it quicker to access them. 

1 

2 

The Quick Access Toolbar is a handy 
location to place commands from the 
Ribbon that you use most frequently. 
Adding commands from the Ribbon 

involves locating the command, right- 
clicking on it and choosing the Add to Quick 
Access Toolbar option from the short cut 
menu that appears. 

4 

3 

If you select 
More Commands, 
the Customise 
the Quick Access 
Toolbar category 
in the Word 
Options dialog 
box will open. 
From here you 
can add any 

Word command 
to the QAT by 
selecting it and 
clicking on [Add]. 

Try This Yourself: 

O
p

e
n

 
F
il

e
 Before starting this 

exercise ensure you have a 

blank document open… 

1 Point to the first button on 
the Quick Access 
Toolbar to see the name 
of the tool and its shortcut 

2 Right-click on Format 

Painter  which appears 
in the Clipboard group on 
the Home tab to display a 
shortcut menu 

3 Select Add to Quick 
Access Toolbar to add 

the Format Painter tool 

 to the QAT 

4 Click on the Customise 
Quick Access Toolbar 

tool  to display a menu 

5 Select Open to add the 

Open tool  to the QAT 

It is just as easy to 
remove tools you don’t 
want from the QAT… 

6 Right-click on the Format 

Painter tool  and select 
Remove from Quick 

Access Toolbar 

7 Repeat step 6 to remove 

the Open tool  from the 
QAT 
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UNDERSTANDING THE STATUS BAR 
 

 

 

 

 

 

      

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1 

The Status Bar is the bar across the 
bottom of the Word window. It is a useful 
aid that tells you the current status of 
Word, displays information such as the 

current page number and the number of 

words in the document, and lets you zoom in 
and out of the page. It also includes tools 
that can change the document view. You can 
customise the status bar to change the 

information shown. 

2 3 4 5 6 7 

 

What appears on the status bar can vary greatly. Don’t be 
alarmed if the one on your screen doesn’t exactly match the 
status bar example shown above – this is just a representative 
example of what can appear on a status bar. 

 

1 Page 

Number 

 

The page number indicates the position of the insertion 
point in the document. In this example, the insertion point 

(where text will appear when you type) is on page 1. This 
indicator also tells you how many pages there are in total 
– in this case 1. If you click on the page number, the Go 
To tab of the Find and Replace dialog box will open. 

2 Word Count The word count tells you the total number of words in 
the document. Be careful – it doesn’t count words in text 
boxes – only those that appear directly on the page. You 

can click on Word Count to open the Word Count dialog 
box with complete details.  

3 Proofing 

Indicator 

If a tick appears in the Proofing Indicator, you can rest 
assured that your spelling and grammar are correct. If a 
red cross appears , then proofing errors have been 
detected. You can click on this indicator to correct the 
errors. 

4 View Tools The Document View tools allow you to change the view 
of the document. You can select from Print Layout, Full 
Screen Reading, Web Layout, Outline and Draft. 

5 Zoom Level This button displays the current zoom percentage. If you 
click on the button, the Zoom dialog box will appear so 
that you can select a specific zoom percentage. 

6 Zoom Slider The Zoom Slider indicates the current zoom level, where 
the centre mark indicates 100%. You can either drag the 
marker  to the left or right, or click on a specific point of 
the slider to set a zoom percentage. You can also click on 
the buttons at either end of the slider to zoom in   or 
zoom out . 

7 Resize Icon The Resize icon is visible in the Word window only if the 

screen is not maximised. It allows you to change the size 
of the window by dragging in or out. 
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EXITING SAFELY FROM WORD 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

O
p

e
n

 

F
il

e
 Before starting this 

exercise ensure you have a 

blank document open… 

1 Click on the File tab and 
click on the Exit quick 
command at the bottom 
left of the screen 

You will be prompted to 

save your document if you 
wish to retain your data. 
The message you receive 
will be one of the two 
messages shown – don’t 
worry about the difference 
between them for now 
(you’ll learn more about 
them later). 

We have no reason for 
keeping this document so 
we won’t bother saving… 

2 Click on [Don’t Save] to 
exit Word 

 

For Your Reference… 

To safely exit Microsoft Word 2010: 
1. Click on the File tab and click on the 

Exit quick command 
2. If you want to keep your changes click 

on [Save] then specify a document 

name and location, otherwise click on 
[Don’t Save] 

Handy to Know… 

 Whenever you are in doubt about 
whether or not to save, you should err 
on the side of caution and save the 
document. You can delete unwanted 
documents at a later date, but you can 

seldom retrieve data that has not been 
saved! 

1 

When you are finished working with Word 
you’ll find there are several ways to exit 
from it. If you have made changes to the 
document, Word will ask if you wish to 

save these changes before exiting. You’ll 

learn all about saving a little later on. If you 
don’t wish to retain any changes you’ve 
made, you can decline Word’s offer to save 
your work 
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CONCLUDING REMARKS 
 

 
 

Congratulations!  

You have now completed the Getting to know Microsoft Word booklet.  This booklet was 
designed to get you to the point where you can competently perform a variety of 
operations as listed in the objectives on page 2.  

We have tried to build up your skills and knowledge by having you work through specific 

tasks. The step by step approach will serve as a reference for you when you need to repeat 
a task. 

 

Where To From Here… 

The following is a little advice about what to do next: 

 Spend some time playing with what you have learnt. You should reinforce the skills 

that you have acquired and use some of the application's commands. This will test 
just how much of the concepts and features have stuck! Don't try a big task just yet if 
you can avoid it - small is a good way to start. 

 Some aspects of the course may now be a little vague. Go over some of the points 
that you may be unclear about. Use the examples and exercises in these notes and 
have another go - these step-by-step notes were designed to help you in the 
classroom and in the work place! 

Here are a few techniques and strategies that we've found handy for learning more about 
technology: 

 visit CLD’s e-learning zone on the Intranet  

 read computer magazines - there are often useful articles about specific techniques 

 if you have the skills and facilities, browse the Internet, specifically the technical 
pages of the application that you have just learnt 

 take an interest in what your work colleagues have done and how they did it - we 
don't suggest that you plagiarise but you can certainly learn from the techniques of 
others 

 if your software came with a manual (which is rare nowadays) spend a bit of time 
each day reading a few pages. Then try the techniques out straight away - over a 
period of time you'll learn a lot this way 

 and of course, there are also more courses and booklets for you to work through 

 finally, don’t forget to contact CLD’s IT Training Helpdesk on 01243-752100 
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