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WORKING WITH FILES 
 

 

 

 

 

 

 

 

In this booklet we will show you how to: 

 gain an understanding of files 

 create a simple file in NotePad 

 open files from Windows Explorer 

 copy files in Windows Explorer 

 rename files 

 select files 

 copy multiple files 

 replace existing files 

 move files 

 copy files onto a USB flash drive 

 set a file to read-only 

 delete files 

 delete folders 

 gain an understanding of common file types. 

Files hold stored data and are essentially the life blood of 
your computer. 

Files are everywhere and appear throughout your 
computer. Whenever you install new software you load 
files. Whenever you save your data so that you can work 

with it again later you create a file. Whenever you 
download information from the internet it downloads the 
data into files—sometimes without you even knowing about 
it. Whenever you switch your computer on and start 
Windows, dozens of temporary files are created to store 
key information. 

The ability to manage files is critical to working effectively 

with your computer. 

 

 INFOCUS 
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This topic should really be called ‘all you 
need to know about files but were afraid to 
ask’. While files in themselves are quite 
technical things, all you really need to 
remember is that they are used to store 

data on your computer. Get acquainted with 
the purpose of files, their origins, and how 
they are named below, and you’ll be ready 

to start learning how to manage them. 

The Purpose Of Files 

As we’ve said above the sole purpose of a file is to store data so that the data can be 
used again later. Files can store a variety of different data including: 

 Programming instructions that actually make the computer do something. 

 Settings that allow you to customise how programs and your computer should 
behave. 

 Pictures, letters, budgets, reports, and anything else that you create or receive from 
others and wish to store. 

The Origin Of Files 

Files on a computer can be: 

 Created using a software program. If you write a letter in a word processor and 
wish to retain that letter for future use you save it as a computer file. 

 Sent to you as an attachment in an email message or on a CD. A classic example of 
this is photos that are sent to you from another person. 

 Downloaded from the internet. This can happen voluntarily when you decide you 
wish to save a picture or document that you are interested in, or involuntarily when 
a web site wants to keep track of you and downloads a cookie file to your computer 
to do this. 

 Installed on your computer when you install new software. 

File Names 

The best way to understand data storage and your computer is to imagine your 
computer as a large (very large) filing cabinet. Your data, that is, programs, letters, 

settings, pictures, budgets, and so on, are stored as files in the filing cabinet. 

To make it easy to locate these files later, they are each given a name and placed into 
folders in the filing cabinet. In Windows 7 a file name can be up to 260 characters 
long. However, this includes technical information such as the folder path. As a 
general rule, when you create a file you should give it a meaningful name that is no 
more than about 20 to 30 characters in length – it just makes life easier if you do this. 

Also, you should name a file using letters and or numbers – avoid funny characters and 

punctuation. The following characters, mostly because they perform special jobs, 
definitely CANNOT be included in a file name: 

: / \ * | < > ? “ 

Allowable characters include:  

_  - 

File Extensions 

File names also include a three- or four- letter file extension at the end. The actual 
name and the extension are separated by a full stop character. The file extension is a 
detective’s tool that provides a clue as to what the file contains, in which application it 
was created, and/or its purpose. 

When you save data that you have created in a program, the software program 
automatically provides the correct extension to your file so in theory you don’t need to 
worry too much about file extensions. 

Unfortunately, Windows 7 in its default mode hides the file extension from view. 
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Every time you create and save data in a 
program, a file is created. Files can be 
created in almost any program, and each 
file name will include a file extension to 

identify the program from which it was 
created. When you save a file, you need to 
supply a file name, as well as tell Windows 
7 where you want to store the file.  

Try This Yourself: 

 

Before starting this exercise 
ensure you are viewing the 
desktop... 

1 Select Start > All Programs 
> Accessories > Notepad 
to start the Notepad 
program 

2 Type This is a sample file 

3 Select File > Save  

The Save As dialog box 
appears and the default save 
location is the My Documents 
folder... 

4 Type Sample File 1 in File 
name and click on [Save] to 
save the file 

You will now save the same 
file with a different name... 

5 Select File > Save As to 
display the Save As dialog 

box 

Notice that Sample File 1 is 
now saved in the My 
Documents folder... 

6 Type Sample File 2 in File 
name and click on [Save] to 
save with another file name 

7 Repeat steps 3 to 5 to create 
another file: Sample File 3 

8 Select File > Exit to exit 
Notepad 

 

For Your Reference… 

To create a file: 
1. Create your letter, budget or whatever 

in the relevant software program 
2. Use the Save command in the 

software to save the data in a file  

 

Handy to Know… 

 The Save As command is a handy way 
of copying a file or saving the same file 

in a different location.  

4 

5 

2 
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In Windows 7, the quickest way to view 
your files is via Windows Explorer or 
Computer. Folders are displayed in a 
hierarchical structure in the Navigation 

(left) pane, and the contents of a folder 

(including files) are displayed in the right 
pane. Windows Explorer can be used to 
manage your files, including opening and 
working with your files. 

Try This Yourself: 

 

Before starting this 
exercise ensure you are 

viewing the desktop... 

1 Select Start > 
Documents to open the 
Windows Explorer 
window and navigate 
directly to the Documents 
folder 

2 In the right pane, click 
once on Sample File 1 to 
select it 

Note that the file extension 
may or may not 
displayed... 

3 Click on [Open] in the 

toolbar to open the file in 
Notepad 

With the file open again 
you can now make 
changes if you wish. We 
won’t make any changes 
at this stage… 

4 Click on close  to close 
the file  

5 Double-click on Sample 
File 1 in the right pane in 
Windows Explorer 

This method also opens 

the file in Notepad... 

6 Click on close  to close 
the file again 

 

For Your Reference… 

To explore files in Windows 7: 
 Click on Windows Explorer in the 

Taskbar, or 
 Select Start > Documents, or 
 Select Start > Computer 

Handy to Know… 

 By default, Windows 7 hides file 
extensions. To display file extensions, 
you can select [Organise] > Folder 
and Search options, then click on the 
View tab, and then deselect (uncheck) 

Hide extensions for known file 
types. 

1 

2 

3 
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COPYING A FILE  
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Windows Explorer helps you to manage 
your files, and this includes allowing you to 
copy files. Copying files is useful, for 
example, when you want to make minor 

changes to an existing file, such as 

changing the recipient address in a letter, 
but retain the letter content. You can copy 
the original letter within Windows Explorer 
and then rename the copied file. 

Try This Yourself: 

 

Before starting this 
exercise ensure you are in 
Windows Explorer... 

1 Navigate to and select 
Documents in the 
Navigation pane 

2 Click on Sample File 1 in 
the right pane to select it 

3 Click on [Organise] in the 
toolbar and select Copy 

4 Click on [Organise] again 
and select Paste to paste 
a duplicate file in the folder 

The file is given the same 

name, but appears with ‘1’ 
at the end to denote that 
it’s a copy of the original. 
You can actually make as 
many duplicates as you 
like… 

5 Click on [Organise] and 

select Paste again to 
paste a second duplicate 
file in the folder 

6 Repeat step 5 to place a 
third copy of the file into 
My Documents 

 

For Your Reference… 

To copy a file in Windows Explorer: 
1. Click on the file to select it 
2. Select [Organise] > Copy  
3. Select [Organise] > Paste 

 

Handy to Know… 

 When you use the Copy command the 
file is placed into what is known as the 
clipboard, where it remains until you 
Paste the file into its new location. 
That is why we were able to repeatedly 

paste it to make more duplicates. 

1 

3 4 
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The chances are that if you’ve copied files 
within Windows Explorer, the default 
names provided by Windows will not be 
meaningful to you at all. You can easily 

rename copied, or indeed any, files using 

the Rename command on the Organise 
menu. When you rename a file however you 
must ensure you adhere to the normal file 
naming conventions you use when creating a 

file. 
 

For Your Reference… 

To rename a file: 
1. Click on the file to select it 
2. Select [Organise] > Rename 
3. Type the new name and press   

Handy to Know… 

 You can rename folders using the same 
techniques as renaming a file. 

 You can also right-click on a file and 
select Rename from the shortcut 
menu to rename a file. 

3 

2 
Try This Yourself: 

 

Before starting this exercise 
ensure you are viewing 

Documents in Windows 
Explorer... 

1 Click on Sample File 1 – Copy 
in the right pane to select it 

2 Select [Organise] > Rename 

The file name appears in Edit 
mode... 

3 Type Letter to Mary and press 

  

The file listing is automatically 
resorted alphabetically after the 
name change… 

4 Click on Sample File 1 – Copy 
(2) in the right pane to select it 

5 Select [Organise] > Rename 

6 Type Letter to Fred and press 

  

You will now use another 

method to rename the third 
copy of the file... 

7 Click once on Sample File 1 – 
Copy (3) to select it 

8 Click on the file once again so 
that it appears in Edit mode 

9 Type Letter to Jane and press 
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When you click on a file in Windows 
Explorer, the file appears highlighted and 
is said to be selected. Before you can 
perform tasks on any of your files and 

folders, such as copying, renaming and 

deleting, you first need to select them. 
Windows 7 also allows you to select groups 
of files at a time, using either the  or the 

 keys on your keyboard. 

Try This Yourself: 

 

Before starting this 
exercise ensure you are 
viewing Documents in 
Windows Explorer... 

1 Click on Letter to Fred to 
select it 

2 Click on Letter to Mary to 
cancel the previous 
selection and select this 

file 

3 Click on Letter to Fred 
again 

4 Hold down  and click on 

Letter to Mary, then 
Sample File 2 to select 
the files 

This is called a non-
contiguous selection... 

5 Click on Letter to Fred to 
select this file and cancel 
the previous selection 

6 Hold down  and click 

on Sample File 3 to select 
all the files that appear in 
the list between Letter to 
Fred and Sample File 3 

7 Hold down  and press 

 to select all of the files 

in the current folder list 

8 Click on a blank area of 
the window to deselect all 
selected files 

 

For Your Reference… 

To select files: 
1. Click on a file to select it – this also 

cancels previous selections 
2. To select non-contiguous files hold 

down  while clicking on files to 

select 
3. Use the  key to select contiguous 

files 

Handy to Know… 

 Selecting files doesn’t do anything to 
the file other than make it the focus of 
Window 7’s attention when activating 
commands. You will find that almost 
any task you want to perform on your 

files, folders and even data requires 
you to select it before you can take 
action. 

 

4 

6 

7 
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If you copy large numbers of files and 
folders, such as to backup your important 
data, it’s much easier to select and copy 
multiple files rather than having to do copy 

one at a time. Using the techniques for 
selecting files Windows 7 allows you to copy 
multiple files onto the clipboard so that 
they can then be pasted to a new location. 

 

For Your Reference… 

To copy multiple files: 
1. Use  or  to select the files 

2. Select [Organise] > Copy  
3. Navigate to the destination folder 

4. Select [Organise] > Paste 

Handy to Know… 

 When moving back and forth between 
folders it can sometimes get a bit 
confusing as to which folder you are 
currently in. Learn to look at the 
Address bar at the top of the explorer 

window to get a handle on which folder 
you are currently working in. 

3 

7 

4 

8 

9 

Try This Yourself: 

 

Before starting this exercise 
ensure you are viewing 

Windows Explorer... 

1 Click on Documents in the 
Navigation pane to select this 
folder 

You will first create a new 
folder to copy your files into... 

2 Click on [New folder] in the 

toolbar  

3 Type Letters and press   

to create a Letters folder in 
My Documents 

4 Click on Letter to Fred, hold 
down  and click on Letter 

to Mary to select the three 
files 

5 Click on [Organise] and select 
Copy to place these items in 
the clipboard 

6 Double-click on the Letters 
folder to open it 

7 Click on [Organise] and select 
Paste to paste the files into 
the Letters folder 

8 Click on Documents in the 
Address bar to move back to 
the Documents folder 

9 Repeat steps 4 to 7 to copy 

Sample File 1, 2 and 3 into 
the Letters folder 
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Copying files from one folder to another is 
a straightforward process using copy and 
paste. However, things start to get 
interesting when you attempt to copy files 

into a folder that already contains the 

same files. This may occur when you want to 
overwrite existing files. When this happens, 
Windows 7 will check to see whether the file 
already exists, and ask you how to treat that 

file. 
 

Try This Yourself: 

 

Before starting this 
exercise ensure you are 
viewing the contents of the 
Documents folder in 
Windows Explorer... 

1 Click on Letter to Fred to 
select it 

2 Click on [Organise] and 

select Copy to place a 
copy of the file on the 
clipboard 

3 Double-click on the 
Letters folder to open it 

4 Click on [Organise] and 
select Paste to place a 
copy of the file into this 
folder 

You receive a notification 
message asking what you 
want to do with the file. 
Read the options 
available... 

5 Click on Copy and 
Replace to replace the 
existing file 

 

For Your Reference… 

To replace existing files: 
1. Select the file to copy, then select 

[Organise] > Copy 
2. Select [Organise] > Paste  
3. Click on Copy and Replace in the 

Copy File dialog box 
 

Handy to Know… 

 If you are replacing several files, you 
will be asked for each file what you 
want to do with that file. If you want to 
apply the same action to all files, check 
the Do this for the next [# of] 

conflicts option at the bottom of the 
dialog box before selecting an action. 

1 

4 
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As you work with your files and folders you 
may find it necessary to move your files to 
another folder. You might, for example, 
have set up new folders for your files and 

want to transfer the files into new folders. 

Or, perhaps you are ready to archive files. 
There are several methods you can use to 
move your files from one folder to another, 
including dragging, and Cut and Paste. 

For Your Reference… 

To move files using the mouse: 
1. Select the file or files to be moved 

using normal selection techniques 
2. Hold down the left mouse button over 

the selection, and drag the files to the 

destination folder 

Handy to Know… 

 While using the drag method is usually 
sufficient, you’ll find that you’ll need to 
use Cut and Paste at times, especially 
when you are unable to view the folder 
that you want to drag the files into. 

3 

2 

7 

Try This Yourself: 

 

Before starting this exercise create 
a new folder in Documents > 
Letters called Personal... 

1 Double-click on the Letters folder 
to open it 

2 Click on Letter to Fred, press  

and click on Letter to Jane to 
select this file also 

3 Hover over the selection, hold 
down the mouse button and drag 
the files over the folder called 
Personal  

An icon appears confirming the 
action... 

4 When the Personal folder is 

highlighted, release the mouse 
button 

The files are moved into the 
Personal folder... 

5 Click on Letter to Mary in the 
Letters folder to select it 

6 Click on [Organise] and select 

Cut 

Cut gets ready to remove the file 
from its existing location... 

7 Double-click on the Personal 
folder to open it 

8 Click on [Organise] and select 

Paste to paste the file into the 
Personal folder 

9 Open the Personal folder to view 
the moved files 
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COPYING FILES TO A USB FLASH DRIVE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Just as you can copy files between folders 
on the hard disk (C:), you can also copy 
files to other drives on your computer, to 
other media (such as CD-Rs, CD-RWs and 

DVD-RWs), as well as to other computers. 

Perhaps the easiest way to transfer files 
between non-networked computers is by 
using a USB flash drive. USB flash drives are 
small in size and can store large amounts of 

data. 

For Your Reference… 

To copy files onto a USB flash drive: 
1. Select the file/s to be copied, click on 

[Organise] and select Copy 
2. Navigate to the USB flash drive and 

select it 

3. Navigate to and open the folder in the 
right pane, click on [Organise] and 

select Paste 

Handy to Know… 

 You can use drag and drop to copy 
files onto a USB flash drive. To do this, 
open the folder that contains the files 
you want to copy so they appear in the 
right pane. Select the files and hover 

over the selection. Hold down the left 
mouse button and drag over the USB 

flash drive, then release. 

6 2 

1 
Try This Yourself: 

 

Before starting this exercise 
ensure you have a USB flash 

drive... 

1 Plug the USB flash drive into an 
available USB port on your 
computer 

If nothing happens you may need 
to try another USB port... 

2 Click on Open folder to view 

files using Windows Explorer 
in the AutoPlay dialog box  

3 In the Navigation pane, navigate 
to Documents > My 
Documents > Personal to view 
the contents of Personal in the 
right pane 

4 Click on Letter to Fred to select 
it, hold down  and click on 

Letter to Mary to select all three 
files 

5 Click on [Organise] and select 
Copy 

6 In the Navigation pane, click on 
Computer to expand Computer 
if it is not already expanded 

7 Click on the drive that represents 
the USB flash drive (possibly E: or 
F:) to select it 

8 Navigate to the location in the 
right pane (if required) where you 
want to save your file/s to 

9 Click on [Organise] and select 
Paste to place the files onto the 
USB flash drive 
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SETTING FILES AS READ-ONLY 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

In Windows, file attributes describe 
whether the file is read-only or hidden. If 
you apply the read-only attribute to a file, 
other users can edit the file but cannot 

save the changes unless the file is saved 

with a different name or in a different 
location. Applying the hidden attribute to a 
file means that it will be hidden in Windows 
Explorer from view from all users (including 

yourself). 

For Your Reference… 

To view file attributes: 
1. Open Windows Explorer and 

navigate to the file 
2. Right-click on the file and select 

Properties 

Handy to Know… 

 The only way to view hidden files in 
Windows Explorer is to click on 
[Organise] and select Folder and 
search options. Click on the View tab 
and in Advanced settings, tick 

(select) Show hidden files, folders 
and drives. Click on [OK]. Note that 
all hidden files on your computer will 
be ‘unhidden’. 

1 

7 

Try This Yourself: 

 

Before starting this exercise open 
Windows Explorer and navigate to 
Documents > My Documents > 
Personal... 

1 Right-click on Letter to Fred and 
select Properties 

The Letter to Fred Properties dialog 
box will be displayed... 

2 Click on Read-only to select this 
option and click on [OK] 

You will test the attribute to see how 
read-only works... 

3 Double-click on Letter to Fred to 

open it 

4 Change sample to simple in the 
body of the text 

5 Select File > Save to open the 
Save As dialog box 

6 Click on [Save] 

7 Click on [Yes] to confirm the save 

A message will appear stating that 
the file is read-only and that it must 
be saved with a different name (or 
in a different location)... 

8 Click on [OK] and type Letter to 
Fred V2 in File name and click on 
[Save] 

9 Click on close  to close Notepad 
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DELETING FILES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Files take up space on a computer and 
should really be deleted when they are no 
longer required. There are several ways to 
delete files in Windows Explorer, and 

Windows 7 will also prompt you to ensure 

that you really do intend to delete the files. 
When files are deleted, they are placed into 
the Recycle Bin. Deleted files can be 
restored from the Recycle Bin if required. 

For Your Reference… 

To delete one or more files: 
1. Select the file or files to be deleted 

using the normal selection techniques 
2. Press   

3. Click on [Yes] 

Handy to Know… 

 Files that you delete are not deleted 
permanently from the computer. They 
are placed into a folder called the 
Recycle Bin, where you can either 
remove them permanently or restore 

them to their original folders.  

 

2 

8 

5 

Try This Yourself: 

 

Before starting this 
exercise ensure you are 

viewing the Documents 
folder in Windows 
Explorer... 

1 Click on Letter to Fred in 
the right pane, press  

and click on Letter to 
Jane to select this file also  

2 Press  

You receive a message 
confirming that you want 
to move the files to the 
Recycle Bin... 

3 Click on [Yes] to confirm 

4 Right-click on Letter to 
Mary to display a shortcut 
menu 

5 Select Delete and click on 
[Yes] to delete the file 

6 Use the above techniques 
to delete Sample File 2 
and Sample File 3 from 
the Documents folder 

7 Click on the Show 

Desktop tool  in the 

Taskbar to view the 
desktop 

8 Double-click on the 
Recycle Bin icon to open 
the Recycle Bin and view 
your deleted files 
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DELETING FOLDERS WITH FILES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

As well as deleting individual files, you can 
also delete folders in Windows Explorer. 
When you delete a folder the contents of 
that folder, including files and other 

folders, will also be deleted. If you use the 

commands or the  key to delete the 

folders they will be placed in the Recycle 
Bin and can be recovered again if you make 
a mistake. 

Try This Yourself: 

 

Before starting this 
exercise ensure you are 
viewing the Documents 
folder in Windows 
Explorer... 

1 Double-click on Letters to 
open this folder 

2 Click on the Personal 

folder to select it 

3 Press  

You will receive a message 
confirming that you want 
to move the folder to the 
Recycle Bin... 

4 Click on [Yes] to confirm 

5 Click on Documents in 
the Address bar to 
navigate to this folder 

6 Click on Letters to select 
this folder 

7 Click on [Organise] and 
select Delete 

8 Click on [Yes] to confirm 
the deletion 

All previously-created 
folders will now have been 
moved to the Recycle Bin 

 

For Your Reference… 

To delete a folder containing files: 
1. Click on the folder to select it 

2. Press  and click on [Yes] 

Handy to Know… 

 When you delete folders and files, they 
are not deleted permanently from the 
computer. They are placed into a folder 
called the Recycle Bin, where you can 
either remove them permanently or 

restore them to their original folders.  

 

3 

7 

8 

5 
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In Windows, the file type identifies the 
program (such as Microsoft Word) that can 
be used to open the file. File types are 
identifiable by their file name extension. 
For example, files that have the .txt 

extension are a Text Document and can be 
opened using any text editor and most word 
processing programs. The following table 
lists common file types you will most likely 
encounter. 
 

File Types File 
Extensions 

Details 

Word 
Processing 

.doc Microsoft Word document file prior to the Microsoft Office 2007 
version 

.docx Microsoft Word 2007 document file  

.rtf Rich Text Format – word processor file with formatting codes 

Spreadsheet .xls Microsoft Excel worksheet file prior to the Microsoft Office 2007 
version 

.xlsx Microsoft Excel 2007 worksheet file 

Database .mdb Microsoft Access database file prior to the Microsoft Office 2007 
version 

.accdb Microsoft Access 2007 database file 

Presentation .ppt Microsoft PowerPoint presentation file prior to the Microsoft 
Office 2007 version – used for creating slides and overhead 
presentations 

.pptx Microsoft PowerPoint 2007 presentation file 

Image .bmp  Windows bitmap format – opens in MS Paint or graphics 
program 

.gif  
 

Graphical Interchange Format – opens in web browser or 
graphics program 

.jpg / .jpeg 24-bit common Internet file format for colour-rich images – 
view with web browser or image editing program 

.tif Tagged Image File format – editable in graphics program 

.png Portable Network Graphics – can work on all platforms 

Audio .wav sound file in Waveform format 

.mp3 CD-quality sound with 10x compression 

.au sound file format – opens with Windows Media Player 

Video .mpg / .mpeg Motion Picture Experts Group movie file – video movie in MPEG 
format 

.avi Audio/Video Interleaved – movie clip that opens with mplayer, 
Internet Explorer or Netscape Navigator using plug-in 

.mov Apple QuickTime movie – view using Internet Explorer or 
Netscape Navigator using plug-in 

Compressed .zip compressed file – opens with WinZip or PKZip 

Temporary .tmp temporary file – used by many programs 

Backup .bak  backup file – used by many applications – often created 
automatically 

Text .txt File containing only text and no other hidden or formatting 
characters – commonly used for scripting or programming 
purposes 
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CONCLUDING REMARKS 

 

 

 

 

Congratulations!  

You have now completed the Working with Files booklet.  This booklet was designed to 
get you to the point where you can competently perform a variety of operations as outlined 
in the task list on page 2.  

We have tried to build up your skills and knowledge by having you work through specific 
tasks. The step by step approach will serve as a reference for you when you need to repeat 
a task. 

 

Where To From Here… 

The following is a little advice about what to do next: 

 Spend some time playing with what you have learnt. You should reinforce the skills 
that you have acquired and use some of the application's commands. This will test 
just how much of the concepts and features have stuck! Don't try a big task just yet if 
you can avoid it - small is a good way to start. 

 Some aspects of the course may now be a little vague. Go over some of the points 
that you may be unclear about. Use the examples and exercises in these notes and 
have another go - these step-by-step notes were designed to help you in the 

classroom and in the work place! 

Here are a few techniques and strategies that we've found handy for learning more about 
technology: 

 visit CLD’s e-learning zone on the Intranet  

 read computer magazines - there are often useful articles about specific techniques 

 if you have the skills and facilities, browse the Internet, specifically the technical 

pages of the application that you have just learnt 

 take an interest in what your work colleagues have done and how they did it - we 
don't suggest that you plagiarise but you can certainly learn from the techniques of 
others 

 if your software came with a manual (which is rare nowadays) spend a bit of time 
each day reading a few pages. Then try the techniques out straight away - over a 
period of time you'll learn a lot this way 

 and of course, there are also more courses and booklets for you to work through 

 finally, don’t forget to contact CLD’s IT Training Helpdesk on 01243-752100 
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