Microsoft Visio 2010 - Module 1

CHAPTER 13

ORGANISATION CHARTS

INFOCUS
WPL_V512

Organisation charts are an essential tool for documenting structures
and hierarchies within organisations. Using the Visio Organisation
Chart Shapes stencil, you can easily create drawings that depict
these structures. They may include an overview of the corporate
structure of your company or perhaps only the breakdown of a
department.

In this session you will:
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learn how to create simple organisation charts
learn how to add multiple shapes
learn how to convert a shape
learn how to change the layout of shapes
learnn how to change the spacing of shapes
learn how to create a team
learn how to change the order of shapes
learn how to add a title
learn how to add shape data
learn how to create shape data fields
learn how to add data fields to a master shape.
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CREATING A SIMPLE ORGANISATION CHART
The easiest method for creating a simple
organisation chart is to use the blank
Organisation Chart template and place the
position shapes as desired. By placing a superior

Try This Yourself:

shape first, you can then create and automatically
link the subordinate shapes by dropping them onto
the centre of the superior shape. Two fields appear
in each shape (Name and Title) which you can edit.

2

Before starting this exercise
ensure the Backstage is open…



Click on New, click on
Business under Template
Categories, click on
Organisation Chart and
click on [Create]
A new, blank drawing page
will open with the
Organisation Chart
Shapes stencil in the
Shapes window...



Drag the Executive shape
to the top centre of the
drawing page

4

The Connecting Shapes
dialog box will open...





Read the information then
click on [OK]
Type Lee Jones, press
and type CEO, then
press

5

7

Drag the Manager shape
onto the Executive shape
The shapes will connect
automatically...




Type Peta Jones, press
and type Manager
Finance, then press
Repeat steps 5 and 6 to
add another Manager
shape: Augustine
LeCouter, HR Manager

For Your Reference…

Handy to Know…

To create a simple organisation chart:
1. Click on New, click on Business under
Template Categories and click on the
Organisation Chart template
2. Place the superior shape on the page
3. Drag sub-ordinate shapes onto the superior
shape

 You can change the size of all boxes in your
organisation chart. To do this, click on
Display Options
in the Organisation
Data group on the Org Chart tab to open the
Options dialog box. Change the values for
Width and Height on the Options tab.
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ADDING MULTIPLE SHAPES
Rather than adding multiple subordinate shapes
one by one to the one superior shape, you can
add them simultaneously using one of two
shapes – the Multiple shapes shape or Three

positions shape. When you use the Multiple
shapes shape, keep in mind that all of the resulting
shapes will be of the same type, such as Manager.

Same
File

Try This Yourself:



Continue using the
previous file or open V512
Organisation
Charts_1.vsd...
Drag the Three positions
shape and drop it on top of
Peta Jones
This will create three
positions connected to the
Manager.

1
2

You can also add more
than three shapes
simultaneously...



Drag the Multiple shapes
shape and drop it on top of
Lee Jones
The Add Multiple Shapes
dialog box will open. Let’s
add four more Managers...





Type 4 for Number of
shapes and click on
Manager under Shape to
select it
Click on [OK] to add the
four new Managers
adjacent to the two original
Managers
Repeat steps 2 to 4 to add
two Positions beneath the
second Manager
That’s mucked up the
layout but you’ll fix it
soon…

5

For Your Reference…

Handy to Know…

To add multiple shapes:
1. Drag the Three positions shape onto a
shape to add three Position shapes
or
Drag the Multiple shapes shape onto a
shape, type the Number of shapes, select
the Shape type and click on [OK]

 When creating an organisation chart, you
can add up to 50 shapes simultaneously,
using the Multiple shapes shape.
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 When you add multiple shapes
simultaneously, you cannot enter their field
text as you create the shapes.
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CONVERTING A SHAPE
It is possible that you have added a shape that
later changes type. For instance, a current
position may become a vacancy or you may have
used the wrong shape in the first instance.

Same File

Try This Yourself:



Rather than having to go through the process of
replacing the shape with a new one (including
retyping the text, and repositioning and reformatting
the shape), you can simply convert it.

1

Continue using the
previous file with this
exercise, or open the file
V512 Organisation
Charts_2.vsd...
Click on the first Manager
shape
This should have been an
Assistant…





Click on the Org Chart
tab, then click on Change
Position Type
in the
Arrange group to open
the Change Position
Type dialog box

4

Click on Assistant in
New position type, then
click on [OK]
Click on a blank area of
the page to deselect the
Assistant shape
The border will change to
a single line showing that
it has been converted to
an Assistant…



2

5

Repeat the above steps to
convert the second-last
Manager to Vacancy,
then click on the last
Manager and press
to delete the shape

For Your Reference…

Handy to Know…

To convert a shape:
1. Select the shape
2. Click on Change Position Type
in the
Arrange group on the Org Chart tab
3. Click on the New position type required
4. Click on [OK]

 You can access the Change Position Type
dialog box by right-clicking on a shape to
display the shortcut menu, then selecting
Change Position Type.
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CHANGING THE LAYOUT OF SHAPES
As an organisation chart grows, it will typically
become crowded and the page will never seem
big enough. You can customise the layout of the
shapes. There are three layout types: horizontal,

2

Same
File

Try This Yourself:
Continue using the
previous file or open V512
Organisation
Charts_3.vsd...



Ensure that the Org Chart
tab of the ribbon is open
Currently we have several
shapes overlapping each
other. Let’s fix this…



Click on Re-Layout
the Arrange group

vertical and side-by-side. By default, shapes
assume a horizontal centre layout but you can
change this to suit your organisation chart. You can
also re-layout a chart any time to fix layout issues.

4

in

That looks better. But let’s
try a different layout…






Click on Peta Jones to
select this manager
Click on Vertical
in the
Layout group to open the
Vertical Layout gallery,
then select Left
Repeat steps 3 and 4 to
change the layout for the
first manager to Vertical
Left

6

Click outside the shapes to
deselect the manager
shape, then click on
Re-Layout
to quickly
correct the overall layout

For Your Reference…

Handy to Know…

To change the layout of shapes:
1. Click on the superior shape
2. Click on Horizontal
, Vertical
or
Side by Side
in the Layout group on the
Org Chart tab
3. Click on the required Layout

 Prior to selecting a layout option from one of
the galleries, you must first select the
superior shape.
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 You can manually change the layout of the
shapes. For instance, you might move an
assistant out and up a bit so that you can
move other shapes to gain extra space.
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CHANGING THE SPACING OF SHAPES
Depending on the size of your organisation chart,
you may like to adjust the spacing between the
shapes. For instance, you may have a small
organisation chart and want to make use of

Same
File

Try This Yourself:




available space on the page by increasing the
distance between the shapes. Alternatively, you
may have a large organisation chart and need to
move shapes closer together so that they all fit.

1

Continue using the previous
file or open V512 Organisation
Charts_4.vsd...
Click on Change Spacing
in the Layout group to open
the Spacing dialog box
Click on [OK] to tighten up the
spacing between all shapes on
the current page

2

Yuck! But there may be times
when you need it this tight…




Press
+
to undo the
change, then repeat step 1 to
open the Spacing dialog box
Click on Looser under
Change spacing then click on
[OK]
That’s not looking too bad. You
can also alter the spacing for
selected shapes…



6

Click on Peta Jones then
change the spacing to Tighter
This will tighten up the spacing
between her sub-ordinates…



Repeat step 5 to tighten the
spacing for the first Manager
shape as well

For Your Reference…

Handy to Know…

To change the spacing of shapes:
1. Select the superior shape or no shape (to
change all shapes)
2. Click on Change Spacing
in the Layout
group on the Org Chart tab
3. Select the desired options and click on [OK]

 You can specify a custom spacing for shapes
in an organisation chart. Click on Change
Spacing
in the Layout group on the Org
Chart tab, click on Custom then click on
[Values]. Set the Justification offset,
Spacing between subordinates and
Spacing from superior, then click on [OK].
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CREATING A TEAM
When you create an organisation chart that
depicts groups of people working in teams, such
as a department in an organisation, you can
identify the teams by using the Team frame

Same
File

Try This Yourself:



shape. This shape is simply an adjustable border
that encompasses a number of shapes so that they
can be identified as a collection. By giving the
frame a title, the team is instantly recognisable.

1

Continue using the previous
file or open V512 Organisation
Charts_5.vsd...
Drag the Team frame shape
from the Shapes window and
drop it as shown
We need to resize the frame to
fit Peta Jones’ team...




Drag the bottom centre
selection handle up to make
the team frame shorter
Drag the centre right handle to
the left to make the frame
narrower

4

Let’s add a title to the frame...



With the team frame still
selected, type Finance and
press
Currently the frame is
overlapping other shapes, but
you’ll fix that soon

For Your Reference…

Handy to Know…

To create a team:
1. Place a Team frame shape on the drawing
page
2. Resize the frame to fit the team
3. Type a title
4. Press

 You can change the format of the frame by
selecting the frame and then clicking on Line
on the Home tab and changing the
desired options.
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 You can apply a theme to an organisation
chart just like any other drawing in Visio.
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CHANGING THE ORDER OF SHAPES
want to list managers’ names in alphabetical order.
It is possible to move shapes up and down in a
vertical layout and left and right in a horizontal
layout.

By changing the order of shapes, you can adjust
their position relative to other shapes. For
instance, you may need to move shapes in an
organisation chart if you decide later that you

Same
File

Try This Yourself:
Continue using the
previous file or open V512
Organisation
Charts_6.vsd...



Click on Peta Jones



2

This manager and her
team need to be located at
the right end of the chart
so that the team frame fits
neatly…
Ensure that the Org Chart
tab is open, then click on
Move Right/Down
in
the Arrange group to
move the team

4

Notice that the frame has
not moved…




Repeat step 2 to move the
team to the last position in
the chart
Click on the border of the
Team frame shape, then
use the
key to move
the frame into position
You can also move
shapes up and down…



Click on the bottom
Position shape in the
team to select it, then click
on Move Left/Up
twice
to move it to the top of the
team

For Your Reference…

Handy to Know…

To change the order of a shape:
1. Select the shape
2. Click on Move Right/Down
or Move
Left/Up
in the Arrange group on the Org
Chart tab

 If you have a really busy organisation chart,
Visio lets you show or hide the subordinates
of a selected superior shape. To do this, click
on the superior shape and click on
Show/Hide Subordinates
in the Arrange
group.

© Watsonia Publishing
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ADDING A TITLE
Visio provides two shapes that enable you to add
a title to your organisation chart: the Title/Date
shape and the Title shape. The Title/Date shape
adds a placeholder for the company name and

automatically adds the current date. The Title
shape adds a placeholder for the company name
and the department name.

1

Same
File

Try This Yourself:



Continue using the
previous file or open the
file V512 Organisation
Charts_7.vsd...
Place the Title/Date
shape in the top left
corner
If you simply begin typing
as you do normally to add
text to a shape, you will
lose the current date
field…




3

Double-click on the
Title/Date shape to place
it in edit mode
Triple-click on the word
Company
This will select just the
first line of text…



Type Alpheius Global
Corporation and then
press
twice

4

For Your Reference…

Handy to Know…

To add a title:
1. Place either the Title/Date or Title shape on
the drawing page
2. Type and format the text as desired
3. Press

 Although the Title/Date and Title shapes
create placeholders with two lines of text,
you can easily select one of the lines and
delete it if you don’t want it. For instance, you
may not want the department name
appearing beneath the company name when
using the Title shape.
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ADDING SHAPE DATA
You can use shape data to store additional
information relating to the people in your
organisation chart. For instance, you might want
to store telephone numbers or department names

Same
File

Try This Yourself:




with each person. Shape data typically does not
appear in the shape itself but you can quickly
access it when required.

2

Continue using the previous
file with this exercise, or open
the file V512 Organisation
Charts_8.vsd...
Click on the Peta Jones shape
to select it
Click on the View tab, then
click on Task Panes
in the
Show group and select Shape
Data to open the Shape Data
pane

3

Notice that values already
appear in the Name and Title
data fields from when you
created this shape. Notice also
that Visio includes three other
data fields for organisation
chart shapes by default:
Department, Telephone and
E-mail. Let’s add values to the
first two of these…



Type Finance in Department,
press
, then type x7709 in
Telephone
Keep the Shape Data pane
open for the next exercise

For Your Reference…

Handy to Know…

To add shape data:
1. Select the shape
2. Click on the View tab, then click on Task
Panes
and select Shape Data

 You can view the shape data for a selected
shape by ticking Shape Data Window in the
Show/Hide group on the Data tab.

3. Type values in the desired data fields
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 You can display additional shape data fields
in all shapes. To do this, click on Display
Options
in the Organisation Data group
and tick the desired fields on the Fields tab.
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CREATING SHAPE DATA FIELDS
Visio includes five data fields for each
organisation chart shape: Department,
Telephone, E-mail, as well as Name and Title
that appear automatically in the shape. If you

1

Same File

Try This Yourself:










want to store extra information for your employees,
such as date of birth, you will need to create a new
data field. Note that when you create a new data
field, it is created for the selected shape/s only.

Continue using the
previous file with this
exercise, or open the file
V512 Organisation
Charts_9.vsd...
Right-click on the Peta
Jones shape and select
Data > Define Shape
Data to open the Define
Shape Data dialog box
Click on [New] to add a
new property
Type DOB in Label
Click on the drop arrow
for Type and select Date

7

Select an appropriate
Format
Click in Prompt and type
Date of Birth
Click on [OK]
The new property will be
added to the Shape Data
pane...
Type a date in DOB using
the date format you
specified
Clicking on the icon
DOB will display a
calendar pane

in

8

For Your Reference…

Handy to Know…

To create a new shape data field:
1. Right-click on the shape
2. Select Data > Define Shape Data
3. Click on [New]
4. Type a Label and any other values
5. Click on [OK]

 To delete a custom data field for a shape,
right-click on the shape and select Data >
Define Shape Data. Click on the desired
label under Properties and click on [Delete].
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 You can select multiple shapes prior to
creating a new data field and it will be added
to all of the selected shapes.
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CREATING MASTER SHAPE DATA FIELDS
When you create shape data fields, they will only
apply to the selected shape/s. If you want new
data fields to appear every time you use a
particular shape, then you must add them to a

1

Open
File

Try This Yourself:











copy of the master shape in a custom stencil. For
this exercise, we created a custom stencil (which is
editable) and then copied the Position and
Manager shapes into it.

Before starting this exercise you MUST
open the file V512 Organisation
Charts_10.vsd...
Right-click on the title bar of the My Org
Chart Shapes stencil and select Edit
Stencil
The red asterisk shows that the stencil is
in edit mode...

2

Right-click on the Position shape and
select Edit Master > Edit Master Shape
The master shape will open in a new
window...
Right-click on the shape, then select Data
> Define Shape Data to open the Define
Shape Data dialog box
Click on [New], then type DOB in Label,
select Date in Type and select an
appropriate Format
Click on [OK] to add the new data field to
the Shape Data pane
Click on the View tab, click on Cascade,
then click on close
to close the
master shape window – a message will
display

6

Click on [Yes] to save the shape, click on
the save icon
in the stencil’s title bar,
then repeat step 1 to turn off edit mode
Drag a Position shape onto the page –
the DOB field will appear at the bottom of
the Shape Data pane
Close the Shape Data pane

For Your Reference…

Handy to Know…

To add a data field to a custom stencil shape:
1. Right-click on the stencil and select Edit
Stencil
2. Right-click on the shape and select Edit
Master > Edit Master Shape
3. Right-click on the shape and select Data >
Define Shape Data, then click on [New]

 After adding a data field to a master shape,
the new data field will appear in the Shape
Data pane (as long as it is open) whenever
you drag a new instance of the shape onto
the drawing page.
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 You cannot modify shapes in Visio’s built-in
stencils – only those in custom stencils!
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