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CHAPTER 1 GETTING TO KNOW MICROSOFT VISIO 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Microsoft Visio 2010 is a graphical and drawing application that 
helps you to visualise and communicate complex information. With 
Visio, you can transform complicated text and tables that are hard 
to understand into Visio diagrams that communicate information at 
a glance. 

Visio provides modern shapes and templates for a diverse range of 
diagramming needs, such as IT management, process modelling, 
building and architecture, user interface design, human resource 
management, project management, and more. 

In this session you will: 

 learn how to start Microsoft Visio 2010 

 learn how to create a blank drawing from a template 

 gain an understanding of the Visio screen 

 gain an understanding of how Microsoft Visio 2010 
works 

 learn how to use the Ribbon 

 learn how to use the keytip badges on the ribbon 

 learn how to minimise the ribbon 

 gain an understanding of Backstage View in Microsoft 
Visio 

 learn how to access the Backstage View 

 learn how to use shortcut menus 

 gain an understanding of how dialog boxes work 

 learn how to launch a dialog box 

 gain an understanding of the Quick Access Toolbar 

 learn how to add commands to the Quick Access 
Toolbar 

 gain an understanding of the status bar 

 learn how to customise the status bar 

 learn how to save a new drawing 

 learn how to exit correctly and safely from Microsoft 
Visio 2010. 

INFOCUS 

WPL_V501 
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STARTING VISIO 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

 

Before you begin, ensure that 
your computer is switched on 
and that the Windows desktop 
is displayed on your screen… 

 Click on the Windows Start 
button at the bottom left-hand 
corner of the screen to display 
the menu 

It’s a round button with the 
Windows logo... 

 Click on All Programs 

 Click on Microsoft Office 

 Click on Microsoft Visio 2010 

After a moment the Backstage 
view will open in Visio ready 
for you to either create a new 
diagram or open an existing 
diagram 

 

For Your Reference… 

To start Microsoft Visio: 

1. Click on the Windows Start button 

2. Click on All Programs 

3. Click on Microsoft Office 

4. Click on Microsoft Visio 2010 

Handy to Know… 

You can also start Visio by: 

 Double-clicking on a Visio shortcut 

 Double-clicking on a drawing file icon in a file 
listing 

 Choosing a drawing from the Recent list on 

the Start menu. 

1 

2 

To create a new drawing or to edit an existing 
one, the first thing you need to do is to start 
Microsoft Visio 2010. There are several ways of 
doing this. For instance, you can start Visio from 

the Windows Start menu, from a shortcut or even 
directly from a drawing itself by clicking on a 
drawing icon. We’ll use the Start menu in this 
exercise. 

4 
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CREATING A NEW DRAWING FROM A TEMPLATE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

Before starting this exercise 
ensure Visio has started… 

 The New window in the 
Backstage will be open by 
default. This contains the 
templates that you use to 
start a drawing in the 
central pane and a preview 
of the selected template in 
the right pane… 

 Click on Flowchart under 
Template Categories 

A number of flowchart 
templates will display 
under Choose a 
Template... 

 Ensure that Basic 
Flowchart is selected 
under Choose a Template 
and that Metric Units is 
selected under the preview 
pane 

A summary of what you’d 
use a flowchart for and 
what is included is shown 
in the preview pane... 

 Click on [Create] 

A blank drawing will be 
created and the Basic 
Flowchart Shapes stencil 
will appear on the left side 
of the screen 

 

For Your Reference… 

To create a blank drawing from a template: 

1. Click on the File tab and click on [New] 

2. Click on a Template Category 

3. Click on a drawing type  

4. Click on [Create] 

Handy to Know… 

 To open a new, blank drawing not based on 
any template, click on Blank drawing under 
Other Ways to Get Started in the 
Backstage (New tab), then click on 

[Create]. 

1 

2 

All new drawings in Microsoft Visio are based on 
a template. Microsoft Visio includes a wide range 
of templates that you can choose from. The 
templates are grouped according to type (e.g. 

Flowcharts, Maps and Floor Plans etc) and each 
template is accompanied by one or more stencils. 
A stencil is a collection of shapes designed 
specifically for different types of drawings. 

A brief description of what 
you can use the selected 
template is included in the 
right pane 
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THE VISIO SCREEN 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1 

The Microsoft Visio 2010 screen may appear 
cluttered and overwhelming at first glance. There 
are, however, three key areas within the screen. 
These include the Ribbon at the top of the 

screen, the drawing page occupying the majority of 
the screen and the stencil area situated to the left 
of the drawing page. These areas are examined 
more closely below. 

 The Ribbon is the tabbed band that appears across the top of the window. It is the control centre of Visio 2010. 

Instead of menus, you use the tabs on the Ribbon to access the commands that have been categorised into 

groups. The commands include galleries of options that you can select from, such as the Themes gallery 

shown here. 

 
The File tab is used to access the Backstage view which contains file management functions, such as saving, 

opening, closing, printing, sharing, and so on. Visio Options are also available so that you can set your working 

preferences and options for Visio 2010. 

  

  

 
The Shapes window displays the stencils that are currently open for the drawing. Stencils are palettes of 

shapes that you can use to create a drawing. The stencils that appear in the Shapes window depend on the 

template on which the drawing is based. For example, the drawing in the sample above was based on the Basic 

Flowchart template and by default, two stencils open for this template: Basic Flowchart Shapes (which is 

open in the Shapes window above) and Cross-Functional Flowchart Shapes – the Quick Shapes stencil is 

always open in the Shapes window. The title bars for the open stencils are shown at the top of the Shapes 

window. Click on a title bar to see the shapes in the stencil. 

Clicking on More Shapes near the top of the Shapes window displays an extensive stencil menu from which 

you can open and create stencils, search for specific shapes and more. 

 
A drawing can comprise more than one page and the page tabs let you swap between pages. You can add a 

new page by clicking on the Insert Page tab, located immediately to the right of the page tabs. 

 The Drawing Page area is used to construct your drawing. You can zoom in and out of the page area and set 

the page dimensions to match the paper size you require. 

 The Scroll bar indicates your current position in the page. It lets you move to other positions in the page by 

clicking or dragging. The arrows can also be used to move up and down the page. 

 The Status Bar appears across the bottom of the window. It displays quite a few options in its default state 

including page number, language, height, width, angle, macro recorder, switch windows, and zoom commands 

such as the zoom slider and access to the Pan & Zoom window. 

 

2 

3 

4 

5 

7 
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HOW MICROSOFT VISIO 2010 WORKS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

For a new user the Visio 2010 screen may seem 
tricky – particularly the commands area at the top 
of the screen. The screen comprises three key 
areas. The drawing you create is placed on a 

page. The data can be manipulated using 
commands on the Ribbon. The page is part of a 
larger entity known as a file, and everything you do 
to the file is controlled in Backstage view. 

The Drawing Page 

You can create a new drawing based 
on a template. When you select a 
template, a new blank drawing page 
will open. The stencils, containing the 
appropriate shapes for the template, 
will also open. By dragging the shapes 
onto the page, you can create a 
drawing, such as the sample pivot 
diagram shown to the right. 

 

The Ribbon 

When you need to do something to the page or to a shape on the page, such as insert an image or 
format the selected shape, you’ll find all of the relevant commands on the Ribbon. The Ribbon has 
the commands organised thematically using a series of tabs across the top. 

 

Backstage View 

When you want to do 
something with your 
drawing such as save it so 
that you can access it 
again later, preview it, print 
it, send it to your boss, or 
whatever, you will need to 
access the Microsoft 
Office Backstage view of 
Microsoft Visio. Backstage 
view is accessed using the 
File tab on the Ribbon. 
Rather than offering you 
commands on a Ribbon, 
Backstage occupies the 
entire screen and has a 
series of options down the 
left side. In our sample to 
the right, the Save & Send 
option is active, and that is 
why you can see a series 
of save and send options 
on the right side of the 
Backstage view. 
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USING THE RIBBON 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

Before starting this exercise ensure 
you have a blank drawing open… 

 Examine the groups on the 
Home tab 

These contain the most 
commonly used commands, 
including copy and paste, 
font and paragraph 
formatting, tools and 
editing... 

 Click on the Insert tab 

The commands on this tab 
are used to create pages 
and insert items such as 
illustrations, diagram parts 
and text objects... 

 Click on Container in the 
Diagram Parts group to 
display the Container 
gallery 

This includes 12 containers 
that you can use to place 
around selected shapes in 
the diagram... 

 Click on each of the tabs 
and examine the commands 

Some of these open dialog 
boxes... 

 On the View tab, click on 
Zoom in the Zoom group to 
open the Zoom dialog box 

 Click on [Cancel] then click 
on the Home tab 

 

For Your Reference… 

To use the Ribbon: 

1. Click on a tab to display the commands 

2. Click on a tool to activate a command, 
display a gallery or display a dialog box 

Handy to Know… 

 Additional tabs known as Contextual tabs 
appear in specific circumstances. For 
example, if you insert a picture, the Picture 
Tools: Format tab will appear. This provides 
quick access to all of the tools you may need 
to modify and work with the picture. 

2 

3 

The Ribbon is the command centre for Visio. It 
provides a series of commands organised into 
groups that are placed on relevant tabs. Tabs 
are activated by clicking on their name to display 

the command groups. Commands are activated by 
clicking on a button, tool or gallery option. 
Everything you could possibly want to do in Visio 
will be found somewhere on the Ribbon. 

5 
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USING RIBBON KEYTIPS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

Before starting this exercise 
ensure you have a blank 
drawing open… 

 Press  to display the 

KeyTips 

 Press  to activate the 

Insert tab and display 
the keytips for the Insert 
commands 

 Press  to display the 

Callout options 

You can use the arrow 

keys  and  to move 

through the options... 

 Press  twice to 

return to the previous 
level of access keys 

 Press  several times 

to cycle through the 
commands on the Insert 
tab 

 Press  to return to 

normal mode 

 

For Your Reference… 

To use KeyTips to access commands: 

1. Press  to display the KeyTips 

2. Press the letter key of the command or tab 
that you want to select 

3. Press  to return to normal mode 

Handy to Know… 

 You can still use the shortcut keys for menu 
commands that were available in previous 
versions of Office. For example,  +  

applies bold to selected text. 

1 

2 

The Ribbon is normally accessed with a mouse. 
However, you can also use the keyboard to 
access Ribbon commands. When you press , 

the letters known as key tips or access keys, 

will appear next to commands on the ribbon. 
Pressing a key on the keyboard will activate the 
corresponding command on the Ribbon just as if 
you’d clicked the command with the mouse. 

3 
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MINIMISING THE RIBBON 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

Before starting this exercise 
ensure you have a blank 
drawing open… 

 Click on the Insert tab 
to display the Insert 
commands 

 Double-click on the 
Insert tab to minimise 
the ribbon 

While the tabs stay 
visible, the rest of the 
commands are 
hidden... 

 Click on the Review 
tab to redisplay the 
ribbon, this time with 
the Review 
commands 

 Click back in the 
drawing 

The ribbon will hide 
again – it only 
becomes visible when 
you need it. You can 
redisplay it 
permanently though... 

 Double-click on the 
Design tab to 
redisplay the Ribbon 
permanently 

 Click on the Home tab 

 

For Your Reference… 

To hide/display the Ribbon: 

1. Double-click on the active tab to hide the 
Ribbon 

2. Click on a tab to see the Ribbon temporarily 

3. Double-click on a tab to redisplay the 

Ribbon permanently 

Handy to Know… 

 You can also minimise the Ribbon by 
clicking on Minimise the Ribbon   and 

then maximise it again by clicking on 

Expand the Ribbon . These buttons are 

located at the right end of the Ribbon. 

1 

2 

The Ribbon at the top of the screen, valuable as 
it is, does tend to occupy a reasonable amount of 
space. You can minimise the Ribbon so that only 
the tabs remain visible. You can minimise the 

Ribbon as a once-off operation, or have it remain 
constantly minimised and display full commands 
only briefly while a tab has been clicked. 

3 

4 

5 



Microsoft Visio 2010 - Module 1 

© Watsonia Publishing Page 9 Chapter 1 - Getting To Know Microsoft Visio 

UNDERSTANDING THE BACKSTAGE VIEW 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The Ribbon lets you work on the content in a 
drawing – you can add more content, format it, 
copy it, and much more. The Backstage view, 
which is accessed using the File tab, provides 

access to frequently used features for managing 

your drawing. You can save it to use it later, print it 
on paper, send it via email, and more using the 
options found in Backstage view. 

The Backstage View 

The File tab on the Ribbon is not 
a normal tab – as you can tell by 
the fact that it is coloured. Clicking 
on the File tab launches a mini-
program within Microsoft Visio 
known as Backstage View. 
Backstage, as it’s known for 
short, occupies the entire screen 
although the tabs from the 
Ribbon still remain visible across 
the top. 

At the left of the Backstage is a 
navigation pane which is made up 
of Quick commands, smallish 
buttons which will perform an 
operation immediately, and 
largish tabs, which display more 
options and information to the 
right of the screen. 

The whole underlying purpose of 
the Backstage is to let you save 
your drawing, share it with others 
and let you set options for 
Microsoft Visio. 

Quick Commands 

The Quick commands provide immediate 
access to an operation. 

 
Saves the current drawing 

 
Allows you to save the current 
drawing under a different name or 
location 

 
Opens a previously saved drawing 

 
Closes the current drawing 

 
Provides access to options that 
allow you to control how Visio 
looks and works 

 
Allows you to close and exit 
Microsoft Visio 

 

Backstage Tabs 

The Backstage tabs provide more options for 
working with a drawing. 

 
Provides status information about 
the current drawing and lets you 
remove personal information and 
reduce the file size 

 
Provides a list of recently saved 
drawings 

 
Lets you create a new drawing 
and provides access to a large 
gallery of templates 

 
Lets you print the current drawing 
and preview it 

 
Lets you share your drawing with 
other people 

 
Provides access to Microsoft’s 
help network and also provides 
licensing information about your 
software 
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ACCESSING THE BACKSTAGE VIEW 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

Before starting this exercise 
ensure you have a blank 
drawing open… 

 Click on the File tab on 
the Ribbon to display the 
Backstage view, then 
click on the Info tab if it is 
not already selected 

 Spend a few moments 
studying the properties, 
dates and related people 
information at the right 

 Click on the Print tab (at 
the left) to see commands 
for printing and 
previewing the drawing 

 Click on the Help tab (on 
the left) to see the help 
options and also product 
licensing and information 

 Click on the Home tab of 
the Ribbon to close 
Backstage view and 
return to the drawing 

 

For Your Reference… 

To access the Backstage view: 

1. Click on the File tab on the Ribbon 

2. Click on the desired tab or quick command 
at the left 

Handy to Know… 

 You can also close the Backstage view by 
pressing . 

 If you have no drawings open in Visio as you 
access the Backstage View, the New tab 
will be selected by default allowing you to 
quickly create a new drawing. 

3 

4 

The Backstage View provides options for 
working on drawings and key information about 
the status of Microsoft Visio 2010. It is usually 
accessed by clicking on the File tab to the left of 

the Ribbon, but it can also appear when specific 
commands and options in the Ribbon have been 
selected. 
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USING SHORTCUT MENUS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

Before starting this exercise ensure 
you have a blank drawing open… 

 Drag any shape from the 
Basic Flowchart Shapes 
stencil (at the left of the 
screen) onto the drawing page, 
then move the mouse pointer 
over the shape and click with 
the right mouse button to 
display a shortcut or 
contextual menu 

Because you have clicked on a 
shape in the drawing the menu 
includes commands that relate 
to working with shapes... 

 Click anywhere on the page 
with the left mouse button to 
close the shortcut menu 

 Right-click on the title bar of 
the Shapes window to display 
a shortcut menu 

Notice how it differs from the 
previous menu. Visio has 
made an educated guess 
about what you want to do 
based upon what you have 
clicked... 

 Right-click on one of the tabs 
on the ribbon 

A different menu will display… 

 Click anywhere on the page 
with the left mouse button to 
close the shortcut menu 

 

For Your Reference… 

To display a shortcut menu: 

1. Point to the object or area of the screen on 
which you want to perform an operation 

2. Right-click to display the shortcut menu 

Handy to Know… 

 Once a shortcut menu appears, the options 
in it are selected by clicking on them with the 
left mouse button or by pressing the 
underlined letter in the menu option. 

1 

3 

In addition to the Ribbon, Visio also features 
shortcut menus that appear when you right-click 
in an area on the screen or on an object. The 
content of the menu will vary depending upon 

where you click. Shortcut menus provide an 
alternative, usually a quick one, to trudging through 
the Ribbon to find a specific operation or 
command. 

4 
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UNDERSTANDING DIALOG BOXES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Dialog boxes contain a series of controls that are 
used to adjust settings for a particular aspect of a 
drawing. They appear either when you click on a 
dialog box launcher  at the bottom right 

corner of a group, or when you click on a command 
that displays a dialog box. Dialog boxes are often 
used for adjusting some of the more advanced 
aspects of a drawing. 

Typical Dialog Box Controls 

Dialog boxes have various tools to help you perform tasks. These tools are known as controls and 
some typical ones are shown below. 

Preview boxes 
provide a preview 
of what the 
selected settings 
will look like 

Drop arrows provide a list of 
options for the text box when 
the arrow is clicked. The list 
“drops down” from the arrow 

Tabs are used 
to provide 
more settings 
on the one 
dialog box 

Command buttons provide a 
means of saving the changed 
settings [OK], or closing the 
dialog box without accepting any 
changes made [Cancel] 

Check boxes 
turn settings 
either on or off. 
When on they 
display a tick 
and therefore 
these controls 
are also known 
as tick boxes 
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LAUNCHING DIALOG BOXES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

Before trying this exercise ensure 
you have a blank drawing open… 

 Point to the dialog box 
launcher  in the Font group 
on the Home tab to display a 
tooltip that explains what will 
happen 

 Click on the dialog box 
launcher  to open the Font 
dialog box 

This dialog box has a selection 
of controls to make formatting 
text easier… 

 Click on the Paragraph tab 

This displays additional 
controls that you can use to 
adjust the font spacing… 

 Click on [Cancel] to close the 
dialog box 

 Click on the Data tab, then 
click on Link Data to Shapes 
in the External Data group to 
open the Data Selector dialog 
box 

 Click on [Cancel] 

 Click on Data Graphics in the 
Display Data group and select 
Create New Data Graphic to 
open the New Data Graphic 
dialog box 

 Click on [Cancel] 

 

For Your Reference… 

To launch a dialog box: 

1. Click on a dialog box launcher , relevant 

command button or menu option  

Handy to Know… 

 You can launch two dialog boxes from the 
status bar. You can begin recording a macro 
in the Record Macro dialog box by clicking 
on No macros are currently recording  

. You can display the Zoom dialog box by 

clicking on Zoom Level . 

1 

2 

Dialog boxes can be launched either as a result 
of clicking on a dialog box launcher  or a 
command button, or by selecting a command 
from a menu. In a menu, the presence of three 

dots (an ellipse) … after a menu option indicates 
that the menu option, when selected, will open a 
dialog box. Dialog boxes are generally used for 
advanced features or detailed settings. 
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UNDERSTANDING THE QUICK ACCESS TOOLBAR 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The Quick Access Toolbar, also known as the 
QAT, is a small toolbar that appears at the top 
left corner of the Visio window. It is designed to 
provide access to the command tools you use 

most frequently, such as Save, and includes by 
default the Undo and Redo buttons. You can add 
buttons to the Quick Access Toolbar to make 
finding your favourite commands easier. 

The Quick Access Toolbar 

The Quick Access Toolbar is positioned at the top left corner of the Microsoft Visio 2010 screen. In 
its default state, it includes the Save tool, the Undo tool and the Redo tool. 

Customising the Quick Access Toolbar 

Appearing immediately to the right of the Quick Access Toolbar, the Customise Quick Access 
Toolbar tool displays a list of commonly used commands that you can add to the toolbar. You can 
select the items that you want to add. The ticks that appear to the left of the menu options show you 
that an option is already displayed. 
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ADDING COMMANDS TO THE QAT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

Before starting this exercise ensure 
you have a blank drawing open… 

 Point to the first button on the 
Quick Access Toolbar to see 
the name of the tool and its 
shortcut 

In this case, it is Save… 

 Right-click on Copy  which 

appears in the Clipboard 
group on the Home tab to 
display a shortcut menu 

 Select Add to Quick Access 
Toolbar to add the Copy tool 

 to the QAT 

 Click on the Customise Quick 

Access Toolbar tool  to 

display a menu 

 Select Open to add the Open 
tool  to the QAT 

It is just as easy to remove 
tools you don’t want from the 
QAT… 

 Right-click on the Copy tool  

and select Remove from 
Quick Access Toolbar 

 Repeat step 6 to remove the 
Open tool  from the QAT 

 

For Your Reference… 

To customise the Quick Access Toolbar: 

1. Right-click on the command you want to add 
and select Add to Quick Access Toolbar 

 Or 

 Click on the Customise Quick Access 

Toolbar tool  and select a command 

Handy to Know… 

 You can move the QAT under the ribbon by 
clicking on the Customise Quick Access 

Toolbar tool  and selecting Show Below 

the Ribbon. This puts the tools that you use 
most frequently closer to your drawing 
making it quicker to access them. 

1 

2 

The Quick Access Toolbar is a handy location 
to place commands from the Ribbon that you 
use most frequently. Adding commands from the 
Ribbon involves locating the command, right- 

clicking on it and choosing the Add to Quick 
Access Toolbar option from the shortcut menu 
that appears. 

3 

5 
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UNDERSTANDING THE STATUS BAR 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1 

The Status Bar is the bar across the bottom of 
the Visio window. It is a useful aid that displays 
information such as the current page number and 
the size and angle of a selected shape in the 

drawing. It has tools that let you zoom in and out of 
the page, plus tools that can change the document 
view. You can customise the status bar to change 
the information shown. 

2 


Page Number 

 

The page number indicates which page is open in the drawing page area. This 
indicator also tells you the total number of pages there are in the drawing – in this 
case 1. If the drawing comprises more than one page and you click on the page 
number, the Page dialog box will open letting you select the page that you wish to 
open. You can also create a new page by clicking on [New] in this dialog box. 

 
Shape 
Measurements 

The shape measurements indicators let you quickly view the overall width, height 
and angle of the selected shape on the page.  

Clicking on any of these three measurements will open the Size & Position 
window. From this window you can alter the selected shape’s location (X and Y), 
Width, Height, Angle of rotation, and the relative position at which the shape is 
pinned to the X/Y location. Once you have opened the Size & Position window, 

click on close  to close it. 

 
Language The language displayed in the status bar indicates the language that is used by 

Visio’s proofing tools. Although English (U.S.) appears in the status bar, this will 

change to the default language as set by your operating system (if it is not US 
English) as soon as you begin typing using the Text tool. In our case English 
(Australia) will appear here as we have set it as our default language. 

 Macro Recorder You can quickly record a new macro by clicking on this tool to open the Record 
Macro dialog box. 

 View Tools The Document View tools allow you to change the view of the drawing. You can 
select either Normal (as shown above) or Full Screen. 

 Zoom Tools The Zoom Level button displays the current zoom percentage (our drawing is set 
to 42% above). If you click on the button, the Zoom dialog box will appear so that 
you can select a specific zoom percentage. 

The Zoom Slider indicates the current zoom level, where the small vertical centre 
mark indicates 100%. You can either drag the marker  to the left or right, or click 
on a specific point of the slider to set a zoom percentage. You can also click on the 
buttons at either end of the slider to zoom in   or zoom out . 

The Fit page to current window tool adjusts the magnification of the drawing so 
that the entire drawing fits within the width of the drawing page area. 

 Pan & Zoom 
Window 

The Pan & Zoom Window tool displays and hides the Pan & Zoom window. You 
can use this window to quickly zoom in on a specific part of the drawing by dragging 
a marquee around the area in the window. You can also pan to different areas of 
the drawing by dragging and resizing the marquee as desired. 

 Switch Windows If you have more than one drawing open at the same time, you can click on this tool 
to switch between drawings. The tick to the left of the file name shows which 
drawing is currently open in the drawing page area. 

 Resize Icon The Resize icon is visible in the Visio window only if the screen is not maximised. It 
allows you to change the size of the window by dragging it in or out. 
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CUSTOMISING THE STATUS BAR 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

Before starting this exercise ensure 
a drawing is open… 

 Click on the shape to select it 

If you don’t have a shape on 
the page, drag any shape 
from the open stencil to the 
left of the screen… 

 Right-click on the status bar 
to display the Customise 
Status Bar menu 

This shows additional 
information about the 
drawing as well as listing 
settings that you can choose. 
By default, all options are 
selected... 

 Click on Width, Height and 
Angle until they appear 
without a tick, then click 
away from the menu to close 
it 

The Width, Height and Angle 
options no longer appear in 
the status bar… 

 Repeat steps 1 and 2  

Although the options are not 
visible in the status bar, you 
can still quickly see the 
information by displaying the 
Customise Status Bar 
menu… 

 Repeat the above steps to 
display all options in the 
status bar 

 

For Your Reference… 

To customise the status bar: 

1. Right-click on the status bar 

2. Click on the options that you want to add or 
remove 

3. Click outside the menu to close it 

Handy to Know… 

 If you prefer working with the keyboard, you 
can press  to jump to the status bar. Use 

the arrow keys to move between options and 
press  to activate an option. To 

deactivate the status bar selection, press  
. 

2 

4 

The Status Bar, shown at the bottom of the Visio 
window, comprises two parts. The left side 
displays options and information relevant to the 
current drawing, while the right side displays 

viewing and zooming options. You can customise 
the settings of the Status Bar by adding or 
removing options to suit your working 
requirements. 
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SAVING A NEW DRAWING 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

Before starting this exercise 
ensure a drawing is open... 

 Click on the File tab, then 
click on Save to open the 
Save As dialog box 

As this is the first time that 
the drawing has been 
saved, you need to assign 
a location and a name to 
the drawing... 

 Type My Drawing in File 
name and ensure that 
Save as type is set to 
Drawing (*.vsd) 

 Navigate to the Course 
Files for Visio 2010 
folder 

This is the folder where 
we want to store the 
drawing... 

 Click on [Save] to save 
the drawing 

The new file name will 
display in the Microsoft 
Visio title bar at the top of 
the screen 

 

For Your Reference… 

To save a drawing: 

1. Click on the File tab, then click on Save 

2. Type the drawing name in File name 

3. Select a Save in location 

4. Click on [Save] 

Handy to Know… 

 You can also save a drawing using the 
keyboard shortcut  +  or by clicking on 

the Save tool  in the Quick Access toolbar. 

1 

4 

Saving a new drawing for the first time is a critical 
step. Saving a drawing regularly after that is just 
as important! There is an overwhelming number 
of ways to lose information and a handful of ways 

to save it. There are two main settings when saving 
a drawing: the location where the drawing is to be 
saved and the file name that is assigned to the 
drawing. 
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EXITING SAFELY FROM VISIO 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

Before starting this exercise ensure a 
drawing is open... 

 Drag a shape onto the page 
from an open stencil in the 
Shapes window  

This simply ensures that you 
have made a change to the 
drawing… 

 Click on the File tab to open 
the Backstage, then click on 
Exit 

A message box will appear, 
prompting you to save your 
change... 

 Click on [Save] to save the 
changes 

Visio will save the change to 
My Drawing.vsd and then 
close the application 

 

For Your Reference… 

To exit Visio: 

1. Save and close all open documents 

2. Click on the File tab, then click on Exit 

Handy to Know… 

There are a number of other ways to exit Visio: 

 Click on close  in the top right corner of 
the application window. 

 Press  + . 

2 

Like all computer applications, you should exit 
Microsoft Visio properly to avoid losing data or 
damaging computer files. Before exiting, you 
should save and close all open drawings 

properly. If you forget to do this, Visio will prompt 
you to do so prior to exiting 
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NOTES: 
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