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CHAPTER 14 PR'NT'NG
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Microsoft Project allows you to print what is currently on the screen.

In Microsoft Project you can move your project information from the screen
to paper by either creating a report, or by printing the current view. The
easiest method is to print the current view. You can print the contents of
any view, except for a form view.

To do this you need to spend some time and energy setting up the view
exactly as you want it to appear on paper. You need to choose the
appropriate view, a relevant table if applicable, and appropriate filters and
sort orders of the data.

Fortunately you can preview a print before committing it to paper — and this
is very strongly recommended. Previewing a view allows you to see how it
will appear on paper and it can save reams of wasted paper.

Form views however cannot be printed. If you have a split view, one pane
can be printed at a time. However, if one pane is a form view this will not be
printed.

In this session you will:

learn how to print a Gantt chart

learn how to print a sheet view

learn how to print a list of tasks for a resource

learn how to print a list of resources required for a task.
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PRINTING A GANTT CHART

One of the more popular printouts is a Gantt
chart. The trick to successfully printing a Gantt
chart is to set it up beforehand and then preview
it on the screen. When you preview a printout a
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page count will indicate the number of pages that
will be printed. There are view buttons at the
bottom right of the preview pane for seeing and
zooming pages.

) ‘ :':Skv W;E:um p— 412 Printing_1.mpp - Microsoft Project @Q%ﬂﬁ
Try This Yourself: e .
rint
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Before starting this o pon
& o exercise you MUST " prntr
ST open the file J413 g e -
Printing_1.mpp... »
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1 Click on the View tab on sove 2 50nd
the Ribbon and click on o eI
Gantt Chart in the Task 2 opuons
q 8 e Landscape Orientation -
Views group — .
2 Click on the File tab and bage st
click on Print to see the

print settings and a

preview
3 Click on the Multiple
Page bu_ttonat the < - s@EB
bottom right of the
preview to see all of the e
pages — phew! L 5 ring Tmee Mt Pt PR
Task Resource Project  View Format o @ =
4 Hover the mouse over @ sne o
any page and click once e B e
to zoom in on that page o
Printer
Let’s print only those " g =
tasks for the first )
calendar month of the -EW seings
. PO rint Entire Project
project... ——— .
) ) Dates: [11/05/2015 ~ to 30/04/2016 -
5 Click on the date in To, 3 bagex 1 Sl B =
type 31/5/15 and press oo .
Enter| to update the o .
preview Esoesetup

6 Ensure that your printer
is ready to print, and
click on [Print]

7 Click on the Task tab to
return to the project
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For Your Reference...
To print a Gantt Chart:

1. Display the Gantt Chart, click on the File tab
and click on Print

2. Specify the pages or dates you wish to print
3. Click on [Print]

Handy to Know...

e The page count indicator at the bottom of the
preview indicates which page you are
currently viewing.
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PRINTING SHEET VIEWS

A printout that is not as popular as the Gantt particular table. When you print a sheet view it will
chart is a sheet view printout, but it is certainly appear on paper as it does on the screen. You can

just as informative. Remember, there are a
number of sheet views, each dictated by a

choose the appropriate table, then format it so that
the correct data is available for the print out.

Try This Yourself:

Same

File

Continue using the
previous file with this
exercise, or open the file
J413 Printing_1.mpp...

Click on the View tab,
click on Other Views in
the Task Views group
and click on Task Sheet

Click on Tables in the
Data group and click on
Cost

Move the mouse pointer
between the column
heading for Task Name
and Fixed Cost and
double click to perform a
best fit

Repeat step 3 for other
columns that need fitting

Click on the File tab and
click on Print to see a
preview of the sheet

Click on Print Specific

Dates (below Settings on

the left) and click on Print
Entire Project

Click on Portrait
Orientation and click on
Landscape Orientation

Ensure that your printer is

ready to print, and click on

[Print]

Click on the Task tab to
return to the project

Task Name 'inxed Cost ¥ |Fixed Cost Accrual » ‘Tutalt‘ost = |Baseline “ |Variance < |A
= planning I $0.00 Prorated $29,072.69 $29,072.69 $0.00
Create architectural plans $0.00 Prorated $21,375.00 $21,375.00 $0.00
Submit plans for approval 50.00 Prorated  $6,100.00  56,100.00 $0.00
Order materials 50.00 Prorated  $1,597.69  51,597.69 $0.00
Planning Completed 50.00 Prorated 50.00 $0.00 $0.00
= site Works $0.00 Prorated $57,275.60 $57,275.60 $0.00
Erect fencing $15,900.00 Prorated  $15,900.00 $15,900.00 $0.00
Erect site buildings 50.00 Prorated  $3,737.31  $3,737.31 $0.00
Clear and level site $0.00 Prorated $32,648.65 $32,648.65 $0.00
Prepare drainage infrastructure 50.00 Prorated  $2,131.44  52,131.44 $0.00
Prenare rahling infrastructure 40 on Prorated 472 85219 47 85219 40 nn
B HOC9- == m.- L-A4f2u5| 413 Printing 1.mpp - Microsoft Project e )
Task  Resource  Project  View Format 2@ @ =
Flee Print
Save As @ e
5 open Print
£ Close —

Info Printer

J HP Color LaserJet 3800

Recent #28D Toner Low

Brinter Properties
New

Settings

Only print the timescale between the select dates

Save & Send

Dates: 10/05/2015 ¥ to 31/05/2015 -
Help

Pages: [1 e 2 :
[ options

B3 Portrait Orientation -

Wz .
21 emx27 cm

1of2 I - e ]

For Your Reference...
To print a sheet view:

1.

w

Handy to Know...
e Prior to printing a sheet view, you can format,

Display the sheet in the project ensuring all hide or even move columns so that just the

columns are visible

Click on the File tab and click on Print

correct amount of data is made available for
the printout.

Specify the pages or dates you wish to print

Click on [Print]
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PRINTING TASKS FOR RESOURCES

Once you have mastered the skills in printing you view where the top pane shows the resources in
can concentrate on developing some useful the project, while the lower pane lists the tasks
printouts. One of these is a jobs list for your undertaken by the resource that is currently
resources. This can be done using a combination selected in the top pane.

[Resource Name ~|twee - |Materisl < [initials - |Group ~ [Max.  ~ [StdRaie < |Ovi.Rate ~ |Cost/Use ~ |Accrue At~ |BaseCalendc~
Architect Work Arc Consultant 100%  5160.00/hr $160.00/hr $0.00 End Standard
Tr Th I S Y 0 u r S e | f . Draftsperson waork Dft staff 100%  $48,000.00/yr 57,000.00/yr $0.00 Prorated  Standard
y . Building Clerk work BC staff 100%  $42,000.00/yr 63,000.00/yr $0.00 Prorated  Standard
Supervisor Work Sup Staff 100%  $45,000.00/yr 67,500.00/yr $0.00 Prorated  Standard
Rigger ‘Work Rig ‘Wages 500% $18.95/hr  $28.43/hr $0.00 Prorated  Standard
Contlnue us| ng the Boilermaker Work BM Wages 600% $20.66/hr  $30.99/hr $0.00 Prorated  Standard
o ) X 2 ) Welder Work Weld Wages 500% $20.25/hr  $30.38/hr $0.00 Prorated  Standard
E () prev'ous f| Ie W|th th's Carpenter Work car Wages 600% $21.50/hr $32.25/hr $0.00 Prorated  standard
< = . . painter work ptr Wages 500% $12.90/hr  $19.35/hr $0.00 Prorated  Standard
1] L exercise, or open the file Labourer Work Lsb Wages 1000%  S15.50/hc  $23.25/hr $0.00 Prorated  Standard
. . Driver Work Drv ‘Wages 200% $17.56/hr  $26.34/hr $0.00 Prorated  Standard
J413 Prlnt| ng 1 mpp 0oo No Barrier Fencing  Work NBF Contractor 100% $0.00/hr $0.00/hr $0.00 Prorated | GBWU Awar
- Rork Solid Cancrete Wark RSC. Confractor 100% S0.00/he S0 00/hr S0 00 Prorated  Standard i
»
1 H Task Name ‘leed Cost Fixed Cost Accrual | Total Cost Baseline \Variance Actual Remaining Add New Column =
1 CIICk On the VI eW tab On Create i plans $0.00 Prorated  $21,375.00 $21,375.00 $0.00 $21,375.00° $0.00
A R Submit plans for approval $0.00 Prorated  $6,100.00  $6,100.00 $0.00  $3,600.00  $2,500.00
the RI b b on and c I ICk on Test control room equipment $0.00 Prorated  $6,416.03  $6,416.03 $0.00 $0.00  $6,416.03
Res O u rC e Sh eet |n the Obtain official occupancy certificates $0.00 prorated  $1,534.62  $1,534.62 $0.00 $0.00  $1,534.62
Resource Views group
2 Click on Details in Split
Views, click on the drop
arrow [=] for Details and ol
click on Task Sheet to
see a task sheet in the
lower pane
3 Click on Supervisor in
| @ [Resource Name ~|twee - [Materisl < [initials - [Group ~ [Max.  ~ [StdRaie < |Ovi.Rate ~ |Cost/Use ~ |Accrue At~ |BaseCalendc~
the top pane to see a" Of @ Architect Work Arc Consultant 100%  5160.00/hr  $160.00/hr $0.00 End Standard
H Draftsperson Work Dft staff 100%  $4%,000.00/yr 57,000.00/yr $0.00 Prorated  Standard
the taSkS for th|S resource Building Clerk work BC staff 100%  $42,000.00/yr 63,000.00/yr $0.00 Prorated  Standard
i [ work Sup Staff 100%  $45,000.00/yr 67,500.00/yr $0.00 Prorated _ Standard
In the |0W€r pane Rigger ‘Work Rig ‘Wages 500% $18.95/hr  $28.43/hr $0.00 Prorated  Standard
Boilermaker work BM Wages 600% $20.66/hr  $30.99/hr $0.00 Prorated  Standard
1 Cl|ck |n the |0wer pane’ Welder Work Weld Wages 500% $20.25/hr  $30.38/hr $0.00 Prorated  Standard
. . Carpenter ‘Work car ‘Wages 600% $21.50/hr  $32.25/hr $0.00 Prorated  Standard
CI|Ck on Tab I es |n the Painter Work ptr ‘Wages 500% $12.90/hr  $19.35/hr $0.00 Prorated  Standard
. Labourer Work Lab Wages 1,000% $15.50/hr  $23.25/hr $0.00 Prorated  Standard
Data group and Cl |Ck on Driver work Drv Wages 200% $17.56/hr  $26.3a/hr $0.00 Prorated  standard
SC h e d u I e No Barrier Fencing  Work NBF Contractor 100% $0.00/hr $0.00/hr $0.00 Prorated  GBWU Awat
Rorck Solid Cancrete Wark RSC Contractor 100%. S0 0n/hr 40 00/hr. 4n 0N Prorated  Standard ¥
Q|
. Task  |TaskName [start [Finish [Late start |Late Finish [Freesiack  [TotalSlack |  Add NewColumn =
5 Dou b Ie CI |Ck betWee n th e = |Erect site buildings Tue 14/07/15  Fri17/07/15  Tue 14/07/15 Fri 17/07/15 0days 0days 1=
. Clearand level site Mon 20/07/15  Fri 7/08/15 Mon 20/07/15 Fri 7/08/15 0wks 0wks
COI umn head n gS wh ere 2 Prepare drainage infrastructure Mon 10/08/15  Fri14/08/15 Mon 10/08/15  Fri14/08/15 Owks 0wks
< Prepare cabling infrastructure Mon 10/08/15  Fri14/08/15 Mon 10/08/15 Fri 14/08/15 0 wks 0wks
necessary = Erect steelwork Tue 25/08/15 Mon16/11/15 Tue25/08/15 Mon16/11/15  Omons  Omons
= Erect wall Tue17/11/15 Tue26/01/16 Tue17/11/15 Tue26/01/16  Omons  Omons
. . =3 Install roofing superstructure Mon 1/02/16  Fri12/02/16  Mon 1/02/16 Fri 12/02/16 0 wks 0wks
6 CI'Ck OI"I the F| I e tab and =l Install roof retracting mechanism Mon 15/02/16  Fri19/02/16 Mon 15/02/16  Fri 19/02/16 0whks. 0wks
: : 2 Erect seating tiers Mon 15/02/16 Wed 2/03/16 Mon 15/02/16  Wed 2/03/16 Owks Owks.
CI'Ck on Prl nt to see a = Test roof mechanism Tue 19/04/16 Thu21/04/16 Wed 20/04/16  Fri22/04/16 0days. 1day
A =l Test control room equipment Fri 22/04/16 Tue 26/04/16 Mon 25/04/16 Wed 27/04/16 0days. 1day
preVIeW Of the tas kS = Obtain official occupancy certificates | Wed 27/04/16 Wed 27/04/16  Thu 28/04/16 _ Thu 28/04/16 0days. 1day
worked by the supervisor v
7 If you wish, print the
listing
8 Click on the Task tab to
return to the project

For Your Reference... Handy to Know...

To print tasks for resources: e This type of printing is for quick and dirty lists
1. Set up a split view with resources at the top of tasks. When you print the tasks using this
and tasks at the bottom technique there is no mention of the resource

you are printing the tasks for. Microsoft
Project actually has reports that are better
for more formal documents and printing.

2. Click on the desired resource in the top
pane, then click in the lower pane

3. Click on the File tab and click on Print
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PRINTING RESOURCES FOR TASKS

Another useful printout is the opposite of the required to create this printout. The top pane shows
previous one — in this one you print a list of the tasks while the lower pane shows the required
resources for a particular task. Again a resources.

combination view set up with the correct sheet is

@ [Tk . [Taskname - |puration v| |22 Feb 16 |29 Feb 16 |7 Mar ‘16 [14 Mar 11~
= M%m T[F[s[S[M[T[W[T[F[S[S[M[T[W[T[F[S[S[M[T[W[T[F[S[S[M][T Y]
- ~ Planniny 43 days
Try This Yourself: v = ;,:::imm,a. oy
v B Submit plans for 1mon
Continue using the .2 T
£ @ previous file with this v s e
& L exercise, or open the file . e —
J413 Printing_1.mpp... TR | pmmmee e |
T vl ] »
1 CIICk In the top pane; Z?;::;Z:m = $16Mz.31|Bas&lig;;ﬁ;s.aglvananczlnm\muagr;mn\Remain;fmﬂ\ el é
click on the View tab on 5 o L meem—
the Ribbon, click on
Gantt Chart in the Task
Views group
2 Click on Erect site
buildings in the top - B
P o
3 Click on the drop arrow
El for Detalls a‘nd CIICk EldOo9 &% L et Afocit| 413 Printing 1mpp - Microsoft Project — [E=SE
on Resource Sheet to 2@a=
see a resource sheet in o rek:
the lower pane & ore | oL s
£ Close. —
4 Click in the lower pane, wio Prioter g
click on Tables in the iy 2 .
Data group on the — E—
Ribbon and click on i nichos .
=l print the project from start to finish
COSt save &send Dates: |11/05/2015 ¥ to 30/04/2016 A
Help T =
5 Click on the File tab and 3 oo e
click on Print to see a 8 e .
preview of the resources U ez em -
required for the task P
6 If you wish, print the
listing
7 Click on the Task tab to i
return to the project
1of2 « - vy 20@
For Your Reference... Handy to Know...
To print resources required by a task: e There’s not a lot of choice in the way of
1. Set up a split view with tasks at the top and resource tables. However, you can actually
resources at the bottom build your own custom tables to use for quick

2. Click on the desired task in the top pane, and dirty printouts like the one done here.

then click in the lower pane
3. Click on the File tab and click on Print
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NOTES:
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