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CHAPTER 13 PROJECT TRACKING 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Once you have entered your tasks and resources and created a project 
schedule you are ready to start tracking the progress of your project. 

As a project manager you will need to monitor expenditure to see if you are 
exceeding the limits, and monitor the tasks to see whether they are in front 
of or behind your plan. Microsoft Project can help with these activities. 

Once the project has been scheduled you are ready to commit it to a 
baseline or plan. 

The baseline becomes a yardstick against which actual performance can 
be measured and will provide the foundation for updating the current 
schedule relying on progress to date. 

Once the project has been committed to a plan, Microsoft Project will 
actually provide you with three sets of data to work with: a baseline, actual 
data and current data. 

In this session you will: 

 learn how to create a baseline 

 learn how to have Microsoft Project update actual 
progress for you 

 learn how to manually update project progress 

 learn how to enter delayed tasks 

 learn how to track actuals on the Gantt Chart 

 learn how to track actuals using the Tracking Box 

 learn how to view task slippage. 
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CREATING A BASELINE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Before starting this 
exercise you MUST open 
the file J412 
Tracking_1.mpp... 

 Click on the View tab on 
the Ribbon, click on 
Other Views in the Task 
Views group and click on 
Task Sheet 

 Click on Tables in the 
Data group and click on 
Variance 

 Click on the Project tab 
on the Ribbon, click on 
Set Baseline in the 
Schedule group and click 
on Set Baseline to 
display the Set Baseline 
dialog box 

 Click on [OK] to copy the 
data from the schedule 
columns to the baseline 
columns 

 Click on Project 
Information (on the 
Ribbon) to display the 
Project Information 
dialog box and click on 
[Statistics] 

The current and baseline 
dates are identical – for 
now… 

 Click on [Close] 

 

For Your Reference… 

To set a baseline: 

1. Click on the Project tab on the Ribbon, click 
on Set Baseline in the Schedule group and 
click on Set Baseline 

2. Click on [OK] 

Handy to Know… 

 The Variance table will highlight differences 
(variances) between the baseline and actuals 
when they are entered. It is quite a handy 
little table to have. 
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4 

Once you are happy with the task allocation and 
resource levelling of your project you can 
commit it to a baseline plan. Creating a baseline 
is simply a matter of transferring information from 

the current schedule fields to special baseline fields 
where the data will not change. This then provides 
you with a fixed set of data that can be used to 
measure the performance of the project schedule. 
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UPDATING THE PROJECT ACTUALS 
 

 

 

 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the 
previous file with this 
exercise, or open the file 
J412 Tracking_2.mpp... 

 Click on the View tab on 
the Ribbon, click on 
Tables in the Data group 
and click on Tracking to 
display the Tracking table 

 Click on Create 
architectural plans, hold 
down the  key and click 

on Planning Completed to 
select the Planning tasks 

 Click on the Project tab 
and click on Update 
Project in the Status group 
to display the Update 
Project dialog box 

 Click on the date, type 
30/6/15 and click on 
Selected Tasks 

 Click on [OK] 

Notice that only the first 2 
tasks are 100% 
completed… 

 Click on Project 
Information on the Ribbon 
and click on [Statistics] to 
see how much of the 
project is marked as 
completed 

 Click on [Close] 

 

For Your Reference… 

To automatically update actuals: 

1. Select the tasks to update 

2. Click on the Project tab and click on Update 
Project in the Status group 

3. Enter a date, specify selected tasks only, 

and click on [OK] 

Handy to Know… 

 In a real application you wouldn’t be setting a 
date. You’d only begin tracking the project as 
it commenced and in real time. 

5 

2 

Once the baseline has been created you are 
ready to start entering actual information. There 
are a variety of ways of doing this. In some 
situations your tasks will have performed exactly 

as planned and you can get Microsoft Project to 
convert the scheduled data into the actual data. 
This is by far the easiest way to update the tracking 
of a project. 

4 

Order materials is only 13% complete as it is scheduled to 
end on 8/7/2015. Since we updated the schedule to 30/6/2015 
Microsoft Project has marked this task as only 13% complete. 

6 
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MANUALLY UPDATING TASKS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the 
previous file with this 
exercise, or open the file 
J412 Tracking_3.mpp... 

 Click in % Comp for Order 
materials, type 100 and 

press   

 Type 100 in % Comp for 
Planning Completed and 
press   

 Type 100 in % Comp for 
Site Works and press  

Notice how all of the sub-
ordinate tasks are also 
marked as completed… 

 Click in % Comp for 
Building Construction, 
type 40 and press  to 

see how the update is 
applied 

Calculations also work in 
reverse where the 
Summary is updated as a 
sub-ordinate is changed… 

 Click in % Comp for Erect 
steelwork, type 100 and 
press  

Notice how the % Comp for 
Building Construction 
updates… 

 Type 100 in % Comp for 

Erect wall and press  

 

 

For Your Reference… 

To manually update actuals: 

1. Change the view to the Tracking table 

2. Click in % Comp of the desired task and 
enter a value 

Handy to Know… 

 If you enter a value in a summary task % 
Comp field Microsoft Project will apply a 
percentage to the dependent sub-tasks. 
Alternatively, if you enter a value in the % 
Comp field of the sub-tasks Microsoft Project 
will apply a percentage to the summary task. 
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To update the tracking of a task you can enter a 
value into one of a number of fields such as Start 
Date, End Date, % Comp, Act Dur, Rem Dur, 
and Microsoft Project will then calculate the 

amount of work done. This provides you with a 
great deal of flexibility in how you track the 
progress of tasks. 

3 
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ENTERING DELAYED TASKS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Continue using the previous 

file with this exercise, or open 
the file J412 Tracking_4.mpp... 

 Click on NA in Act. Start for 
Install roofing 
superstructure 

This task was scheduled to 
commence Wed 27/1, but has 
been delayed to Mon 1/2… 

 Type 1/2/16 and press   

The Planning Wizard will 
appear to indicate that a 
scheduling conflict will occur if 
you proceed with this data 
entry. This has arisen because 
the opening ceremony is 
constrained so that it must 
take place on April 30. The 
delays to the start of the 
roofing superstructure mean 
that we can't meet the 
constraint date... 

 Click on [OK] 

 Click in % Comp for Install 
roofing superstructure, type 
100 and press   

 Click on the View tab on the 
Ribbon, click on Tables in 
Data and click on Variance to 
see where the tasks are 
slipping behind the schedule 

 

For Your Reference… 

To enter delayed actuals: 

1. Display the Tracking table 

2. Type the delayed start into the Act. Start 
column of the task 

Handy to Know… 

 The Variance table will compare the actual 
start and finish to those recorded in the 
baseline of the project. The variance will then 
be reported as days in the variance columns. 
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Unfortunately project life ain’t necessarily as easy 
as we've seen. You’ll find that many of your tasks 
aren’t started or completed according to plan. 
You can type actual dates into the project. 

Project will take this detail and update the current 
status to provide you with an up-to-date schedule. 
Sometimes, however, you may find diabolical 
consequences as a result of slippage in tasks. 
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TRACKING ACTUALS ON A GANTT CHART 
 

 

 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the 
previous file with this 
exercise, or open the file 
J412 Tracking_5.mpp... 

 Click on the View tab on 
the Ribbon and click on 
Gantt Chart 

 Click on Install roof 
retracting mechanism, 
click on the Task tab on 
the Ribbon and click on 
Scroll to Task 

 Click on 100% Complete 
in the Schedule group on 
the Ribbon to mark the 
task as completed 

 Click on Erect seating 
tiers and click on 25% 
Complete in the 
Schedule group 

 Click on 50% Complete, 
and then on 75% 
Complete 

Who said Project was 
boring?... 

 Click on the Project tab 
on the Ribbon, click on 
Project Information and 
click on [Statistics] to 
see how much is 
complete now 

 Click on [Close] 

 

For Your Reference… 

To enter actuals on a Gantt Chart: 

1. Display a Gantt Chart and click on the Task 
tab on the Ribbon 

2. Click on any of the percentage completed 
commands in the Schedule group on the 

Ribbon 

Handy to Know… 

 As a task is being tracked the Gantt Chart 
timeline will display a bar within the timeline 
bar to show how much of the task is 
completed. Also, tasks that are 100% 
completed are no longer critical and are 
therefore no longer on the critical path. 

 

4 

Project allows you to enter actual data on a 
Gantt Chart or other graphic view as well as in a 
sheet view. You can do this in a couple of ways. 
Microsoft Project has special Tracking tools that 

allow you to quickly update the progress of a task. 
Alternatively you can enter actual data in the Gantt 
Chart by dragging the mouse along the task bar 
you wish to update. 

3 
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USING THE TRACKING BOX 
 

 

 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Continue using the previous 

file with this exercise, or open 
the file J412 Tracking_6.mpp... 

 Click on Erect seating tiers 

 Click on the Tasks tab on the 
Ribbon, click on the small 
arrow to the right of Mark on 
Track in the Schedule group 

 Click on Update Tasks to 
display the Update Tasks 
dialog box 

 Click on NA in Finish, type 
2/3/16 and click on [OK] 

This task actually finished a 
couple of days ahead of 
schedule which helped the 
scheduling problem created by 
a task that started later than 
scheduled 

 

For Your Reference… 

To update actuals using the Tracking Box: 

1. Click on the task that you want to update 

2. Click on the Tasks tab, click on the small 
arrow to the right of Mark on Track and click 
on Update Tasks 

3. Type a finish date and click on [OK] 

Handy to Know… 

 The Update Tasks dialog box is handy for 
entering a variety of information for tracking a 
task. You can use it to enter dates, percent 
completed, and actual durations. 

 

2 

One interesting aspect of Project is its knack for 
having a dialog box available for the job at hand. 
For example, when working with tasks you can 
double-click to display the Task Information 

dialog box. The Update Tasks dialog box provides 
a convenient way of updating the progress of a 
specific task when tracking your project. 

3 
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VIEWING TASK SLIPPAGE 
 

 

 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the 
previous file with this 
exercise, or open the file 
J412 Tracking_7.mpp... 

 Click on the View tab on 
the Ribbon and click on 
the drop arrow below 
Gantt Chart 

 Click on Tracking Gantt 
to see a variation on the 
Gantt Chart showing 
slippage timelines 

 Scroll to and click on Fit 
Out, click on the Task 
tab on the Ribbon and 
click on Scroll To Task 

 Click on the View tab on 
the Ribbon, click on 
Other Views in the 
Task Views group and 
click on Task Sheet 

 Click on Tables in the 
Data group and click on 
Variance 

 Click on the drop arrow 
for Gantt Chart and 
click on Gantt Chart to 
see the normal chart 
again 

 

For Your Reference… 

To view task slippage: 

1. Click on the View tab, click on the drop 
arrow below Gantt Chart and click on 
Tracking Gantt 

2. Change the view to a Task Sheet, and 

change the table to a Variance table 

Handy to Know… 

 You can display the original start and end 
dates for tasks and compare them to the 
revised schedule in a Variance table. This 
table also shows the number of days that 
each task has slipped from its original 
baseline dates. 
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The plan in a project is the baseline that was 
originally defined. There are a number of ways of 
seeing how the project is progressing according 
to the original baseline. You can see the 

comparison to baseline through the Tracking 
Gantt view. This chart shows two bars for each 
task. One bar represents the original baseline while 
the other represents the revised schedule. 

5 


