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CHAPTER 5 SCHEDULING 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Tasks in a project are usually dependent on one another and 
happen in a specific order. Quite often, one task cannot begin until 
a previous task has been completed. 

In order for tasks to happen at the right time, you need to link 
dependent tasks and specify the type of dependency they have.  

This can be done by developing task relationships between 
predecessor tasks and successor tasks. 

Once you establish task relationships, your project plan will begin to 
look like a real schedule. Possible start dates and finish dates for 
individual tasks and phases will become available. 

In this session you will: 

 gain an understanding of task dependencies 

 learn how to automatically create Finish-to-Start 
dependencies 

 learn how to create task relationships in Task Entry view 

 learn how to create task dependencies using the Task 
Information dialog box 

 learn how to create task dependencies in a sheet view 

 learn how to manipulate the schedule using task 
dependencies 

 learn how to switch the tasks to auto schedule mode 

 gain an understanding of the Critical Path Method and 
project slack 

 learn how to view the critical path 

 learn how to examine the slack time available to non-
critical tasks 

 gain an understanding of lag time 

 learn how to enter lag time 

 gain an understanding of lead time 

 learn how to enter lead time. 

INFOCUS 

WPL_J404 
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UNDERSTANDING TASK DEPENDENCIES 
 

 

 

 

When you first enter tasks into a project they are 
not linked in any way. This is evident from the 
fact that they all start on the same day, and in the 
Gantt Chart, appear flush left along the start date 

line. In the real world, tasks are inter-dependent, 
and most tasks in your project will relate to one 
another in some way. Microsoft Project offers four 
different types of task dependencies. 

Finish-to-Start relationships are those where a task cannot start until its predecessor has been 
finished. In reality, this is probably the most common, especially where resources are scarce. A 
typical example would be when constructing a house: you dig the trenches for the foundations, then 
pour concrete, then build the foundations – all after one another. 

Start-to-Start relationships are those where both tasks commence at the same time. For example, 
you might arrange the tiling of the kitchen at the same time as carpeting the lounge. 

1 

2 

Finish-to-Finish relationships are those where both tasks finish at the same time. For example you 
might want to install bathroom cabinets and have the task finish at the same time that you have 
organised to purchase the bathroom fittings. 

Start-to-Finish relationships are those where the completion of one task is dependent on the start of 
another. Generally this is used when you are scheduling a task to finish just in time to start a more 
important task. This is a little harder to comprehend, but a typical example would be dismantling a 
superseded piece of equipment in a factory. You do not want to start dismantling until the new 
equipment is fully operational. This type of relationship is often used when scheduling a task to finish 
just in time to start a more important task that it supports. 
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CREATING DEPENDENCIES AUTOMATICALLY 
 

 

 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Before starting this 
exercise you MUST 
open the file J404 
Scheduling_1.mpp... 

 Click on Create 
architectural plans, 
hold down the  key 

and click on Order 
materials to select the 
first three tasks 

 Click on the Tasks tab 
on the Ribbon, and click 
on Link Tasks in the 
Schedule group to link 
the selected tasks 

Since the tasks are 
linked Microsoft Project 
has entered start and 
finish dates for the 
tasks. While you may 
not be able to see these 
dates the end caps on 
the timelines are a dead 
giveaway… 

 Click on Order 
materials, hold down 
the  key and click 

on Planning 
Completed 

 Click on Link Tasks in 
the Schedule group to 
link the selected tasks 

 

For Your Reference… 

To automatically create a dependency: 

1. Select the tasks you want to link 

2. Click on the Tasks tab on the Ribbon, and 

click on Link Tasks in the Schedule group 

Handy to Know… 

 The duration of summary tasks will change 
when you link tasks as Finish-to-Start. 
Summary tasks are automatically scheduled 
and their duration depends upon the total 
duration of their dependencies. In our case 
study the Planning summary tasks now has a 
duration of 43 days. 
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The most common form of task dependency is a 
Finish-to-Start type where one task starts after 
its predecessor finishes. This type of dependency 
is also the easiest to create as Microsoft Project 

actually has a command on the Ribbon that 
automatically creates this relationship between 
tasks in the project that have been selected. 

4 
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CREATING DEPENDENCIES IN TASK ENTRY 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
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e
 Continue using the 

previous file with this 
exercise, or open the 
file J404 
Scheduling_2.mpp... 

 Click on the View tab 
and click on Details in 
the Split View group 
to see the task entry 
view 

 Click on Planning 
Completed in the 
Task Name column of 
the Gantt Chart 

The details for this 
task should appear in 
the form… 

 Click below the current 
entry in the ID column 
in the Predecessor 
panel (right side) of the 
form 

 Type 2 (which is the ID 
of Create 
architectural plans) 
and click on [OK] 

 Repeat step 4 and add 
ID 3 to the 
predecessor list 

 Click on Details in the 
Split View group to 
return to a single view 

 

For Your Reference… 

To create dependencies in a form view: 

1. Click on the View tab and click on Details in 
the Split View group 

2. Click on the desired task 

3. Enter the appropriate dependencies in the 

Predecessor column on the form 

Handy to Know… 

 Milestone tasks logically can only be 
completed when the tasks before it have 
been completed. With milestone tasks it is a 
good idea therefore to enter all of its 
predecessors and the appropriate 
dependency type – usually a Finish-to-Start 
(FS) for each. 

 

5 
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Dependencies can be defined between tasks 
using a form view. Task Entry view is a good 
choice for entering dependencies as it is a split 
view which shows the Gantt Chart at the top and 

a task form at the bottom of the screen. You can 
see the relationships drawn graphically on the 
Gantt bars, and the details entered into a form. 
Forms are ideal for more complex dependencies. 

4 
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CREATING DEPENDENCIES IN TASK INFORMATION 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
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 Continue using the 

previous file with this 
exercise, or open the 
file J404 
Scheduling_3.mpp... 

 Double click on Erect 
fencing to display the 
Task Information 
dialog box 

 Click on the 
Predecessors tab 

 Click in the ID column, 
type 5, and press  

to see the details 

 Click on [OK] to record 
the entry and close the 
dialog box 

 

For Your Reference… 

To create dependencies in a Task Information 
box: 

1. Double click on the task 

2. Click on the Predecessors tab and enter the 
appropriate details 

Handy to Know… 

 When you type a number into the ID column 
in a Predecessors form, Microsoft Project 
automatically assumes that you wish to 
create a Finish-to-Start dependency. You 
can change the type of dependency using 
the Type column in the form. 

 

1 

The Task Information dialog box is your source 
for all information pertaining to a task in your 
project. It is made up of a number of tabs one of 
which is the Predecessors tab which shows you 

the dependencies that exist for the task. This area 
of the dialog box also allows you to enter 
dependency information. 

3 
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CREATING DEPENDENCIES IN A SHEET VIEW 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a
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 Continue using the 

previous file with this 
exercise, or open the 
file J404 
Scheduling_4.mpp... 

 Click on the View tab 
on the Ribbon, click 
on Other Views in the 
Task Views group and 
click on Task Sheet 

 Click on Tables in the 
Data group and click 
on Entry 

 Click in the 
Predecessors cell for 
Erect site buildings, 
type 7 and press   

 Repeat step 3 and 
enter the predecessor 
details for the 
remaining tasks as 
shown 

 Hold down the   

key and press  to 

return to the first task 

 

For Your Reference… 

To create dependencies in a sheet view: 

1. Display the Entry table in a Task Sheet view 

2. Type relevant ID numbers in the 

Predecessors column in the table 

Handy to Know… 

 To create alternative relationships you need 
to have a good grasp of the abbreviations 
that Project uses when defining relationships. 
The predecessor ID is followed by the 
dependency type eg. Finish-to-Start (FS), 
Start-to-Start (SS), Finish-to-Finish (FF), 
Start-to-Finish (SF). 

 

2 

Creating dependencies in forms and dialog boxes 
is great for complex dependency types. It can, 
however, be tedious if you have lots of 
dependencies you wish to enter – such as at the 

time you are setting up your schedule. The best 
way to quickly enter dependencies is in a sheet 
view where you can easily see task ID numbers 
and have access to the Predecessors column. 

4 Site Works  

Erect fencing 5 

Erect site buildings 7 

Clear and level site 8 

Prepare drainage infrastructure 9 

Prepare cabling infrastructure 9 

Site works completed 7,8,9,10,11 

Building Construction  

Pour foundations 12 

Erect steelwork 14 

Erect wall 15 

Install roofing superstructure 16 

Install roof retracting mechanism 17 

Erect seating tiers 18 

Building Construction Completed 14,15,16,17,18,19 

Fit Out  

Fit all windows and doors 20 

Install electrical cabling 20 

Install electrical fittings and fixtures 23 

Install all plumbing 20 

Install plumbing fittings and fixtures 25 

Lay astro turf 20 

Erect handrails and fencing 27 

Paint rooms, fixtures, fittings, etc 28 

Install PA system 23 

Install video imaging equipment 23 

Fit out control room 29,30,31 

Fit Out Completed 22,23,24,25,26,27,28,29,30,31,32 

Commissioning  

Test roof mechanism 33 

Test PA system 33 

Test video imaging equipment 33 

Test control room equipment 35,36,37 

Obtain official occupancy certificates 38 

Obtain safety certification 39 

Official opening 40 

Commissioning Completed 35,36,37,38,39,40,41 
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FINE TUNING A SCHEDULE USING DEPENDENCIES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the 
previous file with this 
exercise, or open the file 
J404 Scheduling_5.mpp... 

 Click on the Project tab on 
the Ribbon and click on 
Project Information in the 
Properties group and 
notice that the project is 
currently scheduled to 
finish on Friday May 20 – a 
bit too close 

 Click on [OK] to close the 
dialog box 

We should be able to finish 
the project earlier by 
tinkering with some of the 
dependencies. The seating 
tiers, for example, can be 
erected at the same time as 
the roof is installed… 

 Click on the Predecessors 
cell for Erect seating tiers 

 Type 18SS and press  

to make this task start at 
the same time the roof is 
installed 

We can also bring the 
timing of the handrail 
installation forward… 

 Click on the Predecessors 
cell for Erect handrails 
and fencing, type 20 and 

press   

 

For Your Reference… 

To fine tune dependencies: 

1. Click in the Predecessors cell of the 
relevant task 

2. Adjust the value as appropriate by either 
typing a different task ID or changing the 
dependency type 

Handy to Know… 

 The overall project end date has not 
changed. This is because all of the tasks are 
manually scheduled. You can switch the 
project to auto scheduling mode or use the 
Respect Links command on the Task tab to 
update the links between selected tasks. 

 

1 

5 

We've just been informed that the powers-that-be 
have decided to schedule the first football match 
at the stadium on Saturday May 21. As all of the 
relationships have been entered we can see what 

Microsoft Project has calculated as a finish date. 
Now we can make whatever adjustments that may 
be necessary to bring the conclusion of the 
schedule back to an acceptable date.  

4 
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AUTO SCHEDULING TASKS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a

m
e
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 Continue using the 

previous file with this 
exercise, or open the file 
J404 
Scheduling_6.mpp... 

 Move the mouse pointer 
to the grey box where 
the task IDs meet the 
column headings and 
click to select all of the 
tasks 

 Click on the Task tab on 
the Ribbon and click on 
Auto Schedule in 
Tasks to auto schedule 
all of the selected tasks 

 Click on any task to 
remove the selection 
highlighting 

 Click on the Project tab 
and click on Project 
Information in the 
Properties group 

Notice that the project is 
now scheduled to finish 
on Thursday May 5… 

 Click on [OK] to close 
the dialog box 

 Scroll to the bottom and 
have a look at the start 
and end dates of the 
tasks 

 

For Your Reference… 

To auto schedule tasks: 

1. Select the tasks to be auto scheduled 

2. Click on the Task tab on the Ribbon and 

click on Auto Schedule in Tasks 

Handy to Know… 

 Even though we have made the selected 
tasks auto scheduled the overall project is 
still in manual mode for new tasks. If you 
want to ensure that new tasks that you add 
to the project are automatically scheduled 
too you’ll need to set the New Tasks button 
at the bottom left of the screen. 

 

1 

4 

It’s crunch time in our project. Is it better for us to 
have Microsoft Project instantly recalculate the 
project’s end date based on our changes and 
manipulations (if so, we should switch to auto 

scheduling), or should we maintain complete 
control over the task scheduling (which will require 
us to be very vigilant)? In our case study we want 
Microsoft Project to control the scheduling for us. 

6 
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CRITICAL PATH AND PROJECT SLACK 
 

 

 

 

 

Once all of the project tasks together with their 
durations and dependencies have been entered 
into a project it is possible to view the critical 
path. The critical path controls a project’s 

finishing date because it represents the longest 
sequence of tasks in a project. Finding the critical 
path is essential for controlling the overall 
scheduling of a project.  

Critical Path Method 

The critical path is the series of tasks that will affect the project’s end date if they are changed. For 
example, if you shorten the duration of one of these critical tasks on the path the project will finish 
earlier. Conversely if you lengthen the duration of a task, or if it is delayed in some way, then the 
finish date for the project will be later. 

The Critical Path Method (CPM) is a well-documented and common algorithm that calculates the 
critical path in a project. The critical path method is used to calculate the earliest and the latest that 
each task can start and finish without blowing out the project’s end date. 

If a task’s earliest and latest start dates and earliest and latest finish dates are the same the task is 
said to be on the critical path because it has no free time available to it. Any change to the start or 
finish dates of these critical tasks will directly impact on the project’s finish date. 

Slack Time 

The Critical Path Method (CPM) also identifies non-critical tasks. Non-critical tasks have slack 
time (sometimes known as float) meaning that there is some variation between the task’s earliest 
and latest start dates and earliest and latest finish dates. 

In Microsoft Project a non-critical task can have two types of slack – free slack and total slack. 
Slack can act like a buffer, allowing the task to slip a certain amount of time before it becomes 
critical, and causes a delay in the schedule. 

Free slack is the amount of slippage time before one task delays another, while total slack is the 
amount of time a task can slip before affecting the project completion date. 

The scheduled start and finish dates represent the dates that Microsoft Project calculates during 
its forward pass through your tasks and the critical path, using the durations and dependencies that 
you supplied. 

Once the finish date of the path is established it is then used as the point at which Microsoft Project 
commences its backward pass through the tasks to calculate slack.  

 A Moving Target 

A critical path is not normally a static item – it changes as you make adjustments to tasks and 
scheduling in your project. Furthermore, a task becomes non-critical once it has been completed as 
it obviously no longer can affect the outcome of the project. 
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VIEWING THE CRITICAL PATH 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

O
p
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n
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 Before starting this exercise 

you MUST open the file J404 
Scheduling_7.mpp... 

 Click on the Task tab on the 
Ribbon and click on Gantt 
Chart in the View group 

 Use  +  , then  + 

 to move to the top task 

 Click on the Format tab and 
click on Critical Tasks in Bar 
Styles until it appears ticked 

All tasks on the critical path will 
now appear with red bars… 

 Click on the minus button of 
the Zoom Slider (bottom right 
of the screen) until you can 
see most of the bars on the 
screen 

Notice that many of the Fit Out 
bars are in blue indicating that 
they are non-critical… 

 Click on Slack in Bar Styles 
until it appears ticked to see 
slack lines in non-critical tasks 

 Click on the plus button of the 
Zoom Slider until you can see 
the days of the week 

 Use  +   to return to 

the start bar of the project 

 

For Your Reference… 

To view the critical path: 

1. Click on the Format tab and click on Critical 
Tasks in Bar Styles until it appears ticked 

Handy to Know… 

 There are many other options on the Format 
tab of the Ribbon for making certain aspects 
of your project stand out. However, Microsoft 
Project traditionally has displayed critical 
tasks in red and non-critical tasks in blue. It 
is probably best to stick with this colour 
scheme for the moment. 

 

The Gantt Chart view in Microsoft Project can be 
used to display those tasks that are deemed to 
be on the critical path. The critical path is 
always there on the Gantt Chart but you must 

actually choose an appropriate formatting option for 
the critical path (and also the slack time) to be 
seen. 

3 

They’re not the easiest of things to 
see but the slack lines are there if 
you look hard enough…. 

The task bar here should appear 
in red… 

5 
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EXAMINING TASK SLACK 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

O
p
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Before starting this 
exercise you MUST 
open the file J404 
Scheduling_8.mpp... 

 Use  +   to move 

up to the first task 

 Click on the View tab on 
the Ribbon, click on 
Other Views in Task 
Views, and click on 
Task Sheet 

 Click on Tables in the 
Data group and click on 
Schedule to see the 
Schedule table 

There’s not a lot of slack 
time at the top of the 
tasks because these are 
mostly on the critical 
path… 

 Scroll down until the Fit 
Out tasks are at the top 
of the screen 

 

For Your Reference… 

To examine task slack: 

1. Click on the View tab on the Ribbon, click 
on Other Views in Task Views, and click on 
Task Sheet 

2. Click on Tables in the Data group and click 

on Schedule 

Handy to Know… 

 It’s important to keep an eye on slack time as 
it can greatly help you reschedule tasks 
without impinging on the overall project’s 
finish date. 

 

4 

Viewing critical and non-critical tasks in the Gantt 
Chart is quite useful. However, using the Gantt 
Chart to determine the amount of slack in a non-
critical task can be a bit tricky to do – it just isn’t 

accurate enough. If you really want to find out how 
much slack time a task has it is best done by 

viewing the Schedule table on a task sheet view. 

3 
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UNDERSTANDING LAG TIME 
 

 

 

 

  

Once you have established dependencies 
between tasks you may find it necessary to 
further delay the start of one of the tasks. 
Microsoft Project provides four different types of 

task dependency offering you plenty of scoping. 
Any one of those dependency types can be further 

delayed using a lag time calculation.  

Lag Time 

In the real world, relationships are even more complex than the four relationship types that we have 
seen thus far. 

Consider the situation of a house to be built on a concrete slab. The erection of walls cannot 
commence until the concrete has properly cured. The two tasks, pouring the slab and erecting the 
walls, constitute a definite finish-to-start relationship. 

However, the laying of the slab may be finished some five days before the frame can be erected so 
that the concrete can sufficiently cure. It would not be wise to factor this into the project, as time 
taken for the curing would also include any resource allocation such as cost of concrete workers. 
These guys are probably well into another job while the slab for your house is curing. 

Project therefore allows you to delay the start of a task, even though there may be a finish-to-start 
relationship. This delay between the two tasks is called lag time. 

Lag times are represented numerically, either as a direct duration value or as a percentage. For 
example, waiting for the concrete to cure may take 5 days. This would be written as 5d in the lag 
field of the Erect walls task (because this is the task that lags behind its predecessor) and would 
appear in the Gantt Chart as shown below. 

There is only one problem with the scenario above. While we have entered a lag of 5d, Microsoft 
Project has determined these as 5 work days. If you add all of the days you'll notice that there is a 
lag of 5 work days and 2 weekend days. In our experience concrete cures even on weekends! 

In the scenario above we need to enter elapsed days. This would be written as 5ed rather than 5d. 
With this adjustment the lag will look as shown below. 

You can also enter lag as a percentage. The percentage is calculated as a percentage of the 
predecessor task. In the example below a lag of 80% has been entered in the lag field of the Erect 

walls field – the lag is calculated as 80% of the Pour Concrete duration. 
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ENTERING LAG TIME 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a
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Continue using the 
previous file with this 
exercise, or open the file 
J404 Scheduling_9.mpp... 

 Click on the View tab on 
the Ribbon and click on 
Gantt Chart in Task 
Views, then press  

+  to return to the top 

task 

 Scroll down until the 
Building Construction 
tasks are towards the top 
of the screen 

 Drag the vertical bar 
between the sheet and 
the chart until you can see 
the start and finish date 
columns 

 Click on Pour 
foundations. Click on the 
Task tab and click on 
Scroll to Task in Editing 
until you can see the 
timeline for the task 

 Double click on Erect 
steelwork to display the 
Task Information dialog 
box and click on the 
Predecessors tab 

 Click on 0d in Lag, type 
100eh and press   

 Click on [OK] to see the 
lag in the timeline 

 

For Your Reference… 

To enter lag time for a task: 

1. Double click on the successor task and click 
on the Predecessors tab of the Task 
Information dialog box 

2. Type the desired amount of lag into the Lag 
field in the dialog box 

Handy to Know… 

 You can also enter lag time in a Task Form 
view. This form can be seen using the split 
screen view, or by accessing a Task Form 
using the Other Views command on the 
View tab of the Ribbon. 

 

7 

6 

Lag time is the delay from the end of the 
predecessor to the beginning of the successor 
task. Lag time can be entered as a positive value, 
or as a percentage of the predecessor’s duration. 

It can be entered in the Lag field in the Task 
Information dialog box. In our project, under 
construction guidelines we must wait 100 hours 
after pouring foundations before erecting anything. 

3 
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UNDERSTANDING LEAD TIME 
 

 

 

 

  

There may be times in your project when you 
realise that a predecessor doesn’t have to be 
finished for the successor to start. In Microsoft 
Project, you can make tasks overlap. This 

overlap is known as lead time. Lead time is an 
overlap between tasks that have a dependency. 
You enter a lead time as a negative value in the 
Lag field for a task.  

Lead Time 

Lead is the opposite of lag. Rather than delaying the start of a successor task it accelerates it. 

Lead is normally used where a task may be starting earlier than the one concluding. 

Consider the building of a house. Normally, you would expect that the painting couldn’t be finished 
until the plasterwork has been done. Therefore, you would set a finish-to-start relationship between 
the two. 

In a larger house however, the painters may be able to move in and paint one room while the 
plasterers are still working on another. The painters may be able to start work when the plasterers 
have completed 80% of their task – in other words, the painters can start when the plasterers only 
have 20% of their work left to do. 

This is still a finish-to-start relationship. However, there is a slight overlap between the two, which 
allows the painting to commence while the plastering is almost complete. In project jargon the time 
between when the second task begins and the first task ends is known as lead time. 

Lead time can be entered into a sheet or a form. It can be entered as a duration or as a percentage. 
Lead times, because of their overlapping nature, are preceded with a minus sign. 

For example, to represent the fact that painters can start work with a lead time of 1 day you can 
enter -1d. If this represents 20% of the task's total duration you can enter it as -20%. 
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ENTERING LEAD TIME 
 

 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a
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 Continue using the 

previous file with this 
exercise, or open the file 
J404 
Scheduling_10.mpp... 

 Click on Erect wall and 
click on Scroll to Task in 
the Editing group on the 
Task tab 

In our case study we can 
actually start erecting 
walls when 90% of the 
steelwork is done… 

 Double click on Erect 
wall and click on the 
Predecessors tab 

 Click on 0d in Lag, type -

10% and press   

 Click on [OK] 

 Repeat the above steps to 
apply a lead time of -2d to 
the Paint rooms, 
fixtures, fittings, etc task 

 Click on the Project tab 
and click on Project 
Information in the 
Properties group 

The project should now 
be scheduled to finish on 
Wednesday 27/4… 

 Click on [OK] to close the 
dialog box 

 

For Your Reference… 

To enter lead time for a task: 

1. Double click on the successor task and click 
on the Predecessors tab of the Task 
Information dialog box 

2. Type the desired amount of lead as a 

negative value into the Lag field  

Handy to Know… 

 You can enter lead time directly into the 
Task Sheet. Click in Predecessors for the 
successor task. You can enter the lead time 
at the end of the task ID for the allocated 
relationship. For example, Task 3 has a FS 
relationship with Task 2. To indicate a 2-day 
lead, the entry would appear as 2FS -2d. 
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Lead time is an overlap between tasks that have 
a dependency. By assigning lead time to a 
relationship, the successor gets a head start. 
Lead time can be entered as a negative number 

or a negative percentage. Lead time reduces 
elapsed time in the schedule and, when applied to 
critical tasks, can shorten the overall time of the 
project. 

3 

Notice that Erect wall has now come forward 6 days. The calculation 
represents 10% of the duration for Erect steelwork, which is 3 months. 
The calculation is derived by finding the total hours for erecting 
steelwork (20 days per month x 3 months x 7.5 hours per day = 450 
hours). 10% of the total hours divided by the hours per day determines 
the amount of lead time (10% x 450 hours = 45/7.5 = 6 days). You can 
also specify a precise amount for lead. 
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