
Microsoft Project 2010 - Module 1 

© Watsonia Publishing Page 25 Creating A New Project 

CHAPTER 3 CREATING A NEW PROJECT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The first step in using Microsoft Project to manage the project you 
are working on is to create a new project file and set up some of the 
operational parameters. 

If it hasn’t been done already you’ll need to update Microsoft 
Project’s definition of a work day, and then specify the working 
times associated with your project and that of the resources 
available to you. 

In this session you will: 

 gain an understanding of the requirements needed to 
create a new project file 

 gain an understanding of the project case study 

 learn how to create a new project file 

 gain an understanding of how Microsoft Project options 
control the way time is handled 

 learn how to change the calendar options 

 gain an understanding of calendars and how they are 
used 

 learn how to adjust non working time in the Standard 
Calendar 

 learn how to enter public holidays and leave periods into 
a calendar 

 learn how to create a new working calendar 

 learn how to specify project information and properly set 
up a project 

 learn how to specify project summary information. 

INFOCUS 

WPL_J402 
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STEPS IN CREATING A PROJECT 
 

 

 

 

Creating a new project file in Microsoft Project is 
not as clear-cut as creating a new document in 
Microsoft Word or a new workbook in Microsoft 
Excel. There are a number of housekeeping jobs 

that need to be done before you even contemplate 
entering tasks and resources into a project file. 

Before You Begin 

Before you create a new project file in Microsoft Project you should have a good understanding of 
what your project is about. For example, you will need to have established basic information such as 
when you want your project to start and when you want your project to finish so that Microsoft 
Project can help you schedule critical tasks. 

You will also need to specify some basic definitions and assumptions such as the duration of a 
standard working day, the public holidays or other non-working periods during the anticipated project 
period, the normal working times of the resources required for the project, and any anomalies in 
working time that specific resources may have that differ to the standard working times. 

Once all of these things are clear in your head, you can start a new project file and enter this 
information so that Microsoft Project will be set up to work through your project the way that you 
want. 

The Basics Steps For Creating A New Project File 

Generally, creating a new project requires these steps: 

 determine an understanding of your project as detailed above 

 create a new project file in Microsoft Project 

 set your own working times in the project file (or use the defaults) 

 adjust the standard resource calendars in accordance with the working times of the resources 

 enter project information that will be used in report headers and that will also determine the way 
in which the project will be tracked by Microsoft Project. 

It doesn't matter in which order you tackle the steps involved in creating a new project. You can 
actually change these settings after you have started a project. However, changing assumptions 
midway through a project is sometimes the source of much anguish and grief. You are better 
advised therefore to get all of your assumptions and settings defined before you start scheduling 
tasks in your project. 
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 UNDERSTANDING YOUR PROJECT 
 

 

 

 

  

The best way to learn how to create a new 
project is through a case study. In this 
courseware you are going to help manage the 
construction of a new state-of-the-art stadium 

called The Rostadium. The Rostadium is a 
football-oriented stadium built for the local 
community to conduct games in all codes of 
football. 

The Case Study 

The Rostadium is designed as a scaled-down version of some of the newer stadiums that have 
been built in recent times. It will feature a retractable roof, detachable turf, and removable goal posts 
and paraphernalia.  

The architect's proposed drawings are shown below for your reference. 

The retracting roof of the stadium should be able to open in stages. A cut-away section of the 
stadium showing the roof half-open is shown below. 

Key Construction Details 

Construction of The Rostadium is expected to commence on Monday May 11, 2015. The building 
should be ready for use within 10 months and is budgeted at a total cost not exceeding $125 million. 

The stadium will be built with contract labour hired for the job but paid through the normal payroll 
system. Some specialised tasks, such as the laying of turf, the acoustics system, and the like, will be 
conducted by external contractors. 

The normal site working day will begin at 7:30 am and conclude at 3:30 pm with a half-hour break for 
lunch at 12:30 pm. This makes it a 7.5 hour working day. The normal working week is from Monday 
to Friday – a total of 37.5 hours (5 x 7.5). 

This is the key information that you need to begin a new project. 
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CREATING A NEW PROJECT FILE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

 

Before starting this exercise 
ensure that Microsoft Project 
has started... 

 Click on the File tab on the 
Ribbon and click on New to 
see the available templates 

Spend a few moments 
studying the options here… 

 Double click on Blank project 
to create a new project based 
on a totally blank and empty 
template 

Even though we haven’t 
entered anything yet it is a 
good idea to save the new 
project to create the file… 

 Click on the File tab and click 
on Save to display the Save 
As dialog box 

 Type The Rostadium Project 
in the File name 

 Change the filing location to 
where your student files are 
located (e.g. C:\Course Files 
for Project 2010) 

 Click on [Save] to save the 
project file 

Notice that the file name 
appears in the title bar of 
Microsoft Project 

 

For Your Reference… 

To create a new blank project file: 

1. Click on the File tab on the Ribbon and click 
on New 

2. Double click on Blank project 

Handy to Know… 

 Templates are project files with settings and 
information already in them. While they can 
save time it is generally a good idea to 
understand how to create a new file from 
scratch so that you can fully understand what 
actually happens in a file. 

 

1 

The new project you are about to begin will need 
to be stored in a new project file. A new project is 
created using the New option on the Backstage 
(accessed from the File tab). This command 

allows you to base your project file on a specific 
template which already has settings and 
information stored in it, or to base your project on a 
blank template. 
 

3 
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UNDERSTANDING THE CALENDAR OPTIONS 
 

 

 

 

  

As you will see later when you enter tasks, you 
can enter their durations in a number of different 
ways. For example you can enter the duration in 
days, or weeks, or even months. For Microsoft 

Project to be able to calculate appropriate dates 
around these durations it has to have a common 
set of rules to work to. These calendaring rules are 
set up in the calendar options. 

Project Options 

The way that Microsoft Project behaves and works can be controlled through its options which are 
found in the Project Options dialog box. This dialog box can be found on the Backstage and is 
accessed from the File tab.  

Customising these options will vary from project to project, and you need to be aware of the more 
important ones. 

One of the most critical options that you will need to examine is the definition of a day and a week. 
Microsoft Project calculates everything based on minutes. When you enter a duration for a task 
Microsoft Project internally converts that duration to minutes based on the definition of a day in the 
Options dialog box. 

For example, if the 
Options dialog box shows 
that there are 8 hours in a 
day, Microsoft Project will 
internally convert a 1-day 
task to 480 minutes (that is, 
8 hours x 60 minutes). If 
the Options dialog box 
shows that there are 10 
hours in a day, Microsoft 
Project will internally 
convert a 1-day task to 600 
minutes. 

Default Start and End Times 

These are backup values for Microsoft Project. Usually a task start time is determined by the finish 
time of the predecessor task. However, the Default start time is used only when you don’t enter a 
specific start time or one is not calculated for you based on a predecessor. Similarly the finish time of a 
task is automatically calculated for you based on the task’s start date and time and its duration. If you 
specifically enter a finish date and don’t enter a finish time the Default end time is used to calculate a 
finish time for the task. 

Don’t worry if this sounds a bit hard to comprehend for the moment. Until you know otherwise you 
should ensure that the Default start time and the Default end time match the start and end times for 
a normal working day in your organisation.  

24 hour versus 12 hour time settings 

Windows can be configured to show time in a 24 hour or 12 hour format. Microsoft Project shows time 
based on how your Windows is configured. You can change the setting using the Clock, Language 
and Region settings in the Windows Control Panel.  

To display a 24 hour clock the Short Time style will need to be set to H:mm and the Long Time set to 
H:mm:ss. To display a 12 hour clock the Short Time style will need to be set to h:mm and the Long 
Time set to h:mm:ss (in lowercase letters). 

Fiscal Year 

Another trap to watch out for is the definition of a fiscal year. By default as you can see from above, 
the fiscal year on a Gantt chart is shown in the American format, beginning in January and running 
through to December. Australia’s fiscal year starts in July and continues on to June of the following 
year. If this will be an issue for your projects then you should adjust the Fiscal year starts in setting 
appropriate to your needs. 
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CHANGING THE CALENDAR OPTIONS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

 

Before starting this 
exercise ensure that 
Microsoft Project has 
started... 

 Click on the File tab and 
click on Options to 
display the Project 
Options dialog box 

 Click on the Schedule tab 
and study the Calendar 
options 

 Click on the drop arrow 

 for Default start time 
and click on 7:30 AM (or 
07:30 for 24 hour 
settings) 

 Click on the drop arrow 

 for Default end time 
and click on 3:30 PM (or 
15:30 for 24 hour 
settings) 

 Press  to jump to 

Hours per day and type 
7.5 

 Press   to jump to 

Hours per week and type 
37.5 

 Click on [OK] to close the 
Options dialog box 

 

For Your Reference… 

To set default working time: 

1. Click on File then Options 

2. Click on the Schedule tab 

3. Change the options as required 

4. Click on [OK] 

Handy to Know… 

 The Options dialog box also allows you to 
specify the number of days in a month.  
Since months are variable Microsoft Project 
needs to have your mathematical 
interpretation of how many days exist in a 
month in your business. Unless you really 
want to change this leave it at 20 days. 

 

2 

The Calendar options affect the duration of the 
tasks. In the Options dialog box, the Schedule 
tab allows us to set our default start and finish 
times for tasks. We can also set which day the 

week starts on in our project and which month the 
fiscal year starts in. Most importantly, however, we 
can specify how many hours per day and week the 
project requires. 

6 
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WORKING WITH CALENDARS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Calendars are used in Microsoft Project to define 
the working and non-working days of the 
resources and tasks in your project. While there 
can be several calendars simultaneously in use 

throughout your project there will at least be one 
standard calendar available as the default project 
calendar. This calendar should contain settings that 
reflect the basic working time of your organisation. 

Calendars and Working Time 

Having changed the Options in our case study project, Microsoft Project now assumes that a 
normal working day is 7.5 hours and that there are 37.5 hours in a working week. While we entered 
a Default start time and a Default end time these don’t really give Microsoft Project a clue as to 
how a working day or indeed a working period is made up.  

For instance, are there lunch breaks and if so when? How do we specify days off such as public 
holidays, annual leave, and the like? And what happens if we have people such as shift workers who 
don’t work the hours specified in the Options? 

To address these situations Microsoft Project uses calendars which can be applied to the tasks and 
resources in your project. In a calendar you can define the working time (referred to as working 
weeks) for a resource as well as any exceptions for time off, holidays, and the like. 

Calendars are extremely important in Microsoft Project and basically provide the guidelines for 
calculating how much work is required to complete tasks in your project. 

Microsoft Project already has several calendars built into it which can, and should, be modified for 
the project you are working on. These are template calendars, known as bas calendars, which can 
either be used as is, or modified or even cloned. The three calendars are: 

 Standard – which includes a typical (at least in America) working time scenario from 
Monday to Friday, starting at 8:00 am and finishing at 5 pm with lunch between 12 noon and 
1 pm. 

 Night shift – which sets the working time from Monday to Friday, starting at 11 pm and 
concluding at 8:00 am, with lunch between 3 and 4 am. 

 24 Hours – where work is scheduled 24 hours a day, 7 days a week. 

The Standard calendar is the one most commonly used and the one that will be used for our case 
study. Its hours should be adjusted to match those of the standard working time in our case study. 

Calendars are accessed from the 
Change Working Time dialog box. 

This dialog box displays a view of 
one month which shows working and 
non-working days. 

Normal daily working times are 
adjusted using the Work Weeks tab 
in the dialog box. 

The Exceptions tab is used for 
specifying things such as public 
holidays and non-routine non-
working times and days. 
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MODIFYING THE STANDARD CALENDAR 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a
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e

 

F
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Continue using the previous file 
with this exercise, or open the file 
J402 Creating A New 
Project_1.mpp... 

 Click on the Project tab on the 
Ribbon and click on Change 
Working Time in the Properties 
group to display the Change 
Working Time dialog box 

The Standard calendar will 
appear showing the current date 
as the default… 

 Click on the Work Weeks tab to 
see the hours set up for the 
working week 

 Click on Default and click on 
[Details] to display the Details 
dialog box 

 Click on Monday, hold down the 
 key and click on Friday to 

select the working days to change 

 Click on Set day(s) to these 
specific working times 

 Click in the times and adjust them 
as follows: 

7:30 AM 12:30 PM 
1:00 PM 3:30 PM 

 Click on [OK] and notice how the 
times have now been updated 

 Click on [OK] to close the 
Change Working Time dialog 
box 

 

For Your Reference… 

To modify the Standard calendar: 

1. Click on the Project tab and click on 
Change Working Time in Properties  

2. Click on the Work Weeks tab 

3. Click on Default and change the times as 
required 

Handy to Know… 

 The Default start time and Default end 
time in the Calendar options have no impact 
or bearing on the working times in the 
Standard calendar. You must always ensure 
that the working time in the Standard 
calendar matches those of your organisation. 

 

The Standard calendar, sometimes also known 
as the project calendar, is the one that will be 
assigned as the default calendar to any tasks or 
resources that are entered into the project. The 

working times in this calendar should be adjusted 
to match the normal working times of your 
organisation. This can be done using the Change 
Working Time command on the Project tab. 

6 
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ENTERING PUBLIC HOLIDAYS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a
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 Continue using the 

previous file with this 
exercise, or open the file 
J402 Creating A New 
Project_2.mpp... 

 Click on Change 
Working Time in the 
Properties group on the 
Project tab to see the 
Change Working Time 
dialog box 

 Click on the scroll arrow 
on the calendar part of 
the box until December 
2015 appears in view 
and click on Monday 
the 21

st
 

 Click in Name in 
Exceptions and type 
End of year closure 

 Click in Finish and click 

on the drop arrow  
that appears to display a 
calendar 

 Scroll until you can see 
January 2016 and click 
on the 4

th
 

 Click on [OK] 

 

For Your Reference… 

To enter public holidays and leave in a calendar: 

1. Display the Change Working Time dialog 
box 

2. Enter the leave or holiday as an exception 
with a start and finish date  

Handy to Know… 

 The next time you open the Change 
Working Time dialog box and display the 
calendar the dates entered as leave or 
holidays will be shaded out as non-working 
days. 

 

2 

The Standard calendar, indeed any calendar, 
can be updated to take account of public 
holidays, holiday leave, and other forms of 
absence from the workplace that directly interfere 

with the scheduling of the project. Work weeks in 
the calendar are used to specify working and non-
working times, while leave and holidays are 
entered as exceptions to these times. 

4 
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CREATING A NEW CALENDAR 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a
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 Continue using the 

previous file with this 
exercise, or open the file 
J402 Creating A New 
Project_3.mpp... 

 Click on Change 
Working Time in the 
Properties group on the 
Project tab to see the 
Change Working Time 
dialog box 

 Click on [Create New 
Calendar] to display the 
Create New Base 
Calendar dialog box 

 Type GBWU Award in 
Name and click on [OK] 

You will now have cloned 
your standard calendar… 

 Click on the Work Weeks 
tab and click on [Details] 
which will allow you to set 
the working time 

 Click on Friday and click 
on Set days to 
nonworking time 

 Click on [OK] to return to 
the Change Working 
Time dialog box where 
Friday should now 
appear shaded as a non-
working day 

 Click on [OK] 

 

For Your Reference… 

To copy a calendar: 

1. Click on Change Working Time in the 
Properties group 

2. Click on [Create New Calendar] 

3. Type a name for the new calendar and click 

on [OK] 

Handy to Know… 

 By cloning a calendar you have created a 
new base (i.e. template) calendar. This 
template can be applied to as many 
resources and tasks as you like. When you 
make a change to the calendar the changes 
will be made to all of the resources and tasks 
that use the calendar. 

 

2 

In some cases you will find that it is necessary to 
create a whole new calendar for a particular 
group of resources. This is often the case where 
projects use two or more different types of 

resources. For example, some of the contract 
labour in our case study are members of the 
fictional union, GBWU, and they work a four day 
week: Monday through to Thursday. 

3 
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SETTING UP PROJECT INFORMATION 
 

 

 

 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a
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e
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 Continue using the 

previous file with this 
exercise, or open the file 
J402 Creating A New 
Project_4.mpp... 

 Click on Project 
Information in the 
Properties group on the 
Project tab to display the 
Project Information 
dialog box 

 Click on the drop arrow 
for Start date to display a 
calendar 

 Change the date to 
Monday May 11, 2015 

 Click on the drop arrow 
next to Calendar to 
display a list of calendars 
that have been set up to 
be used 

 Click on Standard (it was 
probably there already but 
in Project it is better to be 
safe and sure than sorry) 

 Click on [Statistics] to 
take a sneak peek at the 
project situation thus far – 
given that nothing has 
been entered yet this will 
be rather sparse 

 Click on [Close] 

 

For Your Reference… 

To set up project information: 

1. Click on Project Information in the 
Properties group on the Project tab 

2. Change the start date to the appropriate start 
date for your project 

3. Ensure the correct project calendar is used 

Handy to Know… 

 Microsoft Project is a calculation machine – if 
you enter either a start date or an end date 
the other will be automatically calculated for 
you. We don’t have any scheduled tasks at 
the moment so in our project the project 
finishes when it starts. 

 

1 

6 

Projects have a definite start and end date. This 
information can be entered into the Project 
Information dialog box which allows you to 
specify the basic operational parameters of your 

project, including start and end dates, the project 
calendar to use, and more. Probably the most 
important detail to enter here is the project start 
date from which all tasks will be scheduled.  

4 
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ENTERING FILE PROPERTIES 
 

 

 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a
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 Continue using the 

previous file with this 
exercise, or open the file 
J402 Creating A New 
Project_5.mpp... 

 Click on the File tab on 
the Ribbon and click on 
Info to see the project 
details (aka Project 
Information) at the right 

 Click on the small drop 
arrow next to Project 
Information and click 
on Advanced 
Properties to see the 
Properties dialog box 

 Click on the Summary 
tab 

 Change the Author to 
your name and enter the 
other details as shown 

 Click on [OK] 

 

For Your Reference… 

To enter file properties: 

1. Click on the File tab on the Ribbon and click 
on Info 

2. Click on the small drop arrow next to Project 
Information and click on Advanced 

Properties 

Handy to Know… 

 File properties are not an earth-shatteringly 
important part of Microsoft Project. However 
they do tend to tidy things up and neaten the 
whole affair if they have some basic 
information in them. 

 

1 

All computer files on your computer have specific 
properties associated with them – their name, 
location, author, etc. In most cases the relevant 
details are entered by the computer whilst the 

other details are ignored. In Microsoft Project some 
of these properties find their way into reports and it 
is a good idea to at least set up some of the 
Summary properties of your project file. 

4 


