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CHAPTER 9 TEMPLATES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

When you create a new, blank presentation it is based on the Blank 
Presentation template by default. However, you can create a new 
presentation based on any of the built-in templates and themes.  

You can also create your own custom templates. Custom 
templates can be created and used to meet your organisation’s 
requirements, such as including corporate logos and colours, for 
example. By creating custom templates, you can include the layout, 
formatting and the like specific to your needs. You can then create 
new presentations based on this template as required.  

In this session you will: 

 learn how to create a presentation based on a template 

 learn how to customise a theme design 

 learn how to customise the layout of a presentation 

 learn how to insert content onto slides 

 learn how to create a template 

 learn how to create a presentation based on a custom 
template. 
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CREATING A CUSTOM TEMPLATE 
 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

 

Before starting this exercise 
ensure that PowerPoint is 
open and that no files are 
open... 

 Click on the File tab, then click 
on New 

Blank Presentation will be 
selected by default, but we’ll 
select a theme that is similar to 
what we’re looking for… 

 Click on Themes to display the 
range of built-in themes 

 Locate and click on Executive, 
then click on [Create] 

A new presentation is created 
based on this theme. We can 
now get to work to modify the 
layout and design to suit our 
needs 

 

For Your Reference… 

To create a presentation based on a theme: 

1. Click on the File tab, then click on New  

2. Click on Themes, click on a theme, then 

click on [Create] 

Handy to Know… 

 You can also create a presentation based on 
a template. Whereas themes will only 
contain a single slide, templates contain 
numerous slides with suggested content. To 
do this, click on the File tab, click on New, 
click on Sample Templates, select a 

template, then click on [Create]. 
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You can create a custom template from scratch 
by creating a new, blank presentation based on 
the Blank Presentation template and formatting 
the presentation as required. Or you can create a 

custom template by creating a presentation based 
on an existing template or theme. This option can 
save time as you can select a design that most 
closely matches the design you want to achieve. 



Microsoft PowerPoint 2010 - Level 2 

© Watsonia Publishing Page 81 Chapter 9 - Templates 

 CUSTOMISING THE DESIGN 
 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

 

 

 

 

 

Try This Yourself: 
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 Continue using the previous file or 

open P817 Templates_1.pptx... 

 Click on the Design tab, then click 

on Fonts  in the Theme group 

to display the Theme Fonts gallery, 
scroll down and click on Module to 
apply this theme font  

 Click on Background Styles  

in the Background group and 
select Format Background to 
open the Format Background 
dialog box 

We’ll change the background 
colours… 

 Click on the drop arrow for Preset 
Colours, click on Wheat to apply 
this style, then click on [Close] 

Now we’ll modify the slide masters 
to change the text colour… 

 Click on the View tab, then click on 

Slide Master  in the Master 

Views group  

 Click on the first (top) slide master 
in the Slides pane, select the text 
placeholder, click on the Home tab, 
then click on  the drop arrow for 
Font Colour in the Font group and 
select Black, Text 1, Lighter 35% 

 Repeat the above step to change 
the font colour for the Title Slide 
Layout, then click on Close Master 

View  in the View group 

 

For Your Reference… 

To customise a theme design: 

1. Click on the Design tab, then click on Fonts, 
Colours and Effects to modify the theme 
elements as desired 

2. Click on Background Styles to apply a 
different background 

3. Edit the slide masters 

Handy to Know… 

 You can create your own fonts if the range of 
built-in theme fonts does not suit your needs. 
To do this, click on the Design tab, then click 
on Fonts in the Themes group and select 
Create New Theme Fonts. Select the new 
fonts, name the new theme fonts, then click 
on [OK]. 
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When you create a presentation based on an 
existing theme or template for use as a custom 
template, it’s likely that you’ll need to customise 
the design to suit your needs. For example, you 

may need to change the font used to match your 
organisation’s house fonts, or you may need to 
change the colours to match the corporate colours.  
Here you will modify the theme design. 
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CUSTOMISING THE LAYOUT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Continue using the previous file or 

open P817 Templates_2.pptx... 

 Click on the Home tab, then click on 

top half of New Slide  in the 

Slides group to insert a Title and 
Content Slide 

 Repeat step 1 to insert four more 
Title and Content Slides  

You will now have five slides. Now 
we’ll update the footer… 

 Click on the Insert tab, then click on 

Header & Footer  in the Text 

group to open the Header and 
Footer dialog box 

We’ll only include the slide number… 

 Click on Date and time so that it 
appears without a tick, then click on 
Footer so that it appears without a 
tick, then click on [Apply to All] 

We’ll remove the dot on the bottom 
left side of the slides… 

 Click on the View tab, then click on 

Slide Master  in the Master 

Views group to display the slide 
masters 

 Click on the top slide master, then 
click on the bottom left dot to select it, 
then press   

This dot will be removed from all 
slides 

 

For Your Reference… 

To customise the presentation layout: 

1. Click on the Home tab, then click on New 
Slide as required to insert additional slides 

2. Click on the Insert tab, then click on Header 
& Footer in the Text group and modify the 
header and footer as required 

3. Edit the slide masters as required  

Handy to Know… 

 If you have used multiple slide layouts in 
your presentation and you want to change 
the layout of your presentation, make sure 
you change the master for each slide layout 
used as required to keep all slides 
consistent. 
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While many of the sample templates available in 
PowerPoint contain a series of slides with 
suggested content, when you create a 
presentation based on a theme, you are 

presented with a single slide only. Therefore, you 
may need to insert new slides and adjust the layout 
of each slide, such as moving placeholders and 
inserting footer information. 
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INSERTING CONTENT 
 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the previous 
file with this exercise, or open 
the file P817 
Templates_3.pptx... 

 Make sure you are in Normal 
view, and display slide 1 in the 
Slides window 

 Click on Click to add text and 
type Project Update 

 Click on Click to add subtitle 
and type Presented by:, then 

press  and type 

Presentation Date: 

 Navigate to and display slide 2 
in the Slide window, then click 
on Click to add title and type 
Project Overview 

 Click on Click to add text and 
type Describe what the 

project is about, press  

and type Describe the project 

goals, press  and type 

Describe the project scope 

 Enter the text on the remaining 
slides as shown 

 Navigate to and display slide 2 
in the Slides window, select 
the content placeholder, then 
resize and position it as shown 

 Repeat step 7 for the 
remaining slides 

 

For Your Reference… 

To insert content onto slides: 

1. Click in a title or content placeholder 

2. Type the required text 

3. Press  to insert bulleted points in 

content placeholders as required 

Handy to Know… 

 You can type text directly into the title and 
content placeholders, or you can type text in 

the Outline pane. 
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If you’re creating a custom template for your own 
or for others people’s use, it’s best to include as 
much generic or standard content as possible. 
This obviously saves the user time when it comes 

to creating a presentation based on the custom 
template. Text can be inserted into any of the 
available placeholders, or you can copy and paste 
additional placeholders as required. 

7 
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SAVING A CUSTOM TEMPLATE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

Try This Yourself: 
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Continue using the previous 
file with this exercise, or open 
the file P817 
Templates_4.pptx... 

 Make sure you are in Normal 
view and have slide 1 
displayed in the Slides window 

 Click on the File tab, then click 
on Save As to open the Save 
As dialog box 

 Type Project Report in File 
name 

 Click on the drop arrow  for 
Save as type and select 
PowerPoint Template 
(*.potx) 

Notice that the default save 
location is the Templates 
folder on your hard drive... 

 Click on [Save] to save the 
presentation as a template, 
then click on the File tab and 
click on Close to close the 
template 

 

For Your Reference… 

To save a custom template: 

1. Click on the File tab, then click on Save As 

2. Type a File name 

3. Click on the drop arrow for Save as type 
and select PowerPoint Template (*.potx) 

4. Click on [Save] 

Handy to Know… 

 Where you’re part of a computer network, 
such as in your organisation, and others are 
required to access and use the custom 
template, you can store the template in the 
default Templates folder on the network. 
Speak to your network or systems 
administrator for more information. 
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Once you have finished designing your template 
and inserting standard content, you are then 
ready to save the presentation as a template. 
When you save a presentation as a template, the 

template will be saved by default in the Templates 
folder on your hard disk. PowerPoint templates 
have the file extension .potx. Templates that 
contain macros have the file extension .potm. 
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USING A CUSTOM TEMPLATE 
 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

Try This Yourself: 
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 Continue using the previous 

file with this exercise, or open 
the file Project Report.potx... 

 Click on the File tab, then click 
on New to display Available 
Templates and Themes 

 Click on My Templates to 
open the New Presentation 
dialog box 

All custom templates stored in 
the default Templates folder 
are displayed here… 

 Click on Project Report.potx, 
then click on [OK] to create a 
new presentation based on 
this custom template 

You can now edit the 
presentation as required, such 
as replacing existing text and 
typing the required text into 
each placeholder. For the 
purpose of this exercise, 
however, well simply save it… 

 Click on the File tab, then click 
on Save As to open the Save 
As dialog box 


Type Project Report – July in 
File name, then click on 
[Save] 

The presentation will be saved 
as a normal PowerPoint 
presentation… 

 Close the presentation 

 

For Your Reference… 

To create a presentation based on a custom 
template: 

1. Click on the File tab, then click on New 

2. Click on My templates 

3. Click on the required template, then click on 

[OK] 

Handy to Know… 

 You can open and use custom templates 
saved to other folders. To do this, click on 
the File tab, click on New, then click on New 
from existing, browse for the template, then 
click on [Open]. 
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Custom templates are stored by default in the 
Templates folder on your local hard drive. This 
means that they can be easily opened in the 
Backstage via the File tab. Users can create a 

presentation based on this template, including 
inserting relevant text. They can then save the 
presentation, or even create their own custom 
template based on the template you have created. 
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NOTES: 
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