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CHAPTER 8  SLIDE MASTERS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

A slide master controls the overall appearance, such as formatting 
and design, of each slide layout, and therefore each slide in your 
presentation. When you modify the slide master within your 
presentation, the changes will be applied to every slide layout. All 
templates contain at least one slide master. 

In this session you will: 

 gain an overview of slide masters 

 learn how to view the slide masters 

 learn how to modify the master font 

 learn how to modify bullets 

 learn how to insert an image 

 learn how to insert slide numbers. 
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UNDERSTANDING SLIDE MASTERS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1 

A slide master controls the overall appearance 
of each slide layout. You can use the slide 
master to make global changes to your 
presentation, such as changing the font or 

inserting a footer across all slides. Any changes to 
the master will be applied to each slide layout, 
which will then be applied to all slides across your 
presentation based on those slide layouts. 

Viewing Slide Masters 

To modify and work with the slide master, as well as each slide layout, you need to be in Slide 
Master View. The example above shows a new, blank presentation based on an existing theme in 
Slide Master View. 
 

 Slide Master Each template in PowerPoint contains at least one slide master, and 
changes made to the slide master will also be applied to each slide layout. 

 Layouts Each slide master contains a range of slide layouts. The Office Theme 
Slide Master, for example, includes 11 layouts, such as the Title Slide 
Layout and Title and Content Layout. These layouts appear indented and 
below the slide master. 

 Placeholders The slide master, as well as each slide layout, contains a range of 
placeholders that hold text, such as the title, footer and the date, as well as 
objects, such as images, tables and charts. When you modify the title 
placeholder on the slide master, for example, the change will be applied to 
all slide layouts that contain a title placeholder. If the slide master does not 
contain a particular placeholder, such as a content placeholder (for images 
and the like), you will need to modify the content placeholder on the relevant 
slide layout.  
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VIEWING THE SLIDE MASTER 
 

 

 

 

   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Before starting this exercise 

you MUST open the file P816 
Slide Masters_1.pptx... 

 Click on the View tab, then 

click on Slide Master  in 

the Master Views group 

By default the Title Slide 
Layout is selected in the Slides 
pane and displayed in the 
Slides window… 

 Hover over the selected slide 
layout in the Slides pane to 
display the tool tip  

The tool tip shows the layout 
type used as well as which 
slides in the presentation have 
that layout applied… 

 In the Slides pane, hover over 
the slide below the selected 
slide to display the slide layout 
type as well as which slides in 
the presentation this layout is 
applied to 

 Click on the slide master in the 
Slides pane (Waveform Slide 
Master) to display the Slide 
Master in the Slides window, 
ready for editing 

 

For Your Reference… 

To view the slide masters: 

1. Click on the View tab, then click on Slide 

Master  in the Master Views group  

2. Click on the slide master or relevant slide 
layout to edit 

Handy to Know… 

 In addition to Slide Masters, PowerPoint 
also provides the Handout Master and 
Notes Master in the Presentation Views 
group on the View tab. These let you edit the 
design and layout of the printed handouts 
and notes pages. 
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To display and work with slide masters, you need 
to be in Slide Master view. In Slide Master view 
you can see the slide master as well as each 
slide layout for that master in the Slides pane. To 

work with the slide master or a particular slide 
layout, click on the master or layout in the Slides 

pane to display it in the Slides window. 
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CHANGING THE MASTER FONT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Continue using the previous 

file with this exercise... 

 Click anywhere in the title 
placeholder in the Slides 
window 

 Click on Fonts  in the Edit 

Theme group, then scroll 
down and click on Opulent to 
apply this font theme 

The font in both the title and 
text placeholders has changed 
to Trebuchet MS. Let’s check... 

 Click on the top bullet in the 
text placeholder, then click on 
the Home tab 

Notice that Trebuchet MS 
appears in the Font group... 

 Click on any slide layout in the 
Slides pane to view it in the 
Slides window 

All slide layouts have been 
modified with the applied font 
theme… 

 Click on the Slide Master tab, 
then click on Close Master 

View  in the Close group to 

return to the presentation, then 
scroll through the presentation 
to view the result 

 

For Your Reference… 

To change the master font: 

1. Display the Slide Master in Slide Master 
View 

2. Click in either the title or text placeholder 

3. Click on Fonts  in the Edit Theme group 

and select a theme font 

Handy to Know… 

 You can change the font for a slide layout. 
This will only affect that slide layout and any 
slides based on that layout. To do this, click 
on the desired slide layout in the Slides 
pane, click on the Home tab, then apply a 
different font, font size and style as required 

using the commands in the Font group. 
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When you make changes to the font on the slide 
master, such as the title or footer placeholders, 
for example, the changes will be applied to all 
slide layouts that contain those particular 

placeholders. The changes will also be applied to 
the slides in your presentation. The easiest way to 
change the master font is to apply a different set of 
theme fonts.  
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MODIFYING BULLETS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Continue using the previous 

file, or open P816 Slide 
Masters_2.pptx... 

 Click on the View tab, then 

click on Slide Master  in 

the Master Views group to 
display Slide Master View 

 Click on the slide master in the 
Slides pane to display it in the 
Slides window, then click on 
the top level bullet in the text 
placeholder to make it active 

We’ll change the bullet type 
and colour... 

 Click on the Home tab, then 

click on the drop arrow  for 

Bullets and select Bullets 
and Numbering to open the 
Bullets and Numbering 
dialog box 

 Click on Colour to display the 
colour palette, then click on 
Blue, Accent 1, Darker 50% 
to apply this colour 

 Click on [Customise] to open 
the Symbols dialog box 

 Click on the drop arrow for 
Font and select Wingdings, 
then scroll to locate and click 

on the five-pointed star , 

then click on [OK] 

 Click on [OK] to apply the 
changes 

 

For Your Reference… 

To modify the bullet: 

1. Click on the Slide Master in Slide Master 
View, then click on the desired bullet level 

2. Click on Bullets  on the Home tab, then 

select Bullets and Numbering  

3. Make the required changes, then click on 

[OK]  

Handy to Know… 

 Once you’ve modified the top-level bullet, 
you can apply the same changes to the 
remaining bullets without having to repeat 
each step. To do this, make the change to 
the top-level bullet, then click in the second-
level bullet and press  + . This will 

repeat your last action. 
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The bullets used in a presentation are based on 
the applied theme, but you can change the 
default bullet used. Bullets vary in shape, from 
simple dashes to works of art. You can use 

specific bullets to emphasise the topic of your 
presentation, such as using ticks or crosses. You 
can also change the colour and size of the bullet as 
desired. 
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INSERTING AN IMAGE 
 

 

 

 

  

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Continue using the previous file 

with this exercise, or open P816 
Slide Masters_3.pptx... 

 Ensure that the slide master is 
displayed in the Slides window in 
Slide Master View 

 Click on the Insert tab, then click 

on Picture  in the Images 

group to open the Insert Picture 
dialog box 

 Navigate to the course files 
folder, click on Alpheius 
Transport.gif, then click on 
[Insert] to insert the image onto 
the slide master 

We’ll position and resize the 
image... 

 Click on and drag the image into 
position, as shown and release 
the mouse button 

 Click on the down arrow  for 
Height in the Size group until the 
height is 1.5 cm (the width will 
be 5 cm) 

 With the image selected, use the 
 to position the image as 

shown 

 Click on Normal  in the 

Status bar to return to Normal 
view, then scroll through the 
presentation to view the result 

The image appears on all content 
slides 

 

For Your Reference… 

To insert an image into a slide master: 

1. Display the Slide Master in Slide Master 
View 

2. Click on Picture  in the Illustrations 

group on the Insert tab 

3. Select the image, then click on [Insert] 

Handy to Know… 

 If you find yourself adding a corporate logo to 
lots of presentations, why not create your 
own personal slide master? To do this, click 

on Insert Slide Master  in the Edit 

Master group on the Slide Master tab. Save 
it as a new template and then create all of 
your presentations from this template. 
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You can insert images onto the slide master that 
will appear on every slide. This is most common 
where you want to insert your organisation’s logo, 
for example, such as to protect the ownership of 

the content or for promotional reasons. Images are 
inserted on the slide master using the same 
method as inserting images onto slides, and can 
also be edited once inserted. 
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INSERTING SLIDE NUMBERS 
 

 

 

 

 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

   

Try This Yourself: 
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 Continue using the previous 

file with this exercise, or open 
P816 Slide Masters_4.pptx... 

 Click on the Insert tab, then 

click on Header & Footer  

in the Text group to open the 
Header and Footer dialog box  

We’ll turn on slide numbering 
so that each slide will be 
numbered… 

 Click on Slide number so that 
it appears with a tick, then click 
on [Apply to All] 

Now we’ll edit the slide master 
number placeholder…. 

 Click on the View tab, then 

click on Slide Master  in 

the Master Views group, then 
click on the Slide Master 

 Click on the page number 
symbol <#> to activate the 
placeholder, then click on the 
placeholder border to select 
the placeholder 

 Use the  and  keys to 

position the placeholder, as 
shown 

 Click on Close Master View 

 in the Close group to 

return to Normal view, then 
scroll through the presentation 
to view the result 

 

For Your Reference… 

To insert slide numbers: 

1. Click on the Insert tab, then click on Header 

and Footer  in the Text group 

2. Click on Slide number, then click on [Apply 
to All] 

3. Display the slide master and edit the slide 
number placeholder as required  

Handy to Know… 

 You can also insert the date and time onto 
each slide using the options in the Header 
and Footer dialog box. To do this, click on 
the Insert tab, then click on Header & 
Footer in the Text group. Click on Date and 
time and apply the relevant settings, then 
click on [Apply to All]. 
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It may be useful to include slide numbers on each 
of your slides, particularly when they need to be 
printed out. Numbering slides can help you to 
keep your slides organised. The position of the 

slide number on the slide is determined by the 
position of the slide number placeholder on the 
slide master. However, the placeholder can easily 
be repositioned. 
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NOTES: 
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