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CHAPTER 6 MEDIA AND ACTION BUTTONS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

PowerPoint presentations can be enhanced with the careful use of 
multimedia, such as movies, animated GIF files, sound clips and 
voice narration. As such, you can insert sound and video clips onto 
your slides.  

And if you are developing your presentation for other people to use, 
you can ensure that they will find it easy to navigate by inserting 
action buttons onto each slide, so that users can click on the 
button to navigate through the presentation. 

In this session you will: 

 gain an understanding of media in PowerPoint 

 learn how to insert a movie clip 

 learn how to insert sound files 

 learn how to optimise and compress media 

 learn how to insert a linked media file 

 gain an understanding of action buttons 

 learn how to insert action buttons. 

INFOCUS 
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UNDERSTANDING MEDIA IN POWERPOINT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Often, the difference between an adequate and a 
fantastic presentation lies in the careful use of 
multimedia. You can really grab your audience 
and maintain their attention by incorporating 

audio and video clips. These types of media can be 
used to emphasise key points, control the focus of 
the discussion, or simply to entertain during an 
otherwise dull presentation. Just don’t overdo it! 

Video and Audio File Formats 

Sometimes the most effective way to get your message across is to insert a digital video or 
animation into your presentation. For example, you may include a video clip of an expert speaker 
who cannot attend the actual presentation. In PowerPoint, video refers to digital video and 
animated GIF files (such as Clip Art videos). 

PowerPoint 2010 supports a range of digital video formats, including Windows media files (ASF, 
WMV), Windows video files (AVI), QuickTime movie files (MOV), MP4, movie files (MPG, MPEG, 
MPEG-2) and Adobe Flash files (.SWF).  

PowerPoint supports a range of audio file formats, including AIFF, UNIX audio (AU), MIDI files, 
MP3 files, Windows audio files (.WAV) and Windows Media Audio files (WMA). 

For a detailed list of supported and compatible media files, visit www.microsoft.com and conduct 
a search (for example, powerpoint 2010 video audio file formats). 

Inserting Media Clips 

When you insert a media clip, the clip is embedded onto the slide by default. When you embed a 
clip, it is contained within the presentation, and as such, can significantly increase the overall file 
size of the presentation. However, PowerPoint 2010 includes a range of options for 
compressing and optimising clips to reduce file size for a range of presentation modes (such 
as the Internet).  

Alternatively, where file size is still an issue, you can create a link from the file to the 
presentation. This means that when you insert a clip, PowerPoint creates a link to the clip’s 
current file location. Because of this, it is good practice to store the media files in the same folder 
as your presentation before you insert them. You will then need to ensure that you ‘package’ the 
media file with the presentation when distributing to others. 

Clips and animated GIFs can be embedded onto a slide from a local or network location. The 
Clip Art library also contains many animated GIF files that you can insert to simply liven up a 
presentation or for entertainment. These are generally very short videos (several seconds). 

Clips can be inserted as a link from a local or network location (preferably in the same location 
as the presentation), as well as from a web site, such as YouTube, by copying and pasting the 
embed code from the web site into PowerPoint in the relevant dialog box. 

Editing Media Clips 

When you insert a media clip, the contextual Video Tools: Playback tab (for video) and the 
Audio Tools: Playback tab (for audio) becomes available, which contains a range of tools to 
edit and set timings for media clips.  For example, you can trim the clip if you don’t want the clip 
played from beginning to end, or you can set the clip to loop continuously until you manually stop 
or pause it. You can also adjust the volume, play full screen or select whether the clip is to start 
automatically or ‘on click’. 

Animated clips or animated GIF files cannot be edited in PowerPoint. 

Media clips can also be formatted using the range of tools on the Video Tools: Format tab, such 
as positioning, resizing, and applying video styles (frames, shadows and the like). Animated GIFs 
can be formatted using the range of tools on the contextual Picture Tools: Format tab. 

 

http://www.microsoft.com/
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INSERTING A VIDEO CLIP 
 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Before starting this exercise you 

MUST open the file P815 
Media_1.pptx... 

 Navigate to and display slide 1 
in the Slides window if required 

We’ll insert a short video clip… 

 Click on the Insert tab, then 
click on the bottom half of Video 

 in the Media group to 

display a list of insert options 

 Select Video from File to open 
the Insert Video dialog box 

 Navigate to the course files 
folder, then click on Dice.mpeg 
and click on [Insert] 

 Click on Play  just below the 
clip to play the clip 

Now we’ll apply some options… 

 Click on the Playback tab, then 

click on the drop arrow for 

Start in the Video Options 
group and select Automatically 

 Click on Loop until Stopped in 
the Video Options group so 
that it appears with a tick 

 Click on the Slide Show tab, 
then click on From Current 

Slide  in the Start Slide 

Show group to preview the slide 

 Press  twice to return to 
Normal view 

 

For Your Reference… 

To insert a video clip: 

1. Click on the Insert tab, then click on Video 

 in the Media group 

2. Locate the clip and click on [Insert] 

3. Click on the Video Tools: Playback tab to 

work with the video options 

Handy to Know… 

 To trim a video is to select only part of the 
video to play. To do this, select the video, 
click on the Playback tab, then click on Trim 

Video  in the Editing group. Drag the 

green bar to the right to set the starting point, 
and drag the red bar to the left to set the end 
point as required. Click on [OK]. 

 

3 

4 

When you insert a video clip onto a slide, the file 
will be embedded into the presentation by 
default, which means that it is contained within 
the presentation and is not just a link to the 

presentation. There are two ways to insert a video, 
you can click on Insert Media Clip in a content 
placeholder, or where a placeholder isn’t available, 
use the relevant commands on the Insert tab. 
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INSERTING AN AUDIO CLIP 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Continue using the previous file or open 

P815 Media_2.pptx... 

 Navigate and display slide 2 in the 
Slides window 

 Click on the Insert tab, then click on the 

bottom half of Audio  in the Media 

group and select Audio from File to 
open the Insert Audio dialog box 

 Navigate to the course files folder, click 
on claps.wav, then click on [Insert] to 
insert the file 

 Click on Play   just below the 
microphone icon to play the audio  

We’ll apply some options… 

 Click on the Playback tab, then click on 

the drop arrow for Start in the Audio 

Options group and select 
Automatically 

 Click on Volume  in the Audio 

Options group and select Medium 

 Click on Hide During Show in the 
Audio Options group so that it appears 
with a tick 

The icon will not be displayed when 
presenting the slide… 

 Click on the Slide Show tab, then click 

on From Current Slide  in the Start 

Slide Show group to preview the slide 

 Press  to return to Normal view 

 

For Your Reference… 

To insert an audio clip: 

1. Click on the Insert tab, then click on Audio 

 in the Media group 

2. Locate the clip and click on [Insert] 

3. Click on the Audio Tools: Playback tab to 

work with the audio options 

Handy to Know… 

 You can use the same method to trim an 
audio file as you do with a video file. Select 
the audio object on the slide, click on the 

Playback tab and select Trim Audio  in 

the Editing group.  

 Media clips are objects, so can be moved, 
resized and positioned. 

2 

3 

When you insert an audio file onto the slide, the 
clip will be embedded into the presentation by 
default, and will appear as a speaker icon on the 
slide. Once inserted, you can then edit the audio 

clip in much the same way as for editing video 
clips. Audio clips can be inserted using the Audio 
command on the Insert tab, and then edited using 
the commands on the Playback tab. 
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INSERTING A CLIP ART VIDEO 
 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Continue using the previous 

file with this exercise, or open 
the file P815 Media_3.pptx... 

 Navigate to and display slide 2 
in the Slides window if 
required 

 Click on the Insert tab, then 
click on the bottom half of 

Video  in the Media group 

and select Clip Art Video 

The Clip Art task pane will be 
displayed… 

 Locate and click on the image 
of the man fishing to insert this 
video onto the middle of the 
slide 

 With the object selected, click 
on the  for Height in the 
Size group so that the height 
is 6 cm, then drag the object 
into position as shown 

 Click on the Slide Show tab, 
then click on From Current 

Slide  in the Start Slide 

Show group to preview the 
slide 

 Press  to return to Normal 
view 

 

For Your Reference… 

To insert a Clip Art video: 

1. Click on the Insert tab, then click on the 

bottom half of Video  in the Media group 

and select Clip Art Video 

2. Locate and click on the desired Clip Art 

video 

Handy to Know… 

 Animated GIFs appear quite small on the 
slide, but increasing the size of the object will 
result in loss of clarity and detail. It is 
recommended to maintain the original size or 
increase the size by no more than 50% of its 
original size. 

1 

2 

Animated GIFs are moving images, usually 
where the image repeats a short sequence of 
movements. Microsoft provides many animated 
GIFs in the form of Clip Art videos that you can 

insert onto your slides. These Clip Art videos can 
be used to provide amusement or entertainment, 
rather than to inform, and cannot be edited like 
media types. 
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OPTIMISING AND COMPRESSING MEDIA 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Continue using the previous file 

with this exercise, or open the 
file P815 Media_4.pptx... 

 Navigate to and display slide 1 
in the Slides window 

 Click on the media object to 
select it 

 Click on the File tab to display 
the Backstage, then click on 
Info 

Here you can optimise and 
compress media… 

 Click on Optimise 
Compatibility to begin the 
optimisation process 

PowerPoint will display the 
Optimise Media Capability 
dialog box and optimise and 
compress the media file. 
Optimising means the video can 
be viewed on any computer, 
even if the video format is not 
supported. Now we’ll compress 
the remaining media objects… 

 Click on [Close], then click on 
Compress Media and select 
Internet Quality 

This option will compress to a 
size suitable for viewing on the 
Internet… 

 Click on [Close] then click on 
the Home tab to return to the 
presentation 

 

For Your Reference… 

To optimise and compress media: 

1. Click on the File tab, then click on Info 

2. Click on Optimise Compatibility, then click 
on [Close] when finished 

3. Click on Compress Media, then click on 

[Close] when finished 

Handy to Know… 

 The Compress Media option contains two 
other compression options: Presentation 
Quality and Low Quality. Select 
Presentation Quality when you want to 
preserve current video and media quality, 
and select Low Quality when you want to 
send the presentation via email, for example. 

 

3 

4 

As media is embedded into your presentation by 
default, this can increase the file size of the 
presentation. If you are preparing a presentation 
to distribute on the Internet or to send via email, 

for example, you can optimise and compress the 
media. To optimise is to ensure compatibility 
across computers, and to compress is to reduce file 
size, which may also impact on media quality 

5 
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INSERTING A LINKED MEDIA FILE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Before starting this exercise 

you MUST open the file P815 
Media_5.pptx... 

 Navigate to and display slide 1 
in the Slides window if required 

 Click on the Insert tab, then 
click on the bottom half of 
Video in the Media group and 
select Video from File to open 
the Insert Video dialog box 

 Navigate to the course files 
folder, then click on Dice.mpeg 
to select it 

 Click on the drop arrow for 
[Insert] and select Link to File 
to insert the video clip as a 
linked file 

For others to see the video, you 
must keep the file in the same 
file location, or ensure that you 
send the video with the 
presentation when distributing. 
You can now edit and format 
the media in the same way as 
for embedded media… 

 Click on the Slide Show tab, 
then click on From Current 

Slide  in the Start Slide 

Show group to preview the 
slide 

 Press Play to play the video, 
then press  to return to 

Normal view 

 

For Your Reference… 

To insert a linked media file: 

1. Click on the Insert tab, then click on Video 

 in the Media group  

2. Locate and select the media file 

3. Click on the drop arrow for [Insert] and 
select Link to File 

 

Handy to Know… 

 You can insert a linked media file from a web 
site, such as YouTube. To do this, click on 
the Insert tab, then click on the bottom half 
of Video in the Media group and select 
Video from Web Site. Copy the embed code 
from the web site into the Insert Video from 
Web Site dialog box, then click on [Insert]. 

 

3 

4 

Rather than embedding media clips into the 
presentation, you can insert a media file as a 
linked object. This may be useful where the file 
size of the media clip is too large to embed. 

Linking media clips will therefore reduce overall file 
size significantly. It is recommended that the media 
file is stored in the same location as the 
presentation. 
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UNDERSTANDING ACTION BUTTONS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Action buttons are objects that you assign 
actions to, so when the presenter or user clicks 
on that button, a specific action will be performed. 
Actions might include Next to move to the next 

slide, or Home to return to the first slide. Action 
buttons are commonly-used to help users navigate 
a presentation, particulary for self-running 
presentations and kiosk displays. 

Action Buttons 

There are 12 action buttons available in the Shapes gallery. Below is a brief description of each type 
of action button and the default action they will perform when clicked on.  
 

 
The Back or Previous button will navigate to the previous slide. 

 
The Next or Forward button will navigate to the next slide. 

 
The Beginning button will navigate to the first slide. 

 
The End button will navigate to the last slide. 

 
The Home button will navigate to the first slide. This button has the same action as the 
Beginning button. 

 
The Information button has no preset action. You can use this international information 
symbol to link to a slide, an external file or a web page that includes further information 
about the slide or topic. 

 
The Return button will navigate to the last viewed slide. 

 
The Movie button has no preset action, but you can use it to open a link to a video clip that 
you have specified in the Action Settings dialog box (see picture below).  

 
The Document button has no present action, but you can use it to open a link to a 
document or program that you have specified in the Action Settings dialog box. 

 
The Sound button will play an audio clip that you have specified in the Action Settings 
dialog box. 

 
The Help button has no preset action, but you can use it to link to a slide, external file or a 
web page that includes further information about the slide or topic. 

 
The Custom button can be used to create any type of action.  

 

Action Settings Dialog Box 

When you insert an action button onto a slide, the 
Action Settings dialog box will open with a range of 
preselected options for that particular action. In the 
picture to the right, the Action Settings dialog box 
selects the default option when creating the Home 
action button. When clicked on, the presentation will 
navigate to the first slide.  
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INSERTING ACTION BUTTONS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Before starting this exercise you 

MUST open the file P815 
Media_6.pptx... 

 Navigate to and display slide 1, 
in the Slides window 

We’ll insert a Forward button on 
this slide… 

 Click on the Insert tab, then click 

on Shapes  in the 

Illustrations group to display the 
Shapes gallery 

The action buttons appear at the 
very bottom of the gallery… 

 Click on Forward or Next  

then click and drag on the 
bottom right corner of the slide to 
draw a small button, as shown 

The Action Settings dialog box 
will open the default action 
selected... 

 Click on [OK] to assign the 
action 

 Navigate to and display slide 2 in 
the Slides window, then repeat 
steps 2 to 4 to insert Back or 

Previous  and Home  

buttons as shown 

 Click on Slide Show  in the 

Status bar to run the slide show 
and test the action buttons 

 Save and close the presentation 

 

For Your Reference… 

To insert an action button: 

1. Click on the Insert tab, then click on Shapes 

 in the Illustrations group  

2. Select the required button and drag to draw 
the button 

3. Set the Action, then click on [OK] 

Handy to Know… 

 If you want more precise control while 
drawing action buttons, hold down  while 

you draw. 

 If you copy and paste selected action buttons 
to other slides in the presentation, they will 
appear on the other slides in the same 
location as their original position. 

 

3 

5 

While delivering your presentation, or to enable 
users to navigate your presentation, you can 
insert action buttons onto slides. These buttons, 
available in the Shapes gallery, are simply 

objects with default actions applied. Action buttons 
are particularly useful when users have to self-
navigate a presentation. Here you will insert 
several action buttons onto the slides. 
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NOTES: 
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