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CHAPTER 4 EDITING IMAGES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Like other Microsoft applications, such as Word and Excel, 
PowerPoint comes complete with a range of tools that let you edit 
images inserted on a slide. The range of tools is so comprehensive 
that it has all but eliminated the need to use third-party image-
editing software. 

In this session you will: 

 learn how to apply colour corrections to an image 

 learn how to recolour an image 

 learn how to apply a picture style to an image 

 learn how to apply effects to an image 

 learn how to apply artistic effects to an image 

 learn how to take a screenshot 

 learn how to insert a screen clip 

 learn how to create a photo album. 

INFOCUS 
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APPLYING COLOUR CORRECTIONS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Before starting this exercise you 

MUST open the file P813 Editing 
Images_1.pptx... 

 Navigate to and display slide 2 in 
the Slides window, then click on 
the image to select it 

You will sharpen this image… 

 Click on the Format tab, then click 

on Corrections  in the Adjust 

group to display the Corrections 
gallery 

Here you can select from a range of 
pre-set correction options. The 
highlighted options indicate the 
settings currently applied to the 
image… 

 Move the mouse pointer over some 
of the correction options to view the 
result on the image in Live Preview 

 Click on Sharpen 50% under 
Sharpen and Soften to apply this 
correction 

You will notice the image has 
become slightly sharper. You will 
now reduce the contrast… 

 Click on Corrections  to 

display the Corrections gallery, 
then click on Brightness: 0% 
(Normal) Contrast: -20% to apply 
this correction 

 Deselect the image to view the 
result 

 

For Your Reference… 

To apply colour corrections to an image: 

1. Click on the image to select it 

2. Click on the Format tab, then click on 

Corrections  in the Adjust group 

3. Click on a correction option to apply 

Handy to Know… 

 The Corrections gallery displays a range of 
pre-set colour correction options, however, 
you can specify an exact percentage to 
increase or reduce brightness and contrast, 
or to sharpen or soften the image. To do this, 

click on Corrections  and select More 

Correction Options.  

1 

4 

You can apply colour corrections to images, 
particularly photos, to improve the look of the 
image. Where the image is too dark, for example, 
you can increase the brightness and contrast to 

lighten the image. Or, you can enhance the detail in 
an image by sharpening the image. To reduce 
detail in an image, you can soften the image. You 
can correct images using the Correction tool. 
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RECOLOURING AN IMAGE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Continue using the previous file 

with this exercise, or open the file 
P813 Editing Images_2.pptx... 

 Navigate to and display slide 9 in 
the Slides window, then click on 
the image to select it 

First we’ll reduce the tone of the 
image… 

 Click on the Format tab, then click 

on Colour  in the Adjust group 

to display the Colour gallery 

Here you can select from a range 
of pre-set recolouring options. The 
highlighted options indicate the 
settings currently applied to the 
image… 

 Move the mouse pointer over some 
of the options to view the result on 
the image in Live Preview 

 Click on Temperature: 5300k 
under Colour Tone to apply this 
tone 

You will notice that the image 
contains more blue, so the 
temperature is ‘cooler’. You will 
now recolour the image… 

 With the image selected, click on 

Colour  in the Adjust group to 

display the Colour gallery, then 
click on Orange, Accent colour 1 
Light under Recolour 

 

For Your Reference… 

To recolour an image: 

1. Click on the image to select it 

2. Click on the Format tab, then click on 

Colour  in the Adjust group 

3. Click on a Colour Saturation, Colour Tone 

or Recolour option to apply 

Handy to Know… 

 The Colour gallery displays a range of  
pre-set recolouring options, however, you 
can specify a percentage for Saturation, and 
set a specific temperature for Tone. To do 

this, click on Colour  and select Picture 

Colour Options.  

1 

4 

A common image-editing task is to recolour an 
image. In PowerPoint, you can recolour an image 
by adjusting the saturation of the image. The 
more saturated an image, the more vivid the 

colours. You can also adjust the tone or 
temperature of an image, which means to include 
or exclude more blue or orange. Or, you can simply 
apply a colour to your image to recolour it. 

5 
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APPLYING A PICTURE STYLE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the previous 
file with this exercise, or open 
the file P813 Editing 
Images_3.pptx... 

 Navigate to and display slide 9  
in the Slides window, then 
click on the image to select it 

 Click on the Format tab, then 

click on More  in the 

Picture Styles group to 
display the Picture Styles 
gallery 

The gallery contains a range 
of predesigned picture styles 
that you can apply… 

 Hover the pointer over several 
of the styles to view the result 
on the image in Live Preview 

 Click on Reflected Rounded 
Rectangle to apply this style 
to the image, then deselect 
the image to view the result 

 Move the image up slightly as 
shown 

 

For Your Reference… 

To apply a picture style to an image: 

1. Click on the image to select it 

2. Click on the Format tab, then click on More 

 in the Picture Styles group 

3. Click on a picture style to apply 

Handy to Know… 

 You can modify an applied picture style. To 
do this, select the image, click on the Format 

tab, then click on the Picture Border  to 

add or modify a picture border, or click on 

Picture Effects  to add effects or to 

modify the applied effects. 

4 

5 

Applying a picture style to an image is just like 
formatting the image in some way or applying 
effects to the image. Picture styles are great 
when you want the image to stand out, or to 

enhance the image in some way. By applying 
picture styles, you can apply borders to images, 
change the shape of the image, as well as apply 
effects, such as reflection and glow. 
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APPLYING PICTURE EFFECTS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Continue using the previous file 

with this exercise, or open the file 
P813 Editing Images_4.pptx... 

 Navigate to and display slide 5  in 
the Slides window, then click on 
the image to select it 

We’ll add a perspective effect to 
the clip art image to give it a 
shadow… 

 Click on the Format tab, then 

click on Picture Effects  in 

the Picture Styles group and 
select Shadow to display a range 
of pre-set options for that effect 

 Hover the pointer over several of 
the effects to view the result on 
the image in Live Preview 

 Click on Perspective Diagonal 
Upper Left under Perspective to 
apply this effect, then deselect the 
image to view the result 

We will also apply a soft glow to 
the image so that it better 
complements the theme colours… 

 With the image selected, click on 

Picture Effects  in the 

Picture Styles group and select 
Glow, then click on Orange, 18pt 
glow, Accent colour 1 to apply 
this effect, then deselect the 
image to view the result 

 

For Your Reference… 

To apply picture effects to an image: 

1. Click on the image to select it 

2. Click on Picture Effects  in the Picture 

Styles group 

3. Select an effect, then select a pre-set option 

Handy to Know… 

 You can modify an applied picture effect. To 
do this, select the image, click on Picture 

Effects , select an effect and then select 

Options for that effect. You can modify 
elements such as transparency, blur, size, 
colour and depth, depending on the effect. 

1 

2 

PowerPoint is designed to help you to create 
powerful presentations quickly by using available 
templates, themes and styles. But with the range 
of image-editing tools and effects that you can 

apply to images and other objects, you may find 
that you’re spending way more time in PowerPoint 
than is necessary! Nevertheless, the range of 
effects that you can apply to images is very cool. 
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APPLYING ARTISTIC EFFECTS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the previous 
file with this exercise, or open 
the file P813 Editing 
Images_5.pptx... 

 Navigate to and display slide 2 
in the Slides window, then 
click on the image to select it 

We’ll apply an artistic effect to 
this image… 

 Click on the Format tab, then 

click on Artistic Effects  

in the Images group to display 
the Artistic Effects gallery 

Here you can choose from a 
range of pre-set effects… 

 Hover the pointer over several 
of the effects to view the result 
on the image in Live Preview 

 Click on Film Grain (row 3, 
column 3) to apply this effect, 
then deselect the image to 
view the result 

 Save the presentation and 
leave it open for the next 
exercise 

 

For Your Reference… 

To apply artistic effects to an image: 

1. Click on the image to select it 

2. Click on the Format tab, then click on 

Artistic Effects  in the Images group 

3. Click on an artistic effect to apply 

Handy to Know… 

 You can modify an applied artistic effect. To 
do this, select the image, click on Artistic 

Effects  and select Artistic Effects 

Options. Here you can modify elements of 
the applied effect, such as adjusting the grain 

size for the Film Grain effect. 

2 

4 

Do you like the Impressionists? Perhaps you’re 
a fan of the Cubists? Do you have a Picasso on 
the wall of the office? Whatever your artistic bent 
you can let your creative juices run riot in 

PowerPoint 2010 using the range of new artistic 
effects. There are quite a few pre-set artistic 
effects here – some you’ll probably look at and tell 
yourself you’ll never use in a million years! 
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INSERTING A SCREENSHOT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

 

Continue using the previous file 
with this exercise, or open the file 
P813 Editing Images_6.pptx... 

 Navigate to and display slide 2 in 
the Slides window 

We want to take a screenshot of 
the File tab. To do this, we’ll first 
have to switch to the other open 
presentation… 

 Click on the View tab, then click 

on Switch Windows  and 
select P813 Editing 
Images_5.pptx (or the file you 
were using in the previous 
exercise) to switch to this 
presentation 

 Click on the File tab, click on New, 
then click on Themes 

This is the screen we want to 
capture… 

 Hold  then press  once to 

switch back to P813 Editing 
Images_6.pptx, then release   

 Click on the Insert tab, then click 

on Screenshot  in the 

Images group to display a gallery 
of thumbnails of all open windows  

 Click on the screenshot that 
shows the Themes window to 
insert this onto the slide, then 
resize it so that it fits as shown 

Keep both files open for the next 
exercise 

 

For Your Reference… 

To insert a screenshot: 

1. Display the window or screen that you want 
to capture 

2. Click on the Insert tab, then click on 

Screenshot  and select the screenshot 

to insert 

Handy to Know… 

 Screenshots can be formatted and edited 
the same way as other image types. 

 To save the screenshot for future use, right-
click on the screenshot and select Save as 
Picture. Type a file name, select a location, 
then click on [Save]. Microsoft will save the 
image as a PNG file by default. 

 

5 

6 

New in Office 2010 is the ability to capture 
images of a computer screen and drop them into 
a document or presentation. Computer screen 
images are usually referred to as screenshots 

and can be used for a variety of purposes ranging 
from training people in the use of a particular piece 
of software, to quickly grabbing a shot of the screen 
to email someone or present at a meeting. 
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INSERTING A SCREEN CLIP 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

Try This Yourself: 

 

Continue using the previous file 
with this exercise, or open the file 
P813 Editing Images_6.pptx... 

 Navigate to and display slide 3 in 
P813 Editing Images_6.pptx 

We’ll need to open the right window 
before we can take a screen clip… 

 Click on the View tab, then click on 
Switch Windows and select P813 
Editing Images_5.pptx (or the file 
you were using in the previous 
exercise) to switch to this 
presentation 

The File tab should still be open 
from the previous exercise… 

 Click on Sample Templates on the 
New tab 

 Press and hold  then press  

once to switch to P813 Editing 
Images_6.pptx, then release  

 Click on the Insert tab, click on 

Screenshot  in the Images 

group and select Screen Clipping 

PowerPoint switches to the last 
open window and you can click and 
drag to select the area to capture… 

 Move the pointer to the white area 
below the Insert tab, then click and 
drag down and across to select an 
area similar to as shown 

 Release the mouse button to insert 
the screen clip, then resize it so 
that it fits as shown 

 

For Your Reference… 

To insert a screen clip: 

1. Click on the Insert tab, click on Screenshot 

 and select Screen clipping 

2. Click and drag to draw the area that you 
want to include in the clipping 

 

Handy to Know… 

 Unlike a full screenshot you can’t specify 
which of the open windows to clip. Only the 
last active window will be used for clipping. 

6 

7 

If you don’t necessarily want to insert a full 
screen shot you can actually create a clip. A clip 
is a smaller area of the screen that you define by 
dragging a cross pointer to create a rectangle 

around the area to use as the clip. Operationally, 
things work much the same as a full screenshot 
capture except that you manually click and drag to 
select the area to clip. 
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CREATING A PHOTO ALBUM 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

Try This Yourself: 

O
p

e
n

 

F
il

e
 Before starting this exercise 

ensure there is a new, blank 
presentation open... 

 Click on the Insert tab, then click 
on the top half of Photo Album 

 in the Images group to open 

the Photo Album dialog box 

Here you can select the images 
that you want to include… 

 Click on [File/Disk], then navigate 
to the course files folder, press 
and hold  then click on images 

P813 Editing Images_1.jpg to 
P813 Editing Images_7.jpg to 
select these seven images  

 Click on [Insert] to add the 
images to the photo album 

 Click on the drop arrow  for 

Picture layout and select  
1 Picture, then tick Captions 
below ALL pictures under 
Picture Options 

 Click on [Browse] for Theme, 
locate and click on Slipstream, 
then click on [Select] to apply this 
theme to the album 

 Click on [Create] to create the 
album 

 Scroll through the album to view 
the result, then save or close 
without saving 

 

For Your Reference… 

To create a photo album: 

1. Click on the Insert tab, then click on the top 
half of Photo Album in the Images group 

2. Click on [File/Disk], navigate to and select 
the images to include 

3. Apply settings as required, then click on 

[Create] 

Handy to Know… 

 Once you’ve created a photo album, you can 
format the album in the same way as for any 
slide show, such as editing and formatting 
text, inserting shapes and the like. 

 To edit the photo album, click on the bottom 

half of Photo Album  in the Images 

group and select Edit Photo Album. 

 

1 

Yet another image tool new to PowerPoint 2010 
is Photo Album. Using Photo Album, you 
simply choose the images you want to include in 
the album, and within seconds PowerPoint will 

create a photo slide show. Perfect for distributing 
your holiday pictures to friends and family. Insert 
captions on each photo, or set a musical 
accompaniment to the slide show. 

7 
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NOTES: 
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