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CHAPTER 3 IMAGES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Images in PowerPoint 2010 refer to pictures, such as photos,  
clip art and screenshots. PowerPoint makes it easy to insert 
images into your presentation. Images can be used to add visual 
interest to a slide, to engage your audience, to supplement the text 
on the slide, or to help get your message across when presenting 
dry subject matter. 

In this session you will: 

 learn how to insert a picture 

 learn how to resize an image 

 learn how to position an image 

 learn how to remove the background of an image 

 learn how to insert clip art 

 learn how to rotate and flip an image 

 learn how to crop an image. 
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INSERTING A PICTURE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Before starting this exercise 

you MUST open the file P807 
Images_1.pptx... 

 Navigate to and display slide 2 
in the Slides window 

You will insert a picture onto 
this slide. Images can be 
inserted onto a slide with or 
without a content 
placeholder… 

 Click on the Insert tab, then 

click on Picture  in the 

Images group to open the 
Insert Picture dialog box 

 Navigate to the course files 
folder, click on P807 
Images_1.jpg to select it, then 
click on [Insert] to insert the 
picture onto the slide 

Clearly the image is too large 
and will need to be resized 

 

For Your Reference… 

To insert a picture: 

1. Click on Insert Picture From File   in the 

content placeholder, or click on Picture  in 

the Images group on the Insert tab 

2. Navigate to and select the image file, then 

click on [Insert] 

Handy to Know… 

 If you have inserted the wrong picture you 
can replace the existing picture. To do this, 
click on the picture to select it, then click on 

Change Picture  on the Picture Tools: 

Format tab and select another picture. 

 To delete a picture, select the picture and 
then press . 

2 

3 

A picture is a photo or any image file, such as a 
.jpeg or .png file. Pictures can be used to 
reinforce your message, to highlight a point, or to 
supplement text. When inserting a picture, ask 

yourself whether it adds to your presentation, or 
whether it may distract the audience from receiving 
your message. Pictures can be inserted into 
placeholders or anywhere on the slide.  
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RESIZING AN IMAGE 
 

 

 

 

 

  

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Continue using the previous file 

with this exercise, or open the file 
P807 Images_2.pptx... 

 Navigate to and display slide 2 in 
the Slides window if it is not 
already displayed 

You will reduce the image size… 

 Click on the image to select it 

The placeholder handles appear 
so you can resize… 

 Move the pointer to the top-left 
corner of the image, as shown 

 Click on the round handle and 
drag towards the bottom-right 
corner of the slide 

As you drag you will notice that 
the image becomes smaller… 

 When the marker on the vertical 
ruler shows that the pointer is at 
about 4 cm, release the mouse 
button 

You will now use a different 
method to resize… 

 With the image selected, click on 
the Format tab, then click on the 
down arrow  for Height in the 
Size group until the height is  
10 cm 

The width and the height will be 
resized proportionately 

 

For Your Reference… 

To resize an image: 

1. Click on the image and then: 

 Click and drag on a placeholder handle, or 

 Adjust the Height and/or Width on the 

Format tab in the Size group 

Handy to Know… 

 Resizing an image on the slide does not 
impact on file size. 

 If you decide you are not happy with the 
changes you’ve made to an image, you can 
reset the image to its original form. To do 
this, select the image, then click on Reset 
Picture on the Picture Tools: Format tab. 

 

3 

5 

When you insert an image onto a slide, chances 
are that you’ll need to resize the image to make it 
smaller. Where you have inserted a bitmap 
image, such as a photo (.jpeg or .png, for 

example), you cannot increase its size as picture 
clarity will suffer. You can resize an image 
proportionately (both width and height at the same 
time), or you can resize just the width or the height. 
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POSITIONING AN IMAGE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Continue using the previous file, or 

open the file P807 
Images_3.pptx... 

 Navigate to and display slide 2 in 
the Slides window 

 Click on the image to select it, then 
click and hold down the left mouse 
button, and drag the image across 
to the right 

As you drag a preview of the 
image’s new location is shown… 

 When the image is positioned as 
shown, release the mouse button 

Now we’ll align the bottom of the 
text with the image… 

 Click on the text to display the 
placeholder border, then press 

 and click on the image to 

select both objects 

 Click on the either Format tab, 

then click on Align  and select 

Align Selected Objects if not 
already selected 

PowerPoint will align the objects 
with each other, not to the slide… 

 Click on Align  and select 

Align Middle 

Both objects are aligned with the 
middle of the other… 

 Deselect the objects 

 

For Your Reference… 

To position an image: 

 Click on the image and drag to its new 
location, or 

 Click on the image, click on the Format 

tab, then click on Align  and select an 

alignment option 

Handy to Know… 

 When aligning objects, such as placeholders 
and images, the border of the placeholder 
determines the size of the object, not the 
object itself. So, for example, if your text 
placeholder is bigger than is required, resize 
the placeholder first to fit the text so that the 
text aligns better with the other objects. 

 

3 

When you insert an image onto a slide, there’s a 
good chance you’ll need to move the image into 
position. There are several ways to position 
images on a slide. You can use the arrow keys 

on the keyboard, for example, or you can drag the 
image to its new location. For more precise 
positioning, you can also use any of the Align tools 
in the Arrange group on the Format tab. 
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REMOVING AN IMAGE BACKGROUND 
 

 

 

 

   

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Continue using the previous 

file with this exercise, or open 
the file P806 Images_4.pptx... 

 Navigate to and display slide 2 
in the Slides window 

 Click on the image to select it 

 Click on the Format tab, then 
click on Remove Background 

 in the Adjust group 

The pink area represents the 
area to be discarded, while the 
placeholder box determines 
what you’ll end up with if you 
accept the changes. We’ll 
increase the placeholder to 
include more of the image… 

 Hover the pointer over the 
bottom-right corner handle 

of the placeholder, then click 
on and drag down and to the 
right until the handle reaches 
the corner of the image, as 
shown 

 Release the mouse button 

 Click on Keep Changes  in 

the Adjust group to accept the 
changes 

The white background is 
removed… 

 Drag the image into position as 
shown 

 

For Your Reference… 

To remove the background of an image: 

1. Click on the image to select it 

2. Click on the Format tab, then click on 

Remove Background   

3. Adjust the image area if required 

4. Click on Keep Changes  

Handy to Know… 

 When removing the background of an image, 
you can select areas to include or exclude 

using the Mark Areas to Keep  and Mark 

Areas to Remove  tools on the 

Background Removal tab. Select the 
relevant tool, then click and drag on areas of 
the image to include or exclude. 

 

Sometimes when you insert images you’ll find 
that the image contains a background that does 
not compliment the colours used in the 
presentation. This is common when inserting 

images with a white background onto a slide that 
contains a coloured background. PowerPoint’s 
Remove Background tool will remove any 
background, and only the actual image remains. 

3 

4 5 
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INSERTING CLIP ART 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

Try This Yourself: 
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 Continue using the previous file, or 

open P807 Images_5.pptx... 

 Navigate to and display slide 5 in 
the Slides window 

 Click on the Insert tab, then click on 

Clip Art  in the Images group to 

display the Clip Art task pane 

You can search for clip art here. 
The Clip Art task pane will display 
results of the previous search if 
applicable… 

 Delete any text in Search for if 
required, then type spaceship in 
Search for 

Clip art usually includes tags or 
keywords that you can use to help 
you to search for specific images… 

 Click on the drop arrow  for 

Results and ensure that 
Illustrations and Photographs are 
selected, then click on [Go] to begin 
the search 

 Scroll down to locate the image of 
Santa Clause riding a spaceship, 
then click on this image to insert it  

 Click on the Format tab, then click 
on the down arrow  for Height in 
the Size group until the height is  
6.2 cm, then move the image into 
position, as shown 

 Click on Close  to close the Clip 

Art task pane 

 

For Your Reference… 

To insert clip art: 

1. Click on the Insert tab, then click on Clip Art 

 

2. Type a keyword in Search for and select 
required options for Results should be  

3. Click on [Go] then click on an image to insert 

Handy to Know… 

 If you’re not satisfied with the clip art images 
that are returned when you conduct a 
search, you will find more online. Click on 
Find more at Office.com in the Clip Art 
task pane. You will be taken to Microsoft’s 
Images and More web page, where you can 
browse, download and use images freely. 

2 4 

Clip art is a type of image and generally includes 
cartoonised drawings. Clip art can be used as a 
source of humour or to grab the audience’s 
attention. Microsoft Office includes a clip art 

library, and you can search for relevant clip art and 
insert it onto your slides, or you can search for and 
download clip art from Microsoft’s web site. Clip art 
can be modified the same way as other images. 

6 
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ROTATING AND FLIPPING AN IMAGE 
 

 

 

 

  

   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Continue using the previous 

file with this exercise, or open 
the file P807 Images_6.pptx... 

 Navigate to and display slide 5 
in the Slides window if it is not 
already displayed, then click 
on the image to select it 

We will rotate the spaceship 
image… 

 Hover over the green rotate 
handle at the top of the clip art 
until the mouse pointer 
changes to a circular arrow  

The rotate handle lets you 
rotate the object in any 
direction you like... 

 Click on the rotate handle and 
drag the image slightly to the 
right 

 Release the mouse button 
when the image is positioned 
as shown 

You can also flip, or reverse, 
the image… 

 With the image selected, click 
on the Format tab, then click 

on Rotate  and select Flip 

Horizontal 

 Deselect the image to view the 
result 

 

For Your Reference… 

To rotate an image: 

1. Select the image, then click on and drag the 
green rotate handle to the left or right  

To flip an image: 

1. Select the image, click on the Format tab, 

click on Rotate , then click on Flip 

Horizontal or Flip Vertical 

Handy to Know… 

 You can also rotate placeholders or any 
other object in PowerPoint using the same 
methods described in this exercise. 

 To rotate an object 90° to the right or left, 
select the object, click on the Format tab, 

click on Rotate  and select Rotate Right 

90° or Rotate Left 90°. 

 

2 

4 

To rotate an image is to adjust its axes so that it 
faces in a different direction. Images can be 
rotated to a specified angle from their current 
position. You can also flip, or reverse, an image. 

There are several methods for rotating an image. 
You can rotate freely by dragging on the green 
rotate handle that appears for the selected image, 
or you can specify an angle with the Rotate tool. 
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CROPPING AN IMAGE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Continue using the previous file 

with this exercise, or open the file 
P807 Images_7.pptx... 

 Navigate to and display slide 3 in 
the Slides window 

We’ll insert a clip art image… 

 Click on the Insert tab, then click 

on Clip Art  to display the Clip 

Art task pane 

 Double-click on the text in Search 
for, type recycle then click on [Go] 

 Locate and click on Butterfly and 
globe to insert this image  

We’ll crop the shadow at the 
bottom of the image… 

 With the image selected, click on 

the top half of Crop  in the Size 

group  

You will notice that cropping 
handles have appeared around the 
image. You can click and drag on 
any handle to crop… 

 Move the pointer to the bottom-
middle cropping handle as shown 

 Click on and drag up slightly above 
the shadow, then release the 
mouse button 

This has created the crop area… 

 Click away from the image to crop 
it, then move the image into 
position as shown 

 

For Your Reference… 

To crop an image: 

1. Click on the image, then click on the Format 

tab and click on the top half of Crop  

2. Click on and drag a cropping handle to 
exclude parts of the image as required, then 
click away to crop the image 

Handy to Know… 

 To undo cropping, press  +  to undo, or 

click on Crop  to display the cropping 

handles, then click and drag on the relevant 
cropping handle to expand the cropping box 
to its original position, then click away to 
accept the changes. 

4 5 

To crop an image is to trim the image and 
remove parts of the image that you don’t want to 
see. When you crop an image, you are actually 
masking that part of the image so that it 

becomes hidden. Cropping an image does not 
affect the actual file or impact on file size in any 
way. You can crop an image from any of its four 
sides.  
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