
Microsoft PowerPoint 2010 - Level 2 

© Watsonia Publishing Page 1 Chapter 1 - Tables 

CHAPTER 1 TABLES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Tables are used to present data or other information in a grid-like 
and structured format. Tables are ideal for presenting rows and 
columns of data in graphical form, as tables add can add visual 
interest to otherwise dull data.  

In PowerPoint, you can create and insert pre-formatted tables, so all 
you really need to do is type in the table data. Having said that, 
PowerPoint also offers an almost endless range of formatting 
options so you can customise the table to suit your needs. 

In this session you will: 

 learn how to insert tables and add table data 

 learn how to apply a table style 

 learn how to insert rows and columns 

 learn how to merge and split cells 

 learn how to resize and position a table 

 learn how to format table data 

 learn how to apply borders to a table 

 learn how to apply shading to a table 

 learn how to adjust column widths 

 learn how to adjust row height 

 learn how to align data in a table. 

INFOCUS 
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INSERTING A TABLE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Before starting this exercise 

you MUST open the file P808 
Tables_1.pptx... 

 Click on Insert Table  in the 

content placeholder to open 
the Insert Table dialog box 

Here we need to specify the 
number of rows and 
columns…. 

 Type 5 for Number of 

columns, press  and type 

5 for Number of rows, then 
click on [OK] 

A blank table will be inserted 
onto the slide with the cursor in 
the first cell so you can start 
typing… 

 Press  to move to the 

second cell, then enter the 
data as shown, pressing  to 

move to the next cell, or 
pressing  +  to move 

back to the previous cell if 
required 

 

For Your Reference… 

To insert a table: 

1. Click on Insert Table in the content 

placeholder, or click on Table on the Insert 
tab and select Insert Table 

2. Type the Number of columns, press , 

type the Number of rows, then click on [OK] 

Handy to Know… 

 There are several ways to insert a table. 

Click on the Insert tab, click on Table , 

then point to select the required number of 
rows and columns, or select Insert Table to 
open the Insert Table dialog box. 

 To delete a table, select the table, then press 
. 

 

1 

2 

Tables are often used to present data in a 
structured and graphical framework. Using a 
table means that your figures are lined up and it 
is quick and easy to enter data. Tables are 

inserted into special placeholders, with the number 
of rows and columns that you have specified. The 
intersection of a row and column is called a cell, 
which is where you enter your data. 

3 
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APPLYING A TABLE STYLE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Continue using the previous 

file with this exercise, or open 
the file P808 Tables_2.pptx... 

 Click in the table if required to 
activate the placeholder 

The table is now editable, and 
you can make formatting and 
textual changes to the table as 
required… 

 Click on the Table Tools: 
Design tab, then click on More 

 in the Table Styles group 

to display the Table Styles 
gallery 

The currently-applied style is 
highlighted with an orange 
border. The gallery displays 
table styles that are the Best 
Match for Presentation, as well 
as many other table styles… 

 Point to the various table 
styles to see them applied 
temporarily to the table in Live 
Preview 

 Click on Medium Style 1 – 
Accent 2 to apply this style to 
the table, then click outside the 
table to view the result 

 

For Your Reference… 

To apply a table style: 

1. Click in the table, then click on the Table 
Tools: Design tab 

2. Click on More  in the Table Styles group 

and click on a table style to apply 

Handy to Know… 

 Once you’ve applied a table style, you can 
further customise the table by working with 
the Shading, Borders and Effects tools on 
the Table Styles group. Note that you have 
to select the cells to apply borders and 
shading to, whereas effects will be applied to 
the entire table. 
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4 

When you insert a table onto a slide, the table will 
be formatted with a table style. This table style, 
which includes colours and fonts, will reflect the 
applied theme if applicable. If you’re not entirely 

convinced that Microsoft have applied a 
complementary table style to suit the presentation, 
you can easily apply a different table style to better 
suit your needs.  
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INSERTING ROWS AND COLUMNS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Continue using the previous 

file with this exercise, or open 
the file P808 Tables_3.pptx... 

 Click in the first cell (empty 
cell) 

You will insert a row above the 
current row for the heading… 

 Click on the Table Tools: 
Layout tab and click on Insert 

Above  in the Rows & 

Columns group 

A row will be inserted above 
the active row… 

 Type First Quarter Sales 

You will now insert a column… 

 Click anywhere in the text 
Germany, then click on Insert 

Right  in the Rows & 

Columns group to insert a 
column to the right of the 
active column 

 Click in the empty cell next to 
Germany and type Canada, 

press  and type the data as 

shown, pressing  to move 

down to the next cell 

 

For Your Reference… 

To insert rows and columns: 

1. Click in the row that will be above or below 
the new row, or click in the column that will 
be to the left or right of the new column 

2. Click on Table Tools: Layout tab, then click 
on the Insert Above, Insert Below, Insert 

Left or Insert Right  

Handy to Know… 

 To delete a row or column, click in the row or 
column that you want to delete, click on the 
Table Tools: Layout tab, then click on 
Delete in the Rows & Columns group and 
select Delete Columns or Delete Rows. 

 You can also right-click in a cell and select to 
insert or delete rows and columns. 

 

2 
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As you work with the table and add data, you 
may find that you need extra rows and columns. 
Rows and columns can be inserted anywhere in 
the table, depending on where you have 

positioned the cursor. For example, rows can be 
inserted above or below the current (active) row, 
and columns can be inserted to the left or the right 
of the current (active) column. 
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MERGING AND SPLITTING CELLS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Continue using the previous file 

with this exercise, or open the 
file P808 Tables_4.pptx... 

 Click anywhere in the table to 
activate the placeholder if 
required 

 Move the pointer to the left of 
the first row so that it changes 
to an arrow, as shown 

 Click to select the entire row, 
then click on the Table Tools: 
Layout tab and click on Merge 

Cells  in the Merge group 

Six cells have now formed a 
single cell. You will now split a 
cell into two cells… 

 Click anywhere in the word 
Total, then click on the Table 
Tools: Layout tab and click on 

Split Cells  in the Merge 

group to open the Split Cells 
dialog box 

 Ensure that the Number of 
columns is 2 and the Number 
of rows is 1, then click on [OK] 

One cell is now two cells… 

 Click in the empty cell next to 
Total and type (N), then click 
outside the table to view the 
result 

 

For Your Reference… 

To merge cells: 

1. Select the row, column or cells to merge, 

then click on Merge Cells  on the Table 

Tools: Layout tab 

To split cells: 

1. Click in the cell to split, then click on Split 

Cells  on the Table Tools: Layout tab 

Handy to Know… 

 To select multiple cells, click in the first cell 
that you want to select and drag across or 
down to select multiple cells, then release 
the mouse button. You can then merge 
selected cells. You can also apply formatting 
and the like to only the selected cells. 

2 

3 

If the default grid-like layout does not suit your 
requirements, you can merge and split existing 
cells. To merge cells is to select two or more cells 
and merge them to form a single cell. To split 

cells is to select a cell and then split the cell into 
two or more cells. Cells will be split within the 
original cell, so it won’t affect the overall table 
structure.  

4 

5 

6 



Microsoft PowerPoint 2010 - Level 2 

© Watsonia Publishing Page 6 Chapter 1 - Tables 

RESIZING AND POSITIONING A TABLE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Continue using the previous file 

with this exercise, or open the file 
P808 Tables_5.pptx... 

 Click anywhere in the table to 
display the placeholder border 

You will decrease the width of the 
table… 

 Hover the pointer over the middle 
placeholder handle on the right 
placeholder border so that the 
pointer changes to a double-
headed arrow, as shown 

 Click on and drag the border to 
the left, and when the line is 
midway between Germany and 
Canada, release the mouse 
button  

The table will be resized. Now 
we’ll reposition the table… 

 Repeat step 1 if required, then 
click on the Table Tools: Layout 

tab, then click on Align  in the 

Arrange group and select Align 
Centre 

The table will be centred 
horizontally. We’ll centre the table 
vertically so that it sits exactly in 
the centre of the slide… 

 Click on Align  in the 

Arrange group and select Align 
Middle 

 

For Your Reference… 

To resize a table: 

1. Click on a placeholder border handle, then 
drag the border as required 

To position a table: 

1. Click in the table, click on the Layout tab 

then click on Align  in the Arrange 

group and select an alignment option  

2.  

Handy to Know… 

 To resize to a specific measurement, you 
can use the tools in the Table Size group on 
the Layout tab. Click on Lock Aspect Ratio 
so that it appears with a tick. This means that 
the table will be resized proportionately (both 
width and height) when adjusting the Width 
or Height in the Table Size group. 

 

2 
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When you insert a table, add data, insert columns 
and rows and the like, you may find that the table 
is too big, or the column widths are wider than is 
needed. It is easy to resize a table by dragging 

on a placeholder border. Once resized, you may 
need to reposition the table so that it sits centred 
on the slide, or in the desired position.  

5 
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FORMATTING TABLE DATA 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Continue using the previous file 

with this exercise, or open the file 
P808 Tables_6.pptx... 

 Move the pointer to the left of the 
first row, and when the pointer 
changes to an arrow, click to 
select the row 

You will increase the font size of 
the heading… 

 Click on the Home tab, then click 

on the drop arrow  for Font Size 

in the Font group and select 28 

 Repeat step 1 to select row 2, 

then click on Bold  in the Font 

group to apply bold to the text  

 Click in the first cell in row 2, press 
 and click after 19 (last cell, 

row 5) to select these four rows, 
then click on Decrease Font Size  

 in the Font group to reduce 

the font size to 16 pt 

You will now apply automatic 
formatting to the Total row… 

 Click anywhere in the Total row, 
then click on the Table Tools: 
Design tab and click on Total 
Row in the Table Style Options 
group so that it appears with a tick 

The Total row now stands out from 
the other rows… 

 Click outside the table to view the 
result 

 

For Your Reference… 

To format table data: 

1. Select the row, column or cells that contain 
the text you want to format 

2. Click on the Home tab, then click on the 
required formatting tools on the Font and 
Paragraph groups 

Handy to Know… 

 You can use the Select tool  to select 

rows or columns. To do this, click anywhere 
in that row or column, click on the Table 

Tools: Layout tab, click on Select  in 

the Table group and select Select Column 

or Select Row. 

4 

2 

You can format table data in the same way as 
you format text on slides. You can use any of the 
tools on the Font and Paragraph groups on the 
Home tab to format table data. Before you can 

apply formatting, however, you first need to select 
the cells that contain the text you want to format. 
Here you will apply a range of basic font formatting 
to selected text. 

5 
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APPLYING BORDERS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Continue using the previous file 

with this exercise, or open the file 
P808 Tables_7.pptx... 

 Move the pointer to the left of the 
word US, and when the pointer 
changes to an arrow, click and 
drag down to select the column, 
as shown 

You will apply dotted lines along 
the left and right borders… 

 Click on the Table Tools: Design 
tab, then click on the drop arrow 

 for Pen Style in the Draw 

Borders group and select the 3
rd

 
border option (dotted line) 

 Click on Pen Colour  in the 

Draw Borders group and click on 
Turquoise, Accent 2 (first row) 

Now to apply the borders… 

 Click on the drop arrow  for 

Borders  in the Table Styles 

group and select Left Border 

 Repeat step 4 to apply a Right 
Border, then click outside the 
table to view the result 

 Repeat steps 1, 4 and 5 to apply 
left and right borders to the 
Switzerland column 

 Repeat the above steps to apply 
a right border to the Germany 
column, then click outside the 
table to view the result 

 

For Your Reference… 

To apply borders to a table: 

1. Select the required row, column or cells  

2. Click on the Table Tools: Design tab, then 

click on Borders  in the Table Styles 

group and select a border option 

3. Click on Pen Colour  to apply colour 

Handy to Know… 

 To remove borders from a table, select the 
table, row, column or cells that contain the 
border/s you want to remove, click on the 
Table Tools: Design tab, then click on 

Borders  in the Table Styles group and 

select No Border. 

1 

The borders that appear within a table will 
depend on the table style that you have applied. 
If you have applied a table style that you like but 
it doesn’t have the required borders, you can 

easily add borders of various widths and colours to 
suit your needs. To apply borders, you must first 
select the area to apply the borders to, such as the 
table, row/s, column/s or cells. 

5 
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APPLYING SHADING 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Continue using the previous file 

with this exercise, or open the 
file P808 Tables_8.pptx... 

 Click anywhere in the Total row, 
click on the Table Tools: 
Layout tab, then click on Select 

 in the Table group and 

select Select Row 

 Click on the Table Tools: 
Design tab, then click on the 

drop arrow  for Shading  

in the Table Styles group to 
display the colour palette 

 Point to various colours to see 
them applied temporarily in Live 
Preview 

 Click on Turquoise, Accent 2 to 
apply this colour, then click 
outside the table to view the 
result 

Now we’ll apply a gradient to the 
first (header) row… 

 Click anywhere in the first row 

As this row is only a single cell, 
we don’t need to select the row 
first… 

 Click on the drop arrow  for 

Shading  in the Table 

Styles group, select Gradient, 
then click on Linear Up to apply 
this gradient, then click outside 
the table to view the result 

 

For Your Reference… 

To apply shading to a table: 

1. Select the table, row, column or cells that 
you want to apply shading to 

2. Click on the Table Tools: Design tab, then 

click on Shading  in the Table Styles 

group and select a shading option  

Handy to Know… 

 To remove shading from a table, select the 
table, row, column or cells that contain the 
shading you want to remove, click on the 
Table Tools: Design tab, then click on 

Shading  in the Table Styles group and 

select No Fill. 

4 

6 

Shading is often used in a table to make 
important data stand out, such as headings or 
figures. As with borders, the shading, or fill 
colour that is applied to your table will depend on 

the table style you have applied. PowerPoint 
provides a range of shading options, which include 
solid colours, as well as gradient fills. Shading can 
be applied or removed to suit your needs. 
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ADJUSTING COLUMN WIDTHS 
 

 

 

 

    

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Continue using the previous file 

with this exercise, or open the 
file P808 Tables_9.pptx... 

 Click in the table, then click on 
the Table Tools: Layout tab and 
click on Distribute Columns 

in the Cell Size group 

By using this option first, 
PowerPoint should do most of 
the work to autofit the text. But 
we’ll still need to manually adjust 
the columns for Switzerland and 
Germany… 

 Hover the pointer over the border 
between Switzerland and 
Germany so that the pointer 
changes to a resize pointer , 

then double-click on the border 

The column is expanded to fit the 
text… 

 Repeat step 2 to autofit the 
Germany column 

We’ll need to reposition the table 
again… 

 Click on the Table Tools: 
Layout tab, then click on Align 

 in the Arrange group and 

select Align Centre 

 Click on the Table Tools: 
Layout tab, then click on Align 

 in the Arrange group and 

select Align Middle 

 

For Your Reference… 

To adjust column widths: 

 Double-click on the border to autofit the 
column to fit the text, or 

 Click on and drag the column border to the 
left or right, or 

 Select the column, then specify the Width in 
the Cell Size group on the Layout tab 

Handy to Know… 

 For precise adjustment, click on and drag the 
border left or right, then release the mouse 
button when the indicator (dotted line) is at 
the desired position. Or, select the column, 
click on the Table Tools: Layout tab, then 
click on the up  or down  arrows for 

Width in the Cell Size group as required. 

1 

When you create a table in PowerPoint, all 
columns are of equal width. As you insert and 
format text, such as increasing the font size, for 
example, the column width adjusts to fit the     

text – for the most part. You may find that you need 
to make manual adjustments to your columns to 
better fit the text. You can also ensure even 
distribution of columns within the table. 

2 

3 
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ADJUSTING ROW HEIGHT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Continue using the previous file 

with this exercise, or open the file 
P808 Tables_10.pptx... 

 Click in the table if required to 
activate the placeholder 

First we’ll distribute the rows 
evenly to see what sort of result 
we get… 

 Click on the Table Tools: Layout 
tab, then click on Distribute 

Rows  in the Cell Size group 

to distribute the rows evenly 

More space around the data 
means the data within is easier to 
see. Now we’ll adjust the top row 
to make it larger than the other 
rows… 

 Hover the pointer on the bottom 
border of the top row so that the 
pointer changes to a resize 
pointer, as shown 

 Click on and drag down slightly, 
and release the mouse button 
when the row height is as shown 

We’ll need to reposition the table 
again… 

 Click on the Table Tools: Layout 

tab, then click on Align  in 

the Arrange group and select 
Align Centre 

 Click on Align  again and 

select Align Middle 

 

For Your Reference… 

To adjust row heights: 

 Double-click on the border to autofit the row 
to fit the text, or 

 Click on and drag the row border up or 
down, or 

 Select the column, then specify the Height 

in the Cell Size group on the Layout tab  

Handy to Know… 

 For precise adjustment, click in or select the 
row to adjust, click on the Table Tools: 
Layout tab, then click on the up  or down 

 arrows for Height in the Cell Size group 
as required. 

 

3 

2 

When you create tables in PowerPoint, the height 
of each row will depend on the applied table 
style, as well as the size of the font applied to the 
table cells. If you increase the font size, for 

example, the row height will increase accordingly. 
However, you may want to increase the row height 
so that data on that row stands out, for example, or 
so the data is better aligned within the cell. 

4 
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ALIGNING TABLE DATA 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the previous 
file with this exercise, or 
open the file P808 
Tables_11.pptx... 

 Click in the table if required, 
click on the Table Tools: 
Layout tab, then click on 

Select  in the Table 

group and select Select 
Table to select the table 

First we’ll align all data 
vertically in the table… 

 Click on the Layout tab, then 
click on Centre Vertically 

 in the Alignment group 

to centre the text vertically in 
the table 

Now we’ll centre some of the 
data so that it lines up with 
the column headings… 

 Click in the cell titled US, 
press  and click in the 

last cell (65) to select all cells 
in between, as shown 

 Click on the Layout tab, then 

click on Centre  in the 

Alignment group to centre 
the data in these cells, then 
click outside the table to view 
the result 

 Save and close the 
presentation 

 

For Your Reference… 

To align table data: 

1. Select the cells with the data to align, then: 

 Click on Align Top, Centre Vertically or 
Align Bottom on the Layout tab to align 
data vertically, or 

 Click on Align Left, Centre or Align Right 
on the Layout tab to align data horizontally 

Handy to Know… 

 Another useful tool on the Alignment group 

is the Text Direction tool . You can 

rotate selected text to 90° or 270˚, or you can 
select to stack characters on top of one 
another. Changing text direction might be 
required when the text doesn’t fit the column, 
but the column cannot be adjusted. 

2 

3 

It is important to ensure that your table data is 
lined up. The audience must be able to see which 
data belongs to which column or row. Although 
PowerPoint provides a range of alignment tools 

on the Paragraph group, it’s best to work with the 
alignment tools on the Table Tools: Layout tab 
when aligning data in tables. Data can be aligned 
horizontally or vertically within a cell. 

4 


