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WORKING WITH TEXT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

When you create presentations in PowerPoint using 
available templates and themes, there should be little 
reason to format the text, as all formatting is built into the 
theme or template, and is applied automatically to text as 
it is entered.  

Having said that, there may be instances when you need to 
format a particular word or phrase, such as applying bold 
or changing the font colour, for example. This chapter will 
introduce you to these and more basic text formatting and 
editing techniques. 

In this booklet we will show you how to: 

 add text directly to a slide 

 edit text 

 move and resize placeholders 

 apply font formatting to text 

 apply paragraph formatting 

 convert text to SmartArt 

 apply WordArt to text. 

INFOCUS 
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TYPING TEXT ONTO A SLIDE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Before starting this 
exercise you MUST open 

the file P806 Working With 
Text_1.pptx... 

1 In the Slides pane, click 
on slide 4 titled Personal  

We’ll type some text 
directly onto the slide, but 
first we need the right 
layout... 

2 Click on the Home tab, 

then click on Layout  

in the Slides group to 
display the Layout gallery 

3 Click on Two Content to 
apply this layout to the 
slide 

Now for the text... 

4 Click on Click to add text 
and type the text as 
shown, then click outside 
the placeholder to deselect 
it 

5 Click on the Outline tab to 
display the Outline pane 

Notice that the tags, 1 and 
2, have appeared, and 
these indicate in which 
column the text appears... 

6 Click on the Slides tab to 
display the Slides pane 

 

For Your Reference… 

To type text onto a slide: 
1. Click on Click to add text in the 

placeholder 
2. Type the required text  

Handy to Know… 

 If you need more text placeholders than are 
available on the slide, you can copy and 
paste an existing placeholder and update 
the text. Or, you can insert a text box. To 
do this, click on the Insert tab, click on 

Text Box then click and drag to create a 
text box. Note that text boxes contain no 
text formatting. 

 

3 

4 

All slide layouts, except for the blank 
layout, contain text placeholders. Text 
placeholders can be used to insert titles, 
headings, captions, bulleted lists and so 

on, onto your slides. Each slide layout will 

have different placeholders to suit that 
layout. When you type text into a 
placeholder, the text is formatted 
automatically in line with the selected 

theme or template fonts. 

5 
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 EDITING TEXT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

Try This Yourself: 
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Continue using the previous file 
with this exercise, or open the 

file P806 Working With 
Text_2.pptx... 

1 Navigate to and display slide 4 
in the Slides window  

First we’ll replace an existing 
word… 

2 Double-click on the word 

tearers to select the word 

3 Type travellers  

The word is replaced. You will 
now correct a word… 

4 Click between the o and p in 
Hydropacks then press  to 

split Hydro packs 

5 Navigate to and display slide 5 
in the Slides window 

6 Click at the end of shuttles and 
press  to insert a new bullet 

point, then type Hydro-
electric cars 

7 Navigate to and display slide 1 
in the Slides window 

Now we’ll run a quick spelling 
check… 

8 Click on the Review tab, then 

click on Spelling  to run the 

spell check 

You will be advised that the 
spell check is complete 

 

For Your Reference… 

To edit text: 
1. Double-click on a word, or click and 

drag to select text 
2. Make the required changes 

Handy to Know… 

 If you’re familiar with Microsoft 
Word, you can use the same text 
selection and editing techniques in 
PowerPoint as you do in Word. 

 You can also edit slide text by selecting 

the text in the Outline pane. 

 If you make a mistake when editing, 
press  +  to undo the changes. 

 

2 

4 

As you develop your presentation, you will 
need to edit the text, such as inserting, 
correcting and deleting text, for example. 
You will also need to check for spelling and 

grammatical errors. For the most part, 

PowerPoint recognises misspelled words and 
will highlight these with a red wavy line. It 
is, of course, important to manually review 
and proofread the presentation before it is 

delivered.   
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MOVING AND RESIZING PLACEHOLDERS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

For Your Reference… 

To move a placeholder: 
1. Select the placeholder, then click and drag 

on the placeholder border to its new location 

To resize a placeholder: 
1. Select the placeholder, click on the 

Drawing Tools: Format tab and adjust the 
Height and Width in the Size group as 

required  

Handy to Know… 

 As well as adjusting the height and 
width on the Drawing Tools: Format 
tab to resize a placeholder, you can 
also click and drag on any of the corner 

 or middle  placeholder handles to 

resize a placeholder.  

 To delete a placeholder, select the 
placeholder then press . 

2 

3 

When you type text into a placeholder, 
the text is formatted in line with the 
applied theme fonts, including the font 
size. If there is more text than can fit in 

the placeholder, PowerPoint will resize the 

text to fit the placeholder. However, you can 
resize the placeholder manually to fit in 
extra content or to fit better on the slide. 
You can also position placeholders anywhere 

on the slide. 

4 
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Try This Yourself: 
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 Continue using the previous file 

with this exercise, or open the file 

P806 Working With Text_3.pptx... 

1 Navigate to and display slide 9 in 
the Slides window 

The text is in the wrong position, 
so we’ll move the placeholder…  

2 Click anywhere in the bulleted text 
to display the placeholder border, 

then click on the border to select 
the placeholder 

3 Press  several times until the top 

border of the placeholder lines up 
with the top of the photo, as shown 

We’ll now resize the placeholder… 

4 Click on the Drawing Tools: 
Format tab, then click on the 
down arrow  for Height in the 
Size group until the height is 8 
cm 

5 Navigate to and display slide 7 in 
the Slides window 

6 Click on the title Usage to activate 
the chart title placeholder, move 
the pointer to the placeholder 
border, then click on and drag to 
the left 

As you drag you will notice that 
‘smart guides’ appear indicating 

the new position… 

7 Release the mouse button when 
the placeholder is positioned as 
shown 
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APPLYING FONT FORMATTING 
 

 

 

 

   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

For Your Reference… 

To format text: 
1. Select the text to be formatted and 

then:  
 Click on the desired tool/s in the 

mini-formatting toolbar, or  

 Click on the desired tool/s in the Font 
group on the Home tab 

Handy to Know… 

 The mini-formatting toolbar appears 
when you select text. If you move the 
pointer onto the toolbar it becomes 
visible, but if you move the pointer 
away it disappears. You must reselect 

the text to display it again. 

 Right-click on selected text to display 
common formatting commands. 

 

3 
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When you type text onto a slide, the text is 
formatted automatically with the applied 
template or theme fonts. Theme fonts 
already contain a range of formatting 

attributes to suit that theme, such as the 

font type, size, colour and so on, and as 
such there should be very little reason to 
change this formatting. You may, however, 
need to format words to highlight them, 

such as by applying bold. 
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Try This Yourself: 
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Continue using the previous file 
with this exercise, or open the 

file P806 Working With 
Text_4.pptx... 

1 Navigate to and display slide 1 
in the Slides window 

You will increase the font size of 
the title… 

2 Double-click on the word 

Transport to select this word 

You will notice that a mini-
formatting toolbar appears 
dimmed above it, but we’ll use 
the commands on the Home 
tab… 

3 Click on the Home tab, then 

click on the drop arrow  for 

Font Size in the Font group 
and select 72 to increase the 
font size, then click outside the 
placeholder to deselect it and 
view the result 

4 Navigate to and display slide 2 
in the Slides window 

You will apply bold to selected 
text… 

5 Click and drag to select the text 
Current solutions, then click 

on Bold  in the Font group to 

apply bold to the selected text 

6 Repeat step 5 to apply bold to 
the text Renewable solutions, 
then click away from the 
placeholder to view the result 
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APPLYING PARAGRAPH FORMATTING 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

For Your Reference… 

To apply paragraph formatting: 
1. Select the placeholder or the 

paragraphs to be formatted 
2. Click on the desired tools in the 

Paragraph group on the Home tab 

Handy to Know… 

 You can change both the horizontal 
alignment of text (left-aligned, centre,  
right-aligned, justified or placed in 
columns) and vertical alignment (top, 
middle and bottom) of text within a 

placeholder, as well as indent selected 
text using the tools in the Paragraph 

group on the Home tab.  

3 

5 

While font formatting changes the 
appearance of text, paragraph 
formatting changes the appearance of 
paragraphs. Paragraph formatting includes 

alignment, line spacing, bullet and 

numbering style, and the like. There should 
be little reason to format paragraphs, as all 
formatting is built into the theme fonts. But 
it may be necessary at times to improve the 

appearance of a slide. 

Try This Yourself: 
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Continue using the previous 
file with this exercise, or open 
the file P806 Working With 
Text_5.pptx... 

1 Navigate to and display slide 5 
in the Slides window 

You will increase the spacing 
between bullet points… 

2 Click anywhere in the text 
placeholder to display the 
border, then click on the 
border of the placeholder to 
select it 

Any formatting will be applied 
to all text in the placeholder… 

3 Click on Line Spacing  in 

the Paragraph group and 
select 1.5 to increase the 
spacing between each 
paragraph 

You can also format selected 
paragraphs within a 
placeholder… 

4 Navigate to and display slide 2 
in the Slides window 

5 Click anywhere in the text 
Renewable solutions, then 

click on Line Spacing  in 

the Paragraph group and 
select 1.5 to increase the 
spacing above this paragraph 

You will notice that the all of 
the text has decreased in size 
to fit the placeholder 
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CONVERTING TEXT TO SMARTART 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

For Your Reference… 

To convert text to SmartArt: 
1. Select the placeholder, click on the 

Home tab, then click on Convert to 

SmartArt  in the Paragraph group 

and then: 

 Click on a SmartArt graphic, or 
 Click on More SmartArt Graphics, 

select a graphic, then click on [OK] 

Handy to Know… 

 SmartArt graphics can be customised 
once inserted. You can click on any 
shape within the graphic, and then use 
the tools on the Design tab to format 

the shape as desired. 

2 

4 

Sometimes you can’t avoid having slides in 
your presentation that are purely text, with 
no interesting graphics or the like to 
enhance the slide. In these situations you 

might consider dressing up the text a little 

by applying a SmartArt graphic to the text. 
SmartArt include graphics for bulleted lists, 
but you could also use SmartArt graphics to 
depict processes or steps, for example.     

5 

Try This Yourself: 
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 Continue using the 

previous file with this 
exercise, or open the file 
P806 Working With 
Text_6.pptx... 

1 Navigate to and display 
slide 6 in the Slides 
window 

You will apply SmartArt to 

the bulleted list… 

2 Select the text placeholder 
that contains the bulleted 
list 

3 Click on the Home tab, 
then click on Convert to 

SmartArt  in the 

Paragraph group to 
display the SmartArt 
gallery 

You can hover over each 
SmartArt shape for a live 
preview… 

4 Click on More SmartArt 
Graphics to open the 
Choose a SmartArt 
Graphic dialog box 

5 Click on List in the left 
pane, then click on 
Vertical Box List in the 
middle pane, then click on 
[OK], then click away 
from the placeholder to 
deselect it and view the 
result 
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APPLYING WORDART TO TEXT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
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 Continue using the 

previous file with this 
exercise, or open the file 
P806 Working With 
Text_7.pptx... 

1 Click on Slide 1 titled 
Transport in the Slides 
pane 

Let's make the title slide 

look more interesting… 

2 Double-click on the word 
Transport to select it 

3 Click on the Format tab, 

then click on More in 

the WordArt Styles group 
to display the WordArt 

gallery 

PowerPoint presents a 
range of styles that will 
complement the applied 
theme… 

4 Click on Fill – White, 
Gradient Outline – 
Accent 1 (row 3,  
column 1) to apply this 
style, then click away from 
the placeholder to view the 
result 

5 Save and close the 
presentation 

 

For Your Reference… 

To apply WordArt to text: 
1. Select the placeholder or text 
2. Click on the Format tab, then click on 

More and click on a WordArt style 

  

Handy to Know… 

 Once you’ve inserted a WordArt style, 
you can then modify the attributes of 
the style, such as changing the Text 

Fill , Text Outline  and Text 

Effects . All of these tools are 

located in the WordArt Styles group 
on the Format tab. 

3 

4 

WordArt is simply that. Art that has been 

applied to text. In this case, WordArt 
refers to a range of pre-set effects, such as 
glow and reflection, that can be applied 

to text to make it stand out. As such, 

WordArt is ideal for headings and titles. 
WordArt can also be used to emphasise a 
key word. WordArt should be used sparingly 

unless you have a specific need for it.  
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CONCLUDING REMARKS 

 

 

 

 

Congratulations!  

You have now completed the Working with text booklet.  This booklet was designed to 
get you to the point where you can competently perform a variety of operations as outlined 
in the task list on page 2. 

We have tried to build up your skills and knowledge by having you work through specific 
tasks. The step by step approach will serve as a reference for you when you need to repeat 
a task. 

 

Where To From Here… 

The following is a little advice about what to do next: 

 Spend some time playing with what you have learnt. You should reinforce the skills 
that you have acquired and use some of the application's commands. This will test 
just how much of the concepts and features have stuck! Don't try a big task just yet if 
you can avoid it - small is a good way to start. 

 Some aspects of the course may now be a little vague. Go over some of the points 
that you may be unclear about. Use the examples and exercises in these notes and 
have another go - these step-by-step notes were designed to help you in the 

classroom and in the work place! 

Here are a few techniques and strategies that we've found handy for learning more about 
technology: 

 visit CLD’s e-learning zone on the Intranet  

 read computer magazines - there are often useful articles about specific techniques 

 if you have the skills and facilities, browse the Internet, specifically the technical 

pages of the application that you have just learnt 

 take an interest in what your work colleagues have done and how they did it - we 
don't suggest that you plagiarise but you can certainly learn from the techniques of 
others 

 if your software came with a manual (which is rare nowadays) spend a bit of time 
each day reading a few pages. Then try the techniques out straight away - over a 
period of time you'll learn a lot this way 

 and of course, there are also more courses and booklets for you to work through 

 finally, don’t forget to contact CLD’s IT Training Helpdesk on 01243-752100 
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