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SLIDE LAYOUTS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

PowerPoint includes a range of slide layouts, complete 
with placeholders that allow you to quickly and easily insert 
text, headings and pictures and the like, onto a slide. Each 
slide layout is predesigned, and the gallery of available 
layouts should satisfy your slide design needs. But, if not, 
you can modify an existing layout or insert a blank slide 

and work from scratch.  

In this booklet we will show you how to: 

 gain an overview of slide layouts 

 insert a Title slide 

 insert a title and content slide 

 insert a section header slide 

 insert a table 

 insert a Picture with Caption slide 

 insert a chart 

 apply a different layout to a slide. 

INFOCUS 
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UNDERSTANDING SLIDE LAYOUTS 
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In PowerPoint, a slide layout is like a 
slide template, and contains formatting 
(such as applied themes) and 
placeholders. A placeholder is a container 

that holds text and graphics, such as 

pictures, clip art, tables, charts and more. 
Each placeholder is positioned in certain 
areas of the slide, such as a text placeholder 

for the heading. 

The Layouts Gallery 

The following predesigned slide layouts are available in the Layouts gallery. 

 

 

The Title Slide layout is the 
default layout when you open a 
blank presentation in 
PowerPoint. It comprises two 
text placeholders: the first for 
the presentation title and the 
second for a subtitle. 

 

The Title Only layout is 
the same as a Title 
Slide except that it 
doesn’t have a subtitle 
placeholder. 

 

The Title and Content layout is 
the most commonly-used 
layout. It comprises a title 
placeholder and a content 
placeholder. Click on Click to 
add text to type a bulleted list.   

The Blank layout is just 
that – blank. 

 

The Section Header layout is 

ideal for slides that introduce 
new sections within the 
presentation. It includes two 
placeholders: a title placeholder 
and a text placeholder.  

The Content with 

Caption layout has a 
title and caption 
placeholder on the left 
and a content 
placeholder on the right. 

 

The Two Content layout has a 
title placeholder and two content 

placeholders that appear side-
by-side. 

 

The Picture with 
Caption layout has a 

title placeholder, a 
caption placeholder and 
a placeholder for 
images. 

 

The Comparison layout has a 
title placeholder, two text 
placeholders and two content 
placeholders. 

  

 

 

Title placeholder: 
click on Click to 
add title to type 

the slide heading 

Content placeholder: 
click on Click to add 
text to begin a bulleted 
list, or click on an 
object in the centre of 
the placeholder to 

insert that object 
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INSERTING A TITLE SLIDE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Before starting this 
exercise you MUST open 

the file P805 Slide 
Layouts_1.pptx... 

1 In the Slides pane, click 
on slide 4 titled Freight 

2 Click on the Home tab, 
then click on the bottom 

half of New Slide  in 

the Slides group to display 
the Layout gallery 

3 Click on Title Slide to 
insert a new title slide at 
the end of the presentation 

4 Click in the title 
placeholder in the Slide 
window and type 
Transport 

5 Click in the subtitle 
placeholder and type A 
New Direction, then click 
outside the placeholder to 
see the result 

 

For Your Reference… 

To insert a Title slide: 
1. Select the slide that will precede the 

Title slide that you want to insert 
2. Click on the bottom half of New Slide 

 in the Slides group on the Home 

tab 

3. Click on Title Slide 

Handy to Know… 

 As shown in this exercise, Title slides can 
be inserted at the end of the presentation 
with closing text, for example, ‘The End’, 
to indicate that the presentation is 
finished. 

 If a slide already has the layout that you 
need, right-click on the slide and select 
Duplicate Slide to copy the slide. 

 

3 

4 

Microsoft assumes that the first slide in 
your presentation will be for the title, so 
when you create a new presentation, a 
Title slide will be inserted by default. A 

title slide contains two text placeholders. 

The upper placeholder is formatted with a 
large font to display the title of your 
presentation. The lower placeholder is 
formatted with a smaller font to add a 

subtitle, for example. 

5 
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INSERTING A TITLE AND CONTENT SLIDE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

For Your Reference… 

To insert a Title and Content slide: 
1. Click on the slide that will precede the 

Title and Content slide 
2. Click on the bottom half of New Slide 

 in the Slides group on the Home 

tab 
3. Click on Title and Content 

Handy to Know… 

 Instead of using Increase List Level 

 and Decrease List Level  to 

change bulleted list levels, you can 
press  to indent a bulleted list entry 

and  +  to outdent a bulleted list 

entry. 

3 

6 

The Title and Content slide layout is the 
most commonly-used layout, and as such 
can be put to all sorts of good use. Using 
this layout you can simply add a title and 

then type some text in a bulleted list, as 

we will do in this exercise. You can also 
insert objects into the content placeholder, 
such as pictures, tables, charts, clip art and 
other media. 

7 

Try This Yourself: 
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 Continue using the previous file 

with this exercise, or open the 

file P805 Slide Layouts_2.pptx... 

1 In the Slides pane, click on 
slide 1 titled Transport 

2 Click on the bottom half of New 

Slide  in the Slides group 

to display the Layout gallery 

3 Click on Title and Content to 
insert a new slide with two 
placeholders 

4 Type New Directions in the 
title placeholder 

5 Click on Click to add text and 
type Current Solutions 

6 Press , then click on the 

Home tab and click on 

Increase List Level  in the 

Paragraph group or press  

to create a second-level bulleted 
list 

7 Type the text as shown, and 

press Decrease List Level  

to in the Paragraph group or 
press  +  to create the 

second first-level bullet 

As you type the last bulleted list 
entry, you may notice that the 
space between each line is 

reduced to enable the text to fit 
the placeholder 
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INSERTING A SECTION HEADER SLIDE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

For Your Reference… 

To insert a Section Header slide: 
1. Click on the slide that will precede the 

Section Header slide 
2. On the Home tab, click on the bottom 

half of New Slide  in the Slides 

group  

3. Click on Section Header 

Handy to Know… 

 Section header slides can give a 
logical break in the information you are 
presenting.  They help to inform the 
audience that they have finished one 
section or phase and are about to start 

another. They can also help to give the 
presenter a logical place for a break or 
pause. 

 

3 

5 

A Section Header slide is similar to a 
Title slide, except that it is usually used to 
separate the major topics in your 
presentation into sections. For example, if 

you create a presentation for a one-day 

training course, you might use section 
header slides to indicate scheduled breaks 
such as morning tea, lunchtime and 
afternoon tea. 

8 

Try This Yourself: 

S
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 Continue using the previous file with 

this exercise, or open the file P805 

Slide Layouts_3.pptx... 

1 In the Slides pane, click on slide 2 
titled New Directions 

2 Click on the bottom half of New 

Slide  in the Slides group to 

display the Layout gallery 

3 Click on Section Header to insert a 
new slide with two placeholders 

4 Type Current Solutions in the title 
placeholder 

We don’t need the text 
placeholder... 

5 Hover over the border of the text 

placeholder until the pointer changes 
to a four-headed arrow, then click to 
select the placeholder 

6 Press  to delete the placeholder 

7 Repeat the above steps to insert 
another Section Header slide after 

slide 6 (Freight) titled Renewable 
Solutions  

We’ll force the title onto one line… 

8 Click in the title, then move the 
pointer to the middle handle on the 
left border of the placeholder, and 
when the pointer changes to a 
double-headed arrow, click and drag 
to the left until the title is on one 
line, release the mouse button 
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INSERTING A TABLE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

For Your Reference… 

To insert a table: 

1. Click on Insert Table  in the 

content placeholder 
2. Type the Number of columns and 

Number of rows, then click on [OK] 

3. Enter the table data  

Handy to Know… 

 Once you’ve created a table, you can easily 
move it by dragging the table border to the 
new location. You can also use the borders 
to resize the table. 

 Use the Table Tools: Design and Layout 
tabs to add extra rows and columns or to 
format the table. 

 

4 

5 

Tables are a great way to present rows 
and columns of otherwise boring data. 
Tables add a graphical element to your 
slides, and can be formatted using the 

many tools on the contextual Table: 

Design tab. You can insert a table into any 
of the content placeholders of the various 
slide layouts. Alternatively, you can create a 
new table from scratch and insert it 

anywhere you like. 

6 

7 

Try This Yourself: 

S
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 Continue using the previous file 

with this exercise, or open the 

file P805 Slide Layouts_4.pptx... 

1 In the Slides pane, click on 
slide 6 titled Freight 

2 Click on the bottom half of New 

Slide  in the Slides group, 

then select Title and Content 
to insert a new slide 

3 Type Current Usage in the 
Title placeholder 

4 Click on Insert Table  in the 

content placeholder to open the 
Insert Table dialog box 

5 Type 2 in Number of columns, 
press  and type 4 in Number 

of rows, then click on [OK] to 
insert the table 

Notice that the table is 
formatted using the applied 
theme colours... 

6 Type the following data into the 
table, pressing  after each 

entry to move to the next cell: 

Category Percentage 
Personal 25 
Public  40 
Freight  35 

7 Click outside the table to 
deselect the placeholder 
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INSERTING A PICTURE WITH CAPTION SLIDE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
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Continue using the previous 
file with this exercise, or 

open the file P805 Slide 
Layouts_5.pptx... 

1 In the Slides pane, click on 
slide 8 titled Renewable 
Solutions 

We’ll insert a layout that will 
allow us to add text and an 

image... 

2 Click on the bottom half of 

New Slide  in the 

Slides group, then select 
Picture with Caption to 
insert a new slide 

3 Type Future Trends in the 
title placeholder 

4 In the content placeholder, 
click on Insert Picture 

from File  to open the 

Insert Picture dialog box, 
then navigate to the course 
files folder 

5 Click on P805 Slide 
Layouts.jpg, then click on 
[Insert] 

6 Click in the text placeholder 
and type the following, 
pressing  after the first 

two points 

Hybridisation 
Solid oxide technology 
Power plant alternatives 

 

For Your Reference… 

To insert a Picture with Caption slide: 
1. Click on the slide that will precede the 

Picture with Caption slide 
2. Click on the bottom half of New Slide 

 in the Slides group on the Home tab 

3. Click on Picture with Caption 

Handy to Know… 

 As the picture and caption are held in separate 
placeholders they will move independently. 
However, you can group them to keep them 
together and treat them as a single object. To 
do this, use  and click to select the 

placeholders to group, then click on Group on 
the Format tab.  

2 

5 

Pictures, such as photos and images, can 
add life and interest to otherwise dull text-
based slides. There are several ways to 
insert pictures onto your slides. You can 

insert a picture anywhere on a slide using 

Insert Picture from File  on the Insert 

tab. Or, you can insert a picture into a 
content placeholder by clicking on Insert 

Picture from File in the content 
placeholder. 

6 
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INSERTING A CHART 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

For Your Reference… 

To insert a chart: 

1. Insert a new slide with a content placeholder 

2. Click on Insert Chart  

3. Select the required graph type 

4. Enter the required data 

5. Close Excel 

Handy to Know… 

 To change the chart data, click on the 
chart, click on the Design tab, then 

click on Edit Data  in the Data 

group to re-open Excel. Replace or add 

data as required then close Excel. 

3 

5 

Charts allow you to represent statistical 
data and the like graphically, and as such 
can enhance the look of a slide as well as 
providing information. Once you insert a 

chart, you then enter the data and the 

chart will update as the data is entered. You 
can use Insert Chart  on the Insert tab 

to insert a chart, or you can click on Insert 

Chart in any of the content placeholders. 

7 

Try This Yourself: 

S
a
m

e
 

F
il

e
 

Continue using the previous 
file with this exercise, or open 

the file P805 Slide 
Layouts_6.pptx... 

1 In the Slides pane, click on 
slide 7 

We’ll replace the table with a 
pie chart… 

2 Click in the table, then click 
on the border of the table 
placeholder to select the 
table, then press  

The content placeholder 
returns ready for you to 
insert content… 

3 In the content placeholder, 

click on Insert Chart  to 

open the Insert Chart dialog 
box 

4 Click on Pie, then click on 
[OK] to open a Microsoft 

Excel window 

5 Enter the data as shown, 
pressing  and  to move 

between cells, then drag the 
lower right corner of the blue 
box up until the blue line 
excludes the data in row 5 

6 Release the mouse button  

7 Click on Close  to close 

Excel and return to 
PowerPoint 
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APPLYING A DIFFERENT LAYOUT TO A SLIDE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

For Your Reference… 

To apply a different slide layout: 
1. Display the slide 
2. Click on the Home tab, then click on 

Layout  in the Slides group  

3. Select the layout 

4. Reposition the placeholders as required 

Handy to Know… 

 Placeholders are positioned to create 
balance and contrast between each 
object on the slide. When moving 
placeholders, remember to keep 
related objects close together, as well 

as to create white space around those 
objects that you want the audience to 
be drawn to in particular.  

 

3 

5 

All slide layouts (except for the Blank 
layout) contain placeholders to help control 

the position of objects on a slide. 
Placeholders can hold clip art, pictures, 
charts, text and more. Slide layouts 

provide a range of placeholder combinations 
to suit most situations. But once a layout 
has been applied to a slide, it is not fixed. 

You can easily apply a different slide layout. 

Try This Yourself: 

S
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 Continue using the previous file 

with this exercise, or open the 

file P805 Slide Layouts_7.pptx... 

1 In the Slides pane, click on 
slide 9 titled Future Trends 

Currently this slide has the 
Picture with Caption layout 
applied... 

2 Click on Layout  in the 

Slides group to display the 
Layout gallery 

3 Click on Two Content to apply 
this layout to the slide 

The content is rearranged in line 
with the positions of the 
placeholders in this layout. We’ll 
tidy up the layout a little… 

4 Click on any of the text (bulleted 
list entries) to display the 
placeholder border, then move 
the pointer to the border, and 
when it changes to a four-
headed arrow, click on the 
border to select the placeholder 

5 Press  several times to move 

the placeholder down until the 
first bullet point lines up with 
the top of the image, as shown 

6 Save and then close the 
presentation 
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CONCLUDING REMARKS 

 

 

 

 

Congratulations!  

You have now completed the Slide layouts booklet.  This booklet was designed to get you 
to the point where you can competently perform a variety of operations as outlined in the 
task list on page 2. 

We have tried to build up your skills and knowledge by having you work through specific 
tasks. The step by step approach will serve as a reference for you when you need to repeat 
a task. 

 

Where To From Here… 

The following is a little advice about what to do next: 

 Spend some time playing with what you have learnt. You should reinforce the skills 
that you have acquired and use some of the application's commands. This will test 
just how much of the concepts and features have stuck! Don't try a big task just yet if 
you can avoid it - small is a good way to start. 

 Some aspects of the course may now be a little vague. Go over some of the points 
that you may be unclear about. Use the examples and exercises in these notes and 
have another go - these step-by-step notes were designed to help you in the 

classroom and in the work place! 

Here are a few techniques and strategies that we've found handy for learning more about 
technology: 

 visit CLD’s e-learning zone on the Intranet  

 read computer magazines - there are often useful articles about specific techniques 

 if you have the skills and facilities, browse the Internet, specifically the technical 

pages of the application that you have just learnt 

 take an interest in what your work colleagues have done and how they did it - we 
don't suggest that you plagiarise but you can certainly learn from the techniques of 
others 

 if your software came with a manual (which is rare nowadays) spend a bit of time 
each day reading a few pages. Then try the techniques out straight away - over a 
period of time you'll learn a lot this way 

 and of course, there are also more courses and booklets for you to work through 

 finally, don’t forget to contact CLD’s IT Training Helpdesk on 01243-752100 
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