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PowerPoint can be so much fun to use that it would be easy to 
jump in and start playing around without planning your 
presentation first. Unfortunately, if you try this approach, you 
could spend much more time fiddling with your presentation 
than is necessary.  

The first stage in creating a presentation is to consider the 
design of the presentation. You then need to consider the 
content − what are the key ideas that you want to get across? 

Once you have a design and the content sorted out, you can 
use PowerPoint to put these two together quickly and easily to 
create a presentation with a professional and consistent 
appearance. 

In this booklet we will show you how to: 

 gain an understanding of some factors that affect 
the design of a presentation 

 gain an understanding of presentation methods 
and hardware 

 gain an understanding of design principles 

 create a blank presentation 

 create a presentation based on a template 

 create a presentation based on a theme 

 type text in the Outline pane 

 save a presentation 

 insert new slides and text 

 preview a slide show. 

INFOCUS 
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The first stage in creating a presentation is 
the planning phase. At this stage you 
need to consider the purpose of your 
presentation, your intended audience, the 

format of the presentation, the time you 

have to present it and the delivery method. 
By understanding these factors, you can 
begin to consider presentation design as well 

as content. 

Planning For Effective Presentations 

Planning a presentation is important if you want to ensure that you communicate your 
intended message effectively. Consider each of the following factors when planning 
your presentation, as they will help you to determine your overall presentation design 

and layout. For example, the colours you use in your presentation may be determined 
by the audience. A younger audience may prefer brighter colours, whereas a 
presentation to the Board might require that you use conservative or company colours.  

 

Purpose Write a short statement that outlines the purpose of the presentation. 
Is it, for example, to persuade others to make a decision? Or, perhaps 

you are informing others of new or updated practices. The purpose of 
the presentation will help to determine the content to include, and also 
help to set the tone of the presentation (such as formal or informal).  

Theme Make sure you choose a presentation design that compliments your 
topic. For example, a template with a crayon design might be great for 
communicating the new plans for a children’s classroom or childcare 
centre, but would be totally inappropriate for an Accountant’s annual 
report – unless it was intended to add an air of humour! 

Audience Who is your audience? Who will be viewing the presentation? Are they 
knowledgeable about the subject or complete novices? What is their 
age, background, location and position in the company? The design and 
language you use, and the level of animation applied, will depend on 
who you are trying to communicate with. 

Key Ideas What is the most important idea that you are trying to communicate? 
What other ideas do you want to focus on during the presentation? 
These ideas must take centre stage in your presentation, and they 
must clearly leap out of the presentation as being important. 

Action 
Required 

What action do you want to take place as a result of your presentation? 
Do you want people to support your proposal? Do you want feedback 
on the information you have provided? Maybe you need to include a 

slide that provides a plan of action or contact details. 

Timeframe How much time do you have to present the information? Make sure you 
don’t have too many slides to cover in the available time. It is highly 
unlikely that you will have too few, but if you do you can simply make 
more time available for questions or discussion. 

Time of Day If you are presenting in the early afternoon or evening, you may want 

to add a bit more pizzazz to retain audience interest than if you are 
presenting early in the morning. 

Presentation 
Method 

This is another important consideration, as it will affect the 
presentation design also. For example, if you are printing the slides to 
use on an overhead transparency projector, you will need to ensure 
you have little to no colour (or backgrounds). If the presentation is to 
be uploaded to the internet for others to view, will it be a self-running 

presentation or will you enable user control over the presentation, for 
example? 
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Presentations can be made in a variety of 
ways and with a range of equipment. The 
means of presenting a show will depend on 
the size and location of your intended 

audience, whether or not you need to 

make the presentation available on an on-
going basis such as a lecture, whether the 
presentation is interactive, and the 
equipment available to you. This table 

discusses the options. 

Equipment Used For Presentations 

Laptop 
Computer 

 

Laptop computers are ideal for transporting a presentation. They can be used 
for small audiences, as with the desktop computer, but most often are taken 
to the audience with the presentation ready to run. The laptop is then hooked 

up to projection equipment and the show will run from the laptop. The 
advantage of this setup is that the presentation can be created and tested on 
the computer that will be used to present it, leaving less room for error. 

Video 
Projectors 

Video projectors are connected to a computer and are used to project the 
computer image onto a projection surface. This is the most commonly used 

means of projection. 

Desktop 
Computer 

A desktop computer can be used to present information to a small audience or 
can be used as a kiosk for situations like trade shows and the like. It is ideal 
for interactive shows where you require the audience to navigate themselves. 
If you plan to distribute a show, such as product information, or a lecture 
including video and notes, you can design your presentation to suit a 
particular computer monitor. 

Overhead 
Projectors and 
Data Shows 

 

An overhead projector can be used to project overheads created in 
PowerPoint, or together with a data show and a computer, can be used to 
project the slides directly from PowerPoint. A data show is a tablet that sits 
over the top of an overhead projector and displays a see-through image of 
what appears on the computer screen. These have been made largely 
redundant by the reduction in price of video projectors. 

Internet and 
Network 
Access 

Presentations can be made available over the internet or local network, and 
even scheduled for special broadcast times. Internet and network access 
means that people in a wide range of locations and in different time zones can 
watch the same presentation. Access can be restricted to a specific audience, 
and only one copy of the presentation is required. 

Slide Projector 

 

PowerPoint can be used to create 35mm slides and this was common practice 
before the availability of modern projection technology. The drawback of using 

slides and a slide projector is that you cannot easily change the content of the 
slides. In addition, navigation through a presentation will always be linear – 
you cannot easily jump from one slide to another out of sequence. 

Digital Pointer 

 

A digital pointer is a pointing device used by the presenter during a live 
presentation to emphasise particular points. Early pointers provided a simple 
laser light that appeared as a single red dot on the screen, while the latest 

ones actually enable you to change slides and underline points without having 
to touch your computer. These act as a wireless mouse as well as a pointer. 

Projection 
Surfaces 

 

The surface onto which you project your presentation is just as important as 
the rest of your presentation. If the audience can’t read it, all of your work is 
wasted. There is a wide range of projection screens available, but even a flat 
white wall is sufficient. Matt surfaces are far better than gloss ones because a 

shiny surface can cause very distracting reflections. Remember to test your 
presentation before you begin – the colour choices must work with the 
equipment provided. 
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DESIGNING A PRESENTATION 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The design and layout of your 
presentation will affect whether you get 
your message across as intended. 
Although PowerPoint provides many 

‘whizz-bang’ features, these should be 

used sparingly and only to reinforce your 
message.  Poorly-designed presentations 
may distract the audience and reduce 
understanding. Keep the following in mind 

when designing presentations. 

Comprehension 

To ensure easy comprehension by the audience, keep text to a minimum. It is 
important to be concise when writing for presentations. Use the following 
guidelines when creating slides. 

 Use a slide to introduce one main idea or key topic.  

 Limit each slide to between three and five bullet points to support the main 
idea. 

 Try and keep each bullet point to a single line of text. 

 

Readability 

Font choice and size will impact on readability. The following guidelines will help 
you to design readable slides. 
 Use a sans-serif font. A sans-serif font doesn’t have ‘tails’ at the top or 

bottom of each letter. Arial is an example of a sans-serif font, while Times New 

Roman is a serif font. Note: Verdana is the coporate font that should be used 

on all work related presentations. 

 Make sure the font is large enough. Slide text should be visible from the back 
of the room. Generally, headings are around 36-45 points, while the main 
body of text and bullet points is around 22 points. 

 Make good use of white space on each slide. The more white space that 
appears on a slide, the easier it will be for the audience to read what does 
appear. Try to keep a minimum of 20 per cent of white space on all slides. 

 Keep the number of colours you use to a minimum. Generally two to three 

colours per slide is ample. Make sure the colours complement each other and 
do not interfere with your message. 

 

Consistency 

To ensure a professional design across your slide presentation, it is important to 
ensure a consistent look and feel across each slide. People like to see repeating 

elements on each slide. Here are a few ways you can ensure consistency and also 
save time when creating presentations. 
 Use a design template. Design templates already contain the fonts, colours 

and other visual elements, so all you have to do is to type in your text. Each 
slide will have the same look as the others in the presentation. 

 Use the same background design on all slides. PowerPoint has many 
background designs for you to choose from, which can be easily applied to all 

slides.  Note: there are WSCC corporate templates on the intranet 

 Use the same fonts, font sizes and other formatting attributes throughout 
your presentation. For example, if you have used yellow bullets on one slide, 
make sure you use yellow bullets on all slides. 



Microsoft PowerPoint 2010 - Level 1 

© Learning and Development Service Page 6  Creating a presentation 

CREATING A BLANK PRESENTATION 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

 

Before starting this 
exercise make sure that 

PowerPoint is open... 

1 Click on the File tab, then 
click on New to display 
Available Templates and 
Themes  

Here you can create a 
blank presentation or you 
can create a presentation 
based on a design 
template or theme…   

2 Ensure that Blank 
Presentation is selected, 
then click on [Create]  

A new blank presentation 

will open. All blank 
presentations will have the 
default Office theme 
applied to them – notice 
that “Office Theme” 
appears on the Status bar 
at the bottom of the 
PowerPoint window. You 
will now close the 
presentation… 

3 Click on the File tab, then 
click on Close to close the 
presentation 

 

For Your Reference… 

To create a blank presentation: 
1. Click on the File tab, then click on 

New 
2. Ensure that Blank Presentation is 

selected 

3. Click on [Create]  

Handy to Know… 

 Press  +  to create a blank 

presentation. 

 Once you’ve created a presentation based 
on a template, you cannot apply a different 
template to that presentation. But you can 
change the look and feel of your 
presentation by applying a different Theme 
(on the Design tab) to the presentation. 

If you plan to create a presentation with 
your own design, the Blank Presentation 
template would be a good place to start. 
This default template is perfect when you 

require little in the way of design and 

colour. This template is also appropriate for 
very simple slides that could be used as 
overhead transparencies since the default 
font colour is black. 

2 

1 
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CREATING A PRESENTATION BASED ON A 

TEMPLATE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

s 

For Your Reference… 

To create a presentation based on a template: 
1. Click on the File tab, then click on New 
2. Click on Sample Templates, then click on 

a category, or click on a category under 
Office.com Templates  

3. Click on a template, then click on 
[Create]  

Handy to Know… 

 To use prescribed company templates or to 
access templates from the relevant Templates 
folder on your computer network (if applicable), 
click on the File tab, click on New, then click 
on My Templates to display the New 

Presentation dialog box. Click on a template, 
then click on [OK].  

 

PowerPoint 2010 comes complete with a 
range of sample templates that you can 

use. Each template already contains a 
particular design and layout, so you can 
choose the template that will most closely 

represent the tone of your presentation. 
Then all you really need to do is to type the 

text. Sample templates can also be 
downloaded freely from Microsoft’s website. 

3 

5 

6 

Try This Yourself: 

 Before starting this exercise 
ensure PowerPoint is open... 

1 Click on the File tab, then click 
on New to display Available 
Templates and Themes 

2 Click on Sample Templates to 
display the range of installed 
templates 

3 Click on Training, then click on 
[Create] to open a new 
presentation based on this 
template 

4 Click on the File tab, then click 
on Close to close the 

presentation 

Now we’ll look at the online 
templates... 

5 Repeat step 1, then click on 
Presentations under 
Office.com Templates , then 
click on Training to display a 
range of templates in this 
category 

6 Click on Sales training 
presentation, then click on 
[Download] 

You will receive a message that 
the file is downloading, and after 
a moment, a new presentation 
based on this template will open 

7 Click on the File tab, then click 
on Close to close the 
presentation 

 



Microsoft PowerPoint 2010 - Level 1 

© Learning and Development Service Page 8  Creating a presentation 

CREATING A PRESENTATION BASED ON A THEME 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

 

Before starting this 
exercise ensure that 

PowerPoint is open... 

1 Click on the File tab, then 
click on New to display 
Backstage view 

2 Click on Themes, then 
scroll down to view the 
range of available themes 

3 Click on Slipstream, then 
click on [OK] to create a 
new presentation based on 
the Slipstream theme 

 

For Your Reference… 

To create a presentation based on a 
theme: 

1. Click on the File tab, then click on 
New  

2. Click on Themes 

3. Click on a theme to select it 
4. Click on [OK] 

Handy to Know… 

 You can apply a different theme to an 
existing themed presentation. To do this, 
click on the Design tab, then select a 
theme from the Themes gallery.  

 All new presentations will be based on the 

default Office Theme (blank 
presentation) unless you select another 
theme. 

A theme is a set of colours, fonts and 
effects that you can apply to your 
presentation for a professional-looking 
finish. Each theme consists of a range of 

complimentary colours, styles (fonts) and 

effects, such as animations, so once you’ve 
applied a theme, all you really need to do is 
to type the text. Applying a theme ensures a 
consistent design across your presentation. 

2 

3 
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TYPING TEXT INTO THE OUTLINE PANE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

For Your Reference… 

To type text into the Outline pane: 
1. Click in the Outline pane  

2. Click on the top half of New Slide  

to create a new slide, then type the 
title text 

3. Press  then , then type the 

content text, pressing  at the end 

of each bullet 

Handy to Know… 

 Many people prefer to structure their 
slide show in the Outline pane 
because it is fast and enables you to 
see each slide’s relationship with the 
others. If you prefer, you can type text 

directly onto the slides in the Slide 
window. 

1 

2 

Text serves as the framework for your 
presentation. It is the key to the concepts 
that you are trying to communicate. You 
can type text directly onto a slide or you 

can type it directly into the Outline pane. 

By typing text directly into the Outline pane, 
you are able to focus purely on the content, 
such as ensuring the sequence and structure 
of each slide is correct. 

3 

5 

6 

8 

Try This Yourself: 

S
a
m

e
 

F
il

e
 Continue using the previous file with 

this exercise... 

1 Click on the Outline tab, then click 
to the right of the slide icon  

2 Type Transport then press  

A second slide will be inserted, but 
we want to add a sub-heading to the 
first slide… 

3 Press  to remove slide 2, then 

type A New Direction 

Let's insert another slide… 

4 Click on the Home tab, then click on 

the top half of New Slide  in the 

Slides group to insert slide 2 

PowerPoint assumes that we want a 
bulleted list and therefore inserts the 
slide layout: Title and Content… 

5 Type Personal, press  then press 

 to start a bulleted list 

6 Type the text as shown, pressing 
 at the end of a line to create the 

next bullet point 

Now to insert another slide using a 
different method… 

7 Press  to move to the next line, 

then press  +  to remove the 

indent 

A new slide will be inserted… 

8 Using the above steps, create the 
remaining two slides as shown 
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SAVING A PRESENTATION 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a
m

e
 

F
il

e
 Continue using the 

previous file with this 

exercise... 

1 Click on the File tab, then 
click on Save to open the 
Save As dialog box 

PowerPoint inserts a file 
name based on the title of 
your presentation – in this 

case Transport.pptx. Let's 
leave it as that and select 
a location to save it in… 

2 Navigate to the Course 
Files for PowerPoint 
2010 folder if required 

3 Click on [Save] to save 
the presentation as 
Transport.pptx 

 

For Your Reference… 

To save a presentation: 
1. Click on the File tab, then click on 

Save As 
2. Type the file name in File name 
3. Navigate to the desired folder 

4. Click on [Save] 

Handy to Know… 

 Once you’ve saved your presentation the 
first time, you can save regularly by 

clicking on Save  in the Quick Access 

Toolbar or by pressing  + . 

 To change the file name or location of the 

presentation, open the Save As dialog 
box. 

1 

3 

When you save a presentation all changes 
made to the presentation will be stored in 
a file. You can then open the file at any 
time and continue working. It cannot be 

stressed enough just how important it is to 

save your work regularly. Once you have 
saved the presentation the first time, you 
should then save your work every few 
minutes where possible. 
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INSERTING SLIDES AND TEXT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a
m

e
 F

il
e
 Continue using the 

previous file with this 

exercise, or open the file 
P803 Creating A 
Presentation_1.pptx... 

1 In the Outline pane, click 
at the end of Fuel Cell 

Systems in slide 3  

2 Click on the Home tab, 
then click on the bottom 

half of New Slide  in 

the Slides group to display 
the Layout gallery 

We will insert a new text 
(content) slide... 

3 Click on Title and 
Content to insert a new 
slide with a title and 
content layout 

4 Type Freight, then press 
 and then  to start a 

bulleted list 

5 Type the text as shown, 
pressing  at the end of 

the first two bullet points 

6 Click on Save  in the 

Quick Access Toolbar to 
save the changes to your 
presentation 

Slide 4 should appear as 
shown 

 

For Your Reference… 

To insert a new slide using the Outline 
pane: 

1. Click at the end of the line after which 
you want to insert a new slide 

2. Click on the top half of New Slide  

in the Slides group on the Home tab 

Handy to Know… 

 If you click on the top half of New 

Slide  in the Slides group, a new 

slide will be inserted into the 
presentation with the last selected slide 
layout.  

3 

While you really should have decided on 
the content of the presentation well before 
starting to build it in PowerPoint, the 
reality is that you’ll probably need to 

change the content at some stage. This 

can mean editing or inserting more text, as 
well as inserting slides in between others 
slides. You can insert text and slides easily in 
the Outline pane. 

5 

6 
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PREVIEWING A SLIDE SHOW 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

For Your Reference… 

To preview a slide show from the beginning: 

1. Click on From Beginning  in the Start 

Slide Show group on the Slide Show tab 
To preview a slide show from the current 
slide: 

1. Click on From Current Slide  in the 

Start Slide Show group on the Slide 

Show tab  

Handy to Know… 

 You can preview a slide show from the 
beginning by pressing . 

 You can also preview a slide show in 
Reading view, which allows you to 
view the slide show but with the 

Taskbar is displayed, giving you 
access to other windows and tasks 
during the slide show if required. 

1 

3 

Normal view will give you some idea 
about how your presentation will appear to 
the audience when presented. But the best 
way to test the presentation is to preview 
it as a slide show in Slide Show view. It’s a 

good idea to test your presentation 
regularly, especially when you’ve inserted 
slides, animations and transitions, for 
example, to make sure you’ve got it right. 

Try This Yourself: 

S
a
m

e
 

F
il

e
 

Continue using the previous 
file with this exercise, or open 
the file P803 Creating A 
Presentation_2.pptx... 

1 Click on the Slide Show tab, 
then click on From 

Beginning  in the Start 

Slide Show group 

The slide show begins from 

slide 1… 

2 Press  or click with the 

left mouse button to step 
through the slide show until 
you return to Normal view 

3 In the Outline pane, click in 
the heading text on slide 3 –
People Transport to display 
this slide in the Slide window 

Let's start the slide show 
from this page… 

4 Click on From Current Slide 

 in the Start Slide Show 

group 

5 Press  or click with the 

left mouse button to step 
through the slide show until 
you return to the Normal view, 

or press  to exit the slide 

show earlier 

6 Click on the File tab, then 
click on Close to close the 
presentation, and save the 
changes if required 
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CONCLUDING REMARKS 

 

 

 

 

Congratulations!  

You have now completed the Creating a presentation booklet.  This booklet was 
designed to get you to the point where you can competently perform a variety of 
operations as outlined in the task list on page 2.  

We have tried to build up your skills and knowledge by having you work through specific 
tasks. The step by step approach will serve as a reference for you when you need to repeat 
a task. 

 

Where To From Here… 

The following is a little advice about what to do next: 

 Spend some time playing with what you have learnt. You should reinforce the skills 
that you have acquired and use some of the application's commands. This will test 
just how much of the concepts and features have stuck! Don't try a big task just yet if 
you can avoid it - small is a good way to start. 

 Some aspects of the course may now be a little vague. Go over some of the points 
that you may be unclear about. Use the examples and exercises in these notes and 
have another go - these step-by-step notes were designed to help you in the 

classroom and in the work place! 

Here are a few techniques and strategies that we've found handy for learning more about 
technology: 

 visit CLD’s e-learning zone on the Intranet  

 read computer magazines - there are often useful articles about specific techniques 

 if you have the skills and facilities, browse the Internet, specifically the technical 

pages of the application that you have just learnt 

 take an interest in what your work colleagues have done and how they did it - we 
don't suggest that you plagiarise but you can certainly learn from the techniques of 
others 

 if your software came with a manual (which is rare nowadays) spend a bit of time 
each day reading a few pages. Then try the techniques out straight away - over a 
period of time you'll learn a lot this way 

 and of course, there are also more courses and booklets for you to work through 

 finally, don’t forget to contact CLD’s IT Training Helpdesk on 01243-752100 
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