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GETTING TO KNOW POWERPOINT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Microsoft PowerPoint 2010 is part of the suite of 
programs known as Microsoft Office. You can use 
PowerPoint to create and share dynamic presentations, or 
slide shows as they are most commonly called.  

Now that you know why you would use PowerPoint, let’s 
start at the beginning and learn about the PowerPoint 
window and its features. 

In this booklet we will show you how to: 

 start PowerPoint 

 gain an understanding of the PowerPoint 
window and its main elements 

 gain an understanding of how PowerPoint works 

 use the Ribbon 

 use the ribbon KeyTips 

 minimise the ribbon 

 gain an understanding of Backstage View 

 access the Backstage View 

 use shortcut menus 

 gain an understanding of dialog boxes 

 launch dialog boxes 

 gain an understanding of the Quick Access 
Toolbar 

 add commands to the Quick Access Toolbar 

 gain an understanding of the status bar 

 customise the status bar 

 exit safely from PowerPoint. 

INFOCUS 
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STARTING POWERPOINT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

 

Before you begin ensure 
you are viewing the 

Windows desktop… 

1 Click on the Start button 
at the bottom left-hand 
corner of the screen to 
display the menu 

It’s a round button with 
the Windows logo... 

2 Click on All Programs 

3 Click on Microsoft Office 

4 Click on Microsoft Office 
PowerPoint 2010 

After a few moments a 
new, blank presentation 
will open in PowerPoint 
2010 

 

For Your Reference… 

To start PowerPoint: 
1. Click on the Start button 
2. Click on All Programs 
3. Click on Microsoft Office 
4. Click on Microsoft Office PowerPoint 

2010 

Handy to Know… 

You can also start PowerPoint by: 

 Double-clicking on the PowerPoint 
shortcut on the desktop or Taskbar if 
available  

 Double-clicking on a PowerPoint 
presentation file (.pptx) to open the 
presentation in PowerPoint. 

1 

2 

To create a new presentation, or to edit an 
existing one, the first thing you need to do 
is to start Microsoft PowerPoint. There 
are several ways to start PowerPoint. You 
can open it from the Start menu, for 

example, or you can start it from the 
desktop shortcut that may have been 
created on the desktop when you installed 

Microsoft Office.  

4 

3 
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THE POWERPOINT SCREEN 
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Once you know your way around the 
PowerPoint screen you’ll find it much 
easier to use. The PowerPoint screen is 
made up of a number of different 

elements. Some of these elements, like the 

Ribbon and Backstage view, are common 
to all other Office 2010 applications so once 
you know how they work you won’t have to 
relearn them when you use other 

applications. 

1 The File tab is used to access Backstage view, which contains file management functions, 
such as saving, opening, closing, printing, sharing, and so on. PowerPoint Options are also 
available so that you can set your working preferences and options for PowerPoint 2010. 

2 The Ribbon is the tabbed band that appears across the top of the window. It is the control 
centre of PowerPoint 2010. Instead of menus, you use the tabs on the Ribbon to access 
commands that have been categorised into groups. The commands include galleries of 
formatting options that you can select from, such as the Drawing gallery shown here. 

3 The Slides pane provides a preview thumbnail of each slide in your presentation. You can 
also use this pane to re-order your slide sequence. 

4 The Outline pane provides a text view of the words that are typed on the slides. This is a 
useful view if you only want to concentrate on the text, rather than other objects on your 
slides. 

5 The Status bar appears across the bottom of the window. It displays the current slide 
number and the Theme that is applied to your presentation. 

6 The View buttons let you change the view of your slides while the Zoom Slider lets you 
increase or decrease the zoom ratio (magnification) of your slides. 

7 The Notes pane allows you to enter notes for the presenter that won’t be seen by the 
audience. 

8 The Slide window shows the content on the slide and is where you can add effects, objects, 
text, and so on. 

9 The Scroll bar (currently not shown) indicates your current position in the slide/presentation 
and lets you move to other positions in the slide/presentation by clicking or dragging. The 
arrows can also be used to move through the presentation. 

 

 

2 

3 

4 

5 

8 

7 

6 
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HOW MICROSOFT POWERPOINT 2010 WORKS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

For a new user the PowerPoint screen may 
seem difficult – particularly the commands 
area at the top of the screen. The screen 
comprises three key areas. The data you 

type is placed on a slide. The data can be 

manipulated using commands on the 
Ribbon. The slide is part of a larger entity 
known as a presentation or file, and 
everything you do to the file is controlled in 

Backstage view. 

The Slide 

If you create a new blank presentation, 
it will appear as a blank Title slide in 
the document window. When you click 
in one of the text placeholders and 

type, the text will appear centred in the 
placeholder. You can also create a new 
presentation from a template, where 
specific information will appear by 
default in the slide, and you can edit it 
and add your own data as desired.  

The Ribbon 

When you need to do something with the data on a slide, such as format it, move it, 
copy it, and much more, you’ll find all of the relevant commands on the Ribbon. The 
Ribbon has the commands organised thematically using a series of tabs across the top. 

Backstage View 

When you want to do 
something with the data in 
your document, such as save it 
so that you can access it again 
later, print it, share it with a 
colleague, protect it from 
prying eyes, or whatever, you 
will need to access the 
Microsoft Office Backstage 
view of Microsoft PowerPoint. 
Backstage view is accessed 
using the File tab on the 
Ribbon. Rather than offering 
you commands on a Ribbon, 

Backstage view occupies the 
entire screen and has a series 
of options down the left side. 
In our sample to the right, the 
Print option is active, and that 
is why you can see a preview 
of the document and a series of 
print-related options on the 
right side of Backstage view. 
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USING THE RIBBON 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

For Your Reference… 

To use the Ribbon: 
1. Click on a tab to display the commands 
2. Click on a button to activate a 

command, display a gallery or open a 

dialog box 

Handy to Know… 

 Additional tabs known as Contextual 
tabs appear in specific circumstances. 
For example, if you insert a picture or 
have selected a picture, the Picture 
Tools: Format tab will appear. This 

provides quick access to all of the tools 
you may need to modify and work with 

the picture. 

1 

2 

The Ribbon is the command centre for 
PowerPoint. It provides a series of 
commands organised into groups that 
are placed on relevant tabs. Tabs are 

activated by clicking on their name to 

display the command groups. Commands 
are activated by clicking on a button, tool or 
gallery option. Everything you could possibly 
want to do in PowerPoint will be on this 

Ribbon. 

3 

Try This Yourself: 

 

Before you begin, ensure 
that your computer is 

switched on and that the 
Windows desktop is 
displayed on your screen… 

1 Examine the groups on the 
Home tab 

The Home tab features the 

most commonly-used 
formatting and editing 
commands... 

2 Click on the Insert tab 

The Insert tab contains a 
range of commands for 
inserting things, such as 

tables and pictures... 

3 Click on Shapes in the 
Illustrations group to 
display the Shapes gallery 

This includes a huge range 
of shapes... 

4 Click on each of the tabs 

and examine the commands 

Some of these open dialog 
boxes... 

5 On the View tab, click on 
Zoom in the Zoom group to 
open the Zoom dialog box 

6 Click on [Cancel] then click 
on the Home tab 
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USING RIBBON KEYTIPS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

 

Before starting this 
exercise ensure you 

have a blank 
presentation open… 

1 Press  to display the 

KeyTips 

2 Press  to activate the 

Design tab and display 
the KeyTips for the 

Design commands 

3 Press  to display the 

Slide Orientation 
options 

4 Press  twice to return 

to the previous level of 
access keys 

5 Press  several times 

to cycle through the 
commands on the 
Design tab 

To activate a selected 
command, you would 
simply press … 

6 Press  to return to 

text entry mode 

 

For Your Reference… 

To use KeyTips to access commands: 
1. Press  to display the KeyTips 

2. Press the letter key of the command or 
tab that you want to select 

3. Press  to return to text entry mode 

Handy to Know… 

 You can still use the shortcut keys for 
menu commands that were available in 
previous versions of Office. For 
example,  + applies bold to 

selected text. 

1 

2 

The Ribbon is normally accessed with a 
mouse. However, you can also use the 
keyboard to access Ribbon commands. 
When you press , the letters known as 

KeyTips or access keys, will appear next 

to commands on the ribbon. Pressing a key 
on the keyboard will activate the 
corresponding command on the Ribbon just 
as if you’d clicked the command with the 

mouse. 

3 

4 

5 
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MINIMISING THE RIBBON 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

 

Before starting this 
exercise ensure you 
have a blank 
presentation open… 

1 Click on the Insert 
tab to display the 
Insert commands 

2 Double-click on the 
Insert tab to minimise 

the ribbon 

While the tabs stay 
visible, the rest of the 
commands are 
hidden... 

3 Click on the Design 
tab to display the 

ribbon, this time with 
the Design commands 

4 Click in the slide 

The ribbon will hide 
again – it only 
becomes visible when 
you need it. You can 

display it permanently 
though... 

5 Double-click on the 
Animations tab to 
display the ribbon 
permanently 

6 Click on the Home tab 

 

For Your Reference… 

To hide/display the Ribbon: 
1. Double-click on the active tab to hide 

the Ribbon 
2. Click on a tab to see the Ribbon 

temporarily 

3. Double-click on a tab to redisplay the 
Ribbon permanently 

Handy to Know… 

 You can also minimise the Ribbon by 
clicking on Minimise the Ribbon  

and then maximise it again by clicking 
on Expand the Ribbon . These 

buttons are located at the right end of 
the Ribbon, just to the left of the blue 
Help icon. 

1 

2 

The Ribbon at the top of the screen, 
valuable as it is, does tend to occupy a 
reasonable amount of space. You can 
minimise the Ribbon so that only the tabs 

appear visible. You can minimise the 

Ribbon as a once-off operation, or have it 
remain constantly minimised and display full 
commands only briefly while a tab has been 
clicked. 

3 

4 
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UNDERSTANDING BACKSTAGE VIEW 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The Ribbon lets you work on the content 
in a presentation – you can add more 
content, format it, insert pictures into it, 
copy it, and much more. Backstage view, 

which is accessed using the File tab, lets 

you do something with the content you 
create. You can save it to use it later, print it 
on paper, send it via email, and more, using 
the options found in Backstage view. 

Backstage View 

The File tab on the Ribbon is 
not a normal tab – as you can 
tell by the fact that it is coloured. 
Clicking on the File tab launches 

a mini-program within 
PowerPoint known as Backstage 
View. Backstage, as it’s known 
for short, occupies the entire 
screen, although the tabs from 
the Ribbon remain visible across 
the top. 

At the left of Backstage is a 
navigation pane, which is made 
up of Quick commands, small 
buttons that execute commands, 
and largish tabs, which display 
more options and information to 
the right of the screen. 

The underlying purpose of 
Backstage is to let you protect 
your data, share it with others, 
and provide you with valuable 
information both about your data 
and the status of Microsoft 
PowerPoint. 

Quick Commands 

The Quick commands provide immediate 
access to an operation. 

 
Saves the current 
presentation 

 
Allows you to save the 
current presentation under a 
different name or location 

 
Opens a previously-saved 
presentation 

 
Closes the current 
presentation 

 
Settings and options to 
control how PowerPoint works 
and behaves 

 
Allows you to close and exit 
PowerPoint 

 

Backstage Tabs 

The Backstage tabs provide more 
options for working with a presentation. 

 

Provides status information 
about the current 
presentation and lets you 
manage versions and 
permissions 

 

Provides a list of  
recently-saved 
presentations 

 

Lets you create a new 
presentation and provides 
access to a gallery of 
templates 

 

Lets you preview and print 
the current presentation 

 

Lets you share your 
presentation with other 
people 

 

Provides access to 
Microsoft’s Help network 
and also provides licensing 
information about your 
software 
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ACCESSING BACKSTAGE VIEW 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

 

Before starting this 
exercise ensure you 
have a blank 
presentation open… 

1 Click on the File tab 
on the Ribbon to 
display Backstage 
view, then click on 
the Info tab if it is 
not already selected 

2 Spend a few 
moments studying 
the properties, dates 
and related people 
information on the 
right 

3 Click on the Print 
tab (at the left) to 
see the printing 
options 

A preview of how the 
presentation will 
print will appear… 

4 Click on the Help tab 
(on the left) to see 
the help options and 
also product licensing 
information 

5 Click on the Home 
tab to close 

Backstage view and 
return to the 
document 

 

For Your Reference… 

To access Backstage view: 
1. Click on the File tab on the Ribbon 
2. Click on the desired tab or quick 

command at the left 

Handy to Know… 

 You can also close Backstage view by 
pressing . 

 If you have no presentations open in 
PowerPoint when you access 
Backstage View, the Recent tab will 

be selected by default, allowing you to 
open a presentation that you have 
worked on recently. 

 

1 

4 

Backstage View provides options for 
working on presentations and key 
information about the status of your 
presentation and of Microsoft PowerPoint 

2010. It is usually accessed by clicking on 

the File tab on the left of the Ribbon, but it 
can also appear when specific commands 
and options on the Ribbon have been 
selected. 
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USING SHORTCUT MENUS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

For Your Reference… 

To display a shortcut menu: 
1. Point to the object or area of the 

screen on which you want to perform 
an operation 

2. Right-click to display the shortcut 

menu 

Handy to Know… 

 To execute a command on the shortcut 
menu, click on the command with the 
left mouse button to select and activate 
it. 

1 

3 

PowerPoint provides a range of context-
sensitive menus called shortcut menus, 
which will appear when you right-click on 
specific areas on the window or on objects 

on the slide. Shortcut menus save you 

time by presenting you with only the menu 
commands that apply to the object or area 
in which you have clicked. In some 
situations, the mini-toolbar will also appear. 

5 

Try This Yourself: 

 

Before starting this exercise ensure 
you have a blank presentation 
open… 

1 Hover the pointer over one of the 
text placeholders that sits on the  
slide, then click with the right 
mouse button to display a 
shortcut or contextual menu 

The shortcut menu displays 
relevant commands, such as text 
formatting commands. As no text 
is actually selected the Cut, Copy 
and Paste options are greyed out... 

2 Click anywhere on the slide with 
the left mouse button to close the 
shortcut menu 

3 Move the mouse pointer to a blank 
area of the slide, then right-click 
to display a shortcut menu 

This time the menu includes 
options relating to the slide... 

4 Click anywhere on the slide with 

the left mouse button to close the 
shortcut menu 

5 Move the mouse pointer over any 
of the tabs on the ribbon, then 
right-click to display a shortcut 
menu 

Now the menu displays toolbar and 

ribbon options... 

6 Click anywhere on the slide with 
the left mouse button to close the 
shortcut menu 
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UNDERSTANDING DIALOG BOXES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Dialog boxes contain a range of settings 
and controls relevant to a particular 
command or tool.  For example, the Font 
dialog box contains settings for working 

with fonts, such as formatting and 

character settings. Dialog boxes appear 
either you click on a dialog box launcher 

 at the bottom right corner of a group, or 
when you click on a relevant command.  

Typical Dialog Box Controls 

Dialog boxes have various tools to help you perform tasks. These tools are known as 

controls and some typical ones are shown below. 

Text boxes 
are used to 
enter text 
such as font 
or size.  

Check 
boxes turn 
settings 
either on or 
off. When on 
they display 
a tick and 
therefore 
these 
controls are 
also known 
as tick 
boxes. 

Tabs are used to 
provide more 
settings on the 

one dialog box. 

Drop arrows 
provide a list of 
options for the 
text box when the 
arrow is clicked. 
The list “drops 
down” from the 
arrow. 

Command 
buttons provide 
a means of saving 
the changed 
settings [OK], or 
closing the dialog 
box without 
accepting any 
changes made 

[Cancel]. 

Spinner arrows allow 
you to type a specific 
value or use the up or 
down arrows to increase 
or decrease the value 
respectively. 
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LAUNCHING DIALOG BOXES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

For Your Reference… 

To launch a dialog box: 
1. Click on a dialog box launcher , 

relevant command button or menu 
option 

Handy to Know… 

 In some situations the dialog box 
launcher actually displays a task pane. 
For example, if you click on the dialog 
box launcher in the Clipboard group 
on the Home tab, the Office 

Clipboard task pane appears. 

1 

2 

Dialog boxes can be launched by clicking 
on a dialog box launcher  or on a 
command button, or by selecting a 
command from a menu. In a menu, the 

presence of three dots (an ellipse) ... after 

a menu option indicates that the menu 
option, when selected, will display a dialog 
box. Dialog boxes are generally used for 
advanced features or detailed settings. 

3 

Try This Yourself: 

 

Before starting this exercise 
ensure you have a blank 
presentation open… 

1 Click anywhere in a text 
placeholder, then point to 
the dialog box launcher 

 in the Font group on the 
Home tab  

A tooltip will appear... 

2 Click on the dialog box 
launcher  to open the 
Font dialog box 

This dialog box has a 
selection of controls to 
make formatting fonts 
easier... 

3 Click on the Character 
Spacing tab 

This displays additional 
controls that let you adjust 
the font spacing and spacing 
between characters... 

4 Click on [Cancel] to close 
the dialog box 

5 Click on the dialog box 
launcher  in the 
Paragraph group to open 
the Paragraph dialog box 

6 Click on [Tabs] to open the 
Tabs dialog box 

7 Click on [Cancel] then on 
[Cancel] to close both 
dialog boxes 
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UNDERSTANDING THE QUICK ACCESS TOOLBAR 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The Quick Access Toolbar, also known as 
the QAT, is a small toolbar that appears at 
the top left corner of the PowerPoint 
window. It is designed to provide access to 

the tools you use most frequently, such as 

Save, and includes by default the Undo and 
Redo buttons. You can add buttons to the 
Quick Access Toolbar to make finding your 

favourite commands easier. 

The Quick Access Toolbar 

The Quick Access Toolbar is positioned immediately above the Ribbon tabs. In its 
default state, it includes the Save tool , the Undo tool  and the Redo tool . 

Customising The Quick Access Toolbar 

Appearing immediately to the right of the Quick Access Toolbar, the Customise 

Quick Access Toolbar tool  displays a list of commonly-used commands that you 

can add to the toolbar. You can select the items you want to add. The ticks that appear 
to the left of the menu options show you which options are already displayed in the 

QAT. 

You can add any command you like to the toolbar by selecting More Commands to 
display the PowerPoint Options dialog box. From here you can choose commands or 
tabs to add to the toolbar. You can even shift the Quick Access Toolbar below the 

ribbon if this suits the way you work. 
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ADDING COMMANDS TO THE QAT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

For Your Reference… 

To customise the Quick Access Toolbar: 
1. Right-click on the command you want 

to add and select Add to Quick 
Access Toolbar 

 Or 
 Click on the Customise Quick Access 

Toolbar tool  and select a command 

Handy to Know… 

 You can move the QAT under the 
ribbon by clicking on the Customise 
Quick Access Toolbar tool  and 

selecting Show Below the Ribbon. 
This puts the tools that you use most 
frequently closer to the presentation, 

making it quicker to access them. 

1 

2 

The Quick Access Toolbar is a handy 
location to place commands from the 
Ribbon that you use most frequently. 
Adding commands from the Ribbon 

involves locating the command, right- 
clicking on it and choosing the Add to Quick 
Access Toolbar option from the short cut 
menu that appears. 

If you select 
More 
Commands, 
the Customise 
the Quick 
Access Toolbar 
category in the 
PowerPoint 
Options dialog 
box will open. 
From here you 
can add any 
PowerPoint 
command to 
the QAT by 
selecting it and 
clicking on 
[Add]. 

3 

4 

Try This Yourself: 

 

Before starting this 
exercise ensure you have a 

blank presentation open… 

1 Point to the first button on 
the Quick Access 
Toolbar to see the name 
of the tool and its shortcut 

In this case, it is Save… 

2 Click on the Home tab, 
then right-click on Format 

Painter  in the 

Clipboard group to 
display a shortcut menu 

3 Select Add to Quick 
Access Toolbar to add 

the Format Painter tool 

 to the QAT 

4 Click on Customise Quick 
Access Toolbar  in the 

QAT to display a menu 

5 Select Open to add the 

Open tool  to the QAT 

It is just as easy to 
remove tools from the 
QAT… 

6 Right-click on the Format 

Painter tool  and select 

Remove from Quick 
Access Toolbar 

7 Repeat step 6 to remove 

the Open tool  from the 

QAT 
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UNDERSTANDING THE STATUS BAR 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1 

The Status bar sits along the bottom of the 
PowerPoint window. The Status bar can 
provide useful information about your 
presentation, such as what slide you’re 

currently on, which theme has been applied 

to the presentation, for example. It also 
includes tools that can be used to change the 
view and magnification. You can customise the 
Status bar to change the information that is 

shown. 

2 3 4 5 6 7 

1 Slide Number 

 

The Slide Number indicates which slide is currently on view in 
the Slide window. In this example, slide 1 is in the Slide window. 
This indicator also tells you how many slides there are in the 
entire presentation – in this case, there is only one.  

2 Theme Name 
This tells you which theme is applied to the presentation. In this 
case, it is the default Office theme. 

3 View Tools 
The View tools allow you to change the view of the presentation. 

You can select from Normal , Slide Sorter  , Reading  
and Slide Show . 

4 
Zoom Level 

This button displays the current magnification. If you click on the 
button, the Zoom dialog box will appear so that you can select 
or type a specific zoom percentage to increase or decrease 
magnification. 

5 
Zoom Slider 

The Zoom Slider indicates the current zoom level, where the 

centre mark indicates 100%. You can either drag the marker  
to the left or right, or click on a specific point of the slider to set 
a zoom percentage. You can also click on the buttons at either 
end of the slider to zoom in  or zoom out . 

6 Fit Slide To 

Current Window 

If you have altered the zoom level of the slide in the Slide 
window, you can quickly restore it to fit the slide by clicking on 
Fit Slide To Current Window . 

7 Resize Icon 
The Resize icon is visible in the PowerPoint window if the screen 
is not maximised. It allows you to change the size of the 
PowerPoint window by dragging it in or out. 
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CUSTOMISING THE STATUS BAR 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

For Your Reference… 

To customise the Status bar: 
1. Right-click on the Status bar 
2. Click on the options that you want to 

add or remove 

3. Click outside the menu to close it 

Handy to Know… 

 If you prefer working with the 
keyboard, you can press  to jump to 

the Status bar. Use the arrow keys to 
move between options and press  
to activate an option. To deactivate the 
Status bar selection, press  

. 

1 

2 

The Status bar sits along the bottom of 
the PowerPoint window and comprises two 
areas. The left side displays options and 
information relevant to the current 

presentation, and the right side displays 

viewing and zooming tools. You can 
customise the Status bar by adding or 
removing information to suit your working 
requirements. 

3 

4 

Try This Yourself: 

 

Before starting this exercise 
ensure a blank presentation is 
open… 

1 Click on Zoom In  several 
times to increase magnification 

Magnification increases by 
10% each time you click on 
it... 

2 Click on the vertical centre 

mark in the Zoom slide to 
zoom to 100%, then click on 
Fit slide to current window 

3 Right-click on the Status bar 
to display the Customise 
Status Bar menu 

This shows additional 
information about the 
presentation as well as listing 
settings you can choose... 

4 Click on Theme to remove the 
tick, then click outside the 
menu to close it 

The theme information will 
disappear from the Status 
bar... 

5 Right-click on the Status bar 
to display the menu again 

6 Click on Theme to add a tick, 
then click outside the menu to 
close it 

The Status bar will be restored 
to the original view 
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EXITING SAFELY FROM POWERPOINT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

 

Continue using the 
presentation from the 
previous exercise… 

1 Click in the Title 
placeholder and press  

This simply ensures that 
you have made a change 
to the presentation… 

2 Click on the File tab and 
click on the Exit quick 
command at the bottom 
left of the screen 

You will be prompted to 
save your presentation if 
you wish to retain your 
data. In our case, we won’t 
bother saving the 
change... 

3 Click on [Don’t Save] 

If you click on [Save], the 
Save As dialog box will 
open and you will be 
required to specify a file 
name and location for the 
presentation 

 

For Your Reference… 

To exit Microsoft PowerPoint 2010 safely: 
1. Click on the File tab then click on the 

Exit quick command 
2. If you want to keep your changes click 

on [Save] then specify a file name and 

location, otherwise click on [Don’t 
Save] 

Handy to Know… 

 Whenever you are in doubt about 
whether or not to save, you should err 
on the side of caution and save the 
presentation. You can delete unwanted 
presentations at a later date, but you 

can seldom retrieve data that has not 
been saved! 

 

2 

When you have finished working with 
PowerPoint and no longer need to have it 
open, you should exit from it in the proper 
manner. You can do this in several ways, 

which include using the Backstage and 

the application’s close button. If you exit 
PowerPoint without saving your work or 
naming the presentation, a message box will 
appear prompting you to do so. 
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CONCLUDING REMARKS 

 

 

 

 

Congratulations!  

You have now completed the Getting to know PowerPoint booklet.  This booklet was 
designed to get you to the point where you can competently perform a variety of 
operations as outlined in the task list on page 2.  

We have tried to build up your skills and knowledge by having you work through specific 
tasks. The step by step approach will serve as a reference for you when you need to repeat 
a task. 

 

Where To From Here… 

The following is a little advice about what to do next: 

 Spend some time playing with what you have learnt. You should reinforce the skills 
that you have acquired and use some of the application's commands. This will test 
just how much of the concepts and features have stuck! Don't try a big task just yet if 
you can avoid it - small is a good way to start. 

 Some aspects of the course may now be a little vague. Go over some of the points 
that you may be unclear about. Use the examples and exercises in these notes and 
have another go - these step-by-step notes were designed to help you in the 

classroom and in the work place! 

Here are a few techniques and strategies that we've found handy for learning more about 
technology: 

 visit CLD’s e-learning zone on the Intranet  

 read computer magazines - there are often useful articles about specific techniques 

 if you have the skills and facilities, browse the Internet, specifically the technical 

pages of the application that you have just learnt 

 take an interest in what your work colleagues have done and how they did it - we 
don't suggest that you plagiarise but you can certainly learn from the techniques of 
others 

 if your software came with a manual (which is rare nowadays) spend a bit of time 
each day reading a few pages. Then try the techniques out straight away - over a 
period of time you'll learn a lot this way 

 and of course, there are also more courses and booklets for you to work through 

 finally, don’t forget to contact CLD’s IT Training Helpdesk on 01243-752100 
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