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CHAPTER 2 ORGANISING MESSAGES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Outlook provides a number of tools and features for organising your 
email messages. For example, you can delete messages and move 
and copy messages to your own custom mail folders. You can also  
use the new quick styles to perform multiple step functions on your 
messages with a single click, plus more. 

In this session you will: 

 learn how to create a mail folder 

 learn how to move messages into other mail folders 

 learn how to copy messages between folders 

 learn how to delete messages 

 learn how to recover messages from the Deleted Items 
folder 

 learn how to clean up conversations 

 learn how to work with the Favourites folder list 

 learn how to delete message folders 

 learn how to recover deleted folders 

 learn how to empty the Deleted Items folder 

 gain an understanding of quick steps 

 learn how to customise default quick steps 

 learn how to create a new quick step 

 learn how to use quick steps 

 learn how to archive messages 

 learn how to recover archived messages. 

INFOCUS 

WPL_O806 
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CREATING A MESSAGE FOLDER 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Before starting this exercise 

you MUST open the file 
Watsonia_04.pst... 

 Click on Inbox in the 
Watsonia_04.pst folder 

Let’s create two new folders 
for the Amazon and 
Thames projects… 

 Click on the Folder tab to 
see the commands you can 
use with Outlook folders 

 Click on New Folder  in 
the New group to open the 
Create New Folder dialog 
box 

 Type Thames in Name, 
then ensure that Inbox is 
selected under 
Watsonia_04 in Select 
where to place the folder 

 Click on [OK] to add the 
new folder under Inbox 

 Repeat steps 2 to 5 to 
create a new folder called 
Amazon in the Inbox 

 

For Your Reference… 

To create a new message folder: 

1. Click on New Folder  in the New group on 
the Folder tab 

2. Type the name of the new folder and choose 
where to place the folder 

3. Click on [OK] 

Handy to Know… 

 You can also create a new mail folder by  
right-clicking on an existing folder in the 

Navigation pane and selecting New Folder. 

3 

5 

A message folder is a repository for mail 
messages. There are a number of standard 
message folders in the mailbox including the 
Inbox, Outbox, Sent Items, Deleted Items, and 

so on. You can create additional message folders 
to store your messages. For example, if you are 
involved in several projects, you could create a 
folder for each project to store messages. 

6 
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MOVING MESSAGES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the 
previous file with this 
exercise, or open the file 
Watsonia_04.pst... 

 Ensure that 
conversations is 
enabled, then click on the 
Home tab 

 Click on Inbox, and then 
click on the Thames 
conversation 

 Click on Move  in the 
Move group to display a 
list of folders that you 
have visited recently 

Your list may be different 
to the one shown… 

 Click on Thames – 
Watsonia_04 to move the 
message 

 Click on Thames in the 
Navigation pane to see 
the message in this folder 

 

For Your Reference… 

To move messages: 

1. Select the messages to move 

2. Click on Move  in the Move group on the 
Home tab 

3. Click on the desired folder 

Handy to Know… 

 You can drag messages between folders in 
the message list and from a folder to a folder 
icon in the Navigation pane. 

 You can drag and drop folders to new 
locations in the same way that you can drag 
and drop mail messages. Any items within a 
moved folder will move with the folder. 

3 

5 

Outlook lets you easily move messages between 
folders, either new folders that you have created 
or existing ones. There are several ways to move 
messages from one folder to another. Here we 

will show you how to use the Move command on 
the ribbon as it allows you to move messages 
easily into folders anywhere in your Outlook 
system. 
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COPYING MESSAGES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Continue using the previous 

file with this exercise, or open 
the file Watsonia_04.pst... 

 Click on Inbox, and then click 
on the Introducing the new 
phase conversation 

 Click on Move  in the Move 
group, then select Copy to 
Folder to open the Copy 
Items dialog box 

 Ensure that Thames is 
selected under Inbox, then 
click on [OK] 

Because this is a conversation, 
a message may display… 

 Click on [OK] to copy the 
conversation to the folder 

 Click on Thames to see the 
messages there 

 

For Your Reference… 

To copy messages: 

1. Select the messages 

2. Click on Move  in the Move group, then 
select Copy to Folder 

3. Click on the name of the destination folder  

4. Click on [OK] 

Handy to Know… 

 You can copy messages between folders 
using the drag and drop method. To do this, 
select the messages to be copied in the 
message list, and then press  while you 

drag them to a new folder in the Navigation 
pane. 

2 

3 

If you want to place a copy of a message in more 
than one location, Outlook allows you to copy 
messages between folders. And just like many 
other functions, there is more than one way in 

which you can perform this feat. You can use the 
ribbon, drag and drop, or the keyboard shortcut 
combination −  +  and  + . 

5 



Microsoft Outlook 2010 - Level 2 

© Watsonia Publishing Page 11 Organising Messages 

DELETING MESSAGES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Continue using the previous 

file with this exercise, or open 
the file Watsonia_04.pst... 

 Click on the Inbox, then click 
on the Attaching Items 
message 

 Click on Delete  in the 
Delete group 

The message will be deleted 
from the Inbox... 

 Click on Deleted Items to see 
the deleted message 

 

For Your Reference… 

To delete a message: 

1. Select the messages you wish to delete 

2. Click on Delete  in the Delete group on 

the Home tab 

Handy to Know… 

 If you delete items from the Deleted Items 
folder, they will be permanently removed 
from Outlook. 

 You can permanently delete a selected 
message from any folder by pressing  + 

. A message asking you to confirm your 

intention will appear. 

1 

3 

It is good housekeeping practice to purge your 
folders of unwanted messages. You can do this 
by deleting them. Deleting messages works a 
little like the Recycle Bin in Windows – when you 

delete a message, or in fact anything in Outlook, 
the deleted item is moved into a special Deleted 

Items folder rather than being actually deleted. 
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RECOVERING DELETED MESSAGES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
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 Continue using the previous 

file with this exercise, or open 
the file Watsonia_04.pst... 

 Click on Deleted Items in the 
Navigation pane, then click on 
the Attaching Items message 
to select it 

Let’s return this message to 
the Inbox... 

 Right-click on the Attaching 
Items message and select 
Move > Inbox – Watsonia_04 

If Inbox – Watsonia_04 isn’t 
listed, click on Other Folder, 
select Inbox under 
Watsonia_04 and click on 
[OK]. 

The message will disappear 
from the Deleted Items folder... 

 Click on Inbox to ensure the 
message has reappeared 
again 

 

For Your Reference… 

To recover deleted messages: 

1. Select the messages in Deleted Items 

2. Right-click on a selected message and select 

Move > folder name 

Handy to Know… 

 You can delete or recover multiple messages 
simultaneously. To do this, click on the first 
message, then press  and click on the 

desired messages. Press  to delete them 

or right-click on them and select Move > 
folder name to recover deleted messages. 

2 

3 

When you delete a message from all folders 
except Deleted Items, they will be automatically 
removed from the folder and added to the 
Deleted Items folder. If you change your mind or 

if you realise that you deleted the wrong message, 
you can recover a message from Deleted Items 
and move it back to the original folder. 
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CLEANING UP CONVERSATIONS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
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 Continue using the previous 

file with this exercise, or open 
the file Watsonia_04.pst... 

 Click on the Inbox, then 
expand the Social Club 
conversation 

It has five messages… 

 Collapse the conversation, 
then click on Clean Up  in 
the Delete group on the Home 
tab and select Clean Up 
Conversation 

A message may appear… 

 Click on [Clean Up] 

Another message may 
appear… 

 Click on [OK] 

Now only the final message in 
the conversation remains in 
the Inbox... 

 Click on Deleted Items in the 
Navigation pane to see the 
redundant messages 

 

For Your Reference… 

To clean up a conversation: 

1. Click on the conversation 

2. Click on Clean Up  in the Delete group 
on the Home tab 

3. Select Clean Up Conversation 

Handy to Know… 

 If you have numerous conversations in a 
folder, you can use the Clean Up Folder or 
Clean Up Folder & Subfolders options on 
Clean Up  to clean them simultaneously. 

 

1 

4 

Because each message in a conversation 
includes earlier messages, all messages other 
than the most recent one (or one for each branch 
if a conversation has split) are redundant. The 

Clean Up function moves to the Deleted Items 
folder all redundant messages in a conversation 
except for messages that have not been read, are 
flagged or include attachments. 

5 
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WORKING WITH FAVOURITES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
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 Continue using the previous 

file with this exercise, or open 
the file Watsonia_04.pst... 

 Ensure the Favourites folders 
list is expanded at the top of 
the Navigation pane 

Notice that three folders are 
included under Favourites in 
our sample... 

 Right-click on Amazon and 
select Show in Favourites 

Amazon will appear at the 
bottom of Favourites as well as 
in the original location... 

 Repeat step 2 to add Drafts to 
Favourites 

Let’s re-order the folders in the 
Favourites list... 

 Drag Drafts to the top of the 
folders list in Favourites  

You can remove folders just as 
easily... 

 Right-click on Amazon and 
select Remove from 
Favourites 

 Repeat step 5 to remove 
Drafts as well 

 

For Your Reference… 

To work with the Favourites folders list: 

 Right-click on a folder and select Show in 
Favourites 

 Drag the folder to the desired location in 
the folder list 

 Right-click on a folder and select Remove 

from Favourites 

Handy to Know… 

 The Favourites folders list can have  
top-level folders only, not subfolders. 

 When the Navigation pane is minimised 
each folder in Favourites will appear in its 
own vertical folder button. The length of each 
button is determined by its folder name so 
keep them short. 

1 2 

The Favourites folders provide a useful way to 
ensure that the folders you use regularly are 
easily accessible. They appear at the top of the 
Navigation pane. Another nifty thing about the 

Favourites folders is that you can organise the 
folder list in an order that suits you – the folders are 
not automatically positioned in alphabetical order 
as they are in the other panes. 

3 4 
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DELETING MESSAGE FOLDERS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
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 Continue using the previous 

file with this exercise, or open 
the file Watsonia_04.pst... 

 Double-click on Thames in the 
Inbox to ensure that the folder 
is selected 

The folder name must be 
highlighted in blue to be 
selected, not grey... 

 Click on the Folder tab, then 
click on Delete Folder  in 

the Actions group 

Outlook will ask you to confirm 
your intention of deleting the 
folder... 

 Click on [Yes] to delete the 
folder − actually, the folder 
plus its messages are simply 
relocated to the Deleted Items 
folder 

 

For Your Reference… 

To delete a message folder: 

1. Double-click on the folder in the Navigation 
pane 

2. Click on Delete Folder  in the Actions 

group on the Folder tab 

3. Click on [Yes] 

Handy to Know… 

 You can also delete a message folder by 
right-clicking on it in the Navigation pane 

and selecting Delete Folder. 

1 

3 

Just like managing your messages, you should 
take care that the folders you create don’t get out 
of hand. Otherwise, you’ll spend a significant 
amount of time looking for emails that you think 

you’ve kept – somewhere! You can tidy up your 
mail storage area by deleting unwanted and 
redundant folders 

2 
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RECOVERING DELETED FOLDERS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the 
previous file with this 
exercise, or open the file 
Watsonia_04.pst... 

 Double-click on Deleted 
Items to expand the 
folder 

 Double-click on Thames 
under Deleted Items to 
select the folder 

The folder name must be 
highlighted in blue to be 
selected, not grey... 

 Click on Move Folder  
in the Actions group to 
open the Move Folder 
dialog box 

 Click on Inbox in the 
Watsonia_04 folder to 
nominate it as the 
destination folder and 
click on [OK] 

 

For Your Reference… 

To recover a deleted folder: 

1. Double-click on the folder in Deleted Items 

2. Click on Move Folder  in the Actions 
group 

3. Click on the destination folder 

4. Click on [OK] 

Handy to Know… 

 When you recover a deleted folder, all 
messages in the folder will be recovered as 
well as the folder itself. 

2 

3 

Sometimes, you inadvertently delete the wrong 
folder or you simply just want to access a folder 
that you previously deleted. Whatever the reason 
Outlook allows you to recover previously deleted 

folders and their content, providing they are still in 

the Deleted Items folder. 

4 
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EMPTYING DELETED ITEMS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the 
previous file with this 
exercise, or open the file 
Watsonia_04.pst... 

 Click on Deleted Items to 
see the contents in this 
folder 

 Right-click on Deleted 
Items and select Empty 
Folder 

Outlook will ask you to 
confirm your intention of 
emptying the folder... 

 Click on [Yes] to 
permanently delete the files 
in Deleted Items 

 

For Your Reference… 

To empty the Deleted Items folder: 

1. Right-click on Deleted Items 

2. Select Empty Folder 

3. Click on [Yes] 

Handy to Know… 

 You can set Outlook to automatically delete 
Deleted Items whenever you exit Outlook. 
Click on the File tab, click on Options to 
open the Options dialog box, then click on 
the Advanced category. Tick Empty 
Deleted Items folder when exiting Outlook 

under Outlook start and exit.  

1 

2 

When you delete a message (or most other items 
for that matter) it is normally placed in the 
Deleted Items folder. This is like the last staging 
post where you can, if necessary, recover 

deleted items. But, without regular maintenance 
this folder will become full of unnecessary items 
and should be emptied periodically. 

3 



Microsoft Outlook 2010 - Level 2 

© Watsonia Publishing Page 18 Organising Messages 

AUTOMATING COMMON TASKS WITH QUICK STEPS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Many emails you receive involve more steps than 
simply reading them and leaving them in your 
Inbox. Sometimes you may need to move them 
to another folder, create a meeting or 

appointment, forward them to other members of 
your team, or any combination of a number of 
tasks. Using Outlook’s Quick Steps, you can 
perform multiple tasks with a single click. 

Outlook’s Default Quick Steps 

Outlook 2010 ships with a set of five default quick steps in the Quick 
Steps gallery on the Home tab as shown to the right. You can 
customise these, plus create your own custom quick steps.  

The default quick steps allow you to perform the following actions. 

Move to Moves the selected message to a mail folder you specify and marks the message 
as read. 

To Manager Forwards the message to your manager. If your company uses Microsoft 
Exchange Server, your Manager’s name will be detected in the global address list 
and inserted into To, or you can specify the recipient. 

Team E-mail Forwards the message to others in your team. If your company uses Microsoft 
Exchange Server, your team members’ names will be detected in the global 
address list and inserted into To, or you can specify the recipients. 

Done Moves the message to a specified mail folder, marks the message as complete 
and then marks the message as read. 

Reply & Delete Opens a reply to the selected message and then deletes the original message. 

Create New This tool lets you create a new quick step to execute any sequence of commands 
and name it. 

The first time you click on the default quick steps, other than Reply & Delete, a dialog box will 
display allowing you to customise the quick step to suit your needs.  

Customising Quick Steps 

You can customise any quick step – not just the default quick steps. You do this by selecting 
Manage Quick Steps in the expanded Quick Steps gallery to open the Manage Quick Steps 
dialog box (as shown below). From this dialog box you can create new quick steps and edit, 
duplicate and delete existing quick steps. 
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CUSTOMISING A DEFAULT QUICK STEP 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the 
previous file with this 
exercise, or open the file 
Watsonia_04.pst... 

 Click on the Home tab, 
then click on Move to in the 
Quick Steps gallery to 
open the First Time Setup 
dialog box  

 Click on the drop arrow  
for Move to folder and 
select Amazon – 
Watsonia_04 

The folder you select here 
will automatically appear in 
Name. Let’s change it to 
something more 
appropriate since this is the 
name that will be listed in 
the Quick Steps gallery… 

 Select the contents in 
Name, then type Amazon 

 Ensure that Mark as read 
is ticked, then click on 
[Save] 

The default Move to quick 
step will now appear as 
Amazon 

 

For Your Reference… 

To customise a default quick step: 

1. Click on the default quick step on the Home 
tab 

2. Set the options as desired 

3. Click on [Save] 

Handy to Know… 

 You can customise any quick step by clicking 

on the More button  for Quick Steps and 
selecting Manage Quick Steps to open the 
Manage Quick Steps dialog box. Here you 
can choose to edit, duplicate or delete an 
existing quick step, or create a new quick 
step. 

 

1 

4 

Outlook 2010 has introduced Quick Steps to 
help you manage and organise your messages. 
To get you started they have provided five default 
quick steps (plus Create New) for performing 

some of the most common Outlook tasks. When 
you first click on a default quick step, other than 
Reply & Delete, you will be prompted to customise 
it to best fit your working style.  
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CREATING A QUICK STEP 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
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 Continue using the 

previous file with this 
exercise... 

 Click on the More button 

 for Quick Steps to 
open the Quick Steps 
gallery 

 Click on Create New to 
open the Edit Quick 
Step dialog box 

 Type Thames in Name, 
then click on the large 
square to the left of 
Name to open the 
Choose an icon dialog 
box 

 Click on the smiley face, 
then click on [OK] to 
change the icon 

 Click on the drop arrow 
 for Choose an Action 

and select Create a task 
with text of message 

 Click on [Add Action] 
and repeat step 5 to add 
two actions: Categorise 
message (Blue 
category) and Move to 
folder (Thames – 
Watsonia_04) 

 Click on [Finish] to add 
the new quick step to the 
top of the Quick Steps 
gallery 

 

For Your Reference… 

To create a quick step: 

1. Click on Create New in the Quick Steps 
gallery 

2. Type a Name and select an icon (optional) 

3. Select an action in Choose an Action 

4. Click on [Add Action] as needed 

5. Click on [Finish] 

Handy to Know… 

 If you want to create a quick step that is very 
similar to an existing one, select Manage 
Quick Steps in the gallery, click on the 
existing quick step and click on [Duplicate]. 
You can then modify the details as desired. 

 You can also create a quick step by selecting 
New Quick Step in the Quick Step gallery. 

 

1 

2 

Quick steps enable you to simultaneously apply 
multiple actions to a selected message. This can 
help you to quickly manage your mailbox. 
Creating new quick steps is simple. You can 

create them by specifying all actions (as you will do 
in this exercise), by selecting a particular type of 
quick step to create (such as a Forward To), or by 
duplicating and changing an existing quick step. 

6 

7 

You can type a 
tooltip here that 
will display when 
you hover over 
the quick step in 
the gallery 
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USING QUICK STEPS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
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 Continue using the previous 

file with this exercise, or open 
the file Watsonia_04.pst... 

 Click on the Introducing the 
new phases conversation, 
then click on the Amazon 
quick step 

Being a conversation, a 
message may appear… 

 Click on [OK]  

All messages in the 
conversation will be moved to 
the Amazon folder… 

 Click on Amazon to see the 
two messages 

 Click on Thames update in 
the Inbox, then click on the 
Thames quick step 

A task will be created as the 
first action… 

 Click on Save & Close  in 
the Actions group to close the 
task  

 Click on Thames, then click on 
the Thames Update message 
to see it in the Reading pane 

Notice that the blue category 
has been applied to the 
message 

 

For Your Reference… 

To use a quick step: 

1. Select the message in the message list 

2. Click on the quick step in the Quick Step 
gallery 

Handy to Know… 

 To make a quick step’s function clearer, you 
can add a tooltip that will appear when you 
hover over it in the Quick Step gallery. You 
can do this by typing the desired text in 
Tooltip Text at the bottom of the Edit Quick 
Step dialog box either when you create a 
quick step or by editing it later.  

3 

4 

When you work with your emails, you will find 
that you tend to do many repetitive tasks. For 
instance, you might move all messages relating 
to a specific project to a folder for that project, or 

you may often forward copies of important 
messages to your manager. Using quick steps, 
you can perform repetitive tasks such as these, and 
more, with a single click. 

6 
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ARCHIVING MESSAGES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Continue using the previous 

file with this exercise, or open 
the file Watsonia_04.pst... 

 Click on the Inbox then click 
on the File tab to open the 
Backstage 

 Click on [Cleanup Tools] 
and select Archive to open 
the Archive dialog box 

 Scroll down to and click on 
Inbox under Watsonia_04 

 Click on the drop arrow  for 
Archive items older than 
and click on [Today] 

 Click on [Browse] to open 
the Open Outlook Data 
Files dialog box, and then 
navigate to the course files 
folder 

 Type Archive_1 in File name 
and click on [OK] to return to 
the Archive dialog box 

 Click on [OK]  

All messages received before 
today will be removed from 
the Inbox and included in the 
newly created archive file, 
Archive_1.pst... 

 Press  to return to the 

Inbox, then right-click on 
Archives in the Navigation 
pane and select Close 
“Archives” 

 

For Your Reference… 

To archive messages: 

1. Click on the File tab 

2. Select [Cleanup Tools] > Archive 

3. Specify the date 

4. Specify the archive file name and location 

5. Click on [OK] 

Handy to Know… 

 You can set older Outlook items to be 
archived automatically on a regular interval. 
To do this click on the File tab, click on 
Options and select the Advanced category. 

Click on [AutoArchive Settings]. 

3 

8 

Over a period of time your mailbox folders will 
begin to grow as they fill with messages – 
especially the Inbox. You can of course elect to 
delete messages. But, as an alternative you can 

archive messages to a file. This will enable you to 
retrieve those messages again in the future should 
the need arise. 
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RECOVERING ARCHIVED MESSAGES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the 
previous file with this 
exercise, or open the file 
Watsonia_04.pst... 

 Click on Inbox then click on 
the File tab to open the 
Backstage 

 Click on Open then click on 
Import to open the Import 
and Export Wizard 

 Ensure that Import from 
another program or file is 
selected, then click on 
[Next] 

 Scroll down to and click on 
Outlook Data File (.pst) 
and click on [Next] 

 Click on [Browse] and 
navigate to the course files 
folder 

 Click on Archive_1.pst and 
click on [Open] 

 Click on [Next] to specify 
the folder into which the 
data will be imported 

 Click on Inbox and click on 
[Finish] to complete the 
import operation 

 Click on Inbox to check 
that the messages have 
reappeared 

 

For Your Reference… 

To recover archived messages: 

1. Select File > Open > Import 

2. Select Import from another program or file 
and Outlook Data File (.pst) 

3. Locate and open the archive file 

4. Select the folder and click on [Finish] 

Handy to Know… 

 To ensure you have the best chance for 
finding the right archive file and as quickly as 
possible, clearly name all archive files. 
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If you have archived your email messages 
properly into Outlook archive data files and you 
know exactly where they are located, it is 
relatively easy to recover archive files. This might 

be useful if you need to locate a message from a 
while ago that may have just recently come into 
contention again.  
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