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Microsoft Outlook 2010 - Level 1

TASKS
INFOCUS

Most people, from time to time, work with (or at least
attempt to work with) to-do lists. To-do lists are simply
lists of things or tasks that you have to do − prepare a
sales presentation, write a letter, compile a report, buy the
milk, put out the cat, and so on.
Outlook provides an electronic to-do list known as Tasks.
Here you can enter the various things you have to do,
nominate an optional completion date or time, and even
track progress as you work through the task.

In this booklet you will:
9

learn how to view tasks

9

learn how to create simple tasks in the Task
window

9

learn how to type tasks directly into the Tasks
pane

9

learn how to display tasks in different views

9

learn how to sort tasks

9

learn how mark tasks as being complete

9

learn how to delete tasks

9

learn how to print a task list
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VIEWING TASKS
Tasks are displayed in three locations in
Outlook 2010 − the To-Do Bar, Tasks
and the Daily Task List in the Calendar.
Using any of these locations, you can
quickly and easily see what tasks are

current or pending and check their status.
You can also easily manage your tasks,
updating them and marking them as
completed when appropriate.

Open
File

Try This Yourself:

1

2
3

4

5

Before starting this exercise
you MUST open the file
Watsonia_15.pst...
Click on [Tasks] in the
Navigation pane to open the
Tasks pane
The To-Do List and the
minimised To-Do Bar appear
by default. Let’s look at the
To-Do Bar…
Click on Expand the To-Do
to see the expanded
Bar
To-Do Bar

1

Click on Minimise the To-Do
to minimise it again
Bar
You can also view tasks in the
Calendar...
Click on [Calendar] in the
Navigation pane, then click
to see the
on Work Week
Daily Task List across the
bottom of the screen
If the Tasks list is not visible,
click on Daily Task List
and select Normal on the
View tab...
Click on [Tasks] in the
Navigation pane to return to
Tasks again

4

For Your Reference…

Handy to Know…

To view tasks:
1. Click on the View tab
2. Click on To-Do Bar
> Normal
or
1. Click on [Calendar]
2. Click on Daily Task List
> Normal

• You can access Tasks from any area in
+
.
Outlook by pressing
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• If the To-Do Bar is minimised, you can
temporarily display tasks by clicking on
the appointments or tasks headings in
the minimised To-Do Bar. Click
outside the
To-Do Bar to minimise it again.
Tasks
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CREATING SIMPLE TASKS
Tasks in Outlook can be quite simple, in
fact all you really need to enter is the task
itself − for example, pick up milk, prepare
sales report, write letter, and so on. But, a

Same
File

Try This Yourself:

1

little more information such as the due date
and maybe even a priority rating will make it
easier later to sort and work with tasks.

1

Continue using the
previous file with this
exercise, or open the
file Watsonia_15.pst...
Click on Tasks –
Watsonia_15 under
My Tasks
Simple List is the
default view. This view
shows the completion
status, Subject, Due
Date, Categories and
flag status...

2

Click on New Task
in the New group to
open a new Task
window

3

Type Collect data for
Reserve proposal in
Subject

4

Click on the drop arrow
for Due date and
select next Monday

5

Click on the drop arrow
for Priority and
select High

6

Click on Save & Close
to create the new
task

7

Repeat steps 2 to 6 to
create three additional
tasks as shown

2
7
Subject

Due date

Priority

Speak to Fred about
holidays
Hire overhead projector
Pick up groceries

None
Next Monday
Today

Low
Normal
Normal

For Your Reference…

Handy to Know…

To create a simple task:
in the New
1. Click on New Task
group
2. Enter the relevant details
3. Click on Save & Close

• You can create a task from any Outlook
item including emails. To do this, drag the
item to the task list section of the To-Do
Bar. When you see a red line with arrows
at each end positioned where you want to
put the task, release the mouse button.
You can also drag them onto [Tasks] on
the Navigation pane.
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TYPING TASKS DIRECTLY
If your tasks are relatively simple, or you
just can’t be bothered using a formal Task
window to enter task details, then you can
enter the tasks directly into the Tasks
pane. The phrase Click here to add a

Same File

Try This Yourself:

new Task is actually a live hot spot. When
you click on it, it changes to a data entry
field and you can begin to enter the details
for your task.

1

Continue using the
previous file with this
exercise, or open the
file
Watsonia_15.pst...

1

Click on Click here
to add a new Task
under Subject and
type Book car for
service

2

Click on None under
Due Date to display
a drop arrow

3

Click on the drop
for Due
arrow
Date and click on
[Today]

4

Click on another task
to complete the data
entry

2

3

4

For Your Reference…

Handy to Know…

To type tasks directly into the Tasks pane:
1. Click on Click here to add a new
Task
2. Type the Subject and other fields as
desired
3. Click on another task to complete the
data entry

• If you change the current view to
Detailed, you’ll see more fields in
which you can input task information.
To do this, click on the View tab, click
and click on
on Change View
Detailed.

© Learning and Development Service

Page 5

Tasks

Microsoft Outlook 2010 - Level 1

CHANGING TASK VIEWS
If you have been using a default
installation of Outlook, the tasks that you
have inserted into the Task pane have
been displayed in a Simple List view.

Same File

Try This Yourself:

Click on the View
tab to see the
available options

2

Click on Change
in the
View
Current View group
to open a gallery

3

Click on Detailed to
see more
information about
the tasks

3

Click on the other
views and spend a
few moments
studying them
Our example shows
the Today view...

5

2

Continue using the
previous file with this
exercise, or open the
file
Watsonia_15.pst...

1

4

There are actually various other views that
you can use to display the task list on the
screen. These views can be accessed via the
View tab on the ribbon.

Change the current
view to Simple List
to return it to the
default view

4

For Your Reference…

Handy to Know…

To change task views:
1. Click on the View tab
2. Click on Change View
Current View group
3. Select the desired option

• You can create your own custom views by
, selecting
clicking on Change View
Manage Views to open the Manage All
Views dialog box and clicking on [New].
• You can filter the data that appears in the
in the
list by clicking on View Settings
Current View group and clicking on
[Filter].
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SORTING TASKS
Tasks are displayed in lists on the screen.
All of these lists contain headings that
appear in the grey bar at the top of the
list. These headings are actually buttons
and when clicked they will control how the

Same File

Try This Yourself:
Continue using the
previous file with this
exercise, or open the
file
Watsonia_15.pst...

1

Change the current
view to Detailed

2

Click on the Subject
heading to display
the tasks in
alphabetical order,
from A to Z

3

Click on the Due
Date heading to
display the tasks in
due date order

4

5

Click on the Priority
heading (this is the
heading shown to the
left of the list by ) to
display the tasks in
priority order (high,
normal, low)

list will be sorted. For example, if you click
on Due Date the list will be sorted by this
column in ascending order. Clicking on it
again will sort the list in descending order.

1

2

3

4

Change the current
view to Simple List

For Your Reference…

Handy to Know…

To sort a task list:
1. Click on the heading in the Task list to
sort in ascending order
2. Click on the heading again to sort in
descending order

• If you categorise tasks, you can sort
them by categories. To assign a
category to a task, double-click on the
task to open it, click on Categorise
in the Tags group, select the desired
category, then click on Save & Close
.
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COMPLETING TASKS
Tasks are normally required to be
completed − hopefully by the due date. In
Outlook you can mark a task as completed
by clicking in the white tick box to the left
of the task in the listing. A completed task

Same File

Try This Yourself:

1

appears crossed out. You can also enter a
percentage completion amount in the Task
window − this allows you to track the
progress of longer and more complex tasks.

1

Continue using the
previous file with this
exercise, or open the
file
Watsonia_15.pst...
Click in the white box
to the left of Pick up
groceries to mark it
as completed
The task will appear
with a line through
its text...

2

Double-click on
Collect data for
Reserve proposal
to display it in a
Task window

3

Double-click on 0%
in % Complete and
type 75%

4

Click on Save &
to save and
Close
close the task

5

Change the current
view to Simple List
to return to the
default view

3
5

For Your Reference…

Handy to Know…

To mark a task as completed:
1. Click in the tick box to the left of the
task in the Task pane
or
Double-click on the task and type a
percentage in % Complete

• Don’t become a slave to your task
listing and feel that every task needs to
be tracked to the nth degree. Only use
the percentage completed option for
longer and more complex tasks that
are really important!
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DELETING TASKS
Tasks are not automatically deleted from
the listing when they are marked as
completed − hey, it makes you feel good
to have a listing of completed tasks!

Same File

Try This Yourself:
Continue using the
previous file with this
exercise, or open the
file
Watsonia_15.pst...

1

Click on the
completed Pick up
groceries task to
select it

2

Click on the Home
tab and click on
to delete
Delete
the task

To remove a task from the list, irrespective
of whether it is completed or not, you will
have to delete it. You can do this by pressing
or using the ribbon or context menu.

1

2

For Your Reference…

Handy to Know…

To delete a task:
1. Click on the task to select it
on the Home tab
2. Click on Delete
or
Press

• As with all items in Outlook when they are
deleted they are moved to the Deleted
Items folder. They can, of course, be
recovered from here. If you wish to delete
+
.
the item permanently, press
• You can also delete a task by right-clicking
on it and selecting Delete.
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PRINTING A TASK LIST
Tasks appear in a list in the Task screen.
This list can be printed using the printing
options found in Backstage view. Since
Outlook will print whatever is currently
displayed on the screen and in the layout

Same
File

Try This Yourself:

1

in which it appears, you can produce a
variety of different Task reports simply by
choosing a specific sort order, view or filter
and performing a print operation.

2

Continue using the
previous file with this
exercise, or open the
file Watsonia_15.pst...
Change the current
view to Detailed to
see more information
This additional
information will be
printed...

2

Click on the File tab,
then click on [Print]
Notice that a preview
of the list appears to
the right of the
window…

3

Click on [Print] to
print the list

For Your Reference…

Handy to Know…

To print a task list:
1. Display the list in the desired view
2. Sort the data if required
3. Click on the File tab, then click on
[Print]
4. Click on [Print]

• If you wish to print just the details for one
task, open the task in a Task window and
use the print options there.
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• If you want to print specific tasks, press
and click on the desired tasks, then click on
[Print Options] under Printer and select
the pages under Print range.
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CONCLUDING REMARKS

Congratulations!
You have now completed the Tasks booklet. This booklet was designed to get you to the
point where you can competently perform a variety of operations as listed in the objectives
on page 2.
We have tried to build up your skills and knowledge by having you work through specific
tasks. The step by step approach will serve as a reference for you when you need to repeat
a task.

Where To From Here…
The following is a little advice about what to do next:
• Spend some time playing with what you have learnt. You should reinforce the skills
that you have acquired and use some of the application's commands. This will test
just how much of the concepts and features have stuck! Don't try a big task just yet if
you can avoid it - small is a good way to start.
• Some aspects of the course may now be a little vague. Go over some of the points
that you may be unclear about. Use the examples and exercises in these notes and
have another go - these step-by-step notes were designed to help you in the
classroom and in the work place!
Here are a few techniques and strategies that we've found handy for learning more about
technology:
•

visit CLD’s e-learning zone on the Intranet

•

read computer magazines - there are often useful articles about specific techniques

•

if you have the skills and facilities, browse the Internet, specifically the technical
pages of the application that you have just learnt

•

take an interest in what your work colleagues have done and how they did it - we
don't suggest that you plagiarise but you can certainly learn from the techniques of
others

•

if your software came with a manual (which is rare nowadays) spend a bit of time
each day reading a few pages. Then try the techniques out straight away - over a
period of time you'll learn a lot this way

•

and of course, there are also more courses and booklets for you to work through

•

finally, don’t forget to contact CLD’s IT Training Helpdesk on 01243-752100
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