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WORKING WITH THE CALENDAR 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Outlook Calendar is a scheduling tool that helps you 
manage appointments, events and meetings with other 
people. 

But before you can create appointments and schedule 
meetings, you will need to know what features are 
available in the Calendar and learn how to use them. 

In this booklet you will: 

 learn how to access the Outlook Calendar 
 learn how to change the number of days that 

display in the calendar 

 learn how to display specific dates in the calendar 

 learn how to navigate within a calendar 

 learn how to alter the current view of the calendar 

 learn how to create a second time zone for a 
calendar 

 learn how to delete a second time zone 

 learn how to create a calendar 

 learn how to delete a calendar 

 gain an understanding of how you can share 
calendars 

 learn how to work with multiple calendars 

INFOCUS 
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ACCESSING THE CALENDAR 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

O
p

e
n

 
F
il
e
 Before starting this 

exercise you MUST 
open the file 
Watsonia_12.pst... 

1 Click on [Calendar] in 
the Navigation pane 
to display a calendar in 
Outlook 

2 Click on each of the 
three calendars for 
Watsonia_12 listed 
under My Calendars  
in the Navigation 
pane until all three 
calendars are ticked 
and displayed 

If you have additional 
Calendars ticked, click 
on them to remove 
their tick... 

3 Click on the ticks next 
to each calendar, 
except Calendar - 
Watsonia_12, until 
their ticks are removed 
and only one calendar 
remains on view 

 

For Your Reference… 
To access the calendar: 

1. Click on [Calendar] in the Navigation 
pane 
or 

 Press  +  

Handy to Know… 
• Calendars are created in folders or 

files. You can create as many calendars 
as you require for your own specific 
purposes – but remember that the 
more you have, the more confusing it 
gets! 

2 

The Calendar feature of Outlook has its 
own screen and you access it in much the 
same way as you access other Outlook 
features such as Mail, Contacts and Tasks. 

You can access the Calendar using the 
Navigation pane or with a keyboard 
shortcut. 
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CHANGING THE CALENDAR ARRANGEMENT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

For Your Reference… 
To change the number of days displayed in 
the calendar: 

1. Click on the Home or View tabs 
2. Click on Day  to display a single day, 

Work Week  to display the work 
week or Month  to display the 
month 

Handy to Know… 
• You can change the days comprising a 

work week and set the start and end 
times for a work day in the Outlook 
Options dialog box. To do this, click on 
the File tab to open the Backstage, 
click on [Options], click on the 
Calendar category, and then set the 
desired options under Work time. 

2 

4 

Outlook lets you specify how many days 
you wish to have visible on your calendar. 
You can choose from a single day, the 
working week, a full week, the next seven 

days from today, or an entire month. These 
arrangement tools are so important to the 
Calendar feature that Outlook includes them 
on both the Home and View tabs. 

5 

Try This Yourself: 

S
a
m

e
 

F
il
e
 Continue using the previous 

file with this exercise, or 
open the file 
Watsonia_12.pst... 

1 Click on the Home tab to 
see the available options 

2 Click on Work Week  in 
the Arrange group to 
display Monday to Friday in 
the calendar 

3 Click on Week  to display 
a full week in the calendar 

4 Click on the drop arrow for 
Month  and select Show 
High Detail to display an 
entire month in the calendar 

High Detail shows events, 
and appointments with their 
start and end times. Medium 
Detail shows events and 
appointments as solid bars 
at the times when they’re 
scheduled, and Low Detail 
shows only events… 

5 Click on Next 7 Days  in 
the Go To group to display 
the next seven days from 
today 

6 Click on Day  to display 
the current day in the 
calendar 
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DISPLAYING SPECIFIC DATES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

For Your Reference… 
To display a specific date in the calendar: 

1. Press  +  
2. Type the desired Date 
3. Click on [OK] 

Handy to Know… 
• After displaying a specific day in the 

calendar, you can print it by clicking on 
the File tab to open the Backstage, 
clicking on [Print] and then selecting 
the desired Print style, such as Daily 
Style, Weekly Calendar Style and so 
on. 

1 

2 

You will quite often need to display the 
activities that you have scheduled on a 
given date in the Calendar. You can 
achieve this using the tools on the Ribbon 

or a shortcut key. Being able to display 
specific dates in the Calendar can be very 
useful for planning your activities in 
advance. 

3 

Date Navigator 

4 

Try This Yourself: 

S
a
m

e
 

F
il
e
 Continue using the 

previous file with this 
exercise, or open the file 
Watsonia_12.pst... 

1 Ensure that only one day 
appears in the calendar, 
then click on the various 
dates in the month in the 
Date Navigator – notice 
how the calendar screen 
displays those days 

2 Click on next month  to 
the right of the month 
name in the Date 
Navigator several times 
to advance through the 
months 

3 Click on previous 
month  in the Date 
Navigator several times 
to go back through the 
months 

4 Press  +  to open 
the Go To Date dialog 
box 

5 Type a date for next year 
in Date (in the format 
dd/mm/yy) and then 
click on [OK] to display 
this day in the calendar 

6 Click on Today  in the 
Go To group to display 
the calendar for today 
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NAVIGATING WITHIN A CALENDAR 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a
m

e
 

F
il
e
 Continue using the 

previous file with this 
exercise, or open the file 
Watsonia_12.pst... 

1 Ensure that Day  is 
selected and that today’s 
date appears in the 
calendar, then click on 
Forward  (which is 
located to the left of the 
date in the calendar) to 
display the calendar for 
tomorrow 

2 Click on Back  to 
display the calendar for 
today 

3 Click on Work Week  
to display the working 
week, then click on 
Forward  three times 
to display the calendar 
for three weeks’ time 

4 Click on the green 
Previous Appointment 
tab – this is located 
vertically along the left-
hand edge of the 
calendar – to move to the 
previous appointment 

In our case it is the Client 
Visits event... 

5 Click on Day  and then 
on Today  on the 
Home tab 

 

For Your Reference… 
To navigate within a calendar: 

1. Arrange the calendar as desired: Day, 
Week or Month etc 

2. Click on Forward  and Back  

Handy to Know… 
• You can show more than one calendar 

on the screen at a time and you can 
navigate within each one. If you 
display more than one calendar side-
by-side, each calendar appears in a 
different colour. 

1 

3 

Outlook provides various ways to navigate 
within a calendar. In addition to the Date 
Navigator in the Navigation pane, you 
can also use the navigation arrows that 
appear at the top of the calendar page to 

move to the next or previous day, week or 
month − depending on the view that is 
currently displayed. You can also use the 
To-Do Bar to move to a particular month as 
well. 

4 
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CHANGING THE CURRENT VIEW 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a
m

e
 

F
il
e
 Continue using the 

previous file with this 
exercise, or open the 
file Watsonia_12.pst... 

1 Click on the View tab, 
then click on Change 
View  to open a 
gallery of options 

Currently, Calendar 
view is selected… 

2 Click on List to see a 
list of events sorted by 
start date 

You can modify this… 

3 Click on Add Columns 
 in the 

Arrangement group 
to open the Show 
Columns dialog box 

4 Ensure that All Day 
Event is selected, 
then click on [Add] 
and then on [OK] to 
add the Event column 

5 Click on the grey All 
Day Event column 
header to sort the data 
into all day events and 
non-events 

6 Click on Change View 
, then click on 

Calendar to display 
the calendar in the 
default Calendar view 

 

For Your Reference… 
To change the current view of the 
calendar: 

1. Click on Change View  in the 
Current View group on the View tab 

2. Select the desired option 

Handy to Know… 
• After modifying a view, it will remain 

changed each time you use it until you 
click on Reset View  in the Current 
View group.  

• To create a custom view, click on 
Change View , select Manage 
Views to open the Manage All Views 
dialog box, and then click on [New]. 

2 

3 

With a paper-based diary, you are 
restricted to how you look at your calendar 
entries. Outlook, however, provides a 
range of different views that allow you to 
look through your schedule in a number of 

ways. For example, List view shows 
activities sorted by start date and grouped 
based on whether or not they’re recurring. 
You can modify these views and create new 
custom views. 

4 
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CREATING A SECOND TIME ZONE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

For Your Reference… 
To create a second time zone: 

1. Click on the File tab, click on 
[Options], then click on the Calendar 

2. Tick Show a second time zone 
3. Select the new Time zone and type 

the Labels 

Handy to Know… 
• When you add a second time zone, the 

current time in the primary time zone 
is highlighted in orange making it 
easier to see. 

• The second time zone is used only to 
show a second time bar in Calendar 
view. It doesn’t affect the way in which 
Calendar items are stored or displayed. 

2 

If you regularly deal with people in a city 
that operates in a different time zone − for 
example your company may have an office 
in Moscow − you can add and display a 

second time zone in the Calendar. Doing this 
will be useful if you want to schedule 
meetings or conference calls at times that 
are appropriate in both locations. 

6 

Try This Yourself: 

S
a
m

e
 

F
il
e
 Continue using the 

previous file with this 
exercise, or open the 
file Watsonia_12.pst... 

1 Click on the File tab, 
click on [Options] to 
open the Outlook 
Options dialog box, 
then click on the 
Calendar category to 
see the calendar options 

2 Scroll down to the Time 
zones area 

3 Tick Show a second 
time zone 

4 Click on the drop arrow 
 for the second Time 

zone and select (UTC 
+03:00) Moscow, St. 
Petersburg, Volograd 

5 Click in the second 
Label and type 
Moscow, then click in 
the top Label and type 
the city that you are 
currently in 

6 Click on [OK] to return 
to the calendar 

The two time zones will 
appear to the left of the 
current calendar view 
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REMOVING A TIME ZONE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a
m

e
 F

il
e
 Continue using the 

previous file with 
this exercise, or 
open the file 
Watsonia_12.pst... 

1 Click on the File 
tab, click on 
[Options] to open 
the Outlook 
Options dialog box, 
then click on the 
Calendar category  

2 Scroll down to the 
Time zones area 

3 Remove the tick 
from Show a 
second time zone 

4 Click on [OK] to 
return to the 
calendar 

Only one time zone 
will appear in the 
current calendar 
view 

 

For Your Reference… 
To remove a time zone: 

1. Click on the File tab, click on 
[Options], then click on the Calendar 

2. Remove the tick from Show a second 
time zone 

3. Click on [OK] 

Handy to Know… 
• When you have two time zones displayed, 

you can quickly switch from your current 
time zone to the other time zone. To do 
this, right-click in the empty space at the 
top of the time bar, then select Change 
Time Zone to open the Outlook Options 
dialog box. Click on [Swap Time Zones] 
and then click on [OK]. 

2 

If you no longer work or communicate 
regularly with people in another time zone, 
you can remove their time zone from your 
Calendar if you had previously added it. 

This very simple process will ensure that 
your Calendar remains as clear and as 
uncluttered as possible. 

4 
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CREATING A NEW CALENDAR 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a
m

e
 

F
il
e
 Continue using the 

previous file with this 
exercise, or open the 
file Watsonia_12.pst... 

1 Click on the Folder 
tab, then click on New 
Calendar  in the 
New group to open 
the Create New 
Folder dialog box 

2 Type New Products 
Schedule in Name 

3 Ensure that Calendar 
Items is selected in 
Folder contains 

4 Click on Calendar  – 
Watsonia_12 in 
Select where to 
place the folder, 
then click on [OK] 

The new calendar will 
appear at the bottom 
of My Calendars in the 
Navigation pane... 

5 Click on New 
Products Schedule 
to display it alongside 
the default calendar 

 

For Your Reference… 
To create a new calendar: 

1. Click on New Calendar  on the 
Folder tab 

2. Type the Name 
3. Click on the desired folder in Select 

where to place the folder, then click 
on [OK] 

Handy to Know… 
• If you’re an Exchange user and you have a 

set of calendars that you frequently view 
together (such as the members in your 
team), create a calendar group as it 
makes it quicker to see their schedules. 
Click on Calendar Groups  on the 
Home tab and select Create New 
Calendar Group.  

1 

5 

Outlook provides several default calendars. 
The first is a personal calendar that is for 
your use, and there is usually a calendar in 
your Mailbox which you can share if you 
use Exchange. And if this is still not 

enough, you can create additional calendars. 
For example, if you play sport you may want 
to create a special sports fixture calendar 
that shows when matches will be played. 

4 
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DELETING A CALENDAR 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a
m

e
 

F
il
e
 Continue using the 

previous file with this 
exercise, or open the file 
Watsonia_12.pst... 

1 Remove the tick from the 
Calendar – Watsonia_12 
calendar to ensure only 
the New Products 
Schedule calendar is 
selected in the Navigation 
pane 

2 Open the Folder tab, then 
click on Delete Calendar 

 in the Actions group 

You will be asked to 
confirm the deletion... 

3 Click on [Yes] to delete 
the calendar 

The calendar will be 
removed from under My 
Calendars and Harry’s 
Calendar will be 
displayed… 

4 Redisplay only Calendar – 
Watsonia_12 

 

For Your Reference… 
To delete a calendar: 

1. Click on the desired calendar in the 
Navigation pane 

2. Click on Delete Calendar  in the 
Actions group on the Folder tab 

3. Click on [Yes] 

Handy to Know… 
• If you have accidentally deleted the 

wrong calendar, you can recover it 
from the Deleted Items folder in the 
Folders List as long as you haven’t 
emptied it. To display the Folders List, 
click on Folder List  at the bottom 
of the Navigation pane. 

1 

3 

If you no longer wish to use a calendar you 
can quickly delete it from Outlook. Deleting 
a calendar is much the same as deleting a 
mail folder. All of its contents, plus the 

calendar itself, will be moved to the Deleted 
Items folder from which you can recover it 
fully if necessary or delete it permanently. 
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SHARING CALENDARS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

If you are happy for other people to see an 
overview of when you are busy or free, 
you can share your calendar with other 
users. Outlook lets you share your 
calendar in three ways. You can share a 

snapshot of your calendar by email, publish 
your calendar online, or if you are an 
Exchange user you can share your calendar 
using your Exchange Server account. 

Sharing By Email 
When you share your calendar by email, it will arrive in the recipient’s Inbox as a message attachment 
(which they can open In Outlook if desired) along with a Calendar Snapshot in the message body.  

To share a Calendar by email, click on Email Calendar  in the Share group (Home tab) to open the 
Send a Calendar via E-mail dialog box. Here you can select the calendar to be shared; the date 
range; and whether you want to include the full details from your calendar, limited details 
(availability and Subject only) or availability only (displayed as free, busy, tentative or out of the 
office). 

Sharing Using A Microsoft Exchange Server Account 
Microsoft Exchange Server enables calendar sharing with other users who have Exchange accounts. 
Your calendars can be viewed only by users to whom you have given permissions. Conversely, if you 
want to open someone else’s calendar and they have not granted you permission to view it, Outlook will 
prompt you to ask the person for the permission you need. 

To share your calendar with another Exchange user, click on Share Calendar  in the Share group 
(Home tab) to open a Sharing invitation (see sample below on the left). In addition to sharing your 
calendar with the recipient, you can also request permission to view their calendar in the Sharing 
Invitation.  

Opening An Exchange Calendar 

1. Click on the Open this Calendar link at the top of the Sharing Invitation message. The 
calendar will appear under Shared Calendars in the Navigation pane 

Sharing By Publishing A Calendar Online 

You can publish your default calendar onto Microsoft’s Office.com. This is a free service. Using this 
feature you can control who can access your calendar, and only you can modify your calendar in 
Outlook. In this situation, neither the publisher nor the person viewing your internet calendar requires 
an Exchange account. 

To publish your calendar, click on Publish Online  in the Share group (Home tab) and select 
Publish to Office.com to open an Internet Calendar share invitation (see sample below on the right). 

Note that you must register for Office.com using a free Windows Live ID, which you can create during 
the registration process. This only takes a few moments. 

Sharing Invitation – 
Exchange calendar 

Internet Calendar Share 
Invitation – Internet 
calendar 

Opening An Internet Calendar 
1. Click on the Subscribe to this Calendar link at 

the top of the Internet Calendar – Share 
message. A message box will display showing the 
URL of the calendar  

2. Select the URL and press  +  to copy it to the 
clipboard 

3. In Calendar, click on Open Calendar  in the 
Manage Calendars group (Home tab) and select 
From Internet 

4. Press  +  to copy the URL as the location of 
the internet calendar and click on [OK] to add the 
calendar in the Navigation pane under Other 
Calendars 
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WORKING WITH MULTIPLE CALENDARS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

For Your Reference… 
To overlay multiple calendars: 

1. Display the desired calendars 
2. Click on View in Overlay Mode  at 

the top left of the desired calendar tabs 

Handy to Know… 
• If you have five or more calendars 

open, the calendar will automatically 
change to Schedule view. 

• You can only view shared Exchange 
calendars and calendars published on 
Office.com in Schedule view. 

2 

3 

You can view multiple calendars 
simultaneously – both your own calendars 
plus calendars that have been shared with 
you. When viewing multiple calendars you 

can view them in the default side-by-side 
layout, or either overlayed or in Schedule 
view so that you can see available and busy 
times clearly. 

6 

Try This Yourself: 

 Continue using the previous 
file with this exercise... 

1 Select the three Watsonia_12 
calendars, click on Work 
Week  and navigate to  
9 Aug 2010 

2 Click on the View tab, then 
click on Overlay  in the 
Arrangement group to 
overlay the first two calendars  

All activities will appear colour-
coded based on the colour of 
the calendar tab... 

3 Click on View in Overlay 
Mode  to the left of Harry’s 
calendar tab to overlay this 
calendar as well 

You can clearly see when all 
three people are free… 

4 Navigate to the next week to 
see scheduled activities 

5 Click on View in Side-By-
Side Mode  for both Harry’s 
and Amanda’s calendars 

6 Click on Schedule View  in 
the Arrangement group to 
change the view, then scroll 
through the days 

The calendars will split 
horizontally… 

7 Click on Day  
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CONCLUDING REMARKS 
 

 

 

 

Congratulations!  
You have now completed the Working with the calendar booklet.  This booklet was 
designed to get you to the point where you can competently perform a variety of 
operations as listed in the objectives on page 2.  

We have tried to build up your skills and knowledge by having you work through specific 
tasks. The step by step approach will serve as a reference for you when you need to repeat 
a task. 

 

Where To From Here… 
The following is a little advice about what to do next: 

• Spend some time playing with what you have learnt. You should reinforce the skills 
that you have acquired and use some of the application's commands. This will test 
just how much of the concepts and features have stuck! Don't try a big task just yet if 
you can avoid it - small is a good way to start. 

• Some aspects of the course may now be a little vague. Go over some of the points 
that you may be unclear about. Use the examples and exercises in these notes and 
have another go - these step-by-step notes were designed to help you in the 
classroom and in the work place! 

Here are a few techniques and strategies that we've found handy for learning more about 
technology: 

• visit CLD’s e-learning zone on the Intranet  

• read computer magazines - there are often useful articles about specific techniques 

• if you have the skills and facilities, browse the Internet, specifically the technical 
pages of the application that you have just learnt 

• take an interest in what your work colleagues have done and how they did it - we 
don't suggest that you plagiarise but you can certainly learn from the techniques of 
others 

• if your software came with a manual (which is rare nowadays) spend a bit of time 
each day reading a few pages. Then try the techniques out straight away - over a 
period of time you'll learn a lot this way 

• and of course, there are also more courses and booklets for you to work through 

• finally, don’t forget to contact CLD’s IT Training Helpdesk on 01243-752100 
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