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CHAPTER 9 WORKING WITH A WORKSHEET 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

To help you make the best use of worksheets it helps if you have a 
sound understanding of how they are structured and how you can 
work with them. 

In this session you will: 

 gain an understanding of worksheets 

 learn how to change worksheet views 

 learn how to zoom in and out in a worksheet 

 learn how to view or hide the formula bar 

 learn how to view gridlines 

 learn how to view the ruler 

 learn how to insert cells 

 learn how to delete cells 

 learn how to insert columns 

 learn how to insert rows 

 learn how to delete rows and columns 

 learn how to switch between worksheets. 

INFOCUS 
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UNDERSTANDING WORKSHEETS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Worksheets are the working area of 
spreadsheets – akin to a blank page in a word 
processing application. Unlike blank pages, they 
are divided into rows and columns, the 

intersection of which is called a cell. There are also 
various ways of looking at the worksheet, 
depending upon which stage you’re at in the 
development of the worksheet. 

The Size of a Worksheet 

Worksheets are comprised 
of rows and columns – 
16,384 columns and 
1,048,576 rows to be 
precise. That is a very large 
area in which you can place 
data. In fact you have 
17,179,869,184 cells to 
choose from. The rows are 
numbered 1 to 1,048,576 
and the columns are 
labelled A through to XFD. 
You can add or delete 
columns and rows as you 
like, but the actual number 
of rows and columns 
remains unchanged. 

Worksheet Views 

Worksheets can be examined in various views depending upon what you want to look at. 

1. Normal view is the traditional spreadsheet view where you can see the rows, columns and cells. 

2. Page Layout view shows you how the spreadsheet appears on paper, displaying the margins 
outside the cells and the ruler outside the column and row headings. 

3. Page Break Preview can be used to adjust the position of page breaks in the spreadsheet before 
you print it. 
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CHANGING WORKSHEET VIEWS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Before starting this exercise you 

MUST open the file E823 
Worksheets_1.xlsx... 

 Click on the View tab to display 
the Workbook Views group 

 You’ll notice that Normal is 
currently selected... 

 Click on Page Layout  

 The worksheet looks a lot more 
like a normal A4 page now and 
you can see the margins and 
header area... 

 Click on Page Break Preview 

 to see where the page 

breaks will appear 

 A message box explains how 
you can use this view... 

 Click on [OK] to close the 
message box 

 Click on Full Screen  

 This temporarily hides the ribbon 
– maximising the space available 
for the worksheet... 

 Press  to return to the 

previous view then click on 

Normal  

 Page Break Preview has 
adjusted the column widths 
automatically 

 

For Your Reference… 

To change worksheet view: 

1. Click either:  Normal  

 Page Layout  

 Page Break Preview  

 Full Screen  

Handy to Know… 

 Full Screen view uses whichever view 
you’ve selected (Normal, Page Layout or 
Page Break Preview) and hides the ribbon 
so that you can make best use of the screen 
area. 

 You can also create Custom Views to 
display specific areas of the worksheet. 

1 
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There are three standard worksheet views that 
you can select from to display your worksheet. 
When you’re working on the data, you’ll probably 
want to use Normal view. When the time comes 

to print your worksheet, you may want to check it in 
Page Layout view, where you can see the margins 
and ruler, or Page Break Preview where you can 
adjust the position of the page breaks. 
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WORKSHEET ZOOMING 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Before starting this exercise 

you MUST open the file E823 
Worksheets_2.xlsx... 

 Examine the size of the data as 
it is displayed in the worksheet 
then look at the Zoom level at 
the bottom right of the screen 

 It’s currently set to 100%... 

 Click on B5 and click on Zoom 

to Selection  in the Zoom 

group on the View tab 

 This zooms in to 400% - great 
for presentations or helping with 
poor sight... 

 Click on 100%  

 This restores the zoom to 
100%. You can also set a 
specific zoom percentage... 

 Click on Zoom  to display 

the Zoom dialog box 

 You can click on a preset 
percentage or type your own... 

 Double-click on 100 in Custom, 
type 125 then click on [OK] 

 This might be a good everyday 
size to work at... 

 Click on 100%  

 

For Your Reference… 

To zoom a worksheet: 

1. Use either: 

. 100%  

Zoom  

Zoom to Selection  

Handy to Know… 

 If you click on the Zoom level value on the 
status bar, the Zoom dialog box will be 
displayed. 

 Fit selection in the Zoom dialog box adjusts 
the size of the selection so that it fits exactly 
in the available screen area. 

Whether you work with a very small font or need 
to show a group of people some figures on a 
spreadsheet, the zoom feature makes it very 
easy to display the worksheet details. You can 

zoom in and magnify the entries, or zoom out and 
visualise the entire working area of your worksheet. 
You can choose a preset zoom percentage or 
specify a custom zoom of your choice. 
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VIEWING THE FORMULA BAR 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the previous 
file with this exercise, or open 
the file E823 
Worksheets_3.xlsx... 

 Click on E5 

 The Formula Bar shows you 
the number that has been 
entered into the cell... 

 Click on F5 

 This time the Formula Bar 
shows that a formula is 
responsible for the value 
displayed in the cell... 

 Click on the checkbox for 
Formula Bar in the Show 
group on the View tab of the 
Ribbon, to remove the tick 

 The Formula Bar is hidden 
and more of the worksheet is 
visible... 

 Click on the checkbox for 
Formula Bar to redisplay it 

 

For Your Reference… 

To show/hide the Formula Bar: 

1. Click on the View tab 

2. Click on the checkbox for Formula Bar in 

the Show group 

Handy to Know… 

 You can increase the height of the Formula 
Bar by dragging down on the bottom border 
of the Formula Box. You can restore its 
original height by double-clicking on the 
bottom border. 

1 
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The Formula Bar appears between the ribbon 
and the worksheet and comprises the Name Box 
and the Formula Box. These are used to enter 
and access names, and enter and edit formulas 

respectively. The Formula Box shows you whether 
the number displayed in a cell is the result of a 
formula or not. You can hide the Formula Bar if 
you want more space to view your worksheet. 
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VIEWING THE GRIDLINES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the previous 
file with this exercise, or open 
the file E823 
Worksheets_4.xlsx... 

 Examine the worksheet 

 You’ll notice grey gridlines 
marking the boundary of each 
cell... 

 On the View tab of the 
Ribbon, click on the 
checkbox for Gridlines in the 
Show group, until it appears 
without a tick 

 The gridlines will no longer be 
visible... 

 Click on the checkbox for 
Gridlines until it appears with 
a tick, to redisplay the lines 

 

For Your Reference… 

To show/hide the gridlines: 

1. Click on the View tab 

2. Click on the checkbox for Gridlines 

Handy to Know… 

 You can specify that the gridlines should be 
printed with the spreadsheet. Click on the 
checkbox for Print under Gridlines in the 
Sheet Options group of the Page Layout 
tab. You can also use View in this group to 
show and hide gridlines. 

1 
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The gridlines are the lines that show you the 
boundaries of each cell. They run down columns 
and across rows. Most of the time, you’ll probably 
prefer the gridlines to be displayed because it 

makes it easier to click on a particular cell. 
However, there may be situations where you want 
to hide them and it is a simple matter of clicking on 
a checkbox on the View tab. 
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VIEWING THE RULER 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a

m
e

 

F
il

e
 

Continue using the previous 
file with this exercise, or 
open the file E823 
Worksheets_5.xlsx... 

 On the View tab of the 
Ribbon, click on Page 

Layout  in the Workbook 

Views group, to display the 
worksheet with margins 

 This is how the workbook will 
appear when printed. Notice 
that the ruler appears 
immediately above the 
column headers and to the 
left of the row numbers... 

 On the View tab of the 
Ribbon, click on the 
checkbox for Ruler in the 
Show group, until it appears 
without a tick 

 The rulers will disappear... 

 Click on the checkbox for 
Ruler to redisplay the rulers 

 Click on Normal  to return 

to Normal view 

 

For Your Reference… 

To show/hide the ruler: 

1. Click on the View tab 

2. Click on the checkbox for Ruler 

Handy to Know… 

 You can adjust the margins on the page by 
dragging them on the ruler. This means that 
if you need just a little more space for a 
particular table, you can tweak the margins in 
Page Layout view. 

1 
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Page Layout view shows you the position of your 
worksheet as it will appear on a printed page. 
One of the features of Page Layout view is the 
Ruler which shows the size of the margins and 

allows you to drag the margins in or out to change 
the amount of the worksheet shown on the page. If 
you need more room on the screen to display your 
worksheet, you can hide the ruler. 



Microsoft Excel 2010 - Level 2 

© Watsonia Publishing Page 96 Working With A Worksheet 

INSERTING CELLS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Continue using the previous file 

with this exercise, or open the 
file E823 Worksheets_6.xlsx... 

 Select the range F4:G12 

 Click on the Home tab, then 

click on the top half of Insert  

in the Cells group 

 The Total cells have been 
moved to the right allowing room 
for the May and June figures... 

 Click on F4 and enter the data 
for May and June, as shown 

 Now we need to copy the total 
formula across... 

 Click on E12, drag the small 
square at the bottom right corner 
of the cell across to G12 

 Now let’s fix the column widths 
to display the numbers... 

 Select columns G and H, hover 
over the right-hand border of 
column H until the pointer 
changes to a double-headed 
arrow, then double-click to auto-
size the columns 

 They will widen to fit the largest 
entry 

 

For Your Reference… 

To insert cells: 

1. Select the range of cells to be inserted 

2. Click on the top half of Insert  in the Cells 

group on the Home tab 

Handy to Know… 

 If you click on the drop arrow for Insert  

and select Insert Cells, the Insert Cells 
dialog box will be displayed. You can use this 
to control what happens when cells are 
inserted. 

1 
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Occasionally you’ll need to insert some data into 
your worksheet that can’t be inserted as a new 
column or row. For example, you may have 
information further down the worksheet which 

makes it important not to insert entire columns or 
rows. You can achieve this by inserting cells 
instead, moving the existing cells either down or to 
the right. 

3 
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DELETING CELLS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Continue using the 

previous file with this 
exercise, or open the file 
E823 
Worksheets_7.xlsx... 

 Oops, we entered the 
wrong figures for May – 
June’s figures are in fact 
May’s, so let’s delete 
May’s cells... 

 Select the range F4:F12 

 On the Home tab of the 
Ribbon, click on the top 

half of Delete  in the 

Cells group 

 The cells will be deleted... 

 Click in F4, type May then 

press  

 

For Your Reference… 

To delete cells: 

1. Select the range of cells to be deleted 

2. Click on the top half of Delete  in the 

Cells group on the Home tab 

Handy to Know… 

 If you click on the drop arrow for Delete  

and select Delete Cells, the Delete Cells 
dialog box will be displayed. You can use this 
to control what happens when the cells are 
deleted. 

1 
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Deleting cells is different to deleting the contents 
of a cell. You can delete the contents simply by 
pressing . The empty cells remain in the 

worksheet. However, when you delete cells, the 

cells and their contents are removed. The deleted 
cells are replaced by the contents of the cells either 
to the right or below the range that was deleted. 
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INSERTING COLUMNS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Continue using the previous file 

with this exercise, or open the file 
E823 Worksheets_8.xlsx... 

 Click on the column G header  

 We’ve received the correct June 
figures so let’s enter them now... 

 On the Home tab, click on Insert 

 in the Cells group, to insert a 

new column 

 Excel inserts one column 
because we had one selected... 

 Click on G4 and type Jun, then 
click on H5 to see the formula 

 We’re about to see just how 
clever Excel is. At the moment, 
the formula is =SUM(B5:F5)... 

 Click on G5 and type 1358654, 

then press  

 The total has changed so the 
formula must have automatically 
updated... 

 Click on H5 to check the formula 

 It now reads =SUM(B5:G5)... 

 Enter the June figures as shown 

 Click on F12 then drag the 
formula across to G12 to 
complete the table 

 

For Your Reference… 

To insert columns: 

1. Select a column or columns 

2. Click on Insert  in the Cells group on the 

Home tab 

Handy to Know… 

 If you insert two or more columns between 
data columns and a totals column, you must 
first enter the data in the column immediately 
to the right of the existing range. For 
example, if you insert new columns F and G, 
enter F’s data before G’s. Otherwise the 
totals formulas will not update automatically. 

2 

6 

One of the most common commands used while 
working with columns in worksheets is Insert. 
This command creates a new column (or 
columns) at the point you have selected in the 

worksheet, and pushes all subsequent columns 
across to the right. If you have any formulas in the 
worksheet, these will automatically adjust to allow 
for the new columns – but check them just in case. 
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INSERTING ROWS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Continue using the previous file with 

this exercise, or open the file E823 
Worksheets_9.xlsx... 

 Click on the row header for row 10 to 
select the row 

 On the Home tab, click on Insert  

in the Cells group, to insert a row 
between Paris and Berlin 

 Click on B13 

 Notice that the formula has adjusted 
to allow for the additional row and still 
includes all of the rows... 

 Click on A10 and type Los Angeles, 

then press  

 Enter the figures shown 

 Notice that the Total figure appears 
automatically in H10 when you enter 
the final number 

 

For Your Reference… 

To insert rows: 

1. Select a row or rows 

2. Click on Insert  in the Cells group on the 

Home tab 

Handy to Know… 

 If you insert a row in the middle of the range, 
the formula will be adjusted to include the 
row. If you insert a row at the end of the 
range, the formula will be updated when you 
enter the data. If you insert a row at the start 
of the range, the formula will not be updated. 

1 
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The Insert tool on the Home tab can also be 
used to insert entire rows, pushing down the data 
in the cells below the new row. You can insert a 
single row or several rows at once by selecting 

the number of rows that you want to insert before 
clicking on the Insert tool. The new rows are 
inserted above the row or rows that you have 
selected. 

5 
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DELETING ROWS AND COLUMNS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the previous 
file with this exercise, or open 
the file E823 
Worksheets_10.xlsx... 

 Click on the column header for 
column I to select it 

 This isn’t needed any longer 
because the figures have been 
checked and verified... 

 On the Home tab, click on 

Delete  in the Cells group 

 The column will be removed... 

 Click on the row header for 
row 16 to select it 

 Click on Delete  in the 

Cells group, to remove the row 

 

For Your Reference… 

To delete a row or column: 

1. Click on the row or column header(s) 

2. Click on Delete  in the Cells group on the 

Home tab 

Handy to Know… 

 Deleting rows or columns won’t reduce the 
size of your worksheet. As you delete, Excel 
adds a new row at the bottom or a new 
column at the right side of the worksheet and 
changes the row numbers and column letters 
so that they remain consecutive. 

1 
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Sometimes, you have entire rows or columns of 
information in a worksheet that you want to 
remove. If you only delete the contents of the 
cells, you end up with blank rows and columns in 

the middle of the table. This is fine if you are going 
to re-enter data into them. However, if you no 
longer need them, you can delete the rows and/or 
columns altogether. 

3 
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SWITCHING BETWEEN WORKSHEETS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the previous 
file with this exercise, or open 
the file E823 
Worksheets_11.xlsx... 

 Examine the bottom left-hand 
corner of the workbook 

 You’ll notice four tabs. Three 
of these, Revenue, Expenses 
and Sheet3 are for existing 
worksheets. The fourth allows 
you to create a new 
worksheet. Revenue is 
highlighted and in front of the 
other tabs which means that it 
is the current worksheet... 

 Click on Expenses to display 
the worksheet 

 You can store related data on 
different sheets in the same 
workbook... 

 Click on Sheet3 

 This is an unused worksheet... 

 Click on Revenue to return to 
the original worksheet 

 

For Your Reference… 

To switch between worksheets: 

1. Click on a worksheet tab 

Handy to Know… 

 You can change the name of a worksheet 
tab by double-clicking on the name and 
typing a new name, then pressing . 

1 

2 

Worksheets have over one million rows and 
thousands of columns, but sometimes you need 
several worksheets on which to organise your 
data. Each workbook comes with a set of three 

standard worksheets which are identified by a tab 
at the bottom of the page. There is also a fourth tab 
which is used to insert more worksheets. You can 
switch between worksheets using these tabs. 
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NOTES: 

 

 

 

 

 

 

1 

4 

 

           

 

           

 

           

 

           

 

           

 

           

 

           

 

           

 

           

 

           

 

           

 

           

 

           

 

           

 

           

 

 


