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CHAPTER 8 PAGE SETUP 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Page setup refers to the way we position the spreadsheet on the 
printed page and what additional information we include, if any. 

In this session you will: 

 gain an understanding of page layout concepts 

 learn how to use built in margins 

 learn how to set custom margins 

 learn how to change margins by dragging 

 learn how to centre data on a page when printed 

 learn how to change orientation 

 learn how to change the paper size 

 learn how to set the print area 

 learn how to clear the print area 

 learn how to insert page breaks 

 learn how to use page break preview 

 learn how to remove page breaks 

 learn how to set a background for a worksheet 

 learn how to clear the worksheet background 

 learn how to set rows as repeating print titles 

 learn how to clear print titles 

 learn how to print gridlines 

 learn how to print headings 

 learn how to scale to a specific percentage 

 learn how to fit a printed worksheet into a specific 
number of pages 

 gain an understanding of strategies you can use for 
printing larger worksheets. 

INFOCUS 

WPL_E826 



Microsoft Excel 2010 - Level 2 

© Watsonia Publishing Page 68 Page Setup 

UNDERSTANDING PAGE LAYOUT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

In Microsoft Excel, page layout refers to several 
groups of commands that control the way a 
spreadsheet will appear when printed. For 
example, they can be used to change the 

orientation of a spreadsheet so that it prints across 
a page instead of down the page. Here’s an 
overview of some of the settings that can be 
modified in a page layout. 

Examples of Settings Controlled by Page Layout 


Margins Top, bottom, left, right and header and footer margins can be adjusted. 

 
Repeated Titles You can nominate specific rows or columns to be repeated on each page. 

In this case, row 3 is repeated. 

 
Headings You can request that row numbers and column letters are printed with the 

worksheet. 

 Headers & Footers You can add headers and/or footers to each page. 

 Background You can select an image file to appear behind the data in the worksheet. 
This is for display purposes only and can’t be printed. 

 Orientation & 
Paper Size 

You can specify how big the paper you’ll be using is and how the data is 
printed on the page – whether it is printed in portrait or landscape (like 
this example). 
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USING BUILT-IN MARGINS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Before starting this exercise 

you MUST open the file E826 
Page Setup_1.xlsx... 

 Click on the View tab on the 
Ribbon, and click on Page 

Layout  in the Workbook 

Views group 

 This shows you the size of the 
margins... 

 Click on the Page Layout tab, 

then click on Margins  in 

the Page Setup group 

 The built-in settings are listed 
here along with the most 
recent custom setting if one 
has been created previously... 

 Select Wide 

 This increases the size of the 
margins, providing more white 
space around the data... 

 Click on Margins  and 

select Narrow 

 This setting reduces the 
margins to a minimum so you 
can fit more on a page... 

 Click on Margins  and 

select Normal to restore the 
original margins 

 

For Your Reference… 

To use built-in margins: 

1. Click on the Page Layout tab 

2. Click on Margins  and select Normal, 

Wide or Narrow 

Handy to Know… 

 The Narrrow margin option reduces the 
width of the left and right margins but sets 
the top and bottom margins to the same 
width as Normal to allow for headers and 
footers. 

1 

2 

All spreadsheets come with the default settings of 
1.78cm for left and right margins and 1.91cm for 
top and bottom margins. These settings are 
known as Normal and, while they are probably 

fine for most spreadsheets, there will be some 
situations where you want more or less space in 
the margins. To make it easy for you, Excel also 
comes with pre-set margins of Narrow and Wide. 
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SETTING CUSTOM MARGINS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the previous 
file with this exercise, or open 
the file E826 Page 
Setup_2.xlsx... 


On the Page Layout tab of the 

Ribbon, click on Margins  

and select Custom Margins to 
display the Page Setup dialog 
box 

 On the Margins tab of the 
dialog box, click once on the 
up spinner arrows  for Top 
and Bottom until they read 2.4 

 As you click, the corresponding 
rule in the preview will be 
highlighted... 

 Click once on the up spinner 
arrows  for Left and Right 
until they read 2.3 

 Click on [OK] to make the 
margins wider 

 Click on Margins  

 The custom settings you just 
created will be displayed at the 
top of the list. These are then 
available to apply to other 
spreadsheets so that you can 
apply consistent margins to 
your worksheets... 

 Select Normal 

 

For Your Reference… 

To set custom margins: 

1. Click on Margins  and select Custom 

Margins 

2. Change the margins as required 

3. Click on [OK] 

Handy to Know… 

 If you use the spinner arrows in the Page 
Setup dialog box for the margin settings, 
they are increased or decreased in units of 
0.1 cm. Rather than using the spinner 
arrows, you can select the existing settings 
and type a measurement with up to two 
decimal places. 

1 
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You can change the left, right, top and bottom 
margins to any size you like, which is especially 
helpful if you need to match corporate 
specifications or just want a bit more room on the 

left to allow for holes to be punched in the printed 
page. You can change just one or two margin 
settings or modify all of them. The choice of 
custom margin settings is yours. 
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CHANGING MARGINS BY DRAGGING 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the previous 
file with this exercise, or 
open the file E826 Page 
Setup_3.xlsx... 

 Hover over the left margin in 
the horizontal ruler to display 
the tool tip 

 This tells you that the margin 
is currently 1.78 cm... 

 Drag the margin to the right 
until the setting reads 2.54 
centimetres 

 A dotted line will appear 
down the page showing you 
exactly where the margin will 
align... 

 Release the mouse to adjust 
the margin 

 The text now aligns where 
the dotted line appeared... 

 Point to the right margin to 
display the current margin 
size 

 Drag the right margin to the 
left until it reads 2.54 
centimetres 

 Release the mouse to adjust 
the margin 

 

For Your Reference… 

To change margins by dragging: 

1. Click on Page Layout  on the View tab 

2. Drag the margin either in or out as required 

Handy to Know… 

 When you drag margins into a new position 

you can’t use Undo  to restore them. If 

you’re concerned about ruining the layout, 
save the spreadsheet before adjusting the 
margins and then close without saving if 
you’re not happy with the result. Otherwise, 
you can just drag them to another position. 

1 
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Margins can be adjusted by dragging them in 
Page Layout view. This saves you having to use 
the Page Setup dialog box. If you aren’t sure 
exactly how big you want the margins but you 

just want to fit a bit extra on a page, you can drag 
the margins out a little and hope the extra data fits. 
Alternatively, you can drag with lots of care to 
create a margin of a specific width. 

3 
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CENTRING ON A PAGE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the previous 
file with this exercise, or open 
the file E826 Page 
Setup_4.xlsx... 

 On the Page Layout tab of the 

Ribbon, click on Margins  

and select Custom Margins to 
display the Page Setup dialog 
box 

 Note the Centre on page 
settings, in the bottom half of 
the dialog box... 

 Click on the checkboxes for 
Horizontally and Vertically in 
Centre on page, until they 
appear with a tick 

 Click on [OK] 

 Hmmm, strange, nothing 
appears to have happened! 
The spreadsheet still starts at 
the top of the page... 

 Click on the File tab on the 
Ribbon and select Print 

 From the preview it is clear 
that the adjustments will be 
made when the spreadsheet is 
printed... 

 Click on the File tab (or any 
other tab) to return to the 
worksheet 

 

For Your Reference… 

To centre data on a page: 

1. Click on Margins  and select Custom 

Margins 

2. Click on the checkboxes for Horizontally 
and Vertically in Centre of page until they 

both appear with a tick then click on [OK] 

Handy to Know… 

 The horizontal centring occurs between the 
left and right margins, and the vertical 
centring between the top and bottom 
margins. To ensure that the data is centred 
perfectly on the page, the left and right 
margins must be equal, and the top and 
bottom margins must be equal. 

1 
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Unless you specify otherwise, the data in your 
spreadsheet will be printed at the top left-hand 
corner of the page, commencing immediately 
below the header section of the page and 

immediately to the right of the left margin. 
Sometimes it enhances the appearance of a page if 
you centre the data on the page. You can centre 
data horizontally, vertically or both. 
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CHANGING ORIENTATION 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the previous 
file with this exercise, or open 
the file E826 Page 
Setup_5.xlsx... 

 Click on the Large worksheet 
tab to display this worksheet 

 This has lots of data – 90 rows 
to be precise... 

 On the Page Layout tab of the 
Ribbon, click on Orientation 

 in the Page Setup group 

 The two options for orientation 
are Portrait and Landscape. At 
the moment, this option is set 
to Portrait... 

 Select Landscape 

 Page breaks will appear on the 
page showing you how much 
data will fit on each page... 

 Click on the View tab on the 
Ribbon, then click on Page 

Layout  to see the data in 

relation to the page 

 There’s more data across the 
page than there is down the 
page 

 

For Your Reference… 

To change the page orientation: 

1. Click on Orientation  in the Page Setup 

group on the Page Layout tab 

2. Select Portrait or Landscape 

Handy to Know… 

 You can also access the orientation settings 
by clicking on the File tab of the Ribbon, 
selecting Print and then clicking on Page 

Setup. 

2 

4 

What do you do when you want a large print job 
to appear on one page? Well, Excel has a 
number of features to help you do this. The first 
thing to change is the page orientation. The 

normal orientation is portrait where the page is 
taller than it is wide. To fit a wide spreadsheet on a 
page you can turn the paper around so that it is 
sideways – this is called landscape. 
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SPECIFYING THE PAPER SIZE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the previous 
file with this exercise, or open 
the file E826 Page 
Setup_6.xlsx... 

 Click on the Page Layout tab 
on the Ribbon, and click on 

Size  in the Page Setup 

group 

 This shows you that the 
current paper size is A4. The 
paper sizes available are 
controlled in part by which 
printer you have selected... 

 Select A5 to see how much 
data would fit on the smaller 
paper size 

 Click on Size  and select 

A4 to restore the normal paper 
size 

 Now the data fits across the 
page 

 

For Your Reference… 

To specify the paper size: 

1. Click on Size  on the Page Layout tab 

2. Select the paper size of your choice 

Handy to Know… 

 You can also access the paper size settings 
by clicking on the File tab in the Ribbon, 
selecting Print and then clicking on Page 
Setup. 

 You can access the printer settings and 
check all available paper sizes by clicking on 

Size  and selecting More Paper Sizes. 

2 

3 

While the majority of the work you’ll print will be 
on A4 paper, there may be times when you want 
to print on A3 (if your printer is capable) or even 
larger sheets of paper. Alternatively, you may 

have a special application in Excel such as a menu 
that you like to print on A5. Excel allows you to 
specify the paper size that you want to print on so 
that you can see the layout and prepare the data. 
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SETTING THE PRINT AREA 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the 
previous file with this 
exercise, or open the file 
E826 Page Setup_7.xlsx... 

 Select the range A3:G21 

 This is the list of staff in 
Auckland... 

 On the Page Layout tab 
on the Ribbon, click on 

Print Area  in the 

Page Setup group, and 
select Set Print Area 

 After a moment a dashed 
line will appear around the 
area selected... 

 Click on the File tab on the 
Ribbon, then select Print 

 The preview shows you 
that only the Auckland data 
will be printed, as per the 
print area... 

 Click on the File tab (or 
any other tab) to return to 
the worksheet 

 

For Your Reference… 

To set a print area: 

1. Select the range 

2. Click on the Page Layout tab on the Ribbon 

3  Click on Print Area  and select Set 

Print Area 

Handy to Know… 

 You can set non-contiguous areas as the 
print area but each range will print on a 
separate page. To print two different parts of 
a worksheet adjacent to each other, select 
the area between the ranges then click on 

Format  on the Home tab and select 

Hide & UnHide > Hide Rows/Columns. 

2 

3 

By default, Excel’s print area is all of the data in 
the current worksheet. One option for printing 
part of the data is to select it and then print the 
selection. However, if you want to print this area 

frequently, you would have to reselect it each time 
you open the file. Print areas, on the other hand, 
are saved with the spreadsheet so that you can use 
them at a later date. 
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CLEARING THE PRINT AREA 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the previous 
file with this exercise, or open 
the file E826 Page 
Setup_8.xlsx... 

 Click anywhere in the first few 
rows of the table 

 You can see the print area 
indicated by a dashed line 
around the cells... 

 On the Page Layout tab of 
the Ribbon, click on Print 

Area  in the Page Setup 

group, and select Clear Print 
Area 

 The print area outline will 
disappear... 

 Click on the File tab on the 
Ribbon, then select Print 

 The preview shows that all of 
the data will now print... 

 Click on the File tab (or any 
other tab) to return to the 
worksheet 

 

For Your Reference… 

To clear a print area: 

1. Click on the Page Layout tab on the Ribbon 

2. Click on Print Area  in the Page Setup 

group 

3. Select Clear Print Area 

Handy to Know… 

 You can also add to existing print areas by 
selecting another range then clicking on 

Print Area  and selecting Add to Print 

Area. 

 You can replace an existing print area by 
selecting and setting another range. 

1 

3 

Any print area that you set is saved with the 
spreadsheet and will be remembered next time 
you go to print that particular worksheet. If you 
want to print another part of the worksheet, you 

need to clear the existing print area. If you have 
several non-contiguous ranges set as the print 
area, these will all be cleared at once when you 
clear the print area. 
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INSERTING PAGE BREAKS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the previous 
file with this exercise, or open 
the file E826 Page 
Setup_9.xlsx... 

 Click on A22 to select the cell 

 This is the first record for the 
staff in Dublin. We want to list 
them on a separate page... 

 On the Page Layout tab of 
the Ribbon, click on Breaks 

 in the Page Setup 

group, and select Insert 
Page Break 

 A22 now appears at the start 
of the second page... 

 Scroll up and examine the 
first page 

 Only the first 21 rows will be 
printed on this page... 

 Repeat steps 1 and 2 to 
insert page breaks at A40, 
A58 and A76 so that every 
country starts on a new page 

 Click on the View tab of the 
Ribbon, and click on Normal 

 to display the worksheet 

view, then scroll up 

 The page breaks appear as 
dashed lines across the 
spreadsheet 

 

For Your Reference… 

To insert a page break: 

1. Click on the Page Layout tab of the Ribbon 

2. Click on Breaks  in the Page Layout 

group 

2. Select Insert Page Break 

Handy to Know… 

 You can also insert vertical page breaks by 
clicking in the first row (i.e. cell) of a column 

and clicking on Breaks  then selecting 

Insert Page Break. The page break will be 
inserted to the left of the selected column. 

1 

2 

Excel creates its own page breaks when you print 
preview a worksheet and displays them as 
dashed lines across and down the worksheet. 
They won’t always be in quite the right place, so 

you have the option of inserting your own page 
breaks wherever you need them. You can insert 
them at the start of a column, the start of a row, in 
fact in any cell in the worksheet except A1. 

4 
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USING PAGE BREAK PREVIEW 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Continue using the 

previous file with this 
exercise, or open the file 
E826 Page 
Setup_10.xlsx... 

 Click on the View tab of 
the Ribbon, and click on 

Page Break Preview  

 Some of the pages will be 
displayed, and a dialog 
box explaining how the 
view can be used... 

 Click on [OK] to close the 
dialog box then scroll up 
so that you can see page 1 

 The page breaks are 
clearly marked by solid 
blue lines. This means that 
they were inserted by you 
as opposed to automatic 
page breaks that Excel 
creates which appear as 
dashed lines... 

 Drag the second blue line 
(bottom of page 2) down to 
before A44, making page 2 
longer 

 Click on Normal  

 You’ll see that the position 
of the dashed line has 
changed 

 

For Your Reference… 

To use Page Break Preview: 

1. Click on Page Break Preview  on the 

View tab 

2. Drag page breaks into new positions as 
needed 

Handy to Know… 

 You can drag the vertical page breaks as 
well as the horizontal ones. For example, by 
dragging the far right page break across one 
column to the left we could have prevented 
the final column from being printed. 

 If you move automatic page breaks, they 
become manual page breaks. 

2 

3 

Page Break Preview is a special view created to 
help you rearrange and organise page breaks. 
It zooms out from the worksheet so that you can 
see more of the pages and see the effect that 

changes to margins or formatting changes have on 
the position of page breaks. Page breaks can be 
either inserted by you (manual page breaks) or 
created by Excel (automatic page breaks). 
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REMOVING PAGE BREAKS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Continue using the previous file 

with this exercise, or open the 
file E826 Page Setup_11.xlsx... 

 If the page breaks aren’t visible, 

click on Page Layout  and 

then Normal  to refresh them 

 Scroll to and click on A22 

 To remove a single page break, 
you click in the cell where the 
page break was inserted – 
immediately below the page 
break line... 

 Click on the Page Layout tab, 

click on Breaks  and select 

Remove Page Break 

 The page break will be deleted 
and a computer-generated one 
will appear between rows 33 
and 34. 

You can also remove every 
manual page break in a 
worksheet simultaneously... 

 Click on Breaks  and select 

Reset All Page Breaks 

 All of the page breaks that you 
created will be removed and 
automatic page breaks will be 
inserted where they’re needed 

 

For Your Reference… 

To remove page break(s): 

1. Click in the cell with the page break 

2. Click on Breaks  

3. Select Remove Page Break or Reset All 

Page Breaks 

Handy to Know… 

 You can’t remove automatic page breaks. 
These are created by Excel and are 
controlled by the paper size and the 
specifications of the selected printer. 

 When you select Reset All Page Breaks 
Excel removes manual page breaks in the 
current worksheet only. 

2 

3 

Manual page breaks are fine if you always want 
the pages to start where you have indicated. 
However, times may change and you may find 
that you don’t need the page breaks anymore 

and need to remove them. You can remove a 
single page break at a time or remove (reset) 
them all in one hit. If you remove all manual page 
breaks, they will be replaced by automatic ones. 

4 
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SETTING A BACKGROUND 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the previous 
file with this exercise, or 
open the file E826 Page 
Setup_12.xlsx... 

 Press  +  to return to 

A1 

 The background of the 
worksheet is currently 
white... 

 On the Page Layout tab of 
the Ribbon, click on 

Background  in the 

Page Setup group, to 
display the Sheet 
Background dialog box 

 It will open in your Pictures 
folder... 

 Navigate to the course files 
folder or the Sample 
Pictures folder 

 Click on E826 Dock.jpg or 
an image of your choice and 
then click on [Insert] 

 The white background of the 
image will be replaced by 
the photograph 

 

For Your Reference… 

To set a background: 

1. Click on the Page Layout tab of the Ribbon 

2. Click on Background  

3. Locate and click on the image file 

4. Click on [Insert] 

Handy to Know… 

 If you set a background, make sure that the 
figures and other information in the 
worksheet are still easy to read. If the 
background is quite dark, you may like to 
change the font colour to white or yellow. 
Either that or modify the image to create a 
paler, washed out version. 

2 

4 

Background refers to the area behind the 
numbers and text in the spreadsheet – the area 
that is plain white, by default. You can insert a 
photograph or other graphic file such as a clip art 

into the background for display purposes, but they 
are not printed. The image will be inserted at its 
default size and then tiled across the background of 
the entire worksheet. 
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CLEARING THE BACKGROUND 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the 
previous file with this 
exercise, or open the file 
E826 Page Setup_13.xlsx... 

 Examine the worksheet 

 The background is currently 
filled with a photograph, 
tiled across the entire 
worksheet... 

 On the Page Layout tab, 
click on Delete 

Background  

 The white background will 
be restored 

 

For Your Reference… 

To clear a background: 

1. Click on the Page Layout tab 

2. Click on Delete Background  

Handy to Know… 

 An alternative to using a background image 

is to use Fill Colour  in the Font group 

on the Home tab. You will need to select the 
cells that you want to apply the fill colour to 
before selecting a colour. 

1 

2 

If the background that you’ve chosen doesn’t 
work, isn’t quite what you want or you simply 
don’t want it any more, you can clear it. If you 
want to replace the background with another 

image you must delete the current background first 
before setting another background. When a 

background is set, Background  changes to 

Delete Background. 
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SETTINGS ROWS AS REPEATING PRINT TITLES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Continue using the 

previous file with this 
exercise, or open the file 
E826 Page 
Setup_14.xlsx... 

 On the Page Layout tab, 

click on Print Titles  to 

display the Sheet tab of 
the Page Setup dialog box 

 Click in Rows to repeat at 
top, then click on the row 
header for row 3 

 This inserts the reference 
$3:$3 in the text box... 

 Click on [OK] 

 In Normal view, the 
spreadsheet will appear 
unchanged. What about 
Page Layout view? 

 Click on the View tab, then 

click on Page Layout  

and scroll down to page 2 

 The titles in row 3 appear 
at the top of this page and 
if you scroll further, you will 
see that they are at the top 
of each page 

 

For Your Reference… 

To set a row as a repeated print title: 

1. Click on the Page Layout tab 

2. Click on Print Titles  

2. Click in Rows to repeat at top 

3. Click on the row header(s) 

4. Click on [OK] 

Handy to Know… 

 If you only want part of a row to be repeated 
at the top of a page, set the part of the list 
that you want to display as the print area. 
The rows and columns then repeated as 
titles will only be those that appear in the 
print area. 

2 

4
2 

If you have a long list of data to print, it can be 
pretty confusing by the time you get to the third 
page if you can’t remember what each of the 
columns refers to. To make it easier for you to 

interpret printed data, Excel allows you to set a row 
or rows as print titles that are repeated at the top 
of every page. This way, each column has its own 
heading no matter which page it is on. 
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Try This Yourself: 
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 Before starting this exercise 

you MUST open the file E826 
Page Setup_15.xlsx... 

 On the Medium worksheet, 

click on Print Titles  on the 

Page Layout tab to display the 
Page Setup dialog box 

 Select the range in Columns 
to repeat at left and press  

 Click on [OK] 

 The column print titles will 
disappear... 

 Click on the worksheet tab for 
Large, then click on Print 

Titles  

 Select the range in Rows to 
repeat at top and press  

 Click on [OK] to apply the 
change then scroll down the 
worksheet 

 There are no longer headers 
for each column in the table on 
the second page and 
subsequent pages 

 

For Your Reference… 

To clear print titles: 

1. Click on Print Titles  

2. Select the ranges in Rows to repeat at top 
or Columns to repeat at left and press  

3. Click on [OK] 

Handy to Know… 

 When you set rows or columns to be 
repeated on each page, Excel automatically 
creates a range name of Print_Titles for the 
cells that will be repeated. You can identify 
which cells will be repeated by selecting this 
range using the Name box in the Formula 

bar. 

1 

3 

Print titles are columns that are repeated on the 
left of every page or rows that are repeated at the 
top of every page. They make it easier to 
understand tables of information. However, if 

your worksheet has repeated titles that you no 
longer need, you can clear them simply by 
removing the row or column references in the Page 
Setup dialog box. 
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Try This Yourself: 

S
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 Continue using the previous file 

with this exercise, or open the 
file E826 Page Setup_16.xlsx... 

 With the Large worksheet 
selected, ensure that the Page 
Layout tab is displayed 

 Click on Print under Gridlines, 
in the Sheet Options group, 
until it appears with a tick 

 Let’s see how the gridlines will 
look... 

 Click on the File tab, of the 
Ribbon, then select Print to 
display the printing options and 
see a preview of the worksheet 

 This shows clearly that the 
gridlines will print with the rest 
of the worksheet... 

 Click on the File tab (or any 
other tab) to return to the 
worksheet 

 

For Your Reference… 

To print gridlines: 

1. Click on Print under Gridlines, in the Sheet 
Options group, on the Page Layout tab until 
it appears with a tick 

Handy to Know… 

 You can also print gridlines by clicking on 
Gridlines on the Sheet tab of the Page 
Setup dialog box. This is accessible by 
clicking on the dialog box launcher  in 

the Sheet Options group. 

2 

3 

In longer lists with row after row of data, it can be 
difficult to follow data across the printed page 
without going cross-eyed! In these situations, it 
may be more convenient to print gridlines with 

the report so that you can easily follow data across 
the page or down the page. Gridlines also make 
the process of proofing and editing a worksheet 
much easier. 
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Try This Yourself: 
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 Continue using the previous file 

with this exercise, or open the 
file E826 Page Setup_17.xlsx... 

 With the Large worksheet 
selected, ensure that the Page 
Layout tab is displayed 

 Click on Print under Headings, 
in the Sheet Options group, 
until it appears with a tick 

 Ensure that the spreadsheet is 
in Page Layout view, then 
scroll up and examine the 
worksheet 

 You’ll notice that the row and 
column headings now appear 
on the page itself as well as 
above and to the left of the 
spreadsheet 

 

For Your Reference… 

To print headings: 

1. Click on Print under Headings in the Sheet 
Options group on the Page Layout tab so 
that it appears with a tick 

Handy to Know… 

 You can also print headings by clicking on 
Row and column headings on the Sheet 
tab of the Page Setup dialog box. This is 
accessible by clicking on the dialog box 

launcher  in the Sheet Options group. 

3 
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The term headings, in a spreadsheet, refers to 
the column and row headings – the letters across 
the top and the numbers down the left. These 
help you locate and identify specific cells and are 

particularly helpful if you are trying to check the 
integrity of formulas and other information in the 
spreadsheet. You can choose to print headings 
with the rest of your data. 
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Try This Yourself: 
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 Continue using the previous file 

with this exercise, or open the 
file E826 Page Setup_18.xlsx... 

 Click on the worksheet tab for 
Small to display the worksheet 

 We want to make this as large 
as possible without going onto a 
second page... 

 On the Page Layout tab of the 
Ribbon, click on the up spinner 
arrow  for Scale, in the Scale 
to Fit group, to increase the 
percentage to 105% 

 You’ll notice that fewer columns 
fit on the page... 

 Click on the up spinner arrow  
for Scale twice, to increase the 
percentage to 115% 

 It’s now too large and won’t fit 
on a single page... 

 Click on the down spinner arrow 
 for Scale, to reduce the 

percentage to 110% 

 Click on the File tab, on the 
Ribbon, then click on Print to 
preview the final result 

 Click on the File tab (or any 
other tab) to return to the 
worksheet 

 

For Your Reference… 

To scale to a percentage: 

1. Click on one of the spinner arrows  for 

Scale in the Scale to Fit group on the Page 

Layout tab 

Handy to Know… 

 If you know exactly what percentage you 
want to scale to, you can click in the box for 

Scale and type that number. 

2 

3 

If you want to increase or decrease the size of 
data to make the best use of available space, you 
can change the scale at which the spreadsheet 
will be printed by percentage. For example, if you 

have a small amount of data and want to increase 
the size a little, you could change the percentage to 
105% or 110%. If you want to shrink the data a little 
to fit more on a page, you could choose 90%. 
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Try This Yourself: 

S
a

m
e

 F
il
e
 Continue using the 

previous file with this 
exercise, or open the file 
E826 Page 
Setup_19.xlsx... 

 Click on the worksheet 
tab for Medium 

 At the moment, this 
spreadsheet fits on two 
pages... 

 On the Page Layout tab, 

click on the drop arrow  

for Width, in the Scale to 
Fit group, and select 1 
page 

 The worksheet is then 
scaled down to fit on one 
page 

 

For Your Reference… 

To fit to a specific number of pages: 

1. Click on the drop arrow  for Width or 

Height in the Scale to Fit group on the Page 
Layout tab and select the required number 
of pages 

Handy to Know… 

 You can’t undo the changes you make using 
the Scale to Fit settings so make sure you 
save your worksheet before trying them. This 
way you can exit without saving and return to 
the previous version if necessary. 

1 

2 

If you only need to squeeze the data down a bit 
to get it to fit onto one page, you can try the 
Scale to Fit options of Height or Width. These 
allow you to specify how many pages high and 

how many pages wide you want the printed 
worksheet to fit into. By default, Height and Width 
are set to Automatic and Excel then assumes you 
want to print according to the format settings. 
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Unfortunately, not all spreadsheets fit neatly into 
A4 segments. Given that they may extend down 
the page a long way because of thousands of 
records, or far across the page because of the 

number of columns you have used, you will 
probably need to tweak the settings a little to print 
larger worksheets. Here’s a list of the techniques 
that you can use to make the job easier. 

Adjusting Columns Widths 

Probably the first port of call when you want to reduce the width of a worksheet is to adjust the 
column widths. While other methods might be quicker, this has the added advantage of allowing 
you to match the width of the columns to the data in the columns. You can auto-size them by 
selecting all of the column headers and double-clicking on the right border of one of the column 
headers or you can reduce each one manually. You can also size them equally by selecting the 
column headers and dragging one border to the required width. 

Margins 

If you only need a small amount of extra width or length to fit your data on a page, you can adjust the 
margins. This is the amount of white space between the edge of the paper and the printed part of 
your spreadsheet. Page Layout view is best for making this type of adjustment because you can 
drag margins to new widths and see the result immediately. Alternatively you can select the preset 

Narrow under Margins  in the Page Setup group on the Page Layout tab. 

Orientation 

If you have a reasonably small number of rows but lots of columns, changing the Orientation  

to Landscape might fix your sizing problems and allow you to fit the data on one page. The same 
actually applies when you have lots of rows and many columns – generally it makes more sense to 
have more columns for each row than it does to have lots of rows but not be able to see enough of 
the columns. Experiment a bit and settle for what works with your particular model. 

Scaling 

Another option for printing larger worksheets is to scale the worksheet down a little so that it fits 
exactly into the required number of pages. The only danger with this is that you might scale it down 
too far and make it illegible. You can also scale to a specific percentage. 

Page Breaks 

Excel automatically creates page breaks according to the printer, the paper size and the margins. 
You can override automatic page breaks by creating your own and placing them in more logical 
positions, such as at the end of a department or section. 

Paper Size 

If you have printers with the capacity, you can change the paper size to A3 or larger so that you can 
fit more data on the page without losing readability. 

Print Areas 

You can print parts of a larger worksheet by setting a print area. A print area is delineated by a 
dashed line and the range name Print_Area is assigned so that you can select and locate it easily. 

Readability 

You can improve the readability of larger worksheets by repeating rows and/or columns on each 

page using Print Titles , by printing the Gridlines so that you can read an entire row, and by 

adding Headers and Footers especially with page numbering so you can organise the pages more 
easily. 

Page Layout vs Print Preview 

Page Layout view is useful for visualising the margins and general layout, but be sure to make a 

final check using the preview in the Print tab of the File menu. 


