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CREATING CHARTS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

They say a picture is worth a thousand words. Well, a chart 
in a worksheet can be worth a thousand numbers! Charts 
are used to summarise data, reflecting proportions, trends, 
and anomalies in your data far more effectively. 

The really neat feature of charting in Excel is just how easy 
it is to create a brand new chart. 

INFOCUS 

In this booklet you will: 

 gain an understanding of how charts are created 
and presented in Excel 

 gain an overview of different chart types 

 learn how to create a new chart in Microsoft 
Excel 

 learn how to work with an embedded chart 

 learn how to resize a chart 

 learn how to drag a chart to another location 

 learn how to print an embedded chart 

 learn how to create a chart sheet 

 learn how to change the chart type of an existing 
chart 

 learn how to change the chart layout of an 
existing chart 

 learn how to change the style of a chart 

 learn how to print a chart sheet 

 learn how to embed a chart into a worksheet 
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UNDERSTANDING THE CHARTING PROCESS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1 

Charts provide a visual way of seeing 
trends in the data in your worksheet. The 
charting feature in Excel is extremely 
flexible and powerful and allows you to 

create a wide range of charts from the 
worksheet data. But the beauty of the 
charting process is that it is delightfully 
easy and simple – once you know how. 

The Charting Process 
There’s no rocket science here – to create a new chart you simply select the data that 
you want to graph then, from the Insert tab of the Ribbon, choose the type of chart 
you want. As soon as you have clicked on the desired chart type a new chart will be 
embedded in the active worksheet. 

 

Embedded Charts 

Charts that appear within a worksheet are known as embedded charts. A chart is really 
an object that sits on top of the worksheet – unlike numbers and letters, charts are not 
actually placed into worksheet cells. 

2 Chart Sheets 
If you want to keep your chart separate from the data you can move the chart to its 
own sheet. Chart sheets make it easier and more convenient to work with your chart 
because you’ll see more of it on the screen – since the data is not there! 
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CHOOSING THE CHART TYPE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

A chart is far more effective at 
communicating results, outcomes or trends 
than a table of figures displaying the same 
information. Different chart types have 
been created to communicate different 

types of information. Some charts show 
simple relationships between values, while 
others are designed for quite technical 
purposes. Here is a summary of the use of 
different chart types. 

Chart Type Use 

Column, Bar, 
Cylinder, Cone, 
Pyramid 

These chart types, either in 2D or 3D, are used to compare 
values across categories. For example, they could compare 
the populations of different countries. 

Line, Area Lines in 2D or 3D are perfect for showing trends such as sales 
or employment figures. An area chart is basically a line chart 
with the area below the line filled in. 

Surface The surface chart plots trends in two dimensions. You could 
use this to plot departmental sales figures over time. The 
chart then shows you the trends between departments, as 
well as the sales trends over time. 

Pie, Doughnut If you want to show proportion, such as the sales figures from 
different departments that make up a total, then the pie and 
doughnut charts are for you. The doughnut chart varies only 
from the pie chart in that it can display more than one series 
of values. 

Technical Chart Options 
Stock The stock chart type has been designed to show the stock 

figures for a day, and the trend over time. At its simplest, you 
can plot the high, low and close figures, and at its most 
complex, the volume, open, high, low, and close. It can be 
adapted to show the relationships between any 5 sets of 
values. 

XY (Scatter) Scatter diagrams are used to display the relationship between 
two variables. For example, you could research the age and 
price of a series of cars, and plot the values you find. You 
could also investigate the height and weight relationship of a 
group of people. 

Bubble The bubble chart is a scatter chart with a third set of values 
that determine the size of the bubble marker. For example, it 
could be used to show the concentrations of a particular metal 
at different times, sampled from different depths in a dam. 
The position on the graph would reflect the depth and time, 
and the size of the bubble would reflect the concentration of 
the metal. 

Radar A radar diagram is designed to show the change in values 
from a central point. For example, it can be used to show 
mobile telephone coverage, including multiple networks and 
multiple measurements. 
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CREATING A NEW CHART 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

O
p

e
n

 
F
il
e
 Before starting this 

exercise you MUST open 
the file E817 
Charting_1.xlsx... 

1 Click on A3, hold down 
 and click on G7 to 

select the range A3:G7 

 We have selected only 
the raw data… 

2 Click on the Insert tab 
of the Ribbon, and click 
on the Column tool  
in the Charts group to 
see a gallery of Column 
chart types 

3 Click on the first option 
in 2-D Column – the 
Clustered Column 
chart type 

 Excel will now create a 
chart and place it (i.e. 
embed it) in the 
worksheet for you… 

4 Click on A1 to deselect 
the chart 

 

For Your Reference… 
To create a chart: 

1. Select the range to chart 
2. Click on the Insert tab of the Ribbon, 

and click on the Column tool  in 
the Charts group 

3. Click on the desired chart type 

Handy to Know… 
• When a chart is active the Ribbon 

shows additional Chart Tools tabs with 
commands that are used when 
charting. 

2 

4 

Creating a chart is really easy in Excel. You 
simply select the data to chart then access 
the chart type you want on the Insert tab 
of the Ribbon. The only tricky part is 
selecting the correct data to chart. 

Generally you should select only raw data – 
not the totals or subtotals. Headings at the 
left and at the top often present themselves 
as the legend or axis of the chart. 



Microsoft Excel 2010 - Level 1 

© Learning and Development Service Page 6 Creating charts 

WORKING WITH AN EMBEDDED CHART 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a
m

e
 

F
il
e
 Continue using the 

previous file with this 
exercise, or open the file 
E817 Charting_2.xlsx... 

1 Move the mouse pointer to 
the border of the chart and 
click once to select the 
chart as an object 

 The border of the chart will 
thicken to indicate that the 
chart is selected. In 
addition, the range of data 
used for the chart will be 
enclosed in coloured lines. 
The Ribbon will show 
chart-specific tabs and 
commands… 

2 Click on the chart legend 
to make it the active 
object in the chart 

3 Click on the vertical axis to 
make it the active object 

4 Click on the horizontal axis 
to make it the active 
object 

5 Click on the border of the 
chart to make the overall 
chart the active object 
again – notice that the 
coloured lines have 
reappeared  

6 Click in cell A1 to deselect 
the chart 

 

For Your Reference… 
To select a chart and its objects: 

1. Click on the border of the chart to 
select an embedded chart 

2. Click on the various objects of a chart 
to select them 

Handy to Know… 
• Once an object is selected, be it a 

chart, a legend on the chart, or the 
like, you can right click on the object to 
see a shortcut menu specific to the 
selected object. 

1 

2 

As a default, a new chart will be placed in 
the active worksheet, which is usually the 
one that contains the data. Charts are 
placed over the top of the worksheet, 
embedded as objects. When you want to 

work with a chart you must select it – this 
can be done by clicking on the chart. The 
chart itself is made up of many objects and 
these too can be selected by clicking on 
them. 

3 



Microsoft Excel 2010 - Level 1 

© Learning and Development Service Page 7 Creating charts 

RESIZING A CHART 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a
m

e
 

F
il
e
 Continue using the 

previous file with this 
exercise, or open the file 
E817 Charting_3.xlsx... 

1 Click on the chart to select 
it 

2 Move the mouse pointer to 
the sizing handle on the 
left border of the chart 
until the mouse pointer 
changes to a double arrow 

3 Hold down the left mouse 
button and drag left until 
the chart is about 25% 
larger 

 You can also resize a chart 
from the Ribbon… 

4 Click on the Format tab of 
the Ribbon and notice 
that there is a Size group 

5 Click on the up spinner 
button  of the Shape 
Height tool until it shows 
8.5 cm 

6 Click on the up spinner 
button  of the Shape 
Width tool until it shows 
18 cm 

7 Click on A1 to deselect the 
chart 

 

For Your Reference… 
To resize a chart: 

1. Drag one of the eight sizing handles on 
the border of a selected chart 

OR: 
1. Click on the up/down buttons of the 

Shape Height and Shape Width tools 

Handy to Know… 
• Generally you would drag the sizing 

handles when you are interested in 
getting an approximate size change 
and use the tools on the Ribbon when 
you need to size the chart precisely. 

2 

3 

There are two main ways to resize a chart 
if you are not happy with its current size. A 
chart can be resized by dragging one of 
the sizing handles around the border of a 
selected chart. These handles appear with 

dots in them. You can also resize a chart 
using the commands that appear in the Size 
group on the Format tab of the Ribbon that 
appears when the chart is selected. 

4 

The pointer changes to a double-headed arrow when 
positioned over the sizing handles 
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DRAGGING A CHART 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a
m

e
 F

il
e
 Continue using the 

previous file with this 
exercise, or open the 
file E817 
Charting_4.xlsx... 

1 Click on the chart to 
select it 

2 Move the mouse 
pointer to the border 
of the chart until the 
mouse pointer 
changes to a four-
headed arrow 

3 Hold down the left 
mouse button and 
drag the chart below 
the data so that the 
Totals row in the 
worksheet is visible 

4 Click on A1 to 
deselect the chart 

 

For Your Reference… 
To move a chart: 

1. Click on the chart to select it 
2. Move the mouse pointer to the border 

of the chart until the mouse pointer 
changes to a four-headed arrow 

3. Drag the chart to a new location 

Handy to Know… 
• You can also use the standard cut and 

paste commands to move a chart. Click 
on the chart to select it then use the 
Cut command to copy it to the 
clipboard. Click in a new location and 
use the Paste command to paste the 
chart there. 

2 

3 

It’s unlikely that a chart embedded in the 
worksheet by Excel will be exactly where 
you would like it to be. You can easily 
relocate a chart to a more appropriate 

position by dragging the border of the chart 
to the desired location. The chart obviously 
must be selected before it can be dragged to 
a new position. 
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PRINTING AN EMBEDDED CHART 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a
m

e
 F

il
e
 Continue using the 

previous file with this 
exercise, or open the 
file E817 
Charting_5.xlsx... 

1 Click on the File tab on 
the Ribbon, then 
select Print to see a 
preview of the data and 
the chart 

 Not all of the chart or 
data may be visible so 
we’ll change the 
orientation to 
landscape… 

2 Click on the drop arrow 
 for Portrait 

Orientation in 
Settings and click on 
Landscape 
Orientation 

3 If you have a working 
printer click on [Print] 
to print the chart 

If you don’t have a 
printer connected, click 
on the File tab (or any 
other tab) on the 
Ribbon to display the 
workbook 

 

For Your Reference… 
To print an embedded chart: 

1. Click on the File tab on the Ribbon 
then select Print 

2. Click on [Print] 

Handy to Know… 
• It’s great to be able to preview a chart 

before actually printing it. This way you 
can make any setup changes required 
to properly position and see the chart 
on the printed page, prior to printing. 

1 

2 

When you print a worksheet, Excel will 
print whatever is in or embedded in that 
worksheet including charts. This makes it 
easy and convenient to print both the chart 

and its underlying data. All you basically 
need to do is to position the chart in the 
appropriate location then access the print 
commands in the normal way. 
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CREATING A CHART SHEET 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a
m

e
 F

il
e
 Continue using the 

previous file with this 
exercise, or open the 
file E817 
Charting_6.xlsx... 

1 Click on the chart to 
select it and display 
the Chart Tools tabs 
in the Ribbon 

2 Click on the Design 
tab in the Ribbon, 
then click on the Move 
Chart tool  in the 
Location group to 
display the Move 
Chart dialog box 

3 Click on New Sheet, 
then type Revenue 
Chart – this will 
become the sheet 
name for the chart 

4 Click on [OK] to move 
the embedded chart to 
its own sheet 

5 Click on the Chart 
Data tab to see the 
data again 

Notice that the chart is 
no longer embedded 
on this worksheet 

 

For Your Reference… 
To create a chart sheet: 

1. Click on the Design tab on the 
Ribbon, then click on the Move Chart 
tool  in the Location group 

2. Click on New Sheet, type a name for 
the sheet and click on [OK] 

Handy to Know… 
• Keeping charts on their own sheets 

makes them easier to work with. They 
are larger and there is not the 
confusing matrix of data lines. 

2 

4 

Charts can either be stored in a worksheet 
or in a separate sheet of their own known 
as a chart sheet. Chart sheets separate 
the chart from the underlying data and are 

useful especially if you are interested in 
printing the chart on its own page. Charts 
can be shifted back and forth between a 
worksheet and a chart sheet. 

3 
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CHANGING THE CHART TYPE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a
m

e
 

F
il
e
 Continue using the 

previous file with this 
exercise, or open the file 
E817 Charting_7.xlsx... 

1 Click on the Revenue 
Chart worksheet tab to 
see the chart, then click 
anywhere on the chart to 
select it and see the chart 
commands on the Ribbon 

2 Click on the Design tab on 
the Ribbon and click on 
the Change Chart Type 
tool  in the Type group 
to see the Change Chart 
Type dialog box 

3 Click on 3-D Cylinder to 
select it 

4 Click on [OK] to apply the 
change to the chart 

5 Click on the Chart Data 
tab to return to the 
worksheet 

 

For Your Reference… 
To change the chart type: 

1. Ensure the chart or chart sheet is 
selected 

2. Click on the Design tab on the Ribbon 
and click on the Change Chart Type 
tool  in the Type group 

3. Click on the desired chart and click on 
[OK] 

Handy to Know… 
• You can use the Change Chart Type 

tool  in the Type group for either 
embedded charts or charts that have 
their own worksheet tabs. 

3 

4 

Creating a chart is easy. But what if the 
results were not what you wanted? Do you 
have to go back and start again? No! It is 
really quite easy to alter the chart type – 
all you need to do is to understand what 

each chart type is designed for and to select 
the format that best suits your purpose. Just 
be aware that some chart types are designed 
for specialised applications. 
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CHANGING THE CHART LAYOUT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

For Your Reference… 
To change the chart layout: 

1. Ensure the chart or chart sheet is 
selected 

2. On the Design tab, click on the More 
button  for the Chart Layouts group 

3. Click on the desired layout 

Handy to Know… 
• Layouts are like predefined themes 

created by someone at Microsoft. Even 
though you choose one of these 
layouts you can still make your own 
modifications to where the elements 
and objects are positioned and how 
they look. 

2 

5 

Excel has a gallery of chart layouts that 
can be applied at any time to an existing 
and selected chart either in its own 
worksheet or embedded into the data 

worksheet. These layouts basically shift 
objects on the chart around to different 
locations on the chart giving you several 
design and layout options. 

Try This Yourself: 

S
a
m

e
 F

il
e
 Continue using the 

previous file with this 
exercise, or open the 
file E817 
Charting_8.xlsx... 

1 Click on the 
Revenue Chart 
worksheet tab to see 
the chart, then click 
anywhere on the 
chart to select it and 
see the Chart Tools 
tabs on the Ribbon 

2 Click on the Design 
tab, then click on the 
More button  for 
the Chart Layouts 
group to see a 
gallery of possible 
layouts 

3 Click on Layout 3 to 
see the chart 
updated with this 
layout 

4 Repeat steps 2 and 3 
and experiment with 
some of the other 
layouts 

5 Click on the More 
button  for the 
Chart Layouts 
group and click on 
Layout 5 

6 Click on the Chart 
Data tab 
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CHANGING THE CHART STYLE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a
m

e
 F

il
e
 Continue using the 

previous file with this 
exercise, or open the 
file E817 
Charting_9.xlsx... 

1 Click on the Revenue 
Chart worksheet tab 
to see the chart, then 
click anywhere on the 
chart to select it and 
see the Chart Tools 
tabs on the Ribbon 

2 Click on the Design 
tab, then click on the 
More button  for the 
Chart Styles group to 
see a gallery of 
possible styles 

3 Click on Style 14 to 
see this applied to 
your chart 

4 Click on the More 
button  for the 
Chart Styles group 
and click on Style 34 

5 Click on the Chart 
Data worksheet tab 

For Your Reference… 
To change the chart style: 

1. Ensure the chart or chart sheet is 
selected 

2. On the Design tab click on the More 
button  for the Chart Styles group 

3. Click on the desired style 

Handy to Know… 
• If you can’t find the style you want 

simply select the one that is the closest 
and then modify those elements that 
you want. 

2 

4 

The style of a chart involves basically the 
colour scheme presented in the chart. 
Naturally you can manipulate the colours 
of the bars and lines and other elements as 
you please. However, unless you have a lot 

of time and great taste you may as well use 
one of the predefined styles built into Excel. 
You can choose and change styles in a chart 
at any time. 
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PRINTING A CHART SHEET 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a
m

e
 

F
il
e
 Continue using the 

previous file with this 
exercise, or open the file 
E817 Charting_10.xlsx... 

1 Click on the Revenue 
Chart worksheet tab 

2 Click on Chart Title, 
type Revenue Chart 
and press   to 
provide a more 
meaningful title 

3 Click on Axis Title, type 
Euros and press  

4 Click on the File tab 
then click on Print to 
see the print options and 
a preview of the chart 

 No further adjustment is 
required here so we can 
go ahead and print it… 

5 If you have a working 
printer click on [Print] 

If you don’t have a 
printer connected, click 
on the File tab (or any 
other tab) to return to 
the worksheet 

 

For Your Reference… 
To print a chart sheet: 

1. Click on the chart sheet tab 
2. Click on the File tab and click on Print 
3. Click on [Print] 

Handy to Know… 
• When you preview a chart prior to 

printing the screen rendition may not 
be as clear as when the chart is 
actually printed. If your chart appears 
fuzzy in print preview it will still 
probably print satisfactorily. 

2 

4 

You can print an embedded chart simply by 
printing the worksheet as if it is a standard 
worksheet. And guess what, you can print 
a chart sheet in exactly the same way. To 

print a chart sheet all you need to do is to 
make sure that the chart sheet is active and 
then just print through the Print command 
on the File tab on the ribbon. 
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EMBEDDING A CHART INTO A WORKSHEET 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a
m

e
 F

il
e
 Continue using the 

previous file with this 
exercise, or open the 
file E817 
Charting_11.xlsx... 

1 Click on the Revenue 
Chart worksheet tab 

2 Click on the Design tab 
on the Ribbon, then 
click on the Move 
Chart tool  in the 
Location group to 
display the Move Chart 
dialog box 

3 Click on Object in, then 
click on the drop arrow 

 and click on Sheet 2 

4 Click on [OK] to move 
the chart to the 
worksheet 

5 Reposition the chart by 
dragging it to the top 
left of the sheet, then 
drag the resizing 
handles to resize it as 
shown 

6 Click on the Chart Data 
worksheet tab 

For Your Reference… 
To embed a chart in a worksheet: 

1. Click on the Design tab on the 
Ribbon, then click on the Move Chart 
tool  in the Location group 

2. Click on the drop arrow  and select 
the sheet to embed it into, then click 
on [OK] 

Handy to Know… 
• Embedding is normally only done when 

it is necessary to print the worksheet 
and the data together. 

3 

4 

Charts can either be presented in their own 
sheets or they can be embedded into a 
worksheet that contains data. In fact you 
can move a chart back and forth between 
its own sheet and a worksheet as often as 

you wish without impacting at all on the 
chart. Sometimes it is easier to work with a 
chart in its own sheet, but may be necessary 
to print it with its data. 

5 
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CONCLUDING REMARKS 
 

 

 

 

Congratulations!  
You have now completed the Creating charts booklet.  This booklet was designed to get 
you to the point where you can competently perform a variety of operations as listed in the 
objectives on page 2.  

We have tried to build up your skills and knowledge by having you work through specific 
tasks. The step by step approach will serve as a reference for you when you need to repeat 
a task. 

 

Where To From Here… 
The following is a little advice about what to do next: 

• Spend some time playing with what you have learnt. You should reinforce the skills 
that you have acquired and use some of the application's commands. This will test 
just how much of the concepts and features have stuck! Don't try a big task just yet if 
you can avoid it - small is a good way to start. 

• Some aspects of the course may now be a little vague. Go over some of the points 
that you may be unclear about. Use the examples and exercises in these notes and 
have another go - these step-by-step notes were designed to help you in the 
classroom and in the work place! 

Here are a few techniques and strategies that we've found handy for learning more about 
technology: 

• visit CLD’s e-learning zone on the Intranet  

• read computer magazines - there are often useful articles about specific techniques 

• if you have the skills and facilities, browse the Internet, specifically the technical 
pages of the application that you have just learnt 

• take an interest in what your work colleagues have done and how they did it - we 
don't suggest that you plagiarise but you can certainly learn from the techniques of 
others 

• if your software came with a manual (which is rare nowadays) spend a bit of time 
each day reading a few pages. Then try the techniques out straight away - over a 
period of time you'll learn a lot this way 

• and of course, there are also more courses and booklets for you to work through 

• finally, don’t forget to contact CLD’s IT Training Helpdesk on 01243-752100 
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