
 

 

 

T r a i n i n g  G u i d e  

Microsoft Excel 2010
– Level 1

3 – Working with workbooks



Microsoft Excel 2010 - Level 1 

© Learning and Development Service Page 2 Working with workbooks 

WORKING WITH WORKBOOKS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Workbooks and their pages (worksheets) can hold an 
enormous amount of data. To work effectively with your 
workbooks you need firstly to be able to locate them on 
your computer, and then be able to locate the data 
contained within them. 

The Open dialog box in Excel provides the appropriate 
tools for locating your workbooks, while Excel itself has a 
number of features, tools, and commands for locating data 
in a workbook and on a worksheet. 

INFOCUS 

In this booklet you will: 

 learn how to open an existing workbook 

 learn how to navigate a workbook 

 learn how to navigate using the keyboard 

 learn how to move the active cell to a specific 
location 

 gain an understanding of how data can be changed 
in a worksheet 

 learn how to overwrite the contents of a cell 

 learn how to edit longer cell entries using edit mode 

 learn how to clear a cell 
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OPENING AN EXISTING WORKBOOK 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

 

Before you begin 
ensure that Excel 2010 
has started... 

1 Click on the File tab in 
the Ribbon and select 
Open to display the 
Open dialog box 

The first task is to 
locate the folder that 
contains the workbook 
to open… 

2 Click on  to the left of 
Documents to display 
a list of folders and 
click on Local Disk 
(C:) (or equivalent) 

3 Click on  to the right 
of Local Disk (C:) to 
see the available 
subfolders and click on 
Course Files for Excel 
2010 

A list of workbook files 
in this folder will now 
be presented in the file 
list pane… 

4 Click on E803 
Working With 
Workbooks_1.xlsx, 
then click on [Open] 
to open the workbook 

For Your Reference… 
To open an existing workbook: 

1. Click on the File tab and select Open 
2. Locate the required folder in the 

Folder list 
3. Click on the required file in the File list 
4. Click on [Open] 

Handy to Know… 
• You can also use the keyboard shortcut 

 +  to display the Open dialog 
box. 

• To open a workbook that you have 
used recently, click on the File tab and 
select it from the Recent documents 
list 

1 

3 

There are a number of different ways to 
open an existing workbook. For 
example, you can use the File tab or 
double-click directly on an icon of the file. 
However, perhaps the best and simplest 

way to do it is from within Excel itself, using 
the Open dialog box. The Open dialog box 
has tools that help you to identify file types 
and location. 
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NAVIGATING A WORKBOOK 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

For Your Reference… 
To navigate a workbook: 

•  +  to move to the next 
worksheet 

•  +  to move to the previous 
worksheet 

• Click on a worksheet tab to see that 
worksheet 

Handy to Know… 
• Don’t try and remember all of these 

keystrokes and techniques – you’ll go 
nuts! A lot of these things will become 
second nature once you have been 
using Excel for a while. 
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A workbook is just like an electronic book 
– and it may contain one or more 
worksheets (electronic pages). Excel 
provides a number of techniques for 
quickly moving about not only a worksheet 

but around the workbook itself. Worksheets 
are identified by their own unique names 
which appear in a tab at the bottom of the 
workbook. 

5 

Using the scroll bar allows you to see different 
parts of the worksheet without moving the 
active cell – this is great when you want to 
develop a formula but can’t quite remember 
what cell contains the values to use in the 
formula. You can position the active cell where 
you want the formula, scroll to see the other 
values and then scroll back. 

Try This Yourself: 

S
a
m

e
 

F
il
e
 Continue using the previous 

file with this exercise, or open 
the file E803 Working With 
Workbooks_1.xlsx... 

1 Press  +  to ensure 
that A1 is the active cell 

2 Click on the Medium 
worksheet tab at the bottom 
of the window to display the 
Medium worksheet 

3 Click on the Large worksheet 
tab 

4 Move the mouse pointer onto 
the scroll slider at the right of 
the worksheet, hold down the 
left mouse button and drag 
down to scroll the screen up 
and see more data below 

5 Move the mouse pointer onto 
the scroll slider at the bottom 
of the worksheet, hold down 
the left mouse button and 
drag right to scroll the screen 
left and see more data to the 
right 

6 Press  +  twice to 
jump back to the Small 
worksheet 

7 Press  +  twice to 
jump to the Large worksheet 

8 Click on the Small worksheet 
tab to return to the Small 
worksheet 
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NAVIGATING USING THE KEYBOARD 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The last data cell in a worksheet is 
defined as the cell that is intersected by 
the furthest column to the right 
containing data and the furthest row 
down containing data. 

For Your Reference… 
To navigate the worksheet: 

•  +  to move to cell A1 

•  /  to move up or down one 
screen  

•     to move up, down, 
left, or right one cell in the 
worksheet 

 

For Your Reference (cont’d)… 
•  +  and  +  to 

move right or left by one screen 
•  +  to move to the end of 

the data 
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A worksheet is just like an electronic piece 
of paper. When you work with paper you 
move your pen to the desired location and 
start writing. A worksheet works the same 
way – you move to (or navigate to) the 

cell you want to work with (known as the 
active cell) and start typing away. You can 
activate cells in the worksheet using either 
the mouse or the keyboard. 

7 

Try This Yourself: 

S
a
m

e
 

F
il
e
 Continue using the previous file 

with this exercise, or open the file 
E803 Working With 
Workbooks_1.xlsx... 

1 Change the active cell in the 
worksheet by clicking on various 
cells 

The active cell is defined by the 
bold square and its address is 
shown in the address bar at the top 
of the screen… 

2 Press  +  to return to cell 
A1 in the worksheet 

3 Press  to move down one entire 
screen – press  +  to return 
to cell A1 

4 Press  +  to move one 
entire screen to the right, then 
press  +  to move one 
entire screen left 

5 Ensure that A1 is the active cell 
and then press  +  several 
times until you reach row 
1048576 

This is the last row in the 
worksheet… 

6 Press  +  to move 16,384 
columns to the right 

This is the last column in the 
worksheet… 

7 Press  +  to return to cell 
A1. Press  +  to move to the 
bottom right cell of the data area in 
the worksheet 
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USING GO TO 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

For Your Reference… 
To move to a specific cell: 

1. Press  +  to display the Go To 
dialog box 

2. Type the address and click on [OK] 

Handy to Know… 
• The [Special] button in the Go To 

dialog box takes you to the Go To 
Special dialog box. This can be used to 
go to specific cells depending upon 
their contents rather than their 
address. For example, you can use it to 
select every cell that holds a formula. 

1 
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Navigating using the keyboard or the 
mouse can be tedious if you need to move 
across large areas of a worksheet. Excel 
provides a Go To command which can be 
used to move the active cell to a specific 

location. The Go To command displays a 
dialog box which records your Go To 
movements – using this dialog box you can 
easily move back and forth in a worksheet. 

5 
7 

Try This Yourself: 

S
a
m

e
 

F
il
e
 Continue using the previous 

file with this exercise, or 
open the file E803 Working 
With Workbooks_1.xlsx... 

1 Click on the Home tab. 
Click on the Find & Select 
tool  and select Go To 
from the command list 

The Go To dialog box is 
displayed… 

2 Type HZ5476 and click on 
[OK] to jump to this 
specific cell location 

3 Press  +  to display 
the Go To dialog box again 

Notice now that the 
originating address appears 
in the box and also in the 
listing… 

4 Type B4 and click on [OK] 
to jump to this cell location 

Now that we have two 
addresses we can play ping 
pong between the two… 

5 Press  +  to display 
the Go To dialog box again 

6 Click on [OK] to jump to 
HZ5476 

7 Press  +  to display 
the Go To dialog box again 

8 Click [OK] to jump back to 
B4 
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UNDERSTANDING DATA EDITING 
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In computer jargon editing means 
changing – when you edit data, you are 
changing it. There are many ways in Excel 
that you can change your data – you can 

overwrite it and replace it with something 
entirely new; you can delete it entirely or; 
you can perform an Excel edit on the data 
where you change only a part of it. 

Overwriting Data 
Overwriting is by far the easiest way to change existing data. To overwrite, you simply 
click on the cell that you want to change, type the new values, and then press  – 
the data that was there before is completely replaced by the new data you’ve typed. 

Editing Data 
Each cell in a worksheet can hold up to 32,767 characters. Even though it is unlikely 
that you’ll ever use that many characters in a cell, there will be times when you have 
longer text entries or complex formulas that would be a pain to have to retype. In 
these situations you can use Excel’s editing features. 

You can edit a cell either by double-clicking on it, or by pressing  on the keyboard. 
When a cell is in edit mode the status bar will show Edit in lieu of Ready, and there will 
be an insertion pointer placed in the cell allowing you to choose which characters you 
want to change. Once the changes have been made you can press  to record the 
changes. 

Deleting Data 
What you’d expect to be simple can also be the most dangerous! There are three ways 
you can delete data from a cell. 

Firstly, you can press the  key on the keyboard – this will immediately delete the 
contents of the active cell or selected range. However, other elements such as 
formatting remain. Use this when you only want to delete cell contents and not affect 
the layout of the worksheet. 

Secondly, you can use the Delete Cells command in the Cells group on the Home tab. 
This will clear the contents of a cell and also allow you to shift cells up or left – this is 
sometimes useful when rearranging the layout of a worksheet. You should use this 
option in something like a list where you want the cells below or to the right to be 
shifted into the position occupied by the deleted cell. 

Thirdly, you can use Clear in the Editing group on the Home tab to clear either 
everything from a cell, only the data (the same as pressing  ), only the formats, or 
only the commenting. This option is best used when you wish to restore a cell to its 
default (use Clear All) or only the formatting (use Clear Formats). 

In Edit mode, an insertion 
point will appear in the cell 
and the word “Edit” will 
appear in the Status Bar 

2 

3 
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OVERWRITING CELL CONTENTS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

O
p

e
n

 
F
il
e
 Before starting this 

exercise you MUST open 
the file E804 
Editing_1.xlsx... 

1 Click oin cell B7 

This cell currently shows a 
value of 70,500 – notice 
that this appears in the 
formula bar… 

2 Type 71456 and press 
 

This will place the new 
value in the cell, 
overwriting the old value 
and updating the formulas 
in the table 

For Your Reference… 
To overwrite cell contents: 

1. Click on the cell 
2. Type the new data 
3. Press  

Handy to Know… 
• You can always abort overwriting the 

contents of a cell as long as you press 
 instead of . 

• Overwriting cell contents is particularly 
useful when there is a relatively small 
amount of data in the cell. 

1 

2 

You can easily change the contents of a 
cell by retyping the contents of that cell. 
This process is known as overwriting and 
is the simplest form of editing. The 
overwriting process involves clicking on the 

cell that you wish to change and typing the 
new data. As soon as you press  or click 
elsewhere in the worksheet, the new data 
will replace the old cell entry. 
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EDITING LONGER CELLS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

O
p

e
n

 
F
il
e
 Before starting this 

exercise you MUST open 
the file E804 
Editing_2.xlsx... 

1 Double-click on A3 
The cell is now in edit 
mode, as indicated by the 
flashing insertion pointer in 
the cell, and the Edit 
message in the Status bar 
at the bottom of the 
screen… 

2 Press  to move the 
insertion pointer to the end 
of the text 

3 Press  to move the 
insertion pointer to the 
start of the text 

4 Hold down  and press 
 to jump to the start of 

the next word 

5 Type and Related then 
press  

6 Press  to complete the 
editing process 

 

For Your Reference… 
To edit long cell entries: 

1. Double-click on the cell to be edited, 
OR press  OR click on the 
Formula bar 

2. Make the changes 
3. Press  OR click on the Enter tool 

 on the Formula bar 

Handy to Know… 
• As well as the word Edit appearing in 

the Status bar when you have placed 
Excel into Edit mode, the Enter  
and Cancel  icons appear in the 
Formula bar. 

1 

2 

Excel provides you with several ways of 
changing the contents of a cell without the 
need for retyping the entire entry. Some of 
the ways of editing a cell include: 
double-clicking in the cell, pressing  

on the keyboard, and clicking in the formula 
bar. All of these techniques place Excel in 
Edit mode. The method that you choose is 
one of personal preference. 

4 

5 

6 
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CLEARING CELLS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

For Your Reference… 
To clear a cell: 

1. Click on the cell and press  
OR 

1. Click on the cell 
2. Click on Clear  in the Editing 

group 

Handy to Know… 
• The distinction between clearing a cell 

and deleting it is subtle but important 
– clearing a cell empties the cell 
contents while deleting a cell actually 
shifts other cells into its place. 

1 

2 

You would think that to empty a cell you 
would delete its contents – not so in 
Excel. To empty a cell you need to clear 
its contents, rather than delete it. When 
you clear a cell in Excel using either, the 

 key or the Clear command, the contents 
of the cell is cleared away but the 
surrounding rows and columns remain 
unaffected unlike the delete operation which 
shifts cells. 

3 

5 
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Try This Yourself: 

O
p

e
n

 
F
il
e
 Before starting this exercise you 

MUST open the file E804 
Editing_3.xlsx... 

1 Click on cell N5 which contains 
the Total heading 

In this exercise file, the Total 
formulas were changed to 
Average formulas and when one 
formula was filled down to the 
other cells, some cells show an 
error message as they contain 
no data and are dividing by zero 
– we need to change the 
heading and clear the errors… 

2 Press  to clear the word 
Total from the cell 

Notice that the cell remains the 
active cell… 

3 Type Average and press  

Notice that the formatting has 
remained as before… 

4 Click on cell N11 – the first cell 
showing #DIV/0! 

5 Hold down  and click on cells 
N13, N14, N17, and N19 to 
select the others 

6 Click on Clear  in the 
Editing group and select Clear 
All to clear not only the 
contents but also the formatting 
from these cells 
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CONCLUDING REMARKS 
 

 

 

 

Congratulations!  
You have now completed the Working with workbooks booklet.  This booklet was 
designed to get you to the point where you can competently perform a variety of 
operations as listed in the objectives on page 2.  

We have tried to build up your skills and knowledge by having you work through specific 
tasks. The step by step approach will serve as a reference for you when you need to repeat 
a task. 

 

Where To From Here… 
The following is a little advice about what to do next: 

• Spend some time playing with what you have learnt. You should reinforce the skills 
that you have acquired and use some of the application's commands. This will test 
just how much of the concepts and features have stuck! Don't try a big task just yet if 
you can avoid it - small is a good way to start. 

• Some aspects of the course may now be a little vague. Go over some of the points 
that you may be unclear about. Use the examples and exercises in these notes and 
have another go - these step-by-step notes were designed to help you in the 
classroom and in the work place! 

Here are a few techniques and strategies that we've found handy for learning more about 
technology: 

• visit CLD’s e-learning zone on the Intranet  

• read computer magazines - there are often useful articles about specific techniques 

• if you have the skills and facilities, browse the Internet, specifically the technical 
pages of the application that you have just learnt 

• take an interest in what your work colleagues have done and how they did it - we 
don't suggest that you plagiarise but you can certainly learn from the techniques of 
others 

• if your software came with a manual (which is rare nowadays) spend a bit of time 
each day reading a few pages. Then try the techniques out straight away - over a 
period of time you'll learn a lot this way 

• and of course, there are also more courses and booklets for you to work through 

• finally, don’t forget to contact CLD’s IT Training Helpdesk on 01243-752100 
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